<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Vivo Y53s NFC announced with MediaTek Helio G80 SoC and 64MP triple rear cameras &ndash; The Mobile Indian</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.themobileindian.com/xmlrpc.php" />
    <link href='https://www.themobileindian.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19' rel='preload' as='font' type='font/woff' crossorigin><style id="jetpack-boost-critical-css">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.themobileindian.com/wp-content/uploads/2021/07/favicon-150x150.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Vivo Y53s NFC has been launched in Indonesia. The phone is offered in a single RAM + storage configuration and two colour options." />
	<link rel="canonical" href="https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vivo Y53s NFC announced with MediaTek Helio G80 SoC and 64MP triple rear cameras &ndash; The Mobile Indian" />
	<meta property="og:description" content="Vivo Y53s NFC has been launched in Indonesia. The phone is offered in a single RAM + storage configuration and two colour options." />
	<meta property="og:url" content="https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras" />
	<meta property="og:site_name" content="The Mobile Indian" />
	<meta property="article:publisher" content="https://www.facebook.com/themobileindian" />
	<meta property="article:published_time" content="2021-07-22T06:51:44+00:00" />
	<meta property="article:modified_time" content="2021-07-22T06:51:45+00:00" />
	<meta property="og:image" content="https://www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@themobileindian" />
	<meta name="twitter:site" content="@themobileindian" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Meenu Rana" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Mobile Indian &raquo; Feed" href="https://www.themobileindian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Mobile Indian &raquo; Comments Feed" href="https://www.themobileindian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Mobile Indian &raquo; Vivo Y53s NFC announced with MediaTek Helio G80 SoC and 64MP triple rear cameras Comments Feed" href="https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media="not all" onload="this.media='all'" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=11' type='text/css' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='td-theme-css'  href='https://www.themobileindian.com/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media="not all" onload="this.media='all'" />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='aps-styles-css'  href='https://www.themobileindian.com/wp-content/plugins/aps-products/css/aps-styles.css?ver=2.7.2' type='text/css' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='imageviewer-css'  href='https://www.themobileindian.com/wp-content/plugins/aps-products/css/imageviewer.css?ver=2.7.2' type='text/css' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='nivo-lightbox-css'  href='https://www.themobileindian.com/wp-content/plugins/aps-products/css/nivo-lightbox.css?ver=2.7.2' type='text/css' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.themobileindian.com/wp-content/plugins/aps-products/css/owl-carousel.css?ver=2.7.2' type='text/css' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.themobileindian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media="not all" onload="this.media='all'" />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/imageviewer.min.js?ver=2.7.2' id='imageviewer-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/nivo-lightbox.min.js?ver=2.7.2' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/owl.carousel.min.js?ver=2.7.2' id='owl-carousel-js'></script>
<script type='text/javascript' id='aps-main-script-js-extra'>
/* <![CDATA[ */
var aps_vars = {"ajaxurl":"https:\/\/www.themobileindian.com\/wp-admin\/admin-ajax.php","comp_link":"https:\/\/www.themobileindian.com\/compare\/","comp_cn":"aps_comp_64571636","show_panel":"1","comp_add":"Add to Compare","comp_rem":"Remove from Compare"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/aps-main-script-min.js?ver=2.7.2' id='aps-main-script-js'></script>
<link rel="https://api.w.org/" href="https://www.themobileindian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themobileindian.com/wp-json/wp/v2/posts/90189" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themobileindian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themobileindian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/pdceRX-nsF' />
<link rel="alternate" type="application/json+oembed" href="https://www.themobileindian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fvivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themobileindian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fvivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras&#038;format=xml" />
		<meta name="jetpack-boost-ready" content="true"/>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6ba55d8d6a","wpRestUrl":"https:\/\/www.themobileindian.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.themobileindian.com\/wp-admin\/","wpRestNonce":"6ba55d8d6a","wpRestUrl":"https:\/\/www.themobileindian.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.themobileindian.com\/wp-admin\/","wpRestNonce":"6ba55d8d6a","wpRestUrl":"https:\/\/www.themobileindian.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","postId":58176};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/23500727/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=23500727&cv=3.6.0&cj=1">
</noscript>
<!-- End comScore Tag -->
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #F50D0B;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #F50D0B;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #F50D0B;
                }
                .tdm-btn-style1 {
					background-color: #F50D0B;
				}
				.tdm-btn-style2:before {
				    border-color: #F50D0B;
				}
				.tdm-btn-style2 {
				    color: #F50D0B;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #F50D0B;
                    -moz-box-shadow: 0 2px 16px #F50D0B;
                    box-shadow: 0 2px 16px #F50D0B;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #F50D0B;
                    -moz-box-shadow: 0 4px 26px #F50D0B;
                    box-shadow: 0 4px 26px #F50D0B;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-90189 single-format-standard vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras global-block-template-1 tdb_template_58176 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-58113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-58113"><a href="https://www.themobileindian.com/">Home</a></li>
<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58107"><a href="https://www.themobileindian.com/news">News</a></li>
<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58109"><a href="https://www.themobileindian.com/reviews">Reviews</a></li>
<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58110"><a href="https://www.themobileindian.com/picture-story">Gallery</a></li>
<li id="menu-item-74551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74551"><a href="https://www.youtube.com/TheMobileIndianOfficial?sub_confirmation=1">Videos</a></li>
<li id="menu-item-74537" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-74537"><a href="https://www.themobileindian.com/product-finder">Product Finder<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90171" class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats menu-item-90171"><a href="https://www.themobileindian.com/product-finder/category/upcoming-smartphones">Upcoming Smartphones</a></li>
	<li id="menu-item-90170" class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats menu-item-90170"><a href="https://www.themobileindian.com/product-finder/category/rumored-smartphones">Rumored Smartphones</a></li>
</ul>
</li>
<li id="menu-item-58111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58111"><a href="https://www.themobileindian.com/top-5">Top 5</a></li>
<li id="menu-item-58112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58112"><a href="https://www.themobileindian.com/how-to">How To</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.themobileindian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.themobileindian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_white_2x.png" src="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_white.png" alt="The Mobile Indian"  title="The Mobile Indian"  width="272" height="90" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_27  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_27{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_27,
				.tdi_27 .tdc-inner-columns{
				    display: block;
				}.tdi_27 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_27 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_27 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_27.tdc-row-content-vert-center,
                    .tdi_27.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_27.tdc-row-content-vert-bottom,
                    .tdi_27.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_27.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_27.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_29  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 .vc_column-inner > .wpb_wrapper,
				.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30" >
<style>

/* inline tdc_css att */

.tdi_30{
margin-top:25px !important;
margin-bottom:25px !important;
}

</style>
<style>
/* custom css */
.tdi_30 .tdb-logo-a,
                .tdi_30 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_30 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30 .tdb-logo-img{
                    max-width: 272px;
                }.tdi_30 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_30 .tdb-logo-text-title{
                    display: block;
                }.tdi_30 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_30 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.themobileindian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_black_2x.png" src="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_black.png" alt="The Mobile Indian"  title="The Mobile Indian"  width="272" height="90" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_32  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 .vc_column-inner > .wpb_wrapper,
				.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdi_34" class="tdc-row stretch_row"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #212121 !important;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_34_rand_style td-element-style" ></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_39  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_39{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_39,
				.tdi_39 .tdc-inner-columns{
				    display: block;
				}.tdi_39 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_41  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 .vc_column-inner > .wpb_wrapper,
				.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_42 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_42 .tdb-menu > li > a:after,
				.tdi_42 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #f50d0b;
				
					bottom: 0px;
				}
</style>
<style>
.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text{
                  position: relative;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
                  content: '';
                  position: absolute;
                  bottom: 0;
                  left: 0;
                  width: 100%;
                  height: 2px;
                  background-color: #4db2ec;
                  opacity: 0;
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.tdb-hover > a .tdb-menu-item-text:after{
                  opacity: 1;
                }.tdi_42 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_42 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #f50d0b;
				}
</style><div id=tdi_42 class="td_block_inner td-fix-index"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58113"><a href="https://www.themobileindian.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58107"><a href="https://www.themobileindian.com/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58109"><a href="https://www.themobileindian.com/reviews"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58110"><a href="https://www.themobileindian.com/picture-story"><div class="tdb-menu-item-text">Gallery</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74551"><a href="https://www.youtube.com/TheMobileIndianOfficial?sub_confirmation=1"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74537 tdb-menu-item-inactive"><a href="https://www.themobileindian.com/product-finder"><div class="tdb-menu-item-text">Product Finder</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats tdb-menu-item tdb-normal-menu menu-item-90171"><a href="https://www.themobileindian.com/product-finder/category/upcoming-smartphones"><div class="tdb-menu-item-text">Upcoming Smartphones</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats tdb-menu-item tdb-normal-menu menu-item-90170"><a href="https://www.themobileindian.com/product-finder/category/rumored-smartphones"><div class="tdb-menu-item-text">Rumored Smartphones</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58111"><a href="https://www.themobileindian.com/top-5"><div class="tdb-menu-item-text">Top 5</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58112"><a href="https://www.themobileindian.com/how-to"><div class="tdb-menu-item-text">How To</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_45 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_45" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.themobileindian.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_46" class="tdc-zone"><div class="tdc_zone tdi_47  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_47{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_48" class="tdc-row"><div class="vc_row tdi_49  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_49,
                .tdi_49 .tdc-columns{
                    min-height: 0;
                }.tdi_49,
				.tdi_49 .tdc-columns{
				    display: block;
				}.tdi_49 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="90189" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-58176"
                    class="post-58176 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.themobileindian.com/privacy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_53{
                    min-height: 0;
                }
</style><div id="tdi_54" class="tdc-row"><div class="vc_row tdi_55  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_55{
padding-top:22px !important;
}

.tdi_55 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_58 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_58" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_58 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_58{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.themobileindian.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.themobileindian.com/news">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Vivo Y53s NFC announced with MediaTek Helio G80 SoC and 64MP triple...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.themobileindian.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.themobileindian.com/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Vivo Y53s NFC announced with MediaTek Helio G80 SoC and 64MP triple..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_59" class="tdc-row"><div class="vc_row tdi_60 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_63 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_63 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_63 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_63{
					text-align: left;
				}.tdi_63 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_63 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Vivo Y53s NFC announced with MediaTek Helio G80 SoC and 64MP triple rear cameras</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_64 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64" >
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.td-theme-wrap .tdi_64{
					text-align: left;
				}.tdi_64 p,
				.tdi_64 h1,
				.tdi_64 h2,
				.tdi_64 h3,
				.tdi_64 h4{
					font-size:18px !important;line-height:1.3 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64 p,
				.tdi_64 h1,
				.tdi_64 h2,
				.tdi_64 h3,
				.tdi_64 h4{
					font-size:16px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64 p,
				.tdi_64 h1,
				.tdi_64 h2,
				.tdi_64 h3,
				.tdi_64 h4{
					font-size:16px !important;line-height:1.3 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Vivo Y53s NFC is offered in a single RAM + storage configuration and two colour options.</p></div></div><div class="td_block_wrap tdb_single_author tdi_65 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_65" >
<style>

/* inline tdc_css att */

.tdi_65{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_65{
                    display: inline-block;
                }.tdi_65 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_65 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_65 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.themobileindian.com/author/meenu-rana">Meenu Rana</a></div></div></div><div class="td_block_wrap tdb_single_modified_date tdi_66 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66" >
<style>
/* custom css */
.tdb_single_modified_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_modified_date svg{
                  height: auto;
                }.tdb_single_modified_date svg,
                 .tdb_single_modified_date svg *{
                  fill: #444;
                }.tdi_66{
                    display: inline-block;
                }.tdi_66 svg{
                    width: 14px;
                }.tdi_66 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-07-22T12:21:45+05:30">July 22, 2021 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_67 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_67" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fvivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras" title="Facebook"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vivo+Y53s+NFC+announced+with+MediaTek+Helio+G80+SoC+and+64MP+triple+rear+cameras&url=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fvivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras&via=themobileindian" title="Twitter"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Vivo+Y53s+NFC+announced+with+MediaTek+Helio+G80+SoC+and+64MP+triple+rear+cameras %0A%0A https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras" title="WhatsApp"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras&title=Vivo+Y53s+NFC+announced+with+MediaTek+Helio+G80+SoC+and+64MP+triple+rear+cameras" title="ReddIt"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_67" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_68 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_68 .td-audio-player{
                    font-size: 12px;
                }.tdi_68 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_68:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg?resize=696%2C392&ssl=1" srcset="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg?w=1280&ssl=1 1280w, https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg?resize=300%2C169&ssl=1 300w, https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg?resize=1024%2C576&ssl=1 1024w, https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg?resize=768%2C432&ssl=1 768w, https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg?resize=150%2C84&ssl=1 150w, https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg?resize=696%2C392&ssl=1 696w, https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg?resize=1068%2C601&ssl=1 1068w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Vivo Y53s NFC" 
                                        title="vivo-y53s-nfc"
                                    />
                                    <figcaption class="tdb-caption-text">Vivo Y53s NFC</figcaption></figure></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_69  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Highlights</span></h4></div><ul>
<li>Vivo Y53s NFC has been launched in Indonesia.</li>
<li>It comes in Deep Sea Blue and Fantastic Rainbow colours.</li>
</ul>
</p>
</div></div><div class="td_block_wrap tdb_single_content tdi_70 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_70" >
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Vivo Y53s NFC has been launched in Indonesia. Earlier this month, Vivo Y53s was launched in Vietnam but that model did not have NFC support. Now the phone has been launched with NFC support.</p>



<p>Let’s take a detailed look at the handset’s specs, price, and availability.</p>



<h2>Vivo Y53s NFC price</h2>



<p>The latest device from Vivo is priced at IDR 3,699,000 (roughly Rs. 19,000) for the sole 8GB + 128GB storage model. It comes in Deep Sea Blue and Fantastic Rainbow colours.</p>



<p>The phone is already listed on <a  href="https://www.jd.id/product/new-preorder-free-wireless-headset-399rb-vivo-y53s-8gb-128gb-fantastic-rainbow-3-gb-extendable-ram-helio-g80gaming-processor-33w-flash-charge-garansi-resmi_638358081/638358083.html"  target="_blank"  rel="noreferrer noopener nofollow">JD.com</a> for pre-orders till July 27. There is no information on Indian availability as of yet.</p>



<h2>Vivo Y53s NFC Specs</h2>



<p>The phone sports a 6.58-inch Full HD+ display with a waterdrop notch and 60Hz refresh rate. It is powered by the MediaTek Helio G80 SoC paired with 8GB of RAM and 128GB of internal storage. In addition, it comes with a side-mounted fingerprint scanner embedded with a power button. The storage is expandable via microSD card (up to 1TB).</p>



<p>For the camera, the smartphone comes with a triple rear camera setup with a 64-megapixel f/1.79 primary sensor, a 2-megapixel f/2.4 macro shooter and a 2-megapixel f/2.4 depth sensor. On the front, it has a 16-megapixel front camera sensor with an f/2.0 lens for selfies and video calls.</p>



<p>It packs a 5000mAh battery that supports 33W fast charging. It runs FunTouchOS 11.1 based on Android 11. Connectivity features are Dual 4G VoLTE, Wi-Fi 802.11 ac (2.4GHz + 5GHz), Bluetooth 5.0, GPS/GLONASS/Beidou, USB Type-C and 3.5mm audio jack. In terms of dimensions, the phone measures 164&#215;75.46&#215;8.38mm and weighs 190 grams.</p>



<p>Meanwhile, the <a  href="https://www.themobileindian.com/news/vivo-y53s-4g-launched-with-mediatek-helio-g80">Vivo Y53s launched</a> earlier this month is priced at VND6,990,000 (approx Rs 22,600). It comes in Blue, Purple and Black Green colours.&nbsp;</p>



<p>In related news to Vivo, the <a  href="https://www.themobileindian.com/news/vivo-y72-5g-announced-in-india-with-snapdragon-480-soc">Vivo Y72 5G has been launched</a> in India for Rs 20,990. It comes in two colour options— Prism Magic and Slate Gray. It is available to purchase on Vivo India E-store, Amazon, Flipkart, Paytm, Tatacliq, Bajaj EMI Store and across all partner retail stores</p>
</div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_71  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
margin-bottom:0px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td-fix-index">
</div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_72 post-message-box tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><p>For the latest tech news and reviews, follow us on <a href="https://twitter.com/themobileindian" target="_blank" rel="nofollow noopener">Twitter</a>, <a href="https://www.facebook.com/themobileindian" target="_blank" rel="nofollow noopener">Facebook</a>, and <a href="https://news.google.com/publications/CAAiEBeb6H6D_Ec7Yv6BGwE-YNYqFAgKIhAXm-h-g_xHO2L-gRsBPmDW?oc=3&#038;ceid=IN:en" target="_blank" rel="nofollow noopener">Google News</a>. For the latest videos on gadgets and tech, subscribe to our <a href="https://www.youtube.com/TheMobileIndianOfficial" target="_blank" rel="nofollow noopener">YouTube</a> channel.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_75 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_75 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_75 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_75 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.themobileindian.com/tag/mediatek">MediaTek</a></li><li><a href="https://www.themobileindian.com/tag/mobile">Mobile</a></li><li><a href="https://www.themobileindian.com/tag/vivo">Vivo</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_77  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_77{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_78 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78" ><div id="tdi_78" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fvivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras" title="Facebook"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vivo+Y53s+NFC+announced+with+MediaTek+Helio+G80+SoC+and+64MP+triple+rear+cameras&url=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fvivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras&via=themobileindian" title="Twitter"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Vivo+Y53s+NFC+announced+with+MediaTek+Helio+G80+SoC+and+64MP+triple+rear+cameras %0A%0A https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras" title="WhatsApp"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras&title=Vivo+Y53s+NFC+announced+with+MediaTek+Helio+G80+SoC+and+64MP+triple+rear+cameras" title="ReddIt"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_80  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_80{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_81 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.themobileindian.com/news/oppo-reno-6z-goes-official-with-mediatek-dimensity-800u-soc-and-64mp-triple-rear-cameras">Oppo Reno 6Z goes official with MediaTek Dimensity 800U SoC and 64MP triple rear cameras</a></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_82 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_82" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><div class="block-title td-block-title"><span class="td-pulldown-size">RELATED STORIES</span></div></div><div id=tdi_82 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/oppo-reno-6z-goes-official-with-mediatek-dimensity-800u-soc-and-64mp-triple-rear-cameras" rel="bookmark" class="td-image-wrap " title="Oppo Reno 6Z goes official with MediaTek Dimensity 800U SoC and 64MP triple rear cameras" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/oppo-reno-6z-1.jpg?resize=485%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/oppo-reno-6z-goes-official-with-mediatek-dimensity-800u-soc-and-64mp-triple-rear-cameras" rel="bookmark" title="Oppo Reno 6Z goes official with MediaTek Dimensity 800U SoC and 64MP triple rear cameras">Oppo Reno 6Z goes official with MediaTek Dimensity 800U SoC and 64MP triple rear cameras</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T11:22:36+05:30" >July 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/vi-esim-now-available-in-tamil-nadu" rel="bookmark" class="td-image-wrap " title="Vi eSIM now available in Tamil Nadu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vi-2.jpg?resize=485%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/vi-esim-now-available-in-tamil-nadu" rel="bookmark" title="Vi eSIM now available in Tamil Nadu">Vi eSIM now available in Tamil Nadu</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T17:32:42+05:30" >July 21, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/samsung-galaxy-a22-5g-launching-in-india-on-july-23" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy A22 5G launching in India on July 23" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/Samsung-Galaxy-A22-5G.jpg?resize=485%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/samsung-galaxy-a22-5g-launching-in-india-on-july-23" rel="bookmark" title="Samsung Galaxy A22 5G launching in India on July 23">Samsung Galaxy A22 5G launching in India on July 23</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T17:03:08+05:30" >July 21, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/samsung-galaxy-m21-2021-with-6000mah-battery-launched-in-india" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy M21 2021 with 6000mAh battery launched in India" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/galaxy-m21-2021.jpg?resize=485%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/samsung-galaxy-m21-2021-with-6000mah-battery-launched-in-india" rel="bookmark" title="Samsung Galaxy M21 2021 with 6000mAh battery launched in India">Samsung Galaxy M21 2021 with 6000mAh battery launched in India</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T13:14:40+05:30" >July 21, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/samsung-galaxy-unpacked-event-confirmed-on-august-11-z-fold-3-z-flip-3-buds-2-watch-4-expected" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy Unpacked event confirmed on August 11, Z Fold 3, Z Flip 3, Buds 2, Watch 4 expected" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/samsung-event.jpg?resize=485%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/samsung-galaxy-unpacked-event-confirmed-on-august-11-z-fold-3-z-flip-3-buds-2-watch-4-expected" rel="bookmark" title="Samsung Galaxy Unpacked event confirmed on August 11, Z Fold 3, Z Flip 3, Buds 2, Watch 4 expected">Samsung Galaxy Unpacked event confirmed on August 11, Z Fold 3, Z Flip 3, Buds 2, Watch 4 expected</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T12:45:29+05:30" >July 21, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/micromax-to-launch-a-new-phone-in-india-on-july-30-micromax-in-1b-expected" rel="bookmark" class="td-image-wrap " title="Micromax to launch a new phone in India on July 30, Micromax IN 1B expected" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/micromax-in.jpg?resize=485%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/micromax-to-launch-a-new-phone-in-india-on-july-30-micromax-in-1b-expected" rel="bookmark" title="Micromax to launch a new phone in India on July 30, Micromax IN 1B expected">Micromax to launch a new phone in India on July 30, Micromax IN 1B expected</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T12:43:54+05:30" >July 21, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_82" data-td_block_id="tdi_82"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_82" data-td_block_id="tdi_82"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_83 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdi_83 .comment-link{
            display: inline-block;
        }.tdi_83 .comment{
            border-bottom-style: dashed;
        }.tdi_83 .comment .children{
            border-top-style: dashed;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.themobileindian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <label for="comment" class="is-visually-hidden">Comment:</label>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="author" class="is-visually-hidden">Name:*</label>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="email" class="is-visually-hidden">Email:*</label>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                            <label for="url" class="is-visually-hidden">Website:</label>
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90189' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45edbd8257" /></p><input type="hidden" id="ak_js" name="ak_js" value="218"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_85  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 > .wpb_wrapper,
				.tdi_85 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_85 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_86 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_86" >
<style>
/* custom css */
.tdi_86 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_86 .entry-thumb{
					background-position: center 50%;
				}.tdi_86 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_86 .td-image-container,
				.ie11 .tdi_86 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_86 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_86 .td-module-meta-info,
				.ie11 .tdi_86 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_86 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_86 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_86 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_86 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_86 .td-post-vid-time{
					display: block;
				}.tdi_86 .td-post-category{
					display: none;
				}.tdi_86 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_86 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_86 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_86 .td-read-more{
					display: none;
				}.tdi_86 .td-author-date{
					display: inline;
				}.tdi_86 .td-post-author-name{
					display: none;
				}.tdi_86 .entry-review-stars{
					display: inline-block;
				}.tdi_86 .td-icon-star,
                .tdi_86 .td-icon-star-empty,
                .tdi_86 .td-icon-star-half{
					font-size: 15px;
				}.tdi_86 .td-module-comments{
					display: none;
				}.tdi_86 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_86 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_86 .td-block-title a,
				.tdi_86 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_86 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_86 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_86 .td-module-container:before{
					bottom: -15px;
				}.tdi_86 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_86 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_86 .td-module-container:before{
					bottom: -10px;
				}.tdi_86 .td-post-date,
				.tdi_86 .td-post-author-name span{
					display: none;
				}.tdi_86 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_86 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_86 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_86 .td-module-container:before{
					bottom: -15px;
				}.tdi_86 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_86 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras" rel="bookmark" class="td-image-wrap " title="Vivo Y53s NFC announced with MediaTek Helio G80 SoC and 64MP triple rear cameras" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras" rel="bookmark" title="Vivo Y53s NFC announced with MediaTek Helio G80 SoC and 64MP triple rear cameras">Vivo Y53s NFC announced with MediaTek Helio G80 SoC and 64MP triple rear cameras</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T12:21:44+05:30" >July 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/oppo-reno-6z-goes-official-with-mediatek-dimensity-800u-soc-and-64mp-triple-rear-cameras" rel="bookmark" class="td-image-wrap " title="Oppo Reno 6Z goes official with MediaTek Dimensity 800U SoC and 64MP triple rear cameras" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/oppo-reno-6z-1.jpg?resize=696%2C391&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/oppo-reno-6z-goes-official-with-mediatek-dimensity-800u-soc-and-64mp-triple-rear-cameras" rel="bookmark" title="Oppo Reno 6Z goes official with MediaTek Dimensity 800U SoC and 64MP triple rear cameras">Oppo Reno 6Z goes official with MediaTek Dimensity 800U SoC and 64MP triple rear cameras</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T11:22:36+05:30" >July 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/top-5/top-5-front-load-washing-machines" rel="bookmark" class="td-image-wrap " title="Top 5 Front Load Washing Machines" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/washing-machine.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/top-5/top-5-front-load-washing-machines" rel="bookmark" title="Top 5 Front Load Washing Machines">Top 5 Front Load Washing Machines</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T10:31:56+05:30" >July 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/vi-esim-now-available-in-tamil-nadu" rel="bookmark" class="td-image-wrap " title="Vi eSIM now available in Tamil Nadu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vi-2.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/vi-esim-now-available-in-tamil-nadu" rel="bookmark" title="Vi eSIM now available in Tamil Nadu">Vi eSIM now available in Tamil Nadu</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T17:32:42+05:30" >July 21, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_86" data-td_block_id="tdi_86">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_88 " ><aside id="aps_new_arrivals-3" class="td_block_template_1 widget aps_new_arrivals-3 aps_new_arrivals">
<h4 class="block-title"><span>Latest Smartphones</span></h4>
			
			<ul class="aps-wd-products aps-row-mini clearfix aps-wd-"><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/samsung-galaxy-m21-2021" title="Samsung Galaxy M21 2021">
							<span class="aps-wd-thumb">
																<img src="https://i1.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/m21-120x120.jpg" alt="Samsung Galaxy M21 2021" />
							</span>
							<span class="aps-wd-title">Samsung Galaxy M21 2021</span>
															<span class="aps-wd-price aps-price-value">&#8377;12,499.00</span>
													</a>
					</li><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/vivo-y72-5g-2" title="Vivo Y72 5G">
							<span class="aps-wd-thumb">
																<img src="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/Vivo-Y72-5G-1-120x120.png" alt="Vivo Y72 5G" />
							</span>
							<span class="aps-wd-title">Vivo Y72 5G</span>
															<span class="aps-wd-price aps-price-value">&#8377;20,990.00</span>
													</a>
					</li><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/samsung-galaxy-z-fold-3" title="Samsung Galaxy Z Fold 3">
							<span class="aps-wd-thumb">
																<img src="https://i0.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/Galaxy-Z-Fold3-120x120.png" alt="Samsung Galaxy Z Fold 3" />
							</span>
							<span class="aps-wd-title">Samsung Galaxy Z Fold 3</span>
													</a>
					</li><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/samsung-galaxy-z-flip-3" title="Samsung Galaxy Z Flip 3">
							<span class="aps-wd-thumb">
																<img src="https://i1.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/Z-Flip-3-render-120x120.png" alt="Samsung Galaxy Z Flip 3" />
							</span>
							<span class="aps-wd-title">Samsung Galaxy Z Flip 3</span>
													</a>
					</li><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/oneplus-nord-2" title="OnePlus Nord 2">
							<span class="aps-wd-thumb">
																<img src="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/OP-Nord-2-5G-120x120.png" alt="OnePlus Nord 2" />
							</span>
							<span class="aps-wd-title">OnePlus Nord 2</span>
													</a>
					</li><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/samsung-galaxy-m22-2" title="Samsung Galaxy M22">
							<span class="aps-wd-thumb">
																<img src="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/Galaxy-M22-render-120x120.png" alt="Samsung Galaxy M22" />
							</span>
							<span class="aps-wd-title">Samsung Galaxy M22</span>
													</a>
					</li><!--
							--></ul>
			</aside>
<aside id="aps_new_arrivals-5" class="td_block_template_1 widget aps_new_arrivals-5 aps_new_arrivals">
<h4 class="block-title"><span>Upcoming Smartphones</span></h4>
			
			<ul class="aps-wd-products aps-row-mini clearfix aps-wd-"><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/oneplus-nord-2" title="OnePlus Nord 2">
							<span class="aps-wd-thumb">
																<img src="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/OP-Nord-2-5G-120x120.png" alt="OnePlus Nord 2" />
							</span>
							<span class="aps-wd-title">OnePlus Nord 2</span>
													</a>
					</li><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/realme-gt-master-edition" title="Realme GT Master Edition">
							<span class="aps-wd-thumb">
																<img src="https://i0.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/Realme-GT-5G-120x120.png" alt="Realme GT Master Edition" />
							</span>
							<span class="aps-wd-title">Realme GT Master Edition</span>
													</a>
					</li><!--
							--></ul>
			</aside>
<aside id="aps_new_arrivals-6" class="td_block_template_1 widget aps_new_arrivals-6 aps_new_arrivals">
<h4 class="block-title"><span>Rumored Smartphones</span></h4>
			
			<ul class="aps-wd-products aps-row-mini clearfix aps-wd-"><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/samsung-galaxy-z-fold-3" title="Samsung Galaxy Z Fold 3">
							<span class="aps-wd-thumb">
																<img src="https://i0.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/Galaxy-Z-Fold3-120x120.png" alt="Samsung Galaxy Z Fold 3" />
							</span>
							<span class="aps-wd-title">Samsung Galaxy Z Fold 3</span>
													</a>
					</li><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/samsung-galaxy-z-flip-3" title="Samsung Galaxy Z Flip 3">
							<span class="aps-wd-thumb">
																<img src="https://i1.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/Z-Flip-3-render-120x120.png" alt="Samsung Galaxy Z Flip 3" />
							</span>
							<span class="aps-wd-title">Samsung Galaxy Z Flip 3</span>
													</a>
					</li><!--
									--><li>
						<a href="https://www.themobileindian.com/product-finder/product/samsung-galaxy-m22-2" title="Samsung Galaxy M22">
							<span class="aps-wd-thumb">
																<img src="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/Galaxy-M22-render-120x120.png" alt="Samsung Galaxy M22" />
							</span>
							<span class="aps-wd-title">Samsung Galaxy M22</span>
													</a>
					</li><!--
							--></ul>
			</aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Meenu Rana"></span><meta itemprop="datePublished" content="2021-07-22T12:21:44+05:30"><meta itemprop="dateModified" content="2021-07-22T12:21:45+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.themobileindian.com/news/vivo-y53s-nfc-announced-with-mediatek-helio-g80-soc-and-64mp-triple-rear-cameras"></span><meta itemprop="name" content="The Mobile Indian"></span><meta itemprop="headline" content="Vivo Y53s NFC is offered in a single RAM + storage configuration and two colour options."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/vivo-y53s-nfc.jpg?fit=1280%2C720&ssl=1"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_89" class="tdc-zone"><div class="tdc_zone tdi_90  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_90{
                    min-height: 0;
                }
</style><div id="tdi_91" class="tdc-row stretch_row"><div class="vc_row tdi_92  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_92,
                .tdi_92 .tdc-columns{
                    min-height: 0;
                }.tdi_92,
				.tdi_92 .tdc-columns{
				    display: block;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_92.tdc-row-content-vert-center,
                    .tdi_92.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_92.tdc-row-content-vert-bottom,
                    .tdi_92.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_92.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_92.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_92{
position:relative;
}

.tdi_92 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_92{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_91_rand_style td-element-style" ><style>
.tdi_91_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_95 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

.tdi_95{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_95 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2021 All Rights Reserved. The Mobile Indian.</p></div></div></div><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_97{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_98 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_98" >
<style>

/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_98 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_98 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_98 .menu{
					display: flex;
				}.tdi_98 .sub-menu{
					display: none;
				}.tdi_98 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_98 ul li{
					margin-right: 16px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 a{
					color: #cccccc;
				}.tdi_98 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_98 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-58118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58118"><a href="https://www.themobileindian.com/about">About Us</a></li>
<li id="menu-item-58119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58119"><a href="https://www.themobileindian.com/advertise">Advertise</a></li>
<li id="menu-item-58120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58120"><a href="https://www.themobileindian.com/contact">Contact Us</a></li>
<li id="menu-item-58117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-58117"><a href="https://www.themobileindian.com/privacy">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 60f9158fa90f5
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-search-background,
.td-menu-background {
    background: #000;
}

.post-message-box,
.tdb-next-post {
    border: 2px dashed #f5f5f5;
    padding: 12px;
    
    border-radius: 10px 10px 10px 10px;
    -webkit-border-radius: 10px 10px 10px 10px;
    -moz-border-radius: 10px 10px 10px 10px;
}
.post-message-box p {
    margin: 0;
}

.tdb-post-prev:before {
    content: '\00AB';
    font-size: 48px;
    float: left;
    clear: right;
    padding: 5px 10px 5px 0;
}

.tdb-post-next:before {
    content: '\00BB';
    font-size: 48px;
    float: right;
    clear: left;
    padding: 5px 0 5px 10px;
}
</style>

<script type="text/javascript">jQuery(document).ready(function($){

    var url = '';
    var baseUrl = window.location.href;

    $('.tdb-item').each(function() {
        var id = $(this).find('div.tdb-sml-current-item-nr').text();
        var url = baseUrl + '/' + id;
        var title = $(this).find('span.tdb-sml-current-item-title').text();
        
        $(this).attr('data-url', url);
        $(this).attr('data-title', title);
    });
    
    $(window).scroll(function() {
        $('.tdb-item').each(function() {
            if (isScrolledIntoView($(this)) && url != $(this).data('url')) {
    	        url = $(this).data('url');
    			title = $(this).data('title');
    			ChangeUrl(title, url);
            }
        });
    });
    
    function isScrolledIntoView(elem)
    {
        var docViewTop = $(window).scrollTop();
        var docViewBottom = docViewTop + $(window).height();
        var elemTop = $(elem).offset().top;
        var elemBottom = elemTop + $(elem).height();
        return ((elemBottom - 150 <= docViewBottom) && (elemTop >= docViewTop))
    }
    
    function ChangeUrl(title, url) {
        if (typeof (history.pushState) != "undefined") {
    		var obj = { Title: title, Url: url };
    		history.pushState(obj, title, url);
    		$('html head').find('title').text(title);
    		ga('set', 'dimension1', 'scroll');
    		ga('send', 'pageview', location.pathname);
    			
    	} else {
    		alert("Browser does not support HTML5.");
    	}
    }
});

</script>			<script>window.addEventListener("load",function(){document.querySelectorAll("link").forEach(function(e){"not all"===e.media&&(e.media="all")});var e=document.getElementById("jetpack-boost-critical-css");e&&(e.media="not all")});</script>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8905 objects (5 MB) from Redis using PhpRedis (v5.3.4).
-->
