<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta property="fb:pages" content="149238805134407" /><title>Olympus is selling its camera business to Japan Industrial Partners</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta id="description" name="description" content="The company has revealed that it has signed a memorandum of understanding with JIP to sell its camera business. " /><meta id="keywords" name="keywords" content="Olympus, Japan Industrial Partners, Olympus cameras, Olympus camera business, Olympus imaging business" /><meta name="google-site-verification" content="gM-e0Q0KkoQk2PoRrPB2LWDpjsbX3undsKDZ529owCw" /><link type="image/x-icon" href="/fevicon.ico" rel="shortcut icon">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3T2W94');</script>
<!-- End Google Tag Manager -->

<meta name="news_keywords" content="Olympus, Japan Industrial Partners, Olympus cameras, Olympus camera business, Olympus imaging business" itemprop="keywords"/>
<meta itemprop="author" content="The Mobile Indian"><meta itemprop="mainEntityOfPage" content="The company has revealed that it has signed a memorandum of understanding with JIP to sell its camera business. "><meta itemprop="name" content="The Mobile Indian"><meta itemprop="url" content="https://www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853" /><meta itemprop="headline" content="Olympus is selling its camera business to Japan Industrial Partners" />
<meta itemprop="datePublished" content="June 25, 2020 10:53 am" /><meta itemprop="dateModified" content="June 25, 2020 10:55 am" />
<meta itemprop="inLanguage" content="en" /><meta itemprop="articleSection" content="News" /><meta http-equiv="Last-Modified" content="June 25, 2020 10:55 am"/><meta property="article:published_time" content="June 25, 2020 10:53 am"/><meta property="article:modified_time" content="June 25, 2020 10:55 am"/>
<link rel="canonical" href="https://www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853" />
<link rel="amphtml" href="https://www.themobileindian.com/news/lite/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853" />
<meta property="og:type" content="article" /><meta property="og:url" content="https://www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853" /><meta property="og:site_name" content="The Mobile Indian" /><meta property="og:title" content="Olympus is selling its camera business to Japan Industrial Partners" /><meta property="og:image" content="https://www.themobileindian.com/public/thumbs/news/2020/06/31853/Olympus-a_425_735_425_735.png" />            <meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="735" /><meta property="og:image:height" content="425" />
<meta property="og:description" content="The company has revealed that it has signed a memorandum of understanding with JIP to sell its camera business. " /><meta property="og:updated_time" content="June 25, 2020 10:53 am" />
<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@themobileindian"><meta name="twitter:creator" content="@themobileindian"><meta name="twitter:title" content="Olympus is selling its camera business to Japan Industrial Partners"><meta name="twitter:description" content="The company has revealed that it has signed a memorandum of understanding with JIP to sell its camera business. ">
<meta name="twitter:image" content="https://www.themobileindian.com/public/thumbs/news/2020/06/31853/Olympus-a_425_735_425_735.png">

<link rel="stylesheet" href="/assets/dev/bootstrap.css">  
<!--<link href="/assets/dev/font-awesome.css" rel="stylesheet"> -->

<link rel="stylesheet" href="/assets/dev/fontawesome/css/all.min.css">
 
<link href="/assets/dev/style.css" rel="stylesheet">



<script src="/assets/js/jquery.v1.12.4.min.js"></script>
<link rel='alternate' href="https://www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853" hreflang="en">

  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');

</script>

					<script type="application/ld+json">
					{
					"@context": "http://schema.org",
					"@type": "NewsArticle",
					"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853"
					},
					"headline": "Olympus is selling its camera business to Japan Industrial Partners",
					"image": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/public/thumbs/news/2020/06/31853/Olympus-a_425_735_425_735.png",
					"height": 425,
					"width": 735
					},
					"datePublished": "June 25, 2020 10:53 am",
					"dateModified": "June 25, 2020 10:55 am",
					"author": {
					"@type": "Person",
					"name": "Rohan Pal"
					},
					"publisher": {
					"@type": "Organization",
					"name": "The Mobile Indian",
					"logo": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/assets/images/mainlogo.png",
					"width": 600,
					"height": 60
					}
					},
					"description": "The company has revealed that it has signed a memorandum of understanding with JIP to sell its camera business. "
					}
					</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "The Mobile Indian",
  "alternateName": "TMI",
  "url": "https://www.themobileindian.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.themobileindian.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-768923803"></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 googletag.defineSlot('/19985447/TMI_HOME_728X90_Generic', [[468, 60], [728, 90]], 'div-gpt-ad-1569262562894-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_ARTICLE_300X250_TOP1', [[300, 200], [250, 250], [300, 250], [180, 150], [336, 280], [200, 200]], 'div-gpt-ad-1569262748718-0').addService(googletag.pubads());
    googletag.defineSlot('/19985447/STMI_ALL_Right_side_top_300X250', [[300, 200], [250, 250], [300, 100], [240, 400], [300, 250]], 'div-gpt-ad-1567687046504-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_ARTICLE_300X250', [[320, 480], [320, 100], [300, 100], [468, 60], [320, 50], [336, 280], [250, 250], [300, 250], [240, 400]], 'div-gpt-ad-1568646225928-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_HOME_728X90_Generic', [728, 90], 'div-gpt-ad-1567687171145-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_Mobile_Finder_970X250', [[970, 250], [728, 90], [970, 90], []], 'TMI_Mobile_Finder_970X250').addService(googletag.pubads());
	googletag.defineSlot('/19985447/ez_tmi_mobile_news_right_banner_middle_300x250', [[300, 250], [240, 400], [320, 50], [300, 100], [250, 250], [336, 280], [200, 200]], 'Middle_Banner_Mobile_Right').addService(googletag.pubads());
	googletag.defineSlot('/19985447/ez_tmi_desktop_news_right_banner_middle_300x250', [[250, 250], [240, 400], [300, 300], [300, 100], [200, 200], [300, 250]], 'Middle_Banner_Desktop_Right').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_CATEGORY_300X600_TOP3', [[160, 600], [300, 100], [200, 200], [250, 250], [300, 250], [240, 400], [300, 600], [320, 50]], 'div-gpt-ad-1569316651039-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_Global_mobile_top', [[125, 125], [240, 400], [180, 150], [234, 60], [250, 250], [300, 250], [336, 280], [200, 200], [320, 50], [300, 100]], 'div-gpt-ad-1569422188682-0').addService(googletag.pubads());	
	googletag.pubads().enableSingleRequest();
	
	/** BEGIN Vidmatic CDB: AFTER GOOGLE SLOT DEFINITIONS, BEFORE ENABLE SERVICES **/
        googletag.pubads().disableInitialLoad();
        Criteo.events.push(function() {
            Criteo.RequestBidsOnGoogleTagSlots(9527, function() {
                Criteo.SetDFPKeyValueTargeting(); 
                googletag.pubads().refresh(); 
            }, 2000); 
        });
        /** END Vidmatic CDB **/
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>





<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-768923803');
</script>

<script type="text/javascript">
    $(document).ready(function(){
            var submitIcon = $('.searchbox-icon');
            var inputBox = $('.searchbox-input');
            var searchBox = $('.searchbox');
            var searchBoxFill = $('.searchbox-fill');
            var isOpen = false;
            submitIcon.click(function(){
                if(isOpen == false){
                    searchBox.addClass('searchbox-open');
                    searchBoxFill.addClass('searchbox-100');
                    inputBox.focus();
                    isOpen = true;
                } else {
                    searchBox.removeClass('searchbox-open');
                    searchBoxFill.removeClass('searchbox-100');
                    inputBox.focusout();
                    isOpen = false;
                }
            });  
             submitIcon.mouseup(function(){
                    return false;
                });
            searchBox.mouseup(function(){
                    return false;
                });
            $(document).mouseup(function(){
                    if(isOpen == true){
                        $('.searchbox-icon').css('display','block');
                        submitIcon.click();
                    }
                });
        });
            
  </script>

</head>

<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=23500727&cv=2.0&cj=1" />
</noscript>
<div class="top-wrp">
    <section class="logo-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-4 col-xs-12">
            <div class="logo-box">
              <a href="https://www.themobileindian.com/" class="lg-logo mob-hide"><img src="/assets/images/logo.png" class="img-responsive" alt=""></a>
              <a href="https://www.themobileindian.com/" class="xs-logo mob-show"><img src="/assets/images/logo_white.png" class="img-responsive" alt=""></a>
            </div>
          </div>

          <div class="col-sm-8 col-xs-12 text-right">
            <div class="add_wrp lg-add">
             <div class="uc90">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="9876436976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="add-text text-right">Advertisement</p>
</div> 

             
            </div>
          </div>
        </div>            
      </div>
    </section>

    <section class="menu-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12">
            <div class="menu-list">
              <nav class="menu-nav">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar23" aria-expanded="false" aria-controls="navbar23">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar bar1"></span>
                  <span class="icon-bar bar2"></span>
                  <span class="icon-bar bar3"></span>
                </button>
                   	
                <div id="navbar23" class="navbar-collapse collapse" aria-expanded="false">
                  <ul class="nav navbar-nav">                                             
                    <li><a href="/" >Home</a></li> 
                    <li class="dropmenu-cont">
                      <a href="/news" class='active'>News <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/news/mobile/">Mobile</a></li>
							<li><a href="/news/auto/">Auto</a></li>
							<li><a href="/news/pc-tablet/">Laptops & Tablets</a></li>
							<li><a href="/news/operator/">Operator</a></li>
							<li><a href="/news/applications/">Apps</a></li>
							<li><a href="/news/gaming/">Gaming</a></li>
							<li><a href="/news/tv-audio/">TV & Audio</a></li>
							<li><a href="/news/accessories/">Accessories</a></li>
							<li><a href="/news/home-appliance/">Home appliance</a></li>
							<li><a href="/news/camera/">Camera</a></li>
							<li><a href="/news/digital/">Digital</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/reviews/" >Reviews <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/reviews/mobile/"> Mobile </a></li>
							<li><a href="/reviews/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/reviews/applications/"> Apps </a></li>
							<li><a href="/reviews/tv-audio/"> TV & Audio </a></li>
							<li><a href="/reviews/home-appliance/"> Home appliance </a></li>
							<li><a href="/reviews/camera/"> Camera </a></li>
							<li><a href="/reviews/accessories/"> Accessories </a></li>
							<li><a href="/reviews/gaming/">Gaming </a></li>	
							<li><a href="/reviews/firstcut/"> First Cut </a></li>	
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/picture-story/" >Gallery <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/picture-story/mobile/"> Mobile </a></li>
                          <li><a href="/picture-story/auto/">Auto</a></li>
							<li><a href="/picture-story/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/picture-story/tv-audio/"> TV & Audio </a></li>
							<li><a href="/picture-story/home-appliance/"> Home appliance </a></li>
							<li><a href="/picture-story/camera/"> Camera </a></li>
							<li><a href="/picture-story/accessories/"> Accessories </a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/mobile-videos/" >Videos <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/videos/direct-dil-se/">Direct Dil Se</a></li>
							<li><a href="/videos/unboxing-and-review/">Unboxing and review</a></li>
							<li><a href="/videos/top-5/">Top 5</a></li>
							<li><a href="/videos/tech-talk/">Tech Talk</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/product-finder" >Mobile Finder <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a>
					  <i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                           <li><a href="/product-finder/mobile/"> Latest </a></li>
                           <li><a href="/product-finder/mobile/upcoming"> Upcoming  </a></li>
							
							<li><a href="/product-finder/compare"> Compare </a></li>
							
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/top-5/" >Top 5 <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                         <li><a href="/top-5/mobile/"> Mobile </a></li>
							<li><a href="/top-5/pc-tablet/"> Pc & Tablet </a></li>
							<li><a href="/top-5/tv-audio/"> TV & Audio </a></li>
							<li><a href="/top-5/home-appliance/"> Home appliance </a></li>
							<li><a href="/top-5/camera/"> Camera </a></li>
                        </ul>
                    </li>
                   <!--<li><a href="https://hindi.themobileindian.com/" target="_blank">हिन्दी </a></li> -->                                    
                   <li><a href="/how-to/" >How to</a></li>                                   
                  </ul>
                </div>
              </nav>
			<div class="searchbox-fill">        
			  
				<input type="search" placeholder="Search......" name="search" id="req_text_Keyword" class="searchbox-input" required>
				<input type="submit" class="searchbox-submit">
				<span class="searchbox-icon"><i class="fa fa-search" aria-hidden="true"></i></span>
				
				<script>
					$(document).ready(function() { 
						$('#req_text_Keyword').on('keypress',function(event){
							if(event.which=='13'){
								var value=$("#req_text_Keyword").val();value=value.replace(/ /g,"-");value=value.replace(/</g,"");value=value.replace(/>/g,"");window.location.href="/search/"+escape(value);
							}
						});
					});
					
				</script>
			</div>

            </div>
          </div>
        </div>
      </div>
    </section>
 </div>


<section class="xs-height"></section>
 <section>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
			    <div class="main_article mb-0">
		
                <div class="left-container">
				
				 <article>     
					<div class='loaded_story' data-articleid='31853' data-articleurl='https://www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853' data-articletitle='Olympus is selling its camera business to Japan Industrial Partners'></div>
                  <ul class="breadcrumb"><li><a href="https://www.themobileindian.com/">TheMobileIndian</a>   </li><li><a href="https://www.themobileindian.com/news/">Technology News</a>   </li><li><a href="https://www.themobileindian.com/news/camera/">Camera</a>   </li><li class="active">Olympus is selling its camera business to Japan Industrial Partners</li></ul>

			<script type="application/ld+json">
				{
				  "@context": "http://schema.org",
				  "@type": "BreadcrumbList",
				  "itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.themobileindian.com\/","name":"TheMobileIndian"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/","name":"Technology News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/camera\/","name":"Camera"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853","name":"Olympus is selling its camera business to Japan Industrial Partners"}}]
				}
			</script>
                  <div class="desc-top-content mb-20">
					   
                    <h1 class="news-topic mb-10">Olympus is selling its camera business to Japan Industrial Partners</h1>
                     <p class="c666 mb-10"><strong class="black">By:</strong> 
					 <a class="blue" href="https://www.themobileindian.com/author/rohan-pal">Rohan Pal</a>, The Mobile Indian, New Delhi					 <span class="pull-right"><strong class="black">Last updated</strong> : June 25, 2020 10:55 am</span></p>
                    
                    <ul class="desc-social-list  social-text mb-10 ">
                     					 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Folympus-is-selling-its-camera-business-to-japan-industrial-partners-31853"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					<a class="tw" href="https://twitter.com/home?status=Olympus+is+selling+its+camera+business+to+Japan+Industrial+Partners: www.themobileindian.com%2Fnews%2Folympus-is-selling-its-camera-business-to-japan-industrial-partners-31853"><i class="fab fa-twitter"></i><span class="social-text">Twitter</span></a>
					</li>
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853" data-text="Olympus is selling its camera business to Japan Industrial Partners" data-href="www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853"><i class="fab fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
					
                    </ul>
                  </div>
				  
                  <div class="row">
                    <div class="col-sm-3 col-xs-12">
                      <div class="article-lt">
                        <div class="widget">
                          <div class="widget-title-2 mb-20">
                              <h4 class="ars4 wt2">Latest News</h4>
                            </div>
                          <ul class="box-list">
                             
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/realme-2-pro-gets-android-10-update-with-realme-ui-in-india-31855">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31855/realme-2-pro_120_200.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/realme-2-pro-gets-android-10-update-with-realme-ui-in-india-31855">Realme 2 Pro gets Android 10 update with Realme UI in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/dell-g7-series-of-gaming-laptops-with-10th-intel-core-chipset-announced-31854">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31854/dell-g7-laptops_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/dell-g7-series-of-gaming-laptops-with-10th-intel-core-chipset-announced-31854">Dell G7 series of gaming laptops with 10th Intel Core chipset announced</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31853/Olympus-a_425_735_120_200.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853">Olympus is selling its camera business to Japan Industrial Partners</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/motorola-schedules-an-event-on-july-7-motorola-edge-lite-one-fusion-expected-31852">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31852/Motorola-Edge-Plus_425_735_425_735_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/motorola-schedules-an-event-on-july-7-motorola-edge-lite-one-fusion-expected-31852">Motorola schedules an event on July 7, Motorola Edge Lite, One Fusion expected</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/realme-c3i-launched-with-a-dual-rear-camera-setup-and-5000mah-battery-31851">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31851/realme-c3i_120_200.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/realme-c3i-launched-with-a-dual-rear-camera-setup-and-5000mah-battery-31851">Realme C3i launched with a dual-rear camera setup and 5000mAh battery</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/poco-x2-8gb-ram-variant-price-hiked-in-india-31850">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31850/poco-x2_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/poco-x2-8gb-ram-variant-price-hiked-in-india-31850">Poco X2 8GB RAM variant price hiked in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/facebooks-oculus-discontinues-go-vr-headset-31847">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31847/oculus_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/facebooks-oculus-discontinues-go-vr-headset-31847">Facebook to stop selling Oculus Go VR Headset by end of 2020</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/honor-9a-oneplus-tvs-daiwa-tvs-realme-c11-samsung-the-serif-tv-and-more-tmi-daily-news-wrap-31838">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31838/samsung-serif-tv_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/honor-9a-oneplus-tvs-daiwa-tvs-realme-c11-samsung-the-serif-tv-and-more-tmi-daily-news-wrap-31838">Honor 9A, OnePlus TVs, Daiwa TVs, Realme C11, Samsung The Serif TV and more: TMI Daily News Wrap</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-odyssey-g9-curved-gaming-monitor-announced-31848">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31848/samsung-odyssey-g9_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-odyssey-g9-curved-gaming-monitor-announced-31848">Samsung Odyssey G9 curved gaming monitor announced</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/exclusive-reliance-jio-not-to-launch-any-smartphone-31831">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31831/jio-lyf_120_200.jpeg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/exclusive-reliance-jio-not-to-launch-any-smartphone-31831">Exclusive: Reliance Jio not to launch any smartphone</a></h4>
                                </div>
                              </figure>
                            </li>
                                                       
                          </ul>
                        </div>
                                               </div>
                    </div>

                    <div class="col-sm-9 col-xs-12">
                      <div class="article-rt">
                        <div class="article-content">
                          <div class="position-img mb-20">
						  									<img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31853/Olympus-a_425_735_425_735.png" class="img-responsive">
                                                      </div>
                           <!--<div class="mob-card-widget mb-20"> -->
                           	 
									<!--<div id = 'vdo_ai_div'></div>
									<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/themobileindian/vdo.ai.js');</script>-->
									
						  <!--</div>-->
						  <blockquote class="ars4">
                          The company has revealed that it has signed a memorandum of understanding with JIP to sell its camera business.  
                          </blockquote>
						  	
						  
						  
						<div class="uc90">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_Body -->
<ins class="adsbygoogle" 
style="display:block"
data-ad-client="ca-pub-0035960884848038"
data-ad-slot="6262599754" 
data-ad-format="auto" 
data-full-width-responsive="true">
</ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<div class="add-text text-right">Advertisement</div> 
</div> 
							
											
                         <p>&nbsp;</p>
<p dir="ltr">Olympus Corporation has announced that it is quitting the camera business and selling it to Japan Industrial Partners. The company has revealed that it has signed a memorandum of understanding with JIP to sell its camera business.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">Under the MoU, Olympus Imaging business will be carveouts to a new company known as NewCo and subsequently transfer its shares to a fund managed, operated or otherwise handled by JIP. The company has revealed that the parties are aiming to sign a legal binding definitive agreement by September 30, 2020. Furthermore, Olympus and JIP will strive to close the transaction by December 31, 2020.&nbsp;</p>
<p>&nbsp;</p><p><center><style type="text/css">.CM_TMI_News_BTF_WC1 { display:inline-block; width: 300px; height: 250px; }@media (max-width:749px) { .CM_TMI_News_BTF_WC1 { width: 336px; height: 280px; } }@media (min-width:750px) { .CM_TMI_News_BTF_WC1 { width: 686px; height: 90px; } }</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CM_TMI_News_BTF_WC1 --><ins class="adsbygoogle CM_TMI_News_BTF_WC1"     style="display:block"     data-ad-client="ca-pub-0035960884848038"     data-ad-slot="1342616738"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></p><p class="add-text text-right">Advertisement</p>
<p dir="ltr">The company has taken this move as its imaging business has recorded operating losses for 3 consecutive fiscal years up to the term ended in March 2020. The company, which started its camera business in 1936, says that it has implemented different measures to cope with the &lsquo;extremely severe digital camera market&rsquo;. The company tried to improve the cost structure by restructuring the manufacturing bases and focusing on high-value-added interchangeable lenses, aiming to rectify the earning structure to those that may continue generating profit even as sales dwindle. However, all these efforts failed.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">&ldquo;Under such circumstances, Olympus considers that, by carving-out the Imaging business and by operating the business with JIP, the Imaging business&rsquo;s corporate structure may become more compact, efficient and agile and it is the most appropriate way to realize its self-sustainable and continuous growth and to bring values to the users of our products as well as our employees working in the Imaging business,&rdquo; the company said in a statement.</p>
<p>&nbsp;</p>						<!-- <div class="mob-card-widget mb-20">-->
						 	 
									<!--<div id = 'vdo_ai_div'></div>
									<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/themobileindian/vdo.ai.js');</script>-->
									
						  
					<!--	</div>-->
                     
				         
						 

    <style type="text/css">
      section.blog h3 {
    background: #f00;
    color: #fff;
    padding: 5px 14px;
    font-size: 19px;
}
.blog-head {
    border: 1px solid #c1bebe;
    padding:15px;
    margin-bottom:15px;
}
.blog-head h2{
  font-size: 20px;
  margin-top: 5px;
}
.blog-head ul {
    list-style: none;
    padding: 0;
    margin-top: 25px;
}
.blog-head ul li {
    display: inline-block;
    text-align: center;
}
.blog-head ul li a i{
  width: 40px;
  height: 40px;
  border-radius: 50px; 
  background:#294f9d;
  color:#fff;
  line-height: 40px;

font-size: 16px;
}

.blog-head span {
    color: #f00;
    display: block;
    margin-top: -10px;
}
.blog-head h4 {
    font-size: 20px;
}
.blogtw {
   background:#2ba9e1!important;
}
.blog-left-colm{
  border-left: 1px solid #c1bebe;
}

    </style>
 						 	
						
  <div class="widget related-widget text-left mt-20">
	<ul class="content-panel-title content-panel-tabbed">
	  		   <li class="active"><a data-toggle="tab" href="#widget_related_17991"><strong>Related News <span class="mob-hide">from  </span></strong> </a></li> 
	  	  
	</ul>

	<div class="tab-content">
		
		
			  <div id="widget_related_17991" class="tab-pane  active fade in ">
		 <div class="row">
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/tough-competition-for-the-tougher-cameras-17991" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2017/06/17991/nikon-coolpix-w300_1496312211160_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/tough-competition-for-the-tougher-cameras-17991" alt="">Olympus, Ricoh, Go Pro and now Nikon. Tough battle for the hardy cameras</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/olympus-introduces-om-d-e-m5-mark-iii-mirrorless-camera-28381" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2019/10/28381/Olympus-a_128_230.png" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/olympus-introduces-om-d-e-m5-mark-iii-mirrorless-camera-28381" alt="">Olympus introduces OM-D E-M5 Mark III mirrorless camera</a></h2>
			</div>
		  </div>
		 		 </div>
		 <p class="text-right ars4 text-center mt-10"><a class="" href="https://www.themobileindian.com/search/" > Latest News from  <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p>
	  </div>
	
	
	</div>  
  </div>
   						
													
																						<div class="articlevdo">
								   
<p><strong>You might like this</strong><br><iframe src="https://www.youtube.com/embed/rhcuXdNn8u8" frameborder="0" width="686" height="385"  id="storyVideo_31853" class="vdoiframe" ></iframe><br></p>


								</div>
																			
                      
					   					  <p class="tags mt-20 mb-20">
						<span class="ars7">Tags:</span> 
														<a href="/search/Olympus">Olympus</a>
														<a href="/search/Japan-Industrial-Partners">Japan Industrial Partners</a>
														<a href="/search/Olympus-cameras">Olympus cameras</a>
														<a href="/search/Olympus-camera-business">Olympus camera business</a>
														<a href="/search/Olympus-imaging-business">Olympus imaging business</a>
											  </p>
					  
					    
                     
                        </div>
                        
                        
                      </div>
                    </div>
                  </div>
			

				<!--<p><strong>You might like this</strong></p>  
					<p class="mt30px">
						Matched Content
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						style="display:block"
						data-ad-format="autorelaxed" 
						data-ad-client="ca-pub-0035960884848038"
						data-ad-slot="6780944582"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</p> -->
										<p>
					<!-- Composite Start --> <div id="M39603ScriptRootC760906"> <div id="M39603PreloadC760906"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/t/h/themobileindian.com.760906.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->
					</p>
				  
											
					 
						
										 
					<p>&nbsp;</p>
					 <!--cmnt_box_card-start-->

                  
							
                    <div class="cmnt_box">
						
                      <div class="cmnt_top"><strong>0 Comments</strong><span class="loginn" style="display:none;" ><strong id="username"> </strong>
						<strong><a href="https://www.themobileindian.com/user/logout" style="color: #1189ce; margin-left: 10px;" >Logout</a></strong> 
				 
				       </span>
				       <div class="result_comment_news_31853" ></div>	
				    </div>
				    <form method="post" id="sumitfrm_news_31853" action="" onsubmit="return false;">
                      <div class="cmnt_text">
                        <div class="usr_view">
                          <img src="https://www.themobileindian.com/assets/images/user.jpg">
                        </div>
                        <div class="usr_contnt">
                         <textarea aria-label="Add a comment" id="comment_news_31853" class="_1cb _1u9t rcomment" name="comment" placeholder="Add a comment..."></textarea>
						<input type="hidden" name="referer" id="referer" value="https://www.themobileindian.com/" >
						<input type="hidden" name="type" id="type" value="news" >
						<input type="hidden" name="type_id" id="type_id" value="31853" >
                        </div>
                      </div>
                      
                      
                      <div class="cmnt_btm" id="cmnt_box_social" style="display:none;"><button class="post_btn update_cust_news_31853">Submit</button></div>
                      
				    </form>
                    </div>
					<div class="cmnt_box cmnt_box_social" id="login_box_social" style="">
					
					<div class="cmnt_box cmnt_box_social">
                      <div class="widget-title-2 mb-20">
                        <h1 class="ars4 text-uppercase wt2">Login with</h1>
                      </div>
                      <div class="cmnt_text mb-20">           
                        <div class="usr_contnt">
                           <ul class="social fo mt10px mb20px news-social1">                 
                            <li><span class="facebook-reg social-links" data-link="https://www.facebook.com/v2.6/dialog/oauth?client_id=177708799369671&state=68c223c4c5ccf5fbf556e4c4de583164&response_type=code&sdk=php-sdk-5.0.0&redirect_uri=https%3A%2F%2Fwww.themobileindian.com%2F%2Fuser%2Flogin&scope=public_profile%2Cemail" onclick="FBLogin()"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></span></li> 
                            
                          </ul>
                        </div>
                      </div>          
                    </div>
									
				</div>
					
					
                    <div class="cmnt_contnt_box mt-30 mb-30">						
					 
                    </div>
                    
                    
                    
                 
                  <!--cmnt_box_card-end-->
                 
<script>
$(document).ready(function(){
$('.update_cust_news_31853').click(function(){
	
	var comment= $('#comment_news_31853').val();
	console.log(comment)
	if(comment!=''){
		$.ajax({
			url :"https://www.themobileindian.com/user/save_user_review",
			type:"post",
			data:$("#sumitfrm_news_31853").serialize(),
			success:function(data7)
			{	
				$('#comment_news_31853').val('');
				$('.result_comment_news_31853').html("<span style='color:green;' class='text-center'>Your comment  successfully posted ! </span>");
							
				//window.location.reload()
			}
		});
	}
	return false;
	});
});

////////////////////////////////

var loggedIn = false;

window.fbAsyncInit = function() {
    FB.init({
      appId      : '177708799369671',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.3'
    });

    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
};

function statusChangeCallback(response) {
	if(loggedIn)
	return;

  if (response.status === 'connected') {
      // Logged into your app and Facebook.
      // we need to hide FB login button
      $('#fblogin').hide();
      //fetch data from facebook
      getUserInfo();
  } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
      $('#status').html('Please log into this app.');
	  $('#login_box_social').show();
  } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
      $('#status').html('Please log into facebook');
	  $('#login_box_social').show();
  }
}

// This function is called when someone finishes with the Login
// Button.  See the onlogin handler attached to it in the sample code below.
function checkLoginState() {
  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });
}

function FBLogin()
{
      FB.login(function(response) {
         if (response.authResponse)
         {
             getUserInfo(); //Get User Information.
          } else
          {
           //alert('Authorization failed.');
          }
       },{scope: 'public_profile,email'});
}

function getUserInfo() {
    FB.api('/me?fields=id,name,email,picture', function(response) { 
	//	console.log(response);
		
		$.ajax({
			type: "POST",
			data: response,
			url: '/user/socialLogin',
			success: function(msg) {
				if(msg == "2")
				{
					$('#login_box_social').show();
					$('#cmnt_box_social').hide();
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg);
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
			}
		});
    });
}

////////////////////////////////////////////
function onLoadGoogleCallback(){
  gapi.load('auth2', function() {
    auth2 = gapi.auth2.init({
      client_id: '785151462623-h6rg767sfs0cjhj4dvatutrp70agcpvu.apps.googleusercontent.com',
      cookiepolicy: 'single_host_origin',
      scope: 'profile'
    });

  auth2.attachClickHandler(element, {},
    function(googleUser) {
        profile = googleUser.getBasicProfile();
        update_user_data(profile);
        
      }, function(error) {
        //	console.log('Sign-in error', error);
		$('#login_box_social').show();
      }
    );
  });

  element = document.getElementById('googleSignIn');
}

function update_user_data(response)
{	
	$.ajax({
            type: "POST",
            data: response,
            url: '/user/socialGmailLogin',
            success: function(msg) {
              if(msg == "2")
				{
					alert('Something Went Wrong google!');
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg)
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
            }
      });
}

///////////////

</script>

										<!--Product finder ------------------------------>
			

				<section class="appropriate-mobile-sec">
				   <div class="row">
					  <div class="col-md-12 product-title">
						 <div class="widget-title-2 mb-20">
							<h1 class="ars4 text-uppercase wt2">Mobile Finder</h1>
						 </div>
					  </div>
				   </div>
				   <div class="row">
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a id="Homepage-product-finder-button" href="https://www.themobileindian.com/product-finder/mobile/" ><img src="https://www.themobileindian.com/images/smart-phone.png" height="77" width="55" alt="Latest Smartphones" class="img-responsive"></a>
							</div>
							<div class="mobile-head-icon">
							   <a id="Homepage-Latest-smartphone-button" href="https://www.themobileindian.com/product-finder/mobile" ><h5>Latest Smartphones</h5></a>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-Big-Battery-button"  class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery" ><img src="https://www.themobileindian.com/images/battery.png" alt="q1" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-Big-Battery-button"  class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery" ><h5>Big Battery (4000 & above)</h5></a>
							</div>
						 </div>
					  </div>
					  <div class=" col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles" ><img src="https://www.themobileindian.com/images/quard-camera.png" alt="q1" height="77" width="55" class="img-responsive">
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles" ><h5> Quad Camera</h5>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles" ><img src="https://www.themobileindian.com/images/ram.png" alt="q1" class="img-responsive" height="77" width="55">
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles" ><h5>8 GB Ram</h5>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles" ><img src="https://www.themobileindian.com/images/64MPcamera.png" alt="3000mAh & Above Battery Capacity" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles" ><h5>64MP Camera</h5></a>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-camera-mobiles" ><img src="https://www.themobileindian.com/images/front-camera.png" alt="q1" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-selfie-camera-mobiles-phones" ><h5>16MP FRONT CAMERA</h5></a>
							</div>
						 </div>
					  </div>
				   </div>
				   
				   
				   
				   <div class="row">
					  <div class="col-md-12">
						 <div class="top-categories-search">
							<div class="input-group">
								
							   <input class="form-control header_search ui-autocomplete-input top_pro_search" placeholder="Enter Brand Name Model Number. etc" type="text" id="product_search"  name="search" value="" aria-label="Search products" >
							   <span class="input-group-btn">
									<button type="button" class="btn btn-secondary" id="req_top_Keyword"><i class="mdi mdi-file-find"></i> Find Mobile</button>
							   </span>
							  
				
							<script>
								$(document).ready(function() { 
									$('#req_top_Keyword').on('click',function(event){
										
										var value=$("#product_search").val();
										if(value =='') return false;
										value=value.replace(/ /g,"-");
										value=value.replace(/</g,"");
										value=value.replace(/>/g,"");
										window.location.href="/search/"+escape(value);
										
									});
								});
								
							</script>
							</div>
						 </div>
					  </div>
				   </div>
				   
				   <div class="row first-price-fe">
					  <div class="col-md-4 product-title">	
						  <h2 class="choose-price"> By Price</h2>					
						 <ul class="appropriate-mobile-list">
							<li><a title="Homepage-Best-Phones-under-10000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-10000">Best Phones under 10000</a></li>
							<li><a title="Homepage-Best-Phones-under-15000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Best Phones under 15000</a></li>
							<li><a title="Homepage-Best-Phones-under-20000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-20000">Best Phones under 20000</a></li>
							<li><a title="Homepage-Best-Phones-under-30000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-30000">Best Phones under 30000</a></li>
							<li><a title="Homepage-Best-Phones-under-40000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-40000">Best Phones under 40000</a></li>
							</ul>
						</div>
					  <div class="col-md-4 ">	
						   <h2 class="choose-price"> By Features</h2>						
						 <ul class="appropriate-mobile-list">
							<li><a title="Homepage-4000mah-Battery-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-more-than-6inch-display">6 Inch + Display</a></li>
							<li><a title="Homepage-6gb-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-48mp-camera-mobiles">48MP Camera</a></li>
							<li><a title="16mp-front-camera" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-4gb-ram-mobiles">4GB RAM</a></li>
							<li><a title="Qualcomm-processor" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-qualcomm-processor">Qualcomm processor</a></li>
							<li><a title="Mediatek-processor" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-mediatek-processor">Mediatek processor</a></li>
							</ul>
						</div>
					  <div class="col-md-4 ">	
						   <h2 class="choose-price"> By Brand</h2>						
						 <ul class="appropriate-mobile-list">
							  <li><a title="SAMSUNG" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">SAMSUNG</a></li>
							  <li><a title="REALME" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">REALME</a></li>
							  <li><a title="XIAOMI" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">XIAOMI</a></li>
							  <li><a title="OPPO" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">OPPO</a></li>
							  <li><a title="VIVO" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">VIVO</a></li>
							</ul>
						</div>
				   </div>
				   
				    <div class="row featurehide">
					  <div class="col-md-4 product-title">	
						  <h2 class="choose-price"> Choose by features</h2>					
						 <ul class="appropriate-mobile-list">													 
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">Android Phones around Rs.10000</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">64MP Camera & Above</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">128 gm ram</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">4g Mobiles</a></li>
							</ul>
					   </div>
				     </div>
				    
				</section>
	<script src="https://code.jquery.com/ui/1.10.3/jquery-ui.js"></script>    
<script>
	
    $(document).ready(function(){
		
		$('.top_pro_search').autocomplete({
			source: "https://www.themobileindian.com/product-finder/prosearch",
			minLength: 2,
			select: function( event, ui ) {
				var url = ui.item.url;
				console.log(url)
				window.location.href = url;
			}
		});
		
		
	});
	

	
</script>			

			
			
			<!--Product finder end------------------------------>				<div class='loaded_story' data-articleid='31853' data-articleurl='https://www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853' data-articletitle='Olympus is selling its camera business to Japan Industrial Partners'></div>	
                </article>
               
              </div>
              

<input type="hidden" id="next_newsID" name="next_newsID" value="31387">
	<script type="text/javascript">
	var loading  = false;
	$(document).ready(function() {
		$(window).scroll(function() {
			return;
			if(((($(window).scrollTop()) + $(window).height())) >= ($(document).height()-1600))
			{
				if(loading == false){
					loading = true; 
					var next_newsID = $("#next_newsID").val();
					if(next_newsID>0){	
						$.ajax({
						   url:"/news/load_next_story/"+ next_newsID,	   
						   success:function(retrunData){ 
								retrunData = retrunData.split("###@@@###");
								pathname = retrunData[2];
								$("#more_story").append(retrunData[0]);
								$("#next_newsID").val(retrunData[1]);
								ga('set', 'dimension1', 'scroll');
								ga('send', 'pageview', location.pathname);
								loading = false;
							},
							complete: function(){
								$(".four-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".four-grid2").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".five-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
							}			
						});
					}
				}	
			}
		});	
	});
	
	/*var url = '';
	//$(window).scroll(function() {
	//  $( '.loaded_story' ).each(function() {
		  
	//	  if (isScrolledIntoView($(this)) && url != $(this).data('articleurl')) {
			  url = $(this).data('articleurl');
			  title = $(this).data('articletitle');
			  storyId = $(this).data('articleid');
			  ChangeUrl(title, url, storyId);
		  }
	  });
	  
	});
	*/
	
	function isScrolledIntoView(elem)
	{
		var jQueryelem = elem;
		var jQuerywindow = $(window);
		var docViewTop = jQuerywindow.scrollTop();
		var docViewBottom = docViewTop + jQuerywindow.height();
		var elemTop = jQueryelem.offset().top;
		var elemBottom = elemTop + jQueryelem.height();
		//console.log(jQueryelem.data('articleid')+' - '+elemBottom +'<='+ docViewBottom +' && '+elemTop +'>='+ docViewTop);
		return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
	}

	function ChangeUrl(title, url, storyId) { 
		if (typeof (history.pushState) != "undefined") {
			var obj = { Title: title, Url: url };
			history.pushState(obj, title, url);
			$('html head').find('title').text(title);
			$(".hidden_add_desk").each(function(){
				$(this).removeClass("show_add_desk")
				
				
			});
			$("#hidden_add_desk_"+storyId).addClass("show_add_desk");
			
			$(".hidden_add_mob").each(function(){
				$(this).slideUp();
			});
			$("#hidden_add_mob_"+storyId).slideDown();
			
		} else {
			alert("Browser does not support HTML5.");
		}
	}
	
	/*var modal = document.getElementById('myModal');
	var img = document.getElementById('myImg');
	var modalImg = document.getElementById("img01");
	var captionText = document.getElementById("caption");
	var span = document.getElementsByClassName("close")[0];
	span.onclick = function() { 
    modal.style.display = "none";
	}*/
	
	function viewlarge()
	{
	modal.style.display = "block";
    modalImg.src = img.src;
    captionText.innerHTML = img.alt;
	}
</script>
<script type="text/javascript">
$(window).scroll(function(){
	var scrollHeight = $(window).scrollTop();
	if(scrollHeight > 600){
		$(".hidden_add_desk").addClass("show_add_desk");
		} else{
	$(".hidden_add_desk").removeClass("show_add_desk");
		}
})
</script> 




 <script>
	$(document).ready(function() {
	  $(".five-grid").owlCarousel({
		navigation : true,
		 items : 5
	  });
	  $(".four-grid").owlCarousel({
		navigation : true,
		 items : 4
	  });
	  $(".four-grid2").owlCarousel({
		navigation : true,
		 items : 4
	  });
	});
	
	$("body").on( "click", '.nxt_artcl' ,function() {  
		
       slug = $(this).data('slug');       
       window.location.href = "https://www.themobileindian.com/news/"+slug;

	});
	
  </script>
  
<script src="/assets/script/jquery.inview.min.js"></script>
<script src="/assets/script/jquery.youtube-inview-autoplay.js"></script>
<script>
// Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  function onYouTubeIframeAPIReady() {
    $('.youtube-video').inViewAutoplay({
      autohide: 1,
      modestbranding: 1,
      rel: 0,
      quality: 'hd720'
    });
  }
</script>
 
<style type="text/css">
     .fix_add{left: 0;}
    
</style>
<!--<div class="add_wrp fix_add mob-show">
 <ul class="desc-social-list social-text">
						 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Folympus-is-selling-its-camera-business-to-japan-industrial-partners-31853"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					<a class="tw" href="https://twitter.com/home?status=Olympus+is+selling+its+camera+business+to+Japan+Industrial+Partners: www.themobileindian.com%2Fnews%2Folympus-is-selling-its-camera-business-to-japan-industrial-partners-31853"><i class="fab fa-twitter"></i><span class="social-text">Twitter</span></a>
					</li>
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853" data-text="Olympus is selling its camera business to Japan Industrial Partners" data-href="www.themobileindian.com/news/olympus-is-selling-its-camera-business-to-japan-industrial-partners-31853"><i class="fab fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
				   <li><a class="nxtarticlebtn nxt_artcl" data-slug="sony-zv-1-compact-camera-announced-31387" >Next Article <i class="fa fa-angle-double-right"></i></a></li>
   
    
 </ul>
</div>-->
<div class="mob-hide"> 
<section class="add_wrp fix_add fix_add_desk  hidden_add_desk" id="hidden_add_desk_31853">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-3">
            <div class="text-center nxttitle">
              <figure class="link">
                <h3 class="mt-10">Next Articles <i class="fa fa-angle-double-right"></i></h3>
              </figure>
            </div>
          </div>
          
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/sony-zv-1-compact-camera-announced-31387">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/05/31387/sony-camera_425_735.jpg"  title="Sony ZV-1 compact camera announced" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/sony-zv-1-compact-camera-announced-31387" class="next-story-widget" alt="Sony ZV-1 compact camera announced">Sony ZV-1 compact camera announced</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/sony-entry-level-camcorder-hxr-mc88-launched-in-india-31378">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/05/31378/sony_425_735.jpg"  title="Sony entry-level camcorder HXR-MC88 launched in India" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/sony-entry-level-camcorder-hxr-mc88-launched-in-india-31378" class="next-story-widget" alt="Sony entry-level camcorder HXR-MC88 launched in India">Sony entry-level camcorder HXR-MC88 launched in India</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/fujifilm-x-t4-mirrorless-camera-launched-in-india-31315">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/05/31315/fujifilm-xt4_425_735.jpg"  title="Fujifilm X-T4 mirrorless camera launched in India" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/fujifilm-x-t4-mirrorless-camera-launched-in-india-31315" class="next-story-widget" alt="Fujifilm X-T4 mirrorless camera launched in India">Fujifilm X-T4 mirrorless camera launched in India</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
                  </div>
      </div>
    </section>
</div>
  
<style>
.fix_add.fix_add_desk.fix_add_desk2 {
    bottom: 0;
}
.fix_add.fix_add_desk2 .content-card .content-caption h2{height: 44px;}
</style>
<div class="mob-show">
    <div class="add_wrp fix_add hidden_add_mob" id="hidden_add_mob_31853">
      <div class="content-card n-card-gap">
         <figure class="link" data-link="https://www.themobileindian.com/news/sony-zv-1-compact-camera-announced-31387">
			 <div class="content-view">
			  <img src="https://www.themobileindian.com/public/thumbs/news/2020/05/31387/sony-camera_425_735.jpg"  title="Sony ZV-1 compact camera announced" class="img-responsive">
			</div>
		   
			<div class="content-caption">
			 <p class="blue"><a href="https://www.themobileindian.com/news/sony-zv-1-compact-camera-announced-31387" alt=""><small>Next Article <i class="fa fa-angle-double-right"></i></small></a></p>
			  <h2 class="ars7"><a href="https://www.themobileindian.com/news/sony-zv-1-compact-camera-announced-31387" alt="">Sony ZV-1 compact camera announced</a></h2>
			</div>
		  </figure>
      </div>
      
    </div>
</div>




<div class="right_col_300">
                <div class="sidebar">
					
	 
                  
                 <div >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="2882108620"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
                  <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Image gallery</h4>
	 </div>
   <div class="widget_slider">
	 <div id="myCarousel" class="carousel slide" data-ride="carousel">  
	   <!-- Wrapper for slides -->
	   <div class="carousel-inner">
       	
		  <div class="item active">
		  <a href="/picture-story/sony-wh-ch710n-headphones-launched-in-india-things-you-should-know-1343-14594" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1343/main_142_245.jpg" alt="Sony WH-CH710N headphones launched in India: Things you should know" title="Sony WH-CH710N headphones launched in India: Things you should know" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Sony WH-CH710N headphones launched in India: Things you should know</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/redmi-earbuds-s-thing-you-should-know-1342-14587" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1342/redmi_earbuds_s_142_245.jpg" alt="Redmi Earbuds S: Thing You Should Know" title="Redmi Earbuds S: Thing You Should Know" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Redmi Earbuds S: Thing You Should Know</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/tecno-spark-5-things-you-should-know-1339-14551" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1339/1_142_245.jpg" alt="Tecno Spark 5 : Things you should know!" title="Tecno Spark 5 : Things you should know!" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Tecno Spark 5 : Things you should know!</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/tecno-spark-5-camera-review-1341-14576" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1341/camera_142_245.jpg" alt="Tecno Spark 5: Camera review" title="Tecno Spark 5: Camera review" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Tecno Spark 5: Camera review</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 
		
	   </div>

	   <!-- Left and right controls -->
	   <a class="left carousel-control" href="#myCarousel" data-slide="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
	   <a class="right carousel-control" href="#myCarousel" data-slide="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
	 </div>                      
   </div>
 </div>
					
                    <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Top 5</h4>
	 </div>
	 <div class="widget-content">
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-alternative-to-chinese-smartphones-under-rs-15000-31795">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31795/realme-narzo-1_70_120.jpg" alt="Top 5 alternative to Chinese smartphones under Rs 15,000" title="Top 5 alternative to Chinese smartphones under Rs 15,000" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-alternative-to-chinese-smartphones-under-rs-15000-31795" alt="">Top 5 alternative to Chinese smartphones under Rs 15,000</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-smartphones-under-rs-20000-june-2020-31707">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31707/smartphone-general-2_70_120.jpg" alt="Top 5 smartphones under Rs 20,000, June 2020" title="Top 5 smartphones under Rs 20,000, June 2020" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-smartphones-under-rs-20000-june-2020-31707" alt="">Top 5 smartphones under Rs 20,000, June 2020</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-reasons-to-not-buy-xiaomi-mi-notebook-14-mi-notebook-horizon-edition-31670">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31670/mi-notebook-14_70_120.jpg" alt="Top 5 reasons to not buy Xiaomi Mi Notebook 14, Mi Notebook Horizon Edition" title="Top 5 reasons to not buy Xiaomi Mi Notebook 14, Mi Notebook Horizon Edition" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-reasons-to-not-buy-xiaomi-mi-notebook-14-mi-notebook-horizon-edition-31670" alt="">Top 5 reasons to not buy Xiaomi Mi Notebook 14, Mi Notebook Horizon Edition</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-smartphones-under-rs-15000-june-2020-31593">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31593/smartphone-general-new_70_120.jpg" alt="Top 5 smartphones under Rs 15,000, June 2020" title="Top 5 smartphones under Rs 15,000, June 2020" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-smartphones-under-rs-15000-june-2020-31593" alt="">Top 5 smartphones under Rs 15,000, June 2020</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-smartphones-under-rs-10000-june-2020-31537">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31537/a_70_120.jpg" alt="Top 5 Smartphones under Rs 10,000, June 2020" title="Top 5 Smartphones under Rs 10,000, June 2020" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-smartphones-under-rs-10000-june-2020-31537" alt="">Top 5 Smartphones under Rs 10,000, June 2020</a></h2></div>
	   </div>
	 
	 </div>
 </div>

					
				
                 <div >

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- EZ_TMI_NEWS_MOBILE_MIDDLE_300x250 --> 
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="4131842627"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- /19985447/ez_tmi_mobile_news_right_banner_middle_300x250 
<div id='Middle_Banner_Mobile_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Mobile_Right'); });
  </script>
</div>-->
<!-- /19985447/ez_tmi_desktop_news_right_banner_middle_300x250 
<div id='Middle_Banner_Desktop_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Desktop_Right'); });
  </script>
</div>-->
</div>
               
				 <div class="widget">
	  <div class="widget-title-2 mb-20">
		  <h4 class="ars4 wt2">Reviews</h4>
		</div>
	  <ul class="box-list">
	   
		
	   
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/xiaomi-redmi-note-9-pro-max-hits-misses-and-alternatives-1829">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2020/06/1829/5_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/xiaomi-redmi-note-9-pro-max-hits-misses-and-alternatives-1829">Xiaomi Redmi Note 9 Pro Max: Hits, misses and alternatives</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/iqoo-3-review-1828">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2020/06/1828/1_544_940_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/iqoo-3-review-1828">iQoo 3 review</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/samsung-galaxy-s20-plus-review-1827">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2020/06/1827/1_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/samsung-galaxy-s20-plus-review-1827">Samsung Galaxy S20+ Review</a></h4>
			</div>
		  </figure>
		</li>
			   
	  </ul>
	</div>
				<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!--EZ_TMI_NEWS_MOBILE_Bottom_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="7853140374"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--Valueimpression ads serving
<div class="adsbyvli" data-ad-slot="vi_9952363"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9952363")})</script>
End Valueimpression.com_300x250-->
<p class="add-text text-right">Advertisement</p></div>
 
				
				
			 	<div class="widget text-left mb-20 bypricewidget">
       <div class="widget-title-2 mb-20 bypricewidget-title">
		  <h4 class="ars4 wt2">Top 10 Mobiles By Price</h4>
	   </div>	   
		  <ul class="smplcontent-list mCustomScrollbar bypricewidget-list" >
			 			<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000" alt="">Best Phones Under 5000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-8000" alt="">Best Phones Under 8000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-12000" alt="">Best Phones Under 12000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000" alt="">Best Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-10000" alt="">Triple Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-20000" alt="">Triple Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-30000" alt="">Triple Camera Mobiles Under 30000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-40000" alt="">Triple Camera Mobiles Under 40000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-10000" alt="">Double Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-20000" alt="">Double Camera Mobiles Under 20000</a></p>
			</li>
					  </ul>
	</div> 
	  
				  <div class="widget">
	 <div class="widget-title-2 mb-20">
		<h4 class="ars4 wt2">Latest Mobiles</h4>
	  </div>
	<ul class="box-list box-hlf-list boxy">
		  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/oppo-a11k-17065"><img src="https://www.themobileindian.com/public/thumbs/products/17065/oppo_0_70.jpg" alt="Oppo A11k" title="Oppo A11k" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/oppo-a11k-17065">Oppo A11k</a></h4><!--<br><small>Launced on: Jun 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 8999</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/oppo-a11k-17065">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/realme-narzo-10a-4gb-17077"><img src="https://www.themobileindian.com/public/thumbs/products/17077/1_0_70.png" alt="Realme Narzo 10A 4GB" title="Realme Narzo 10A 4GB" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/realme-narzo-10a-4gb-17077">Realme Narzo 10A 4GB</a></h4><!--<br><small>Launced on: Jun 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 9999</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/realme-narzo-10a-4gb-17077">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/oppo-find-x2-16871"><img src="https://www.themobileindian.com/public/thumbs/products/16871/o_0_70.jpg" alt="Oppo Find X2" title="Oppo Find X2" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/oppo-find-x2-16871">Oppo Find X2</a></h4><!--<br><small>Launced on: Jun 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 64990</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/oppo-find-x2-16871">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/oppo-find-x2-pro-16919"><img src="https://www.themobileindian.com/public/thumbs/products/16919/o_0_70.jpg" alt="Oppo Find X2 Pro" title="Oppo Find X2 Pro" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/oppo-find-x2-pro-16919">Oppo Find X2 Pro</a></h4><!--<br><small>Launced on: Jun 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> NA</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/oppo-find-x2-pro-16919">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	 
	</ul>
  </div>
            
              <script id="mNCC" language="javascript">
				medianet_width = "300";
				medianet_height = "250";
				medianet_crid = "438593842";
				medianet_versionId = "3111299"; 
				</script>
				<script src="//contextual.media.net/nmedianet.js?cid=8CUDIQGKI"></script>

				
					
			
                </div>
              </div>
						<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">                  

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Videos</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid2"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/jio-smartphone-launch-vodadfone-idea-5gb-data-samsung-galaxy-a51-flipkart-add-3-new-languages-and-more-1652">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/rhcuXdNn8u8/0.jpg" alt="Jio Smartphone Launch, Vodadfone idea 5GB data, Samsung Galaxy A51 , Flipkart add 3 new languages and more" title="Jio Smartphone Launch, Vodadfone idea 5GB data, Samsung Galaxy A51 , Flipkart add 3 new languages and more"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Jio Smartphone Launch, Vodadfone idea 5GB data, Samsung Galaxy A51 , Flipkart add 3 new languages and more</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/bharat-browser-launched-jio-rs-222-plan-bsnl-rs777-asus-rog-phone-3-and-more-1651">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/tXk8CO_Trm0/0.jpg" alt="Bharat Browser Launched, Jio Rs 222 plan, BSNL Rs777, Asus Rog Phone 3 and more" title="Bharat Browser Launched, Jio Rs 222 plan, BSNL Rs777, Asus Rog Phone 3 and more"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Bharat Browser Launched, Jio Rs 222 plan, BSNL Rs777, Asus Rog Phone 3 and more</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/micromax-vs-realme-mediatek-g35-jio-network-down-asus-rog-2-price-hike-and-more-1650">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/Aq7yfNF0Vh0/0.jpg" alt="Micromax vs Realme: Mediatek G35, Jio network down, Asus Rog 2 price hike and more" title="Micromax vs Realme: Mediatek G35, Jio network down, Asus Rog 2 price hike and more"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Micromax vs Realme: Mediatek G35, Jio network down, Asus Rog 2 price hike and more</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/news-fatafat-sunday-special-boycott-chinese-products-apple-wwdc-indian-brands-and-much-more-1649">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/aHxLh3Ogess/0.jpg" alt="News Fatafat Sunday Special: Boycott Chinese Products, Apple WWDC, Indian Brands and much more" title="News Fatafat Sunday Special: Boycott Chinese Products, Apple WWDC, Indian Brands and much more"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">News Fatafat Sunday Special: Boycott Chinese Products, Apple WWDC, Indian Brands and much more</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/micromax-smartphones-in-aug-lava-z66-samsung-galaxy-note-10-lite-price-drop-realme-buds-q-and-more-1648">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/ycnXXGSROec/0.jpg" alt="Micromax smartphones in Aug, lava Z66, Samsung Galaxy Note 10 Lite price drop, Realme Buds Q and more" title="Micromax smartphones in Aug, lava Z66, Samsung Galaxy Note 10 Lite price drop, Realme Buds Q and more"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Micromax smartphones in Aug, lava Z66, Samsung Galaxy Note 10 Lite price drop, Realme Buds Q and more</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/nokia-53-coming-soon-we-can-challenge-any-brand-hmd-1647">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/So5MMNgf9IA/0.jpg" alt="Nokia 5.3 coming soon, we can challenge any brand: HMD" title="Nokia 5.3 coming soon, we can challenge any brand: HMD"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Nokia 5.3 coming soon, we can challenge any brand: HMD</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       

                    </div>
                      
                    </div>
                  </div>

                 </div>

                </div>
              </div>
           
		<!-- /19985447/TMI_Mobile_Finder_970X250 -->
		<div id='TMI_Mobile_Finder_970X250'>
		<script>
		googletag.cmd.push(function() { googletag.display('TMI_Mobile_Finder_970X250'); });
		</script>
		</div>							<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Picture Story</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/sony-wh-ch710n-headphones-launched-in-india-things-you-should-know-1343">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1343/main_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Sony WH-CH710N headphones launched in India: Things you should know</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/redmi-earbuds-s-thing-you-should-know-1342">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1342/redmi_earbuds_s_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Redmi Earbuds S: Thing You Should Know</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/tecno-spark-5-things-you-should-know-1339">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1339/1_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Tecno Spark 5 : Things you should know!</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/tecno-spark-5-camera-review-1341">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1341/camera_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Tecno Spark 5: Camera review</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/bs6-cars-in-india-getting-cash-and-exchange-discounts-1338">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1338/pic-duster_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Get discount on BS6 cars from Maruti Suzuki, Hyundai and Honda</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/realme-narzo-10-10-things-you-should-know-1336">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1336/realme-narzo-1_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme Narzo 10: 10 Things you should know</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       
						</div>
                      </div>
                      
                    </div>
                  
                  
                  
                  </div>
                </div>
              </div>
           </div><div id='more_story'></div>
<div id="myWidget"></div>

<link href="/assets/dev/owl.carousel.css" rel="stylesheet">
<link href="/assets/dev/scrolling-style.css" rel="stylesheet">
<link href="/assets/dev/jquery.mCustomScrollbar.css" rel="stylesheet">

<script src="/assets/js/owl.carousel.js"></script>
<script src="/assets/js/jquery.mCustomScrollbar.concat.min.js"></script>


		</div><!-- main_article closed tag -->
		
	  </div>
	</div>            
  </div>
</section>
<script src="/assets/js/jquery.validate.min.js"></script>
<footer>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
         <div class="col-sm-12 col-xs-12">
            <div class="row">
             <div class="col-sm-4 col-xs-12">
                <div class="foo-card foo-vertical-card">
                  <div class="foo-vertical-list">
                    <h4 class="foo-topic white text-uppercase mb-20">Know us</h4>
                    <ul>
                      <li><a href="/services/about-us/">About Us</a></li>
                      <li><a href="/services/advertise-with-us/">Advertise</a></li>
                      <li><a href="/services/contact-us/">Contact Us</a></li>
                      <li><a href="/services/privacy-and-policy/">Privacy Policy</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                    <h4 class="foo-topic text-uppercase white mb-20">Section</h4>
                    <ul>
                     <li><a href="/news/">News</a></li>
					<li><a href="/reviews/">Reviews</a></li>
					<li><a href="/how-to/">How To</a></li>
					<li><a href="/top-5/">Top 5</a></li>
					<li><a href="/recharge/">Recharge</a></li>
					<li><a href="/forum/">Forum</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                     <h4 class="foo-topic white text-uppercase mb-20">Device Finder</h4>
                    <ul>
						<li><a href="/product-finder/mobile/">Mobiles</a></li>
                        <li><a href="/product-finder/tablet/">Tablets</a></li>
                        <li><a href="/product-finder/laptop/">Laptop</a></li>
                        <li><a href="/product-finder/camera/">Camera</a></li>
						<li><a href="/product-finder/tv/">TV</a></li>
						<li><a href="/product-finder/refrigerator/">Refrigerator</a></li>
                    </ul>
                  </div>
                  
                  <h4 class="foo-topic white mb-20 text-uppercase">Follow Us</h4>
                  <ul class="desc-social-list">
                      <li><a href="https://www.facebook.com/themobileindian" class="fb" target="_blank"><i class="fab fa-facebook"></i></a></li>              
                      <li><a href="https://twitter.com/themobileindian" class="tw" target="_blank"><i class="fab fa-twitter"></i></a></li>
                      <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" class="yt" target="_blank"><i class="fab fa-youtube-play"></i></a></li>
                      <li><a href="https://plus.google.com/u/0/107227791917661337397/posts" class="gp" target="_blank"><i class="fab fa-google-plus"></i></a></li>
                    </ul>
                </div>
              </div>
              
             <div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Upcoming Mobile</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-p40-lite-5g-17025">Huawei P40 Lite 5G</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-a-quantum-17024">Samsung Galaxy A Quantum</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/xiaomi-redmi-k30-speed-edition-17018">Xiaomi Redmi K30 Speed Edition</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/meizu-17-pro-17017">Meizu 17 Pro</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/meizu-17-17016">Meizu 17</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/poco-f2-pro-17015">Poco F2 Pro</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/vivo-y30-17013">Vivo Y30</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-y8s-17012">Huawei Y8s</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/tecno-mobile-spark-5-air-17010">Tecno Mobile Spark 5 Air</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/tecno-mobile-spark-5-17009">Tecno Mobile Spark 5</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/vivo-g1-17006">Vivo G1</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-a21s-17001">Samsung Galaxy A21s</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/lg-velvet-17000">LG Velvet</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/xiaomi-mi-10-youth-edition-16999">Xiaomi Mi 10 Youth Edition</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/realme-x50m-16997">Realme X50m</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/nubia-play-16995">Nubia Play</a></li>
		 		</ul>
	  </div>
	  
	  		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Mobile Phones</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-huawei">Huawei Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">Samsung Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola">Motorola Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-apple">Apple Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">Vivo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">Oppo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">Xiaomi Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-meizu">Meizu Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-poco">Poco Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-tecno-mobile">Tecno Mobile Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">Realme Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-infinix">Infinix Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lg">LG Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-iqoo">iQOO Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-nubia">Nubia Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oneplus">OnePlus Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lenovo">Lenovo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-black-shark">Black Shark Mobile</a></li> 
		 		</ul>
	  </div>
	  
	  	  
			
</div>
<div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Latest news</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/news/exclusive-realme-buds-air-neo-realme-power-back-launching-in-india-on-may-25-31169">Exclusive: Realme Buds Air Neo, Powerbank launching in India on May 25, lRealme TV Pricing</a></li>
		 			<li><a href="https://www.themobileindian.com/news/top-work-from-home-plans-launched-by-reliance-jio-31163">Top Work From Home plans launched by Reliance Jio</a></li>
		 			<li><a href="https://www.themobileindian.com/news/realme-x50-pro-player-edition-confirmed-to-launch-on-may-25-31149">Realme X50 Pro Player Edition confirmed to launch on May 25</a></li>
		 			<li><a href="https://www.themobileindian.com/news/bs6-compliant-datsun-go-and-go-launched-in-india-31147">Datsun Go and Go+ with BS6 engine launched in India</a></li>
		 			<li><a href="https://www.themobileindian.com/news/was-there-a-need-to-launch-new-realme-narzo-series-in-india-31145">Was there a need to launch new Realme Narzo series in India?</a></li>
		 			<li><a href="https://www.themobileindian.com/news/motorola-edge-to-launch-in-india-on-may-19-31138">Motorola Edge+ to launch in India on May 19</a></li>
		 		</ul>
	  </div>
	  
	  	  
					<div class="foo-card foo-vertical-card ">
			<h4 class="foo-topic text-uppercase white mb-20">Top of Mobile Phones</h4>
			<ul>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Mobile Phones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Top 10 Mobile Under 15000</a></li>
				 			</ul>
			</div>
				
</div>

              
             
            </div>
          </div>
        </div>
      </div>
    </footer>

    <section class="footer">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <p class="c666">Copyright © 2019 the mobile indian. <span class="website-creator pull-right">Design & Development by <a href="//www.ezbizsoft.com/" alt="Ezbiz Technologies" target="_blank" class="blue">Ezbiz Technologies</a></span></p>
          </div>
        </div>
      </div>
    </section>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<script src="/assets/js/bootstrap.js"></script>

	 
				
	<div class="footer-gap" ></div>
	    <script type="text/javascript">
    $('.dropmenu-cont').click(function(){ 
      var ind = $('.dropmenu-cont').index($(this)); 
      $('.dropmenu-cont').each(function(i){
        if(i != ind){
          $(this).removeClass('over');
        }
      })
      $(this).toggleClass('over');
    })
  </script>
    

    <script>
    $(document).ready(function(){
	
		
		
		$('.social-links').click(function(e) {
			console.log($(this).attr('href'))
			e.preventDefault();
			window.open($(this).attr('href'), 'TMIShare', 'height=450, width=550, top=' + ($(window).height() / 2 - 275) + ', left=' + ($(window).width() / 2 - 225) + ', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
			return false;
		});
		

      // Add smooth scrolling to all links
      $(".smoothness").on('click', function(event) {
        if (this.hash !== "") {
          event.preventDefault();

          var hash = this.hash;
          $('html, body').animate({
            scrollTop: $(hash).offset().top
          }, 800, function(){
            window.location.hash = hash;
          });
        } 
      });
	$("#suscribefrm").validate({
		rules: {	
			email_id: {
				required: true,
				email: true,
			},	
		},
		messages: {
			email_id: {
				required: 'Email address is required',
				email: 'Please enter a valid email address',	
			},	
		},
		
		submitHandler: function(form) {
			$.ajax({
				url: form.action,
				type: form.method,
				data: $(form).serialize(),
				success: function(data) {
						$("#subresult").html(data); 
						//alert(data);
				}         
				       
			});
		}
		
	});
	
	
	setTimeout(function(){ 
		$('.btns').on('click', function(){
		  ga('send', 'event', { eventCategory: 'Bajaj', eventAction: 'open', eventLabel: 'Bajaj', eventValue: 1});
		});
	}, 15000);
	
	$(document).on("click", '.next-story-widget', function() {
		ga('send', 'event', { eventCategory: 'Next Story', eventAction: 'redirect', eventLabel: 'Next Story Click', eventValue: 1});
	});
	
	$(document).on("click", ".mobile-home-widget", function() {
		var _label = $(this).attr('title')
		//console.log(_label)
		ga('send', 'event', { eventCategory: 'Mobile Home Widget', eventAction: 'redirect', eventLabel: _label, eventValue: 1});
	});
	
});
</script>        

     <script type="text/javascript">
       $(window).scroll(function(){
         var scrollHeight = $(window).scrollTop();
         if(scrollHeight > 200){
           $("#header").addClass("fixed_header");

           
         } else{
           $("#header").removeClass("fixed_header");
         }

       })
    </script>

</body>
</html>
