<!doctype html ><html lang="en-US"><head> <meta charset="UTF-8"/> <title>Noise ColorFit Ultra Buzz smartwatch to soon launch in India &ndash; The Mobile Indian</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap" /></noscript> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="pingback" /> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/><link rel="icon" type="image/png" href="https://www.themobileindian.com/wp-content/uploads/2021/07/favicon-150x150.png">  <meta name="description" content="Noise is gearing up to launch a new smartwatch in India called the ColorFit Ultra Buzz. It will be the third smartwatch in the Ultra series from Noise,"/> <link rel="canonical" href="https://www.themobileindian.com/news/noise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Noise ColorFit Ultra Buzz smartwatch to soon launch in India"/> <meta property="og:description" content="Noise is gearing up to launch a new smartwatch in India called the ColorFit Ultra Buzz. It will be the third smartwatch in the Ultra series from Noise,"/> <meta property="og:url" content="https://www.themobileindian.com/news/noise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india"/> <meta property="og:site_name" content="The Mobile Indian"/> <meta property="article:publisher" content="https://www.facebook.com/themobileindian"/> <meta property="article:published_time" content="2022-04-21T05:55:47+00:00"/> <meta property="og:image" content="https://www.themobileindian.com/wp-content/uploads/2022/04/ColorFit-Ultra-Buzz.png"/> <meta property="og:image:width" content="1280"/> <meta property="og:image:height" content="720"/> <meta property="og:image:type" content="image/png"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@themobileindian"/> <meta name="twitter:site" content="@themobileindian"/> <meta name="twitter:label1" content="Written by"/> <meta name="twitter:data1" content="Abhishek Malhotra"/> <meta name="twitter:label2" content="Est. reading time"/> <meta name="twitter:data2" content="2 minutes"/> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//www.googletagmanager.com'/><link rel='dns-prefetch' href='//www.google-analytics.com'/><link rel='dns-prefetch' href='//sb.scorecardresearch.com'/><link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/><style type="text/css">img.wp-smiley,img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 0.07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important;}</style> <link rel='stylesheet' id='wp-block-library-css' href='https://www.themobileindian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all'/><style id='global-styles-inline-css' type='text/css'>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</style><link data-minify="1" rel='stylesheet' id='lbwp-uikit-css' href='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/plugins/live-blog-wp/assets/lbwp-uikit.css?ver=1650250759' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1650250759' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1650250759' type='text/css' media='all'/><style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) { .td-header-desktop-wrap { display: none; } } @media (min-width: 767px) { .td-header-mobile-wrap { display: none; } } </style><link data-minify="1" rel='stylesheet' id='aps-styles-css' href='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/plugins/aps-products/css/aps-styles.css?ver=1650250759' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='imageviewer-css' href='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/plugins/aps-products/css/imageviewer.css?ver=1650250759' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='nivo-lightbox-css' href='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/plugins/aps-products/css/nivo-lightbox.css?ver=1650250759' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='owl-carousel-css' href='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/plugins/aps-products/css/owl-carousel.css?ver=1650250759' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1650250759' type='text/css' media='all'/><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.themobileindian.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}</style><script type='text/javascript' src='https://www.themobileindian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script><script type='text/javascript' src='https://www.themobileindian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script><script data-minify="1" type='text/javascript' src='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/plugins/live-blog-wp/assets/lbwp-timeago.js?ver=1650250759' id='lbwp-timeago-js' defer></script><script data-minify="1" type='text/javascript' src='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/plugins/live-blog-wp/assets/lbwp-uikit.js?ver=1650250759' id='lbwp-uikit-js' defer></script><script data-minify="1" type='text/javascript' src='https://www.themobileindian.com/wp-content/cache/min/1/wp-content/plugins/live-blog-wp/assets/lbwp-uikit-icons.js?ver=1650250760' id='lbwp-uikit-icons-js' defer></script><script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/live-blog-wp/assets/clipboard.min.js?ver=1.0.5' id='lbwp-clipboard-js' defer></script><script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/imageviewer.min.js?ver=2.7.2' id='imageviewer-js' defer></script><script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/nivo-lightbox.min.js?ver=2.7.2' id='nivo-lightbox-js' defer></script><script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/owl.carousel.min.js?ver=2.7.2' id='owl-carousel-js' defer></script><script type='text/javascript' id='aps-main-script-js-extra'>
/* <![CDATA[ */
var aps_vars = {"ajaxurl":"https:\/\/www.themobileindian.com\/wp-admin\/admin-ajax.php","comp_link":"https:\/\/www.themobileindian.com\/compare\/","comp_cn":"aps_comp_64571636","show_panel":"1","comp_add":"Add to Compare","comp_rem":"Remove from Compare"};
/* ]]> */
</script><script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/aps-main-script-min.js?ver=2.7.2' id='aps-main-script-js' defer></script><link rel="https://api.w.org/" href="https://www.themobileindian.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.themobileindian.com/wp-json/wp/v2/posts/116884"/><link rel="alternate" type="application/json+oembed" href="https://www.themobileindian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fnoise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india"/><link rel="alternate" type="text/xml+oembed" href="https://www.themobileindian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fnoise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india&#038;format=xml"/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>
        window.tdb_globals = {"wpRestNonce":"fcaeef14c5","wpRestUrl":"https:\/\/www.themobileindian.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script> <style id="tdb-global-colors"> :root {--accent-color: #fff;} </style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.themobileindian.com\/wp-admin\/","wpRestNonce":"fcaeef14c5","wpRestUrl":"https:\/\/www.themobileindian.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script> <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.themobileindian.com\/wp-admin\/","wpRestNonce":"fcaeef14c5","wpRestUrl":"https:\/\/www.themobileindian.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","postId":58176};
    </script> <script>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</script><style>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</style><script async src="https://www.googletagmanager.com/gtag/js?id=UA-78278574-1"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-78278574-1');
</script><script>
let lastUrl = location.href; 
new MutationObserver(() => {
  const url = location.href;
  if (url !== lastUrl) {
    lastUrl = url;
    onUrlChange();
  }
}).observe(document, {subtree: true, childList: true});

function onUrlChange() {
 var state = { 
  Title: document.title, 
  Url: location.href
 };
 history.pushState(state, document.title, location.href);
 gtag('event', 'page_view', {
  page_title: document.title,
  page_location: location.href,
  page_path: location.pathname,
  send_to: 'UA-78278574-1'
 });
}
</script><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; 
    s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/23500727/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=23500727&cv=3.6.0&cj=1"></noscript><script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.themobileindian.com/wp-content/uploads/2021/07/cropped-favicon-32x32.png" sizes="32x32"/><link rel="icon" href="https://www.themobileindian.com/wp-content/uploads/2021/07/cropped-favicon-192x192.png" sizes="192x192"/><link rel="apple-touch-icon" href="https://www.themobileindian.com/wp-content/uploads/2021/07/cropped-favicon-180x180.png"/><meta name="msapplication-TileImage" content="https://www.themobileindian.com/wp-content/uploads/2021/07/cropped-favicon-270x270.png"/> <style type="text/css"> #lbwp-spinner { color: #f50d0b; margin-top: 20px; } .lbwp-post-template-card { background-color: #f7f7f7; border-color: #eeeeee; border-width: 1px; border-style: solid; padding: 14px; margin-bottom: 20px; } .lbwp-post-template-card .lbwp-time { color: #000000; font-size: 14px; } .lbwp-post-template-card .lbwp-author { color: #000000; font-size: 14px; } .lbwp-post-template-card .lbwp-card-icon { color: #f50d0b; } .lbwp-post-template-card .lbwp-card-icon:hover, .lbwp-post-template-card .lbwp-card-icon:focus { color: #000000; } #lbwp-toolbar { background-color: #1e87f0; border-color: #1e87f0; border-width: 0px; border-style: solid; padding: 15px; z-index: 980; } #lbwp-toolbar span, #lbwp-toolbar a { color: #ffffff !important; } #lbwp-toolbar span:hover, #lbwp-toolbar span:focus, #lbwp-toolbar a:hover, #lbwp-toolbar a:focus { color: #e5e5e5 !important; } #lbwp-toolbar #lbwp-new-label.lbwp-no-new { display: none; } #lbwp-toolbar #lbwp-new-label.lbwp-has-new { display: inline-block; } #lbwp-toolbar #lbwp-new-label { color: #ffffff !important; line-height: 1 !important; } #lbwp-toolbar #lbwp-new-label:hover { color: #e5e5e5 !important; cursor: default; } #lbwp-spinner { color: #f50d0b; } #lbwp-points { margin-bottom: 15px; } #lbwp-points .lbwp-point { margin-bottom: 5px; } #lbwp-points .lbwp-point .lbwp-time { color: #000000; } #lbwp-points .lbwp-point a { color: #1e87f0; } #lbwp-points .lbwp-point a:hover, #lbwp-points .lbwp-point a:focus { color: #1e87f0; } #lbwp-posts { padding-top: 20px; } #lbwp-alert.lbwp-force-show { visibility: visible !important; } #lbwp-alert { background-color: #ffffff; color: #000000; border-style: solid; border-width: 1px; border-color: #eeeeee; padding: 10px 20px; z-index: 9999; } #lbwp-pinned { margin-bottom: 20px; } </style> <style type="text/css" id="wp-custom-css"> .read-more-button { background-color: #F7F7F7; border: 2px dashed #f50d0b; padding: 10px; text-align: center; text-decoration: none; margin: 0 auto; border-radius: 30px; max-width: 240px;} </style> <style> .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title, .tds-button2 .tdm-btn-text, .tds-button2 i, .tds-button5:hover .tdm-btn-text, .tds-button5:hover i, .tds-button6 .tdm-btn-text, .tds-button6 i, .tdm_block_list .tdm-list-item i, .tdm_block_pricing .tdm-pricing-feature i, body .tdm-social-item i { color: #F50D0B; } .tds-button1, .tds-button6:after, .tds-title2 .tdm-title-line:after, .tds-title3 .tdm-title-line:after, .tdm_block_pricing.tdm-pricing-featured:before, .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header, .tds-progress-bar1 .tdm-progress-bar:after, .tds-progress-bar2 .tdm-progress-bar:after, .tds-social3 .tdm-social-item { background-color: #F50D0B; } .tds-button2:before, .tds-button6:before, .tds-progress-bar3 .tdm-progress-bar:after { border-color: #F50D0B; } .tdm-btn-style1 { background-color: #F50D0B; } .tdm-btn-style2:before { border-color: #F50D0B; } .tdm-btn-style2 { color: #F50D0B; } .tdm-btn-style3 { -webkit-box-shadow: 0 2px 16px #F50D0B; -moz-box-shadow: 0 2px 16px #F50D0B; box-shadow: 0 2px 16px #F50D0B; } .tdm-btn-style3:hover { -webkit-box-shadow: 0 4px 26px #F50D0B; -moz-box-shadow: 0 4px 26px #F50D0B; box-shadow: 0 4px 26px #F50D0B; }</style> <style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-116884 single-format-standard noise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india global-block-template-1 tdb_template_58176 tdb-template tdc-header-template tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <div class="td-scroll-up td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div> <div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> </div>  <div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a> </div> </div>   <div class="td-mobile-content"> <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-58113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-58113"><a href="https://www.themobileindian.com/">Home</a></li><li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58107"><a href="https://www.themobileindian.com/news">News</a></li><li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58109"><a href="https://www.themobileindian.com/reviews">Reviews</a></li><li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58110"><a href="https://www.themobileindian.com/picture-story">Gallery</a></li><li id="menu-item-74551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74551"><a href="https://www.youtube.com/TheMobileIndianOfficial?sub_confirmation=1">Videos</a></li><li id="menu-item-74537" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-74537"><a href="https://www.themobileindian.com/product-finder">Product Finder<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"> <li id="menu-item-90171" class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats menu-item-90171"><a href="https://www.themobileindian.com/product-finder/category/upcoming-smartphones">Upcoming Smartphones</a></li> <li id="menu-item-90170" class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats menu-item-90170"><a href="https://www.themobileindian.com/product-finder/category/rumored-smartphones">Rumored Smartphones</a></li></ul></li><li id="menu-item-97646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97646"><a href="https://www.themobileindian.com/crypto">Crypto</a></li><li id="menu-item-58111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58111"><a href="https://www.themobileindian.com/top-5">Top 5</a></li><li id="menu-item-58112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58112"><a href="https://www.themobileindian.com/how-to">How To</a></li></ul></div> </div> </div>  </div> <div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"> <div class="td-drop-down-search"> <form method="get" class="td-search-form" action="https://www.themobileindian.com/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a> </div> <div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" name="s" autocomplete="off"/> </div> </form> <div id="td-aj-search-mob" class="td-ajax-search-flex"></div> </div></div> <div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-template-wrap" style="position: relative"> <div class="td-header-mobile-wrap "> <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2 wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */.tdi_2{ min-height: 0; }/* phone */@media (max-width: 767px){.tdi_2:before{ content: ''; display: block; width: 100vw; height: 100%; position: absolute; left: 50%; transform: translateX(-50%); box-shadow: 0px 6px 8px 0px rgba(0, 0, 0, 0.08); z-index: 20; pointer-events: none; }@media (max-width: 767px) { .tdi_2:before { width: 100%; } }}/* inline tdc_css att *//* phone */@media (max-width: 767px){.tdi_2{position:relative;}}</style><div class="tdi_1_rand_style td-element-style" ><style>/* phone */@media (max-width: 767px){.tdi_1_rand_style{background-color:#222222 !important;}} </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4 wpb_row td-pb-row" ><style scoped>/* custom css */.tdi_4, .tdi_4 .tdc-columns{ min-height: 0; }.tdi_4, .tdi_4 .tdc-columns{ display: block; }.tdi_4 .tdc-columns{ width: 100%; }/* phone */@media (max-width: 767px){@media (min-width: 768px) { .tdi_4 { margin-left: -0px; margin-right: -0px; } .tdi_4 .tdc-row-video-background-error, .tdi_4 .vc_column { padding-left: 0px; padding-right: 0px; } }}</style><div class="vc_column tdi_6 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */.tdi_6{ vertical-align: baseline; }.tdi_6 > .wpb_wrapper, .tdi_6 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_6 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_6 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_6 > .wpb_wrapper{ width: auto; height: auto; }/* phone */@media (max-width: 767px){.tdi_6{ vertical-align: middle; }}/* inline tdc_css att *//* phone */@media (max-width: 767px){.tdi_6{width:20% !important;display:inline-block !important;}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7" ><style>/* inline tdc_css att *//* phone */@media (max-width: 767px){.tdi_7{margin-top:2px !important;margin-left:-13px !important;}}</style><style>/* custom css */.tdb-header-align{ vertical-align: middle; }.tdb_mobile_menu{ margin-bottom: 0; clear: none; }.tdb_mobile_menu a{ display: inline-block !important; position: relative; text-align: center; color: #4db2ec; }.tdb_mobile_menu a > span{ display: flex; align-items: center; justify-content: center; }.tdb_mobile_menu svg{ height: auto; }.tdb_mobile_menu svg, .tdb_mobile_menu svg *{ fill: #4db2ec; }#tdc-live-iframe .tdb_mobile_menu a{ pointer-events: none; }.tdi_7{ display: inline-block; }.tdi_7 .tdb-mobile-menu-button i{ font-size: 22px; width: 55px; height: 55px; line-height: 55px; }.tdi_7 .tdb-mobile-menu-button svg{ width: 22px; }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{ width: 55px; height: 55px; }.tdi_7 .tdb-mobile-menu-button{ color: #ffffff; }.tdi_7 .tdb-mobile-menu-button svg, .tdi_7 .tdb-mobile-menu-button svg *{ fill: #ffffff; }/* phone */@media (max-width: 767px){.tdi_7 .tdb-mobile-menu-button i{ font-size: 27px; width: 54px; height: 54px; line-height: 54px; }.tdi_7 .tdb-mobile-menu-button svg{ width: 27px; }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{ width: 54px; height: 54px; }}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */.tdi_9{ vertical-align: baseline; }.tdi_9 > .wpb_wrapper, .tdi_9 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_9 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_9 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_9 > .wpb_wrapper{ width: auto; height: auto; }/* phone */@media (max-width: 767px){.tdi_9{ vertical-align: middle; }}/* inline tdc_css att *//* phone */@media (max-width: 767px){.tdi_9{width:60% !important;display:inline-block !important;}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10" ><style>/* inline tdc_css att *//* phone */@media (max-width: 767px){.tdi_10{margin-top:-8px !important;}}</style><style>/* custom css */.tdb_header_logo{ margin-bottom: 0; clear: none; }.tdb_header_logo .tdb-logo-a, .tdb_header_logo h1{ display: flex; pointer-events: auto; align-items: flex-start; }.tdb_header_logo h1{ margin: 0; line-height: 0; }.tdb_header_logo .tdb-logo-img-wrap img{ display: block; }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{ display: none; }.tdb_header_logo .tdb-logo-svg-wrap svg{ width: 50px; display: block; transition: fill .3s ease; }.tdb_header_logo .tdb-logo-text-wrap{ display: flex; }.tdb_header_logo .tdb-logo-text-title, .tdb_header_logo .tdb-logo-text-tagline{ -webkit-transition: all 0.2s ease; transition: all 0.2s ease; }.tdb_header_logo .tdb-logo-text-title{ background-size: cover; background-position: center center; font-size: 75px; font-family: serif; line-height: 1.1; color: #222; white-space: nowrap; }.tdb_header_logo .tdb-logo-text-tagline{ margin-top: 2px; font-size: 12px; font-family: serif; letter-spacing: 1.8px; line-height: 1; color: #767676; }.tdb_header_logo .tdb-logo-icon{ position: relative; font-size: 46px; color: #000; }.tdb_header_logo .tdb-logo-icon-svg{ line-height: 0; }.tdb_header_logo .tdb-logo-icon-svg svg{ width: 46px; height: auto; }.tdb_header_logo .tdb-logo-icon-svg svg, .tdb_header_logo .tdb-logo-icon-svg svg *{ fill: #000; }.tdi_10 .tdb-logo-a, .tdi_10 h1{ flex-direction: row; align-items: center; justify-content: center; }.tdi_10 .tdb-logo-svg-wrap{ display: block; }.tdi_10 .tdb-logo-img-wrap{ display: none; }.tdi_10 .tdb-logo-text-tagline{ margin-top: -3px; margin-left: 0; display: block; }.tdi_10 .tdb-logo-text-title{ display: block; color: #ffffff; }.tdi_10 .tdb-logo-text-wrap{ flex-direction: column; align-items: center; }.tdi_10 .tdb-logo-icon{ top: 0px; display: block; }@media (max-width: 767px) { .tdb_header_logo .tdb-logo-text-title { font-size: 36px; } }@media (max-width: 767px) { .tdb_header_logo .tdb-logo-text-tagline { font-size: 11px; } }/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_10 .tdb-logo-img{ max-width: 186px; }.tdi_10 .tdb-logo-text-tagline{ margin-top: -2px; margin-left: 0; }}/* phone */@media (max-width: 767px){.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{ display: none; }.tdi_10 .tdb-logo-img{ max-width: 180px; }.tdi_10 .tdb-logo-img-wrap{ display: block; }}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.themobileindian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_white_2x.png" src="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_white.png" alt="The Mobile Indian" title="The Mobile Indian" width="272" height="90"/></span></a></div></div> </div></div><div class="vc_column tdi_12 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */.tdi_12{ vertical-align: baseline; }.tdi_12 > .wpb_wrapper, .tdi_12 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_12 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_12 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_12 > .wpb_wrapper{ width: auto; height: auto; }/* phone */@media (max-width: 767px){.tdi_12{ vertical-align: middle; }}/* inline tdc_css att *//* phone */@media (max-width: 767px){.tdi_12{width:20% !important;display:inline-block !important;}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13" ><style>/* inline tdc_css att *//* phone */@media (max-width: 767px){.tdi_13{margin-right:-18px !important;margin-bottom:0px !important;}}</style><style>/* custom css */.tdb_mobile_search{ margin-bottom: 0; clear: none; }.tdb_mobile_search a{ display: inline-block !important; position: relative; text-align: center; color: #4db2ec; }.tdb_mobile_search a > span{ display: flex; align-items: center; justify-content: center; }.tdb_mobile_search svg{ height: auto; }.tdb_mobile_search svg, .tdb_mobile_search svg *{ fill: #4db2ec; }#tdc-live-iframe .tdb_mobile_search a{ pointer-events: none; }.tdi_13{ display: inline-block; float: right; clear: none; }.tdi_13 .tdb-header-search-button-mob i{ font-size: 22px; width: 55px; height: 55px; line-height: 55px; }.tdi_13 .tdb-header-search-button-mob svg{ width: 22px; }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{ width: 55px; height: 55px; display: flex; justify-content: center; }.tdi_13 .tdb-header-search-button-mob{ color: #ffffff; }.tdi_13 .tdb-header-search-button-mob svg, .tdi_13 .tdb-header-search-button-mob svg *{ fill: #ffffff; }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div> <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"> <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15 wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */.tdi_15{ min-height: 0; }.td-header-mobile-sticky-wrap.td-header-active{ opacity: 1; }</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17 wpb_row td-pb-row" ><style scoped>/* custom css */.tdi_17, .tdi_17 .tdc-columns{ min-height: 0; }.tdi_17, .tdi_17 .tdc-columns{ display: block; }.tdi_17 .tdc-columns{ width: 100%; }</style><div class="vc_column tdi_19 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */.tdi_19{ vertical-align: baseline; }.tdi_19 > .wpb_wrapper, .tdi_19 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_19 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_19 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_19 > .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div> <div class="td-header-desktop-wrap "> <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21 wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */.tdi_21{ min-height: 0; }.tdi_21:before{ content: ''; display: block; width: 100vw; height: 100%; position: absolute; left: 50%; transform: translateX(-50%); box-shadow: 0px 6px 8px 0px rgba(0, 0, 0, 0.08); z-index: 20; pointer-events: none; }.td-header-desktop-wrap{ position: relative; }@media (max-width: 767px) { .tdi_21:before { width: 100%; } }/* inline tdc_css att */.tdi_21{position:relative;}</style><div class="tdi_20_rand_style td-element-style" ><style>.tdi_20_rand_style{background-color:#ffffff !important;} </style></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23 wpb_row td-pb-row" ><style scoped>/* custom css */.tdi_23, .tdi_23 .tdc-columns{ min-height: 0; }.tdi_23, .tdi_23 .tdc-columns{ display: block; }.tdi_23 .tdc-columns{ width: 100%; }</style><div class="vc_column tdi_25 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */.tdi_25{ vertical-align: baseline; }.tdi_25 > .wpb_wrapper, .tdi_25 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_25 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_25 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_25 > .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_27 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>/* custom css */.tdi_27{ position: relative !important; top: 0; transform: none; -webkit-transform: none; }.tdi_27, .tdi_27 .tdc-inner-columns{ display: block; }.tdi_27 .tdc-inner-columns{ width: 100%; }@media (min-width: 768px) { .tdi_27 { margin-left: -0px; margin-right: -0px; } .tdi_27 .vc_column_inner { padding-left: 0px; padding-right: 0px; } }@media (min-width: 767px) { .tdi_27.tdc-row-content-vert-center, .tdi_27.tdc-row-content-vert-center .tdc-inner-columns { display: flex; align-items: center; flex: 1; } .tdi_27.tdc-row-content-vert-bottom, .tdi_27.tdc-row-content-vert-bottom .tdc-inner-columns { display: flex; align-items: flex-end; flex: 1; } .tdi_27.tdc-row-content-vert-center .td_block_wrap { vertical-align: middle; } .tdi_27.tdc-row-content-vert-bottom .td_block_wrap { vertical-align: bottom; } }/* inline tdc_css att *//* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_27{margin-bottom:-3px !important;padding-top:9px !important;padding-bottom:0px !important;}}</style><div class="vc_column_inner tdi_29 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */.tdi_29{ vertical-align: baseline; }.tdi_29 .vc_column-inner > .wpb_wrapper, .tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{ display: block; }.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{ width: 100%; }/* inline tdc_css att */.tdi_29{width:30% !important;}/* landscape */@media (min-width: 1019px) and (max-width: 1140px){.tdi_29{width:24% !important;}}/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_29{width:calc(100% - 468px) !important;}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30" ><style>/* inline tdc_css att */.tdi_30{margin-top:25px !important;margin-bottom:25px !important;}</style><style>/* custom css */.tdi_30 .tdb-logo-a, .tdi_30 h1{ flex-direction: row; align-items: center; justify-content: center; }.tdi_30 .tdb-logo-svg-wrap{ display: block; }.tdi_30 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{ display: none; }.tdi_30 .tdb-logo-img{ max-width: 272px; }.tdi_30 .tdb-logo-img-wrap{ display: block; }.tdi_30 .tdb-logo-text-tagline{ margin-top: 2px; margin-left: 0; display: block; }.tdi_30 .tdb-logo-text-title{ display: block; }.tdi_30 .tdb-logo-text-wrap{ flex-direction: column; align-items: flex-start; }.tdi_30 .tdb-logo-icon{ top: 0px; display: block; }/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_30 .tdb-logo-img{ max-width: 220px; }}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.themobileindian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_black_2x.png" src="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_black.png" alt="The Mobile Indian" title="The Mobile Indian" width="272" height="90"/></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_32 wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>/* custom css */.tdi_32{ vertical-align: baseline; }.tdi_32 .vc_column-inner > .wpb_wrapper, .tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{ display: block; }.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{ width: 100%; }/* inline tdc_css att */.tdi_32{width:70% !important;}/* landscape */@media (min-width: 1019px) and (max-width: 1140px){.tdi_32{width:76% !important;}}/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_32{width:468px !important;}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header tdi_33 td_block_template_1"><style>/* custom css */.tdi_33.td-a-rec{ text-align: center; }.tdi_33 .td-element-style{ z-index: -1; }</style><ins class="adsbygoogle example_responsive_1" style="display:block" data-ad-client="ca-pub-0035960884848038" data-ad-slot="8621159963" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div></div></div><div id="tdi_34" class="tdc-row stretch_row"><div class="vc_row tdi_35 wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */.tdi_35, .tdi_35 .tdc-columns{ min-height: 0; }.tdi_35 > .td-element-style:after{ content: '' !important; width: 100% !important; height: 100% !important; position: absolute !important; top: 0 !important; left: 0 !important; z-index: 0 !important; display: block !important; background-color: #212121 !important; }.tdi_35, .tdi_35 .tdc-columns{ display: block; }.tdi_35 .tdc-columns{ width: 100%; }</style><div class="tdi_34_rand_style td-element-style" ></div><div class="vc_column tdi_37 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */.tdi_37{ vertical-align: baseline; }.tdi_37 > .wpb_wrapper, .tdi_37 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_37 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_37 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_37 > .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_39 vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */.tdi_39{ position: relative !important; top: 0; transform: none; -webkit-transform: none; }.tdi_39, .tdi_39 .tdc-inner-columns{ display: block; }.tdi_39 .tdc-inner-columns{ width: 100%; }</style><div class="vc_column_inner tdi_41 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */.tdi_41{ vertical-align: baseline; }.tdi_41 .vc_column-inner > .wpb_wrapper, .tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{ display: block; }.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{ width: 100%; }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_42 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42" style=" z-index: 999;"><style>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</style><style>.tdi_42 .tdb-menu > li > a:after, .tdi_42 .tdb-menu-items-dropdown .td-subcat-more:after{ background-color: #f50d0b; bottom: 0px; }</style><style>.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text, .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text{ position: relative; }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after, .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{ content: ''; position: absolute; bottom: 0; left: 0; width: 100%; height: 2px; background-color: #4db2ec; opacity: 0; -webkit-transition: all 0.3s ease-in-out; transition: all 0.3s ease-in-out; }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-menu-item-text:after, .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-item > a .tdb-menu-item-text:after, .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-menu-item-text:after, .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-ancestor > a .tdb-menu-item-text:after, .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-menu-item-text:after, .tds_menu_sub_active2 .td-pulldown-filter-list li.current-category-ancestor > a .tdb-menu-item-text:after, .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-menu-item-text:after, .tds_menu_sub_active2 .td-pulldown-filter-list li:hover > a .tdb-menu-item-text:after, .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-menu-item-text:after, .tds_menu_sub_active2 .td-pulldown-filter-list li.tdb-hover > a .tdb-menu-item-text:after{ opacity: 1; }.tdi_42 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after, .tdi_42 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{ bottom: -5px; background-color: #f50d0b; }</style><div id=tdi_42 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58113"><a href="https://www.themobileindian.com/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58107"><a href="https://www.themobileindian.com/news"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58109"><a href="https://www.themobileindian.com/reviews"><div class="tdb-menu-item-text">Reviews</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58110"><a href="https://www.themobileindian.com/picture-story"><div class="tdb-menu-item-text">Gallery</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74551"><a href="https://www.youtube.com/TheMobileIndianOfficial?sub_confirmation=1"><div class="tdb-menu-item-text">Videos</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74537 tdb-menu-item-inactive"><a href="https://www.themobileindian.com/product-finder"><div class="tdb-menu-item-text">Product Finder</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats tdb-menu-item tdb-normal-menu menu-item-90171"><a href="https://www.themobileindian.com/product-finder/category/upcoming-smartphones"><div class="tdb-menu-item-text">Upcoming Smartphones</div></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats tdb-menu-item tdb-normal-menu menu-item-90170"><a href="https://www.themobileindian.com/product-finder/category/rumored-smartphones"><div class="tdb-menu-item-text">Rumored Smartphones</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-97646"><a href="https://www.themobileindian.com/crypto"><div class="tdb-menu-item-text">Crypto</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58111"><a href="https://www.themobileindian.com/top-5"><div class="tdb-menu-item-text">Top 5</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58112"><a href="https://www.themobileindian.com/how-to"><div class="tdb-menu-item-text">How To</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_45 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45" ><style>/* inline tdc_css att *//* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_45{margin-top:1px !important;}}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.themobileindian.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" name="s" autocomplete="off"/><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div> <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"> <div id="tdi_46" class="tdc-zone"><div class="tdc_zone tdi_47 wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */.tdi_47{ min-height: 0; }.td-header-desktop-sticky-wrap.td-header-active{ opacity: 1; }</style><div id="tdi_48" class="tdc-row"><div class="vc_row tdi_49 wpb_row td-pb-row" ><style scoped>/* custom css */.tdi_49, .tdi_49 .tdc-columns{ min-height: 0; }.tdi_49, .tdi_49 .tdc-columns{ display: block; }.tdi_49 .tdc-columns{ width: 100%; }</style><div class="vc_column tdi_51 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */.tdi_51{ vertical-align: baseline; }.tdi_51 > .wpb_wrapper, .tdi_51 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_51 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_51 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_51 > .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div> </div> <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="116884" data-autoload-type="same_cat_latest" data-autoload-count="5" > <style> .tdb-autoload-wrap { position: relative; } .tdb-autoload-wrap .tdb-loader-autoload { top: auto !important; bottom: 50px !important; } .tdb-autoload-debug { display: none; width: 1068px; margin-right: auto; margin-left: auto; } @media (min-width: 1019px) and (max-width: 1018px) { .tdb-autoload-debug { width: 740px; } } @media (max-width: 767px) { .tdb-autoload-debug { display: none; width: 100%; padding-left: 20px; padding-right: 20px; } } </style> <div class="td-main-content-wrap td-container-wrap"> <div class="tdc-content-wrap tdb-autoload-wrap"> <article id="template-id-58176" class="post-58176 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" data-post-url="https://www.themobileindian.com/news/noise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india" data-post-edit-url="" data-post-title="Noise ColorFit Ultra Buzz smartwatch to soon launch in India" >  <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"> <div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a> <div id="td-login-div" class="td-login-form-div td-display-block"> <div class="td-login-panel-title">Sign in</div> <div class="td-login-panel-descr">Welcome! Log into your account</div> <div class="td_display_err"></div> <form id="loginForm" action="#" method="post"> <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" required><label for="login_email">your username</label></div> <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"> </form> <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.themobileindian.com/privacy">Privacy Policy</a></div> </div> <div id="td-forgot-pass-div" class="td-login-form-div td-display-none"> <div class="td-login-panel-title">Password recovery</div> <div class="td-login-panel-descr">Recover your password</div> <div class="td_display_err"></div> <form id="forgotpassForm" action="#" method="post"> <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"> </form> <div class="td-login-info-text">A password will be e-mailed to you.</div> </div> </div> </div> <div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53 wpb_row td-pb-row" ><style scoped>/* custom css */.tdi_53{ min-height: 0; }</style><div id="tdi_54" class="tdc-row"><div class="vc_row tdi_55 wpb_row td-pb-row" ><style scoped>/* custom css */.tdi_55, .tdi_55 .tdc-columns{ min-height: 0; }.tdi_55, .tdi_55 .tdc-columns{ display: block; }.tdi_55 .tdc-columns{ width: 100%; }/* inline tdc_css att */.tdi_55{padding-top:22px !important;}.tdi_55 .td_block_wrap{ text-align:left }</style><div class="vc_column tdi_57 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */.tdi_57{ vertical-align: baseline; }.tdi_57 > .wpb_wrapper, .tdi_57 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_57 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_57 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_57 > .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_58 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_58" ><style>/* custom css */.tdb-breadcrumbs{ margin-bottom: 11px; font-family: 'Open Sans', 'Open Sans Regular', sans-serif; font-size: 12px; color: #747474; line-height: 18px; }.tdb-breadcrumbs a{ color: #747474; }.tdb-breadcrumbs a:hover{ color: #000; }.tdb-breadcrumbs .tdb-bread-sep{ line-height: 1; vertical-align: middle; }.tdb-breadcrumbs .tdb-bread-sep-svg svg{ height: auto; }.tdb-breadcrumbs .tdb-bread-sep-svg svg, .tdb-breadcrumbs .tdb-bread-sep-svg svg *{ fill: #c3c3c3; }.single-tdb_templates.author-template .tdb_breadcrumbs{ margin-bottom: 2px; }.tdb_category_breadcrumbs{ margin: 21px 0 9px; }.search-results .tdb_breadcrumbs{ margin-bottom: 2px; }.tdi_58 .tdb-bread-sep{ font-size: 8px; margin: 0 5px; }.td-theme-wrap .tdi_58{ text-align: left; }</style><div class="tdb-block-inner td-fix-index"><span><a class="tdb-entry-crumb" href="https://www.themobileindian.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.themobileindian.com/news">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Noise ColorFit Ultra Buzz smartwatch to soon launch in India</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.themobileindian.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.themobileindian.com/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Noise ColorFit Ultra Buzz smartwatch to soon launch in India"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_59" class="tdc-row"><div class="vc_row tdi_60 td-ss-row wpb_row td-pb-row" ><style scoped>/* custom css */.tdi_60, .tdi_60 .tdc-columns{ min-height: 0; }.tdi_60, .tdi_60 .tdc-columns{ display: block; }.tdi_60 .tdc-columns{ width: 100%; }</style><div class="vc_column tdi_62 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */.tdi_62{ vertical-align: baseline; }.tdi_62 > .wpb_wrapper, .tdi_62 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_62 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_62 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_62 > .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_63 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_63" ><style>/* custom css */.tdb_title{ margin-bottom: 19px; }.tdb_title.tdb-content-horiz-center{ text-align: center; }.tdb_title.tdb-content-horiz-center .tdb-title-line{ margin: 0 auto; }.tdb_title.tdb-content-horiz-right{ text-align: right; }.tdb_title.tdb-content-horiz-right .tdb-title-line{ margin-left: auto; margin-right: 0; }.tdb-title-text{ display: inline-block; position: relative; margin: 0; word-wrap: break-word; font-size: 30px; line-height: 38px; font-weight: 700; }.tdb-first-letter{ position: absolute; -webkit-user-select: none; user-select: none; pointer-events: none; text-transform: uppercase; color: rgba(0, 0, 0, 0.08); font-size: 6em; font-weight: 300; top: 50%; -webkit-transform: translateY(-50%); transform: translateY(-50%); left: -0.36em; z-index: -1; -webkit-text-fill-color: initial; }.tdb-title-line{ display: none; position: relative; }.tdb-title-line:after{ content: ''; width: 100%; position: absolute; background-color: #4db2ec; top: 0; left: 0; margin: auto; }.tdb-single-title .tdb-title-text{ font-size: 41px; line-height: 50px; font-weight: 400; }.tdi_63 .tdb-title-line:after{ height: 2px; bottom: 40%; }.tdi_63 .tdb-title-line{ height: 50px; }.td-theme-wrap .tdi_63{ text-align: left; }.tdi_63 .tdb-first-letter{ left: -0.36em; right: auto; }.tdi_63 .tdb-title-text{ font-size:38px !important;line-height:1.2 !important; }/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_63 .tdb-title-text{ font-size:32px !important;line-height:1.2 !important; }}/* phone */@media (max-width: 767px){.tdi_63 .tdb-title-text{ font-size:30px !important;line-height:1.2 !important; }}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Noise ColorFit Ultra Buzz smartwatch to soon launch in India</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_64 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_64" ><style>/* custom css */.tdb_single_subtitle{ margin-bottom: 14px; }.tdb_single_subtitle p, .tdb_single_subtitle h1, .tdb_single_subtitle h2, .tdb_single_subtitle h3, .tdb_single_subtitle h4{ font-family: 'Open Sans', 'Open Sans Regular', sans-serif; font-size: 16px; font-style: italic; font-weight: 300; line-height: 24px; margin-top: 0; margin-bottom: 0; color: #747474; }.tdb_single_subtitle.tdb-content-horiz-center{ text-align: center; }.tdb_single_subtitle.tdb-content-horiz-right{ text-align: right; }.td-theme-wrap .tdi_64{ text-align: left; }.tdi_64 p, .tdi_64 h1, .tdi_64 h2, .tdi_64 h3, .tdi_64 h4{ font-size:18px !important;line-height:1.3 !important; }/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_64 p, .tdi_64 h1, .tdi_64 h2, .tdi_64 h3, .tdi_64 h4{ font-size:16px !important;line-height:1.3 !important; }}/* phone */@media (max-width: 767px){.tdi_64 p, .tdi_64 h1, .tdi_64 h2, .tdi_64 h3, .tdi_64 h4{ font-size:16px !important;line-height:1.3 !important; }}</style><div class="tdb-block-inner td-fix-index"><p>Noise is soon going to launch a new smartwatch in India, called the ColorFit Ultra Buzz.</p></div></div><div class="td_block_wrap tdb_single_author tdi_65 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_65" ><style>/* inline tdc_css att */.tdi_65{margin-right:10px !important;}</style><style>/* custom css */.tdb-post-meta{ margin-bottom: 16px; color: #444; font-family: 'Open Sans', 'Open Sans Regular', sans-serif; font-size: 11px; font-weight: 400; clear: none; vertical-align: middle; line-height: 1; }.tdb-post-meta span, .tdb-post-meta i, .tdb-post-meta time{ vertical-align: middle; }.tdb_single_author{ line-height: 30px; }.tdb_single_author a{ vertical-align: middle; }.tdb_single_author .tdb-block-inner{ display: flex; align-items: center; }.tdb_single_author .tdb-author-name-wrap{ display: flex; }.tdb_single_author .tdb-author-name{ font-weight: 700; margin-right: 3px; }.tdb_single_author .tdb-author-by{ margin-right: 3px; }.tdb_single_author .tdb-author-photo img{ display: block; }.tdi_65{ display: inline-block; }.tdi_65 .tdb-author-name-wrap{ align-items: baseline; }.tdi_65 .avatar{ width: 20px; height: 20px; margin-right: 6px; border-radius: 50%; }.tdi_65 .tdb-author-name{ color: #000; }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.themobileindian.com/author/abhishek-malhotra">Abhishek Malhotra</a></div></div></div><div class="td_block_wrap tdb_single_modified_date tdi_66 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_66" ><style>/* custom css */.tdb_single_modified_date .tdb-date-icon-svg{ position: relative; line-height: 0; }.tdb_single_modified_date svg{ height: auto; }.tdb_single_modified_date svg, .tdb_single_modified_date svg *{ fill: #444; }.tdi_66{ display: inline-block; }.tdi_66 svg{ width: 14px; }.tdi_66 .tdb-date-icon{ margin-right: 5px; }</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-04-21T11:25:47+05:30">April 21, 2022 </time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_67 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_67" ><style>/* custom css */.tdb_single_post_share{ margin-bottom: 23px; }.tdb-share-classic{ position: relative; height: 20px; margin-bottom: 15px; }</style><div id="tdi_67" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "> <style>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</style> <div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div> <div class="td-social-but-text">Share</div> </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fnoise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india" title="Facebook" rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Noise+ColorFit+Ultra+Buzz+smartwatch+to+soon+launch+in+India&url=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fnoise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india&via=themobileindian" title="Twitter" rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Noise+ColorFit+Ultra+Buzz+smartwatch+to+soon+launch+in+India %0A%0A https://www.themobileindian.com/news/noise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india" title="WhatsApp" rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.themobileindian.com/news/noise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india&title=Noise+ColorFit+Ultra+Buzz+smartwatch+to+soon+launch+in+India" title="ReddIt" rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_67" title="More"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_68 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_68" ><style>/* inline tdc_css att *//* phone */@media (max-width: 767px){.tdi_68{margin-right:-20px !important;margin-left:-20px !important;}}</style><style>/* custom css */.tdb_single_featured_image{ margin-bottom: 26px; }.tdb_single_featured_image.tdb-sfi-stretch{ opacity: 0; }.tdb_single_featured_image.tdb-sfi-stretch, .tdb_single_featured_image .tdb-block-inner{ -webkit-transition: all 0.3s ease-in-out; transition: all 0.3s ease-in-out; }.tdb_single_featured_image img{ display: block; width: 100%; }.tdb_single_featured_image video{ max-width: 100%; }.tdb_single_featured_image .tdb-caption-text{ z-index: 1; text-align: left; font-size: 11px; font-style: italic; font-weight: normal; line-height: 17px; color: #444; }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{ text-align: center; left: 0; right: 0; margin-left: auto; margin-right: auto; }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{ text-align: right; left: auto; right: 0; }.tdb-no-featured-img{ background-color: #f1f1f1; width: 100%; height: 500px; }.tdb-no-featured-audio{ height: 59px; }.tdi_68 .td-audio-player{ font-size: 12px; }.tdi_68 .tdb-caption-text{ margin: 6px 0 0; }.tdi_68:hover .tdb-block-inner:before{ opacity: 0; }</style><div class="tdb-block-inner td-fix-index"> <img width="696" height="392" class="entry-thumb" src="https://www.themobileindian.com/wp-content/uploads/2022/04/ColorFit-Ultra-Buzz-696x392.png" srcset="https://www.themobileindian.com/wp-content/uploads/2022/04/ColorFit-Ultra-Buzz-696x392.png 696w, https://www.themobileindian.com/wp-content/uploads/2022/04/ColorFit-Ultra-Buzz-300x169.png 300w, https://www.themobileindian.com/wp-content/uploads/2022/04/ColorFit-Ultra-Buzz-1024x576.png 1024w, https://www.themobileindian.com/wp-content/uploads/2022/04/ColorFit-Ultra-Buzz-768x432.png 768w, https://www.themobileindian.com/wp-content/uploads/2022/04/ColorFit-Ultra-Buzz-150x84.png 150w, https://www.themobileindian.com/wp-content/uploads/2022/04/ColorFit-Ultra-Buzz-1068x601.png 1068w, https://www.themobileindian.com/wp-content/uploads/2022/04/ColorFit-Ultra-Buzz.png 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Noise ColorFit Ultra Buzz" title="ColorFit Ultra Buzz" /> </div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_69 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Highlights</span></h4></div><ul><li>Noise ColorFit Ultra Buzz will soon launch in India</li><li>Noise ColorFit Ultra Buzz will launch on Amazon</li><li>Noise ColorFit Ultra Buzz will have calling-related features</li></ul></p></div></div><div class="td_block_wrap tdb_single_content tdi_70 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_70" ><style>/* custom css */.tdb_single_content{ margin-bottom: 0; *zoom: 1; }.tdb_single_content:before, .tdb_single_content:after{ display: table; content: ''; line-height: 0; }.tdb_single_content:after{ clear: both; }.tdb_single_content .tdb-block-inner > *:not(.wp-block-quote):not(.alignwide):not(.alignfull.wp-block-cover.has-parallax):not(.td-a-ad){ margin-left: auto; margin-right: auto; }.tdb_single_content a{ pointer-events: auto; }.tdb_single_content .td-spot-id-top_ad .tdc-placeholder-title:before{ content: 'Article Top Ad' !important; }.tdb_single_content .td-spot-id-inline_ad0 .tdc-placeholder-title:before{ content: 'Article Inline Ad 1' !important; }.tdb_single_content .td-spot-id-inline_ad1 .tdc-placeholder-title:before{ content: 'Article Inline Ad 2' !important; }.tdb_single_content .td-spot-id-inline_ad2 .tdc-placeholder-title:before{ content: 'Article Inline Ad 3' !important; }.tdb_single_content .td-spot-id-bottom_ad .tdc-placeholder-title:before{ content: 'Article Bottom Ad' !important; }.tdb_single_content .id_top_ad, .tdb_single_content .id_bottom_ad{ clear: both; margin-bottom: 21px; text-align: center; }.tdb_single_content .id_top_ad img, .tdb_single_content .id_bottom_ad img{ margin-bottom: 0; }.tdb_single_content .id_top_ad .adsbygoogle, .tdb_single_content .id_bottom_ad .adsbygoogle{ position: relative; }.tdb_single_content .id_ad_content-horiz-left, .tdb_single_content .id_ad_content-horiz-right, .tdb_single_content .id_ad_content-horiz-center{ margin-bottom: 15px; }.tdb_single_content .id_ad_content-horiz-left img, .tdb_single_content .id_ad_content-horiz-right img, .tdb_single_content .id_ad_content-horiz-center img{ margin-bottom: 0; }.tdb_single_content .id_ad_content-horiz-center{ text-align: center; }.tdb_single_content .id_ad_content-horiz-center img{ margin-right: auto; margin-left: auto; }.tdb_single_content .id_ad_content-horiz-left{ float: left; margin-top: 9px; margin-right: 21px; }.tdb_single_content .id_ad_content-horiz-right{ float: right; margin-top: 6px; margin-left: 21px; }.tdb_single_content .tdc-a-ad .tdc-placeholder-title{ width: 300px; height: 250px; }.tdb_single_content .tdc-a-ad .tdc-placeholder-title:before{ position: absolute; top: 50%; -webkit-transform: translateY(-50%); transform: translateY(-50%); margin: auto; display: table; width: 100%; }.tdb_single_content .tdb-block-inner.td-fix-index{ word-break: break-word; }@media (max-width: 767px) { .tdb_single_content .id_ad_content-horiz-left, .tdb_single_content .id_ad_content-horiz-right, .tdb_single_content .id_ad_content-horiz-center { margin: 0 auto 26px auto; } }@media (max-width: 767px) { .tdb_single_content .id_ad_content-horiz-left { margin-right: 0; } }@media (max-width: 767px) { .tdb_single_content .id_ad_content-horiz-right { margin-left: 0; } }@media (max-width: 767px) { .tdb_single_content .td-a-ad { float: none; text-align: center; } .tdb_single_content .td-a-ad img { margin-right: auto; margin-left: auto; } .tdb_single_content .tdc-a-ad { float: none; } }@media print { .single .td-header-template-wrap, .single .td-footer-template-wrap, .single .td_block_wrap:not(.tdb_breadcrumbs):not(.tdb_single_categories):not(.tdb-single-title):not(.tdb_single_author):not(.tdb_single_date ):not(.tdb_single_comments_count ):not(.tdb_single_post_views):not(.tdb_single_featured_image):not(.tdb_single_content) { display: none; } .single.td-animation-stack-type0 .post img { opacity: 1 !important; } }</style><div class="tdb-block-inner td-fix-index"><p>Noise is gearing up to launch a new smartwatch in India called the ColorFit Ultra Buzz. It will be the third smartwatch in the Ultra series from Noise, succeeding the ColorFit Ultra and the ColorFit Ultra 2. While there’s no concrete date of launch or price as of now, most of the specs of the ColorFit Ultra Buzz have now been revealed.</p><p>These specs are revealed via an <a href="https://www.amazon.in/b?node=28122752031&amp;pf_rd_m=A1K21FY43GMZF8&amp;pf_rd_s=merchandised-search-6&amp;pf_rd_r=4VDK489QS45JMYS7JFRZ&amp;pf_rd_t=101&amp;pf_rd_p=67a79679-6326-40a2-a7c0-5f682ccd8bae&amp;pf_rd_i=976419031&amp;linkCode=sl2&amp;tag=fab080-21&amp;linkId=1ca84ed56844c70fde4cf9ce90ce741d&amp;language=en_IN&amp;ref_=as_li_ss_tl" target="_blank" rel="noreferrer noopener">Amazon landing page</a> as per which it features a large rectangular 1.75-inch display. The watch has a feature where the user can accept, reject or silence an incoming call using the watch itself, given that it is connected to the smartphone. Noise claims that the watch is loaded with 100 sports modes.</p><p>The watch features a productivity suite where you can keep a track of stocks, check world clock, make quick replies and enable smart DND mode. The smart wearable comes with multiple health and fitness-related features as well.</p><p>The listing reveals that the Noise ColorFit Ultra Buzz smartwatch has support for 24/7 heart rate monitoring, an SpO2 tracker to measure blood-oxygen levels, and a sleep monitor as well. Additionally, the watch also supports measuring the stress levels along with offering the female health tracking. Other features include drink water reminder, idle alert, and hand wash reminder and more.</p><p>Noise’ last launch was the <a href="https://www.themobileindian.com/news/noise-colorfit-pro-3-alpha-smartwatch-to-be-available-in-india-from-march-25" target="_blank" rel="noreferrer noopener">ColorFit Pro 3 Alpha</a> that sports a 1.69-inch TFT LCD (240×280 pixels) display with 500 nits of peak brightness. Further, it has a 43mm rectangular dial. Moreover, you get the same calling functionality within the watch as the ColorFit Ultra Buzz, using which you can make calls from your recent call logs history. The Noise ColorFit Pro 3 Alpha is compatible with both iPhone and Android handsets. The smartwatch can show you smart notifications, has an alarm clock feature, and display calendar alerts.</p></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_71 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71" ><style>/* inline tdc_css att */.tdi_71{margin-bottom:0px !important;}</style><div class="td-block-title-wrap"></div><div class="td-fix-index"></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_72 post-message-box tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><p>For the latest tech news and reviews, follow us on <a href="https://twitter.com/themobileindian" target="_blank" rel="noopener">Twitter</a>, <a href="https://www.facebook.com/themobileindian" target="_blank" rel="noopener">Facebook</a>, and <a href="https://news.google.com/publications/CAAiEBeb6H6D_Ec7Yv6BGwE-YNYqFAgKIhAXm-h-g_xHO2L-gRsBPmDW?oc=3&ceid=IN:en" target="_blank" rel="noopener">Google News</a>. For the latest videos on gadgets and tech, subscribe to our <a href="https://www.youtube.com/TheMobileIndianOfficial" target="_blank" rel="noopener">YouTube</a> channel.</p></div></div><div class="td_block_wrap tdb_single_tags tdi_75 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75" ><style>/* custom css */.tdb_single_tags{ margin-bottom: 2px; font-family: 'Open Sans', 'Open Sans Regular', sans-serif; font-weight: 600; }.tdb_single_tags span, .tdb_single_tags a{ font-size: 11px; }.tdb_single_tags span{ text-transform: uppercase; }.tdb_single_tags a:hover{ background-color: #4db2ec; border-color: #4db2ec; color: #fff; }.tdb_single_tags ul{ display: inline-block; margin: 0; list-style-type: none; font-size: 0; }.tdb_single_tags li{ display: inline-block; margin-left: 0; }.tdi_75 span{ margin-right: 4px; padding: 2px 8px 3px; color: #fff; background-color: #222; }.tdi_75 a{ margin-right: 4px; padding: 1px 7px 2px; border: 1px solid #ededed; color: #111; }/* landscape */@media (min-width: 1019px) and (max-width: 1140px){.tdi_75 a{ border: 1px solid #ededed; }}/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_75 a{ border: 1px solid #ededed; }}/* phone */@media (max-width: 767px){.tdi_75 a{ border: 1px solid #ededed; }}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.themobileindian.com/tag/accessories">Accessories</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_77 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* custom css */.td_block_separator{ width: 100%; align-items: center; margin-bottom: 38px; padding-bottom: 10px; }.td_block_separator span{ position: relative; display: block; margin: 0 auto; width: 100%; height: 1px; border-top: 1px solid #EBEBEB; }.td_separator_align_left span{ margin-left: 0; }.td_separator_align_right span{ margin-right: 0; }.td_separator_dashed span{ border-top-style: dashed; }.td_separator_dotted span{ border-top-style: dotted; }.td_separator_double span{ height: 3px; border-bottom: 1px solid #EBEBEB; }.td_separator_shadow > span{ position: relative; height: 20px; overflow: hidden; border: 0; color: #EBEBEB; }.td_separator_shadow > span > span{ position: absolute; top: -30px; left: 0; right: 0; margin: 0 auto; height: 13px; width: 98%; border-radius: 100%; }/* inline tdc_css att */.tdi_77{margin-top:28px !important;margin-bottom:20px !important;}</style></div><div class="td_block_wrap tdb_single_post_share tdi_78 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78" ><div id="tdi_78" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div> <div class="td-social-but-text">Share</div> </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fnoise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india" title="Facebook" rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Noise+ColorFit+Ultra+Buzz+smartwatch+to+soon+launch+in+India&url=https%3A%2F%2Fwww.themobileindian.com%2Fnews%2Fnoise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india&via=themobileindian" title="Twitter" rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Noise+ColorFit+Ultra+Buzz+smartwatch+to+soon+launch+in+India %0A%0A https://www.themobileindian.com/news/noise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india" title="WhatsApp" rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.themobileindian.com/news/noise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india&title=Noise+ColorFit+Ultra+Buzz+smartwatch+to+soon+launch+in+India" title="ReddIt" rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78" title="More"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_80 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */.tdi_80{margin-bottom:30px !important;}/* phone */@media (max-width: 767px){.tdi_80{margin-top:-7px !important;}}</style></div><div class="td_block_wrap tdb_single_next_prev tdi_81 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_81" ><style>/* inline tdc_css att */.tdi_81{margin-bottom:43px !important;}</style><style>/* custom css */.tdb_single_next_prev{ *zoom: 1; }.tdb_single_next_prev:before, .tdb_single_next_prev:after{ display: table; content: ''; line-height: 0; }.tdb_single_next_prev:after{ clear: both; }.tdb-next-post{ font-family: 'Roboto', sans-serif; width: 48%; float: left; transform: translateZ(0); -webkit-transform: translateZ(0); min-height: 1px; line-height: 1; }.tdb-next-post span{ display: block; font-size: 12px; color: #747474; margin-bottom: 7px; }.tdb-next-post a{ font-size: 15px; color: #222; line-height: 21px; -webkit-transition: color 0.2s ease; transition: color 0.2s ease; }.tdb-next-post a:hover{ color: #4db2ec; }.tdb-post-next{ margin-left: 2%; text-align: right; }.tdb-post-prev{ margin-right: 2%; }.tdi_81 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }@media (min-width: 768px) { .tdi_81 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }/* landscape */@media (min-width: 1019px) and (max-width: 1140px){.tdi_81 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }@media (min-width: 768px) { .tdi_81 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }}/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_81 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }@media (min-width: 768px) { .tdi_81 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }}/* phone */@media (max-width: 767px){.tdi_81 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }@media (min-width: 768px) { .tdi_81 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.themobileindian.com/news/whirlpool-launches-3d-cool-ai-inverter-acs-in-india">Whirlpool launches 3D Cool AI Inverter ACs in India</a></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_82 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_82" ><style>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</style><script>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</script><div class="td-block-title-wrap"><div class="block-title td-block-title"><span class="td-pulldown-size">RELATED STORIES</span></div></div><div id=tdi_82 class="td_block_inner td-mc1-wrap"> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/amani-asp-sw-z100-bluetooth-calling-enabled-smartwatch-launched-for-rs-3199" rel="bookmark" class="td-image-wrap " title="AMANI ASP SW Z100 Bluetooth Calling enabled smartwatch launched for Rs 3199" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/04/ASP-SW-Z100-485x360.jpg')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/amani-asp-sw-z100-bluetooth-calling-enabled-smartwatch-launched-for-rs-3199" rel="bookmark" title="AMANI ASP SW Z100 Bluetooth Calling enabled smartwatch launched for Rs 3199">AMANI ASP SW Z100 Bluetooth Calling enabled smartwatch launched for Rs 3199</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T16:49:21+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/oneplus-nord-buds-oneplus-10r-nord-ce-2-lite-launching-on-april-28-things-you-should-know" rel="bookmark" class="td-image-wrap " title="OnePlus Nord Buds, OnePlus 10R, Nord CE 2 Lite launching on April 28: Things you should know" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/04/OnePlus-10R-485x360.jpg')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/oneplus-nord-buds-oneplus-10r-nord-ce-2-lite-launching-on-april-28-things-you-should-know" rel="bookmark" title="OnePlus Nord Buds, OnePlus 10R, Nord CE 2 Lite launching on April 28: Things you should know">OnePlus Nord Buds, OnePlus 10R, Nord CE 2 Lite launching on April 28: Things you should know</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T16:47:41+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/truke-buds-s2-tws-launched-at-rs-1499" rel="bookmark" class="td-image-wrap " title="Truke Buds S2 TWS launched at Rs 1499" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/04/Truke-Buds-S2-485x360.png')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/truke-buds-s2-tws-launched-at-rs-1499" rel="bookmark" title="Truke Buds S2 TWS launched at Rs 1499">Truke Buds S2 TWS launched at Rs 1499</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T13:49:04+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/ui-launches-switcher-series-10000mah-7-in-1-powerbank-with-flashlight" rel="bookmark" class="td-image-wrap " title="U&#038;i launches Switcher Series 10000mAh 7-in-1 powerbank with flashlight" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/04/Ui-Switcher-Series-powerbank-485x360.jpeg')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/ui-launches-switcher-series-10000mah-7-in-1-powerbank-with-flashlight" rel="bookmark" title="U&#038;i launches Switcher Series 10000mAh 7-in-1 powerbank with flashlight">U&#038;i launches Switcher Series 10000mAh 7-in-1 powerbank with flashlight</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T12:10:02+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/dizo-watch-s-launched-for-less-than-rs2000" rel="bookmark" class="td-image-wrap " title="Dizo Watch S launched for less than Rs2000" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/04/Dizo-Watch-S-485x360.jpg')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/dizo-watch-s-launched-for-less-than-rs2000" rel="bookmark" title="Dizo Watch S launched for less than Rs2000">Dizo Watch S launched for less than Rs2000</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-19T13:01:39+05:30" >April 19, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/realme-buds-q2s-tipped-to-launch-in-india-alongside-realme-gt-neo-3" rel="bookmark" class="td-image-wrap " title="Realme Buds Q2s tipped to launch in India alongside Realme GT Neo 3" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/03/Realme-Buds-Q2s-485x360.jpg')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/realme-buds-q2s-tipped-to-launch-in-india-alongside-realme-gt-neo-3" rel="bookmark" title="Realme Buds Q2s tipped to launch in India alongside Realme GT Neo 3">Realme Buds Q2s tipped to launch in India alongside Realme GT Neo 3</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T15:26:10+05:30" >April 18, 2022</time></span> </span> </div> </div> </div> </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_82" data-td_block_id="tdi_82"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_82" data-td_block_id="tdi_82"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><script>

var tdb_login_sing_in_shortcode="on";

</script><div class="td_block_wrap tdb_single_comments tdi_83 tdb-comm-layout1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83" ><style>/* custom css */.tdb_single_comments input[type=text]{ min-height: 34px; height: auto; }.tdb_single_comments .comments, .tdb_single_comments .comment-respond:last-child, .tdb_single_comments .form-submit{ margin-bottom: 0; }.is-visually-hidden{ border: 0; clip: rect(0 0 0 0); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px; }.tdb-comm-layout3 form, .tdb-comm-layout5 form{ display: flex; flex-wrap: wrap; }.tdb-comm-layout3 .td-form-comment, .tdb-comm-layout5 .td-form-comment, .tdb-comm-layout3 .form-submit, .tdb-comm-layout5 .form-submit{ flex: 0 0 100%; order: 1; }.tdb-comm-layout3 .td-form-author, .tdb-comm-layout3 .td-form-email, .tdb-comm-layout3 .td-form-url{ flex: 0 0 32%; }.tdb-comm-layout5 .td-form-author, .tdb-comm-layout5 .td-form-email{ flex: 0 0 49%; }.tdb-comm-layout5 .td-form-url{ flex: 0 0 100%; }.tdb-comm-leave_reply_top .comments{ display: flex; flex-direction: column; }.tdb-comm-leave_reply_top .td-comments-title{ order: 0; margin-bottom: 14px; }.tdb-comm-leave_reply_top .comment-respond .form-submit{ order: 1; margin-bottom: 21px; }.tdb-comm-leave_reply_top .comment-list{ order: 2; }.tdb-comm-leave_reply_top .comment-pagination{ order: 3; }.tdi_83 .comment-link{ display: inline-block; }.tdi_83 .comment{ border-bottom-style: dashed; }.tdi_83 .comment .children{ border-top-style: dashed; }@media (min-width: 767px) { .tdb-comm-layout2 form, .tdb-comm-layout4 form { margin: 0 -10px; } .tdb-comm-layout2 .logged-in-as, .tdb-comm-layout4 .logged-in-as, .tdb-comm-layout2 .comment-form-input-wrap, .tdb-comm-layout4 .comment-form-input-wrap, .tdb-comm-layout2 .form-submit, .tdb-comm-layout4 .form-submit, .tdb-comm-layout2 .comment-respond p, .tdb-comm-layout4 .comment-respond p { padding: 0 10px; } .tdb-comm-layout2 .td-form-author, .tdb-comm-layout2 .td-form-email { float: left; width: 33.3333%; } .tdb-comm-layout2 .td-form-url { width: 33.3333%; } .tdb-comm-layout2 .td-form-url { float: left; } .tdb-comm-layout4 .td-form-author, .tdb-comm-layout4 .td-form-email { float: left; width: 50%; } .tdb-comm-layout3 .td-form-author, .tdb-comm-layout5 .td-form-author, .tdb-comm-layout3 .td-form-email { margin-right: 2%; } }@media (max-width: 767px) { .tdb-comm-layout3 .td-form-author, .tdb-comm-layout3 .td-form-email, .tdb-comm-layout3 .td-form-url, .tdb-comm-layout5 .td-form-author, .tdb-comm-layout5 .td-form-email { flex: 0 0 100%; } }</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><form action="https://www.themobileindian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div> <div class="comment-form-input-wrap td-form-comment"> <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true" ></textarea> <label for="comment" class="is-visually-hidden">Comment:</label> <div class="td-warning-comment">Please enter your comment!</div> </div><div class="comment-form-input-wrap td-form-author"> <input id="author" name="author" placeholder="Name:*" type="text" size="30" aria-required='true' /> <label for="author" class="is-visually-hidden">Name:*</label> <div class="td-warning-author">Please enter your name here</div> </div><div class="comment-form-input-wrap td-form-email"> <input id="email" name="email" placeholder="Email:*" type="text" size="30" aria-required='true' /> <label for="email" class="is-visually-hidden">Email:*</label> <div class="td-warning-email-error">You have entered an incorrect email address!</div> <div class="td-warning-email">Please enter your email address here</div> </div><div class="comment-form-input-wrap td-form-url"> <input id="url" name="url" placeholder="Website:" type="text" size="30" /> <label for="url" class="is-visually-hidden">Website:</label> </div><p class="comment-form-cookies-consent"> <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label> </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='116884' id='comment_post_ID'/><input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b99956a855"/></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="159"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div> </div></div></div></div></div><div class="vc_column tdi_85 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>/* custom css */.tdi_85{ vertical-align: baseline; }.tdi_85 > .wpb_wrapper, .tdi_85 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_85 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_85 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_85 > .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_86 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_86" ><style>/* custom css */.tdi_86 .td-image-wrap{ padding-bottom: 70%; }.tdi_86 .entry-thumb{ background-position: center 50%; }.tdi_86 .td-image-container{ flex: 0 0 30%; width: 30%; display: block; order: 0; }.ie10 .tdi_86 .td-image-container, .ie11 .tdi_86 .td-image-container{ flex: 0 0 auto; }.tdi_86 .td-module-container{ flex-direction: row; border-color: #eaeaea !important; }.ie10 .tdi_86 .td-module-meta-info, .ie11 .tdi_86 .td-module-meta-info{ flex: 1; }.tdi_86 .td-module-meta-info{ padding: 0 0 0 13px; border-color: #eaeaea; }.tdi_86 .td_module_wrap{ padding-left: 20px; padding-right: 20px; padding-bottom: 15px; margin-bottom: 15px; }.tdi_86 .td_block_inner{ margin-left: -20px; margin-right: -20px; }.tdi_86 .td-module-container:before{ bottom: -15px; border-color: #eaeaea; }.tdi_86 .td-post-vid-time{ display: block; }.tdi_86 .td-post-category:not(.td-post-extra-category){ display: none; }.tdi_86 .td-author-photo .avatar{ width: 20px; height: 20px; margin-right: 6px; border-radius: 50%; }.tdi_86 .td-excerpt{ display: none; column-count: 1; column-gap: 48px; }.tdi_86 .td-audio-player{ opacity: 1; visibility: visible; height: auto; font-size: 13px; }.tdi_86 .td-read-more{ display: none; }.tdi_86 .td-author-date{ display: inline; }.tdi_86 .td-post-author-name{ display: none; }.tdi_86 .entry-review-stars{ display: inline-block; }.tdi_86 .td-icon-star, .tdi_86 .td-icon-star-empty, .tdi_86 .td-icon-star-half{ font-size: 15px; }.tdi_86 .td-module-comments{ display: none; }.tdi_86 .td_module_wrap:nth-last-child(1){ margin-bottom: 0; padding-bottom: 0; }.tdi_86 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none; }.tdi_86 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }.tdi_86 .td-block-title a, .tdi_86 .td-block-title span{ text-transform:uppercase !important; }.tdi_86 .entry-title{ font-size:14px !important;line-height:1.4 !important;font-weight:500 !important; }html:not([class*='ie']) .tdi_86 .td-module-container:hover .entry-thumb:before{ opacity: 0; }@media (min-width: 768px) { .tdi_86 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }/* landscape */@media (min-width: 1019px) and (max-width: 1140px){.tdi_86 .td_module_wrap{ padding-bottom: 15px; margin-bottom: 15px; padding-bottom: 15px !important; margin-bottom: 15px !important; }.tdi_86 .td-module-container:before{ bottom: -15px; }.tdi_86 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_86 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_86 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_86 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }@media (min-width: 768px) { .tdi_86 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }}/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_86 .td_module_wrap{ width: 100%; float: left; padding-left: 10px; padding-right: 10px; padding-bottom: 10px; margin-bottom: 10px; padding-bottom: 10px !important; margin-bottom: 10px !important; }.tdi_86 .td_block_inner{ margin-left: -10px; margin-right: -10px; }.tdi_86 .td-module-container:before{ bottom: -10px; }.tdi_86 .td-post-date, .tdi_86 .td-post-author-name span{ display: none; }.tdi_86 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_86 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_86 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_86 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }.tdi_86 .entry-title{ font-size:12px !important;line-height:1.4 !important;font-weight:500 !important; }@media (min-width: 768px) { .tdi_86 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }}/* phone */@media (max-width: 767px){.tdi_86 .td-module-meta-info{ padding: 0 0 0 16px; }.tdi_86 .td_module_wrap{ width: 100%; float: left; padding-bottom: 15px; margin-bottom: 15px; padding-bottom: 15px !important; margin-bottom: 15px !important; }.tdi_86 .td-module-container:before{ bottom: -15px; }.tdi_86 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_86 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_86 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_86 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }@media (min-width: 768px) { .tdi_86 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }}</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_86 class="td_block_inner td-mc1-wrap"> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/whirlpool-launches-3d-cool-ai-inverter-acs-in-india" rel="bookmark" class="td-image-wrap " title="Whirlpool launches 3D Cool AI Inverter ACs in India" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/04/Whirlpool-3D-ACs-696x392.png')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/whirlpool-launches-3d-cool-ai-inverter-acs-in-india" rel="bookmark" title="Whirlpool launches 3D Cool AI Inverter ACs in India">Whirlpool launches 3D Cool AI Inverter ACs in India</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T10:38:06+05:30" >April 21, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/crypto/sandbox-to-raise-funds-sand-in-green" rel="bookmark" class="td-image-wrap " title="Sandbox to raise funds, SAND in Green" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2021/11/Sandbox-Metaverse-1-696x392.png')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/crypto/sandbox-to-raise-funds-sand-in-green" rel="bookmark" title="Sandbox to raise funds, SAND in Green">Sandbox to raise funds, SAND in Green</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T19:57:05+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/amani-asp-sw-z100-bluetooth-calling-enabled-smartwatch-launched-for-rs-3199" rel="bookmark" class="td-image-wrap " title="AMANI ASP SW Z100 Bluetooth Calling enabled smartwatch launched for Rs 3199" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/04/ASP-SW-Z100-696x392.jpg')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/amani-asp-sw-z100-bluetooth-calling-enabled-smartwatch-launched-for-rs-3199" rel="bookmark" title="AMANI ASP SW Z100 Bluetooth Calling enabled smartwatch launched for Rs 3199">AMANI ASP SW Z100 Bluetooth Calling enabled smartwatch launched for Rs 3199</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T16:49:21+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/oneplus-nord-buds-oneplus-10r-nord-ce-2-lite-launching-on-april-28-things-you-should-know" rel="bookmark" class="td-image-wrap " title="OnePlus Nord Buds, OnePlus 10R, Nord CE 2 Lite launching on April 28: Things you should know" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/04/OnePlus-10R-696x392.jpg')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/oneplus-nord-buds-oneplus-10r-nord-ce-2-lite-launching-on-april-28-things-you-should-know" rel="bookmark" title="OnePlus Nord Buds, OnePlus 10R, Nord CE 2 Lite launching on April 28: Things you should know">OnePlus Nord Buds, OnePlus 10R, Nord CE 2 Lite launching on April 28: Things you should know</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T16:47:41+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_86" data-td_block_id="tdi_86">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_87 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_87" ><style>/* custom css */.tdi_87 .td-image-wrap{ padding-bottom: 70%; }.tdi_87 .entry-thumb{ background-position: center 50%; }.tdi_87 .td-image-container{ flex: 0 0 30%; width: 30%; display: block; order: 0; }.ie10 .tdi_87 .td-image-container, .ie11 .tdi_87 .td-image-container{ flex: 0 0 auto; }.tdi_87 .td-module-container{ flex-direction: row; border-color: #eaeaea !important; }.ie10 .tdi_87 .td-module-meta-info, .ie11 .tdi_87 .td-module-meta-info{ flex: 1; }.tdi_87 .td-module-meta-info{ padding: 0 0 0 13px; border-color: #eaeaea; }.tdi_87 .td_module_wrap{ padding-left: 20px; padding-right: 20px; padding-bottom: 15px; margin-bottom: 15px; }.tdi_87 .td_block_inner{ margin-left: -20px; margin-right: -20px; }.tdi_87 .td-module-container:before{ bottom: -15px; border-color: #eaeaea; }.tdi_87 .td-post-vid-time{ display: block; }.tdi_87 .td-post-category:not(.td-post-extra-category){ display: none; }.tdi_87 .td-author-photo .avatar{ width: 20px; height: 20px; margin-right: 6px; border-radius: 50%; }.tdi_87 .td-excerpt{ display: none; column-count: 1; column-gap: 48px; }.tdi_87 .td-audio-player{ opacity: 1; visibility: visible; height: auto; font-size: 13px; }.tdi_87 .td-read-more{ display: none; }.tdi_87 .td-author-date{ display: inline; }.tdi_87 .td-post-author-name{ display: none; }.tdi_87 .entry-review-stars{ display: inline-block; }.tdi_87 .td-icon-star, .tdi_87 .td-icon-star-empty, .tdi_87 .td-icon-star-half{ font-size: 15px; }.tdi_87 .td-module-comments{ display: none; }.tdi_87 .td_module_wrap:nth-last-child(1){ margin-bottom: 0; padding-bottom: 0; }.tdi_87 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none; }.tdi_87 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }.tdi_87 .td-block-title a, .tdi_87 .td-block-title span{ text-transform:uppercase !important; }.tdi_87 .entry-title{ font-size:14px !important;line-height:1.4 !important;font-weight:500 !important; }html:not([class*='ie']) .tdi_87 .td-module-container:hover .entry-thumb:before{ opacity: 0; }@media (min-width: 768px) { .tdi_87 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }/* landscape */@media (min-width: 1019px) and (max-width: 1140px){.tdi_87 .td_module_wrap{ padding-bottom: 15px; margin-bottom: 15px; padding-bottom: 15px !important; margin-bottom: 15px !important; }.tdi_87 .td-module-container:before{ bottom: -15px; }.tdi_87 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_87 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_87 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_87 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }@media (min-width: 768px) { .tdi_87 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }}/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_87 .td_module_wrap{ width: 100%; float: left; padding-left: 10px; padding-right: 10px; padding-bottom: 10px; margin-bottom: 10px; padding-bottom: 10px !important; margin-bottom: 10px !important; }.tdi_87 .td_block_inner{ margin-left: -10px; margin-right: -10px; }.tdi_87 .td-module-container:before{ bottom: -10px; }.tdi_87 .td-post-date, .tdi_87 .td-post-author-name span{ display: none; }.tdi_87 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_87 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_87 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_87 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }.tdi_87 .entry-title{ font-size:12px !important;line-height:1.4 !important;font-weight:500 !important; }@media (min-width: 768px) { .tdi_87 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }}/* phone */@media (max-width: 767px){.tdi_87 .td-module-meta-info{ padding: 0 0 0 16px; }.tdi_87 .td_module_wrap{ width: 100%; float: left; padding-bottom: 15px; margin-bottom: 15px; padding-bottom: 15px !important; margin-bottom: 15px !important; }.tdi_87 .td-module-container:before{ bottom: -15px; }.tdi_87 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_87 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_87 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_87 .td-module-title a{ box-shadow: inset 0 0 0 0 #000; }@media (min-width: 768px) { .tdi_87 .td-module-title a { transition: all 0.2s ease; -webkit-transition: all 0.2s ease; } }}</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Crypto News</span></h4></div><div id=tdi_87 class="td_block_inner td-mc1-wrap"> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/crypto/sandbox-to-raise-funds-sand-in-green" rel="bookmark" class="td-image-wrap " title="Sandbox to raise funds, SAND in Green" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2021/11/Sandbox-Metaverse-1-696x392.png')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/crypto/sandbox-to-raise-funds-sand-in-green" rel="bookmark" title="Sandbox to raise funds, SAND in Green">Sandbox to raise funds, SAND in Green</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T19:57:05+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/crypto/heftyverse-ajay-devgn-launch-runway-34-game-in-metaverse" rel="bookmark" class="td-image-wrap " title="HeftyVerse, Ajay Devgn launch Runway 34 Game in Metaverse" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/04/Heftyverse-runway-game-696x392.png')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/crypto/heftyverse-ajay-devgn-launch-runway-34-game-in-metaverse" rel="bookmark" title="HeftyVerse, Ajay Devgn launch Runway 34 Game in Metaverse">HeftyVerse, Ajay Devgn launch Runway 34 Game in Metaverse</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T16:00:05+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/crypto/russian-may-use-bitcoin-mining-to-avoid-sanctions-imf" rel="bookmark" class="td-image-wrap " title="Russian may use Bitcoin Mining to avoid Sanctions: IMF" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2021/11/Bitcoin-India.webp')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/crypto/russian-may-use-bitcoin-mining-to-avoid-sanctions-imf" rel="bookmark" title="Russian may use Bitcoin Mining to avoid Sanctions: IMF">Russian may use Bitcoin Mining to avoid Sanctions: IMF</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T13:47:36+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "> <div class="td-module-container td-category-pos-"> <div class="td-image-container"> <div class="td-module-thumb"><a href="https://www.themobileindian.com/crypto/hyundai-motors-announces-community-based-nfts" rel="bookmark" class="td-image-wrap " title="Hyundai Motors announces Community-Based NFTs" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.themobileindian.com/wp-content/uploads/2022/04/Hyundai-Motor-696x392.jpg')" ></span></a></div> </div> <div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/crypto/hyundai-motors-announces-community-based-nfts" rel="bookmark" title="Hyundai Motors announces Community-Based NFTs">Hyundai Motors announces Community-Based NFTs</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T11:46:19+05:30" >April 20, 2022</time></span> </span> </div> </div> </div> </div> </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_87" data-td_block_id="tdi_87">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_89 " ></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abhishek Malhotra"><meta itemprop="url" content="https://www.themobileindian.com/author/abhishek-malhotra"></span><meta itemprop="datePublished" content="2022-04-21T11:25:47+05:30"><meta itemprop="dateModified" content="2022-04-21T11:25:47+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.themobileindian.com/news/noise-colorfit-ultra-buzz-smartwatch-to-soon-launch-in-india"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_white.png"></span><meta itemprop="name" content="The Mobile Indian"></span><meta itemprop="headline" content="Noise is soon going to launch a new smartwatch in India, called the ColorFit Ultra Buzz."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.themobileindian.com/wp-content/uploads/2022/04/ColorFit-Ultra-Buzz.png"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </article> </div> </div> </div>  <div class="td-footer-template-wrap" style="position: relative"> <div class="td-footer-wrap "> <div id="tdi_90" class="tdc-zone"><div class="tdc_zone tdi_91 wpb_row td-pb-row" ><style scoped>/* custom css */.tdi_91{ min-height: 0; }</style><div id="tdi_92" class="tdc-row stretch_row"><div class="vc_row tdi_93 wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */.tdi_93, .tdi_93 .tdc-columns{ min-height: 0; }.tdi_93, .tdi_93 .tdc-columns{ display: block; }.tdi_93 .tdc-columns{ width: 100%; }@media (min-width: 767px) { .tdi_93.tdc-row-content-vert-center, .tdi_93.tdc-row-content-vert-center .tdc-columns { display: flex; align-items: center; flex: 1; } .tdi_93.tdc-row-content-vert-bottom, .tdi_93.tdc-row-content-vert-bottom .tdc-columns { display: flex; align-items: flex-end; flex: 1; } .tdi_93.tdc-row-content-vert-center .td_block_wrap { vertical-align: middle; } .tdi_93.tdc-row-content-vert-bottom .td_block_wrap { vertical-align: bottom; } }/* inline tdc_css att */.tdi_93{position:relative;}.tdi_93 .td_block_wrap{ text-align:left }/* phone */@media (max-width: 767px){.tdi_93{padding-top:6px !important;padding-bottom:6px !important;}}</style><div class="tdi_92_rand_style td-element-style" ><style>.tdi_92_rand_style{background-color:#0d0d0d !important;} </style></div><div class="vc_column tdi_95 wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */.tdi_95{ vertical-align: baseline; }.tdi_95 > .wpb_wrapper, .tdi_95 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_95 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_95 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_95 > .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_96 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_96" ><style>/* inline tdc_css att */.tdi_96{margin-top:2px !important;margin-bottom:0px !important;padding-top:8px !important;padding-bottom:8px !important;}/* phone */@media (max-width: 767px){.tdi_96{margin-top:0px !important;justify-content:center !important;text-align:center !important;}}</style><style>/* custom css */.tdm_block.tdm_block_inline_text{ margin-bottom: 0; vertical-align: top; }.tdm_block.tdm_block_inline_text .tdm-descr{ margin-bottom: 0; -webkit-transform: translateZ(0); transform: translateZ(0); }.tdc-row-content-vert-center .tdm-inline-text-yes{ vertical-align: middle; }.tdc-row-content-vert-bottom .tdm-inline-text-yes{ vertical-align: bottom; }.tdi_96{ text-align: left !important; }.tdi_96 .tdm-descr{ color: #cccccc; font-size:12px !important;line-height:21px !important; }</style><p class="tdm-descr">&copy; 2022 All Rights Reserved. The Mobile Indian.</p></div></div></div><div class="vc_column tdi_98 wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */.tdi_98{ vertical-align: baseline; }.tdi_98 > .wpb_wrapper, .tdi_98 > .wpb_wrapper > .tdc-elements{ display: block; }.tdi_98 > .wpb_wrapper > .tdc-elements{ width: 100%; }.tdi_98 > .wpb_wrapper > .vc_row_inner{ width: auto; }.tdi_98 > .wpb_wrapper{ width: auto; height: auto; }/* inline tdc_css att */.tdi_98{justify-content:flex-end !important;text-align:right !important;}/* phone */@media (max-width: 767px){.tdi_98{justify-content:center !important;text-align:center !important;}}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_99 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_99" ><style>/* inline tdc_css att */.tdi_99{margin-bottom:0px !important;padding-top:8px !important;padding-bottom:8px !important;}/* desktop */ @media(min-width: 1141px) { .tdi_99 { display:inline-table !important;} }/* phone */@media (max-width: 767px){.tdi_99{margin-left:16px !important;justify-content:center !important;text-align:center !important;display:inline-table !important;}}/* portrait */@media (min-width: 768px) and (max-width: 1018px){.tdi_99{display:inline-table !important;}}/* landscape */@media (min-width: 1019px) and (max-width: 1140px){.tdi_99{display:inline-table !important;}}</style><style>/* custom css */.td_block_list_menu ul{ flex-wrap: wrap; margin-left: 12px; }.td_block_list_menu ul li{ margin-left: 0; }.td_block_list_menu .sub-menu{ padding-left: 22px; }.td_block_list_menu .sub-menu li{ font-size: 13px; }.tdi_99 li{ display: inline-block; font-size:12px !important;line-height:21px !important; }.tdi_99 .menu{ display: flex; }.tdi_99 .sub-menu{ display: none; }.tdi_99 ul{ margin: 0px; text-align: left; justify-content: flex-start; }.tdi_99 ul li{ margin-right: 16px; }.tdi_99 ul li:last-child{ margin-right: 0; }.tdi_99 a{ color: #cccccc; }.tdi_99 a:hover{ color: #1aa4ce; }</style><div class="td-block-title-wrap"></div><div id=tdi_99 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-58118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58118"><a href="https://www.themobileindian.com/about">About Us</a></li><li id="menu-item-58119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58119"><a href="https://www.themobileindian.com/advertise">Advertise</a></li><li id="menu-item-58120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58120"><a href="https://www.themobileindian.com/contact">Contact Us</a></li><li id="menu-item-58117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-58117"><a href="https://www.themobileindian.com/privacy">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div></div> </div> </div> <style> .tdc-footer-template .td-main-content-wrap { padding-bottom: 0; }</style></div>  <style type="text/css" media="screen">/* custom css theme panel */.td-search-background,.td-menu-background { background: #000;}.post-message-box,.tdb-next-post { border: 2px dashed #f5f5f5; padding: 12px; border-radius: 10px 10px 10px 10px; -webkit-border-radius: 10px 10px 10px 10px; -moz-border-radius: 10px 10px 10px 10px;}.post-message-box p { margin: 0;}.tdb-post-prev:before { content: '\00AB'; font-size: 48px; float: left; clear: right; padding: 5px 10px 5px 0;}.tdb-post-next:before { content: '\00BB'; font-size: 48px; float: right; clear: left; padding: 5px 0 5px 10px;}.top_responsive_1 { width: 320px; height: 100px; }@media(min-width: 500px) { .top_responsive_1 { width: 468px; height: 60px; } }@media(min-width: 800px) { .top_responsive_1 { width: 728px; height: 90px; } }@media(min-width: 1080px) { .top_responsive_1 { width: 728px; height: 90px; } }</style><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function($){

    var url = '';
    var baseUrl = window.location.href;

    $('.tdb-item').each(function() {
        var id = $(this).find('div.tdb-sml-current-item-nr').text();
        var url = baseUrl + '/' + id;
        var title = $(this).find('span.tdb-sml-current-item-title').text();
        
        $(this).attr('data-url', url);
        $(this).attr('data-title', title);
    });
    
    $(window).scroll(function() {
        $('.tdb-item').each(function() {
            if (isScrolledIntoView($(this)) && url != $(this).data('url')) {
    	        url = $(this).data('url');
    			title = $(this).data('title');
    			ChangeUrl(title, url);
            }
        });
    });
    
    function isScrolledIntoView(elem)
    {
        var docViewTop = $(window).scrollTop();
        var docViewBottom = docViewTop + $(window).height();
        var elemTop = $(elem).offset().top;
        var elemBottom = elemTop + $(elem).height();
        return ((elemBottom - 150 <= docViewBottom) && (elemTop >= docViewTop))
    }
    
    function ChangeUrl(title, url) {
        if (typeof (history.pushState) != "undefined") {
    		var obj = { Title: title, Url: url };
    		history.pushState(obj, title, url);
    		$('html head').find('title').text(title);
    		ga('set', 'dimension1', 'scroll');
    		ga('send', 'pageview', location.pathname);
    			
    	} else {
    		alert("Browser does not support HTML5.");
    	}
    }
});
});</script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script><script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.themobileindian.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script><script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script><script type='text/javascript' src='https://www.themobileindian.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script><script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js' defer></script><script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js' defer></script><script type='text/javascript' src='https://www.themobileindian.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer></script><script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js' defer></script><script>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</script><script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.themobileindian.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body></html>
<!--HTML compressed, size saved 22.91%. From 326753 bytes, now 251894 bytes-->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1650520550 -->