<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta property="fb:pages" content="149238805134407" /><title>Google Assistant will now read aloud all  pages from web browser</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta id="description" name="description" content="The new feature allows the assistant to read aloud the web articles directly from the web browser. " /><meta id="keywords" name="keywords" content="Google Assistant, Google Assistant new feature, Google Assistant features, Google" /><meta name="google-site-verification" content="gM-e0Q0KkoQk2PoRrPB2LWDpjsbX3undsKDZ529owCw" /><link type="image/x-icon" href="/fevicon.ico" rel="shortcut icon">
<meta name="news_keywords" content="Google Assistant, Google Assistant new feature, Google Assistant features, Google" itemprop="keywords"/>
<meta itemprop="author" content="The Mobile Indian"><meta itemprop="mainEntityOfPage" content="The new feature allows the assistant to read aloud the web articles directly from the web browser. "><meta itemprop="name" content="The Mobile Indian"><meta itemprop="url" content="https://www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122" /><meta itemprop="headline" content="Google Assistant will now read aloud all  pages from web browser" />
<meta itemprop="datePublished" content="March 05, 2020 5:13 pm" /><meta itemprop="dateModified" content="March 05, 2020 5:14 pm" />
<meta itemprop="inLanguage" content="en" /><meta itemprop="articleSection" content="News" /><meta http-equiv="Last-Modified" content="March 05, 2020 5:14 pm"/><meta property="article:published_time" content="March 05, 2020 5:13 pm"/><meta property="article:modified_time" content="March 05, 2020 5:14 pm"/>
<link rel="canonical" href="https://www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122" />
<link rel="amphtml" href="https://www.themobileindian.com/news/lite/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122" />
<meta property="og:type" content="article" /><meta property="og:url" content="https://www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122" /><meta property="og:site_name" content="The Mobile Indian" /><meta property="og:title" content="Google Assistant will now read aloud all  pages from web browser" /><meta property="og:image" content="https://www.themobileindian.com/public/thumbs/news/2020/03/30122/google-assistant-web-pages_425_735.jpg" />            <meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="735" /><meta property="og:image:height" content="425" />
<meta property="og:description" content="The new feature allows the assistant to read aloud the web articles directly from the web browser. " /><meta property="og:updated_time" content="March 05, 2020 5:13 pm" />
<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@themobileindian"><meta name="twitter:creator" content="@themobileindian"><meta name="twitter:title" content="Google Assistant will now read aloud all  pages from web browser"><meta name="twitter:description" content="The new feature allows the assistant to read aloud the web articles directly from the web browser. ">
<meta name="twitter:image" content="https://www.themobileindian.com/public/thumbs/news/2020/03/30122/google-assistant-web-pages_425_735.jpg">

<link rel="stylesheet" href="/assets/dev/bootstrap.css">  
<link href="/assets/dev/font-awesome.css" rel="stylesheet">  
<link href="/assets/dev/style.css" rel="stylesheet">




<link rel='alternate' href="https://www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122" hreflang="en">
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="/assets/js/jquery.v1.12.4.min.js"></script>
<script src="/assets/js/bootstrap.js"></script>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');

</script>

					<script type="application/ld+json">
					{
					"@context": "http://schema.org",
					"@type": "NewsArticle",
					"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122"
					},
					"headline": "Google Assistant will now read aloud all  pages from web browser",
					"image": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/public/thumbs/news/2020/03/30122/google-assistant-web-pages_425_735.jpg",
					"height": 425,
					"width": 735
					},
					"datePublished": "March 05, 2020 5:13 pm",
					"dateModified": "March 05, 2020 5:14 pm",
					"author": {
					"@type": "Person",
					"name": "Rohan Pal"
					},
					"publisher": {
					"@type": "Organization",
					"name": "The Mobile Indian",
					"logo": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/assets/images/mainlogo.png",
					"width": 600,
					"height": 60
					}
					},
					"description": "The new feature allows the assistant to read aloud the web articles directly from the web browser. "
					}
					</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "The Mobile Indian",
  "alternateName": "TMI",
  "url": "https://www.themobileindian.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.themobileindian.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-768923803"></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
    <script>
        window.Criteo = window.Criteo || {};
        window.Criteo.events = window.Criteo.events || [];
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 googletag.defineSlot('/19985447/TMI_HOME_728X90_Generic', [[468, 60], [728, 90]], 'div-gpt-ad-1569262562894-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_ARTICLE_300X250_TOP1', [[300, 200], [250, 250], [300, 250], [180, 150], [336, 280], [200, 200]], 'div-gpt-ad-1569262748718-0').addService(googletag.pubads());
    googletag.defineSlot('/19985447/STMI_ALL_Right_side_top_300X250', [[300, 200], [250, 250], [300, 100], [240, 400], [300, 250]], 'div-gpt-ad-1567687046504-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_ARTICLE_300X250', [[320, 480], [320, 100], [300, 100], [468, 60], [320, 50], [336, 280], [250, 250], [300, 250], [240, 400]], 'div-gpt-ad-1568646225928-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_HOME_728X90_Generic', [728, 90], 'div-gpt-ad-1567687171145-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_Mobile_Finder_970X250', [[970, 250], [728, 90], [970, 90], []], 'TMI_Mobile_Finder_970X250').addService(googletag.pubads());
	googletag.defineSlot('/19985447/ez_tmi_mobile_news_right_banner_middle_300x250', [[300, 250], [240, 400], [320, 50], [300, 100], [250, 250], [336, 280], [200, 200]], 'Middle_Banner_Mobile_Right').addService(googletag.pubads());
	googletag.defineSlot('/19985447/ez_tmi_desktop_news_right_banner_middle_300x250', [[250, 250], [240, 400], [300, 300], [300, 100], [200, 200], [300, 250]], 'Middle_Banner_Desktop_Right').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_CATEGORY_300X600_TOP3', [[160, 600], [300, 100], [200, 200], [250, 250], [300, 250], [240, 400], [300, 600], [320, 50]], 'div-gpt-ad-1569316651039-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_Global_mobile_top', [[125, 125], [240, 400], [180, 150], [234, 60], [250, 250], [300, 250], [336, 280], [200, 200], [320, 50], [300, 100]], 'div-gpt-ad-1569422188682-0').addService(googletag.pubads());	
	googletag.pubads().enableSingleRequest();
	
	/** BEGIN Vidmatic CDB: AFTER GOOGLE SLOT DEFINITIONS, BEFORE ENABLE SERVICES **/
        googletag.pubads().disableInitialLoad();
        Criteo.events.push(function() {
            Criteo.RequestBidsOnGoogleTagSlots(9527, function() {
                Criteo.SetDFPKeyValueTargeting(); 
                googletag.pubads().refresh(); 
            }, 2000); 
        });
        /** END Vidmatic CDB **/
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>





<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-768923803');
</script>

<script type="text/javascript">
    $(document).ready(function(){
            var submitIcon = $('.searchbox-icon');
            var inputBox = $('.searchbox-input');
            var searchBox = $('.searchbox');
            var searchBoxFill = $('.searchbox-fill');
            var isOpen = false;
            submitIcon.click(function(){
                if(isOpen == false){
                    searchBox.addClass('searchbox-open');
                    searchBoxFill.addClass('searchbox-100');
                    inputBox.focus();
                    isOpen = true;
                } else {
                    searchBox.removeClass('searchbox-open');
                    searchBoxFill.removeClass('searchbox-100');
                    inputBox.focusout();
                    isOpen = false;
                }
            });  
             submitIcon.mouseup(function(){
                    return false;
                });
            searchBox.mouseup(function(){
                    return false;
                });
            $(document).mouseup(function(){
                    if(isOpen == true){
                        $('.searchbox-icon').css('display','block');
                        submitIcon.click();
                    }
                });
        });
            
  </script>


<!--revupAds Header Tags-->

<script data-ad-client="ca-pub-6622305925836088" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END revupAds Header Tags-->



</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=23500727&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
 <section class="top-strip">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <ul class="top-contact-info">
              <li>18:32 Mar 05, 2020</li>
            <!--  <li class="divider">|</li>
              <li><a href="">Subscribe</a></li> 
              <li class="divider">|</li>  
               <li><a href="">Sign In</a></li>-->            
            </ul> 
            <ul class="header-social-icons pull-right">
              <li><a href="https://www.facebook.com/themobileindian" target="_blank"><i class="fa fa-facebook"></i></a></li>              
              <li><a href="https://twitter.com/themobileindian" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
                  
            </ul>
          </div>
        </div>
      </div>
    </section>

<div class="top-wrp">
    <section class="logo-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-4 col-xs-12">
            <div class="logo-box">
              <a href="https://www.themobileindian.com/" class="lg-logo mob-hide"><img src="/assets/images/logo.png" class="img-responsive" alt=""></a>
              <a href="https://www.themobileindian.com/" class="xs-logo mob-show"><img src="/assets/images/logo_white.png" class="img-responsive" alt=""></a>
            </div>
          </div>

          <div class="col-sm-8 col-xs-12 text-right">
            <div class="add_wrp lg-add">
             <div class="uc90">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="9876436976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="add-text text-right">Advertisement</p>
</div> 

             
            </div>
          </div>
        </div>            
      </div>
    </section>

    <section class="menu-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12">
            <div class="menu-list">
              <nav class="menu-nav">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar23" aria-expanded="false" aria-controls="navbar23">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar bar1"></span>
                  <span class="icon-bar bar2"></span>
                  <span class="icon-bar bar3"></span>
                </button>
                   	
                <div id="navbar23" class="navbar-collapse collapse" aria-expanded="false">
                  <ul class="nav navbar-nav">                                             
                    <li><a href="/" >Home</a></li> 
                    <li class="dropmenu-cont">
                      <a href="/news" class='active'>News <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/news/mobile/">Mobile</a></li>
							<li><a href="/news/auto/">Auto</a></li>
							<li><a href="/news/pc-tablet/">Laptops & Tablets</a></li>
							<li><a href="/news/operator/">Operator</a></li>
							<li><a href="/news/applications/">Apps</a></li>
							<li><a href="/news/gaming/">Gaming</a></li>
							<li><a href="/news/tv-audio/">TV & Audio</a></li>
							<li><a href="/news/accessories/">Accessories</a></li>
							<li><a href="/news/home-appliance/">Home appliance</a></li>
							<li><a href="/news/camera/">Camera</a></li>
							<li><a href="/news/digital/">Digital</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/reviews/" >Reviews <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/reviews/mobile/"> Mobile </a></li>
							<li><a href="/reviews/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/reviews/applications/"> Apps </a></li>
							<li><a href="/reviews/tv-audio/"> TV & Audio </a></li>
							<li><a href="/reviews/home-appliance/"> Home appliance </a></li>
							<li><a href="/reviews/camera/"> Camera </a></li>
							<li><a href="/reviews/accessories/"> Accessories </a></li>
							<li><a href="/reviews/gaming/">Gaming </a></li>	
							<li><a href="/reviews/firstcut/"> First Cut </a></li>	
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/picture-story/" >Gallery <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/picture-story/mobile/"> Mobile </a></li>
                          <li><a href="/picture-story/auto/">Auto</a></li>
							<li><a href="/picture-story/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/picture-story/tv-audio/"> TV & Audio </a></li>
							<li><a href="/picture-story/home-appliance/"> Home appliance </a></li>
							<li><a href="/picture-story/camera/"> Camera </a></li>
							<li><a href="/picture-story/accessories/"> Accessories </a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/mobile-videos/" >Videos <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/videos/direct-dil-se/">Direct Dil Se</a></li>
							<li><a href="/videos/unboxing-and-review/">Unboxing and review</a></li>
							<li><a href="/videos/top-5/">Top 5</a></li>
							<li><a href="/videos/tech-talk/">Tech Talk</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/product-finder" >Mobile Finder <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a>
					  <i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                           <li><a href="/product-finder/mobile/"> Latest </a></li>
                           <li><a href="/product-finder/mobile/upcoming"> Upcoming  </a></li>
							
							<li><a href="/product-finder/compare"> Compare </a></li>
							
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/top-5/" >Top 5 <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                         <li><a href="/top-5/mobile/"> Mobile </a></li>
							<li><a href="/top-5/pc-tablet/"> Pc & Tablet </a></li>
							<li><a href="/top-5/tv-audio/"> TV & Audio </a></li>
							<li><a href="/top-5/home-appliance/"> Home appliance </a></li>
							<li><a href="/top-5/camera/"> Camera </a></li>
                        </ul>
                    </li>
                   <!--<li><a href="https://hindi.themobileindian.com/" target="_blank">हिन्दी </a></li> -->                                    
                   <li><a href="/how-to/" >How to</a></li>                                   
                  </ul>
                </div>
              </nav>
			<div class="searchbox-fill">        
			  
				<input type="search" placeholder="Search......" name="search" id="req_text_Keyword" class="searchbox-input" required>
				<input type="submit" class="searchbox-submit">
				<span class="searchbox-icon"><i class="fa fa-search" aria-hidden="true"></i></span>
				
				<script>
					$(document).ready(function() { 
						$('#req_text_Keyword').on('keypress',function(event){
							if(event.which=='13'){
								var value=$("#req_text_Keyword").val();value=value.replace(/ /g,"-");value=value.replace(/</g,"");value=value.replace(/>/g,"");window.location.href="/search/"+escape(value);
							}
						});
					});
					
				</script>
			</div>

            </div>
          </div>
        </div>
      </div>
    </section>
 </div>


<section class="xs-height"></section>
 <section>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
			    <div class="main_article mb-0">
		
                <div class="left-container">
				
				 <article>     
					<div class='loaded_story' data-articleid='30122' data-articleurl='https://www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122' data-articletitle='Google Assistant will now read aloud all  pages from web browser'></div>
                  <ul class="breadcrumb"><li><a href="https://www.themobileindian.com/">TheMobileIndian</a>   </li><li><a href="https://www.themobileindian.com/news/">Technology News</a>   </li><li><a href="https://www.themobileindian.com/news/applications/">Applications</a>   </li><li class="active">Google Assistant will now read aloud all  pages from web browser</li></ul>

			<script type="application/ld+json">
				{
				  "@context": "http://schema.org",
				  "@type": "BreadcrumbList",
				  "itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.themobileindian.com\/","name":"TheMobileIndian"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/","name":"Technology News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/applications\/","name":"Applications"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122","name":"Google Assistant will now read aloud all  pages from web browser"}}]
				}
			</script>
                  <div class="desc-top-content mb-20">
					   
                    <h1 class="news-topic mb-10">Google Assistant will now read aloud all  pages from web browser</h1>
                     <p class="c666 mb-10"><strong class="black">By:</strong> 
					 <a class="blue" href="https://www.themobileindian.com/author/rohan-pal">Rohan Pal</a>, The Mobile Indian, New Delhi					 <span class="pull-right"><strong class="black">Last updated</strong> : March 05, 2020 5:14 pm</span></p>
                    
                    <ul class="desc-social-list  social-text mb-10 ">
                     					 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Fgoogle-assistant-will-now-read-aloud-all-pages-from-web-browser-30122"><i class="fa fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					<a class="tw" href="https://twitter.com/home?status=Google+Assistant+will+now+read+aloud+all++pages+from+web+browser: www.themobileindian.com%2Fnews%2Fgoogle-assistant-will-now-read-aloud-all-pages-from-web-browser-30122"><i class="fa fa-twitter"></i><span class="social-text">Twitter</span></a>
					</li>
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122" data-text="Google Assistant will now read aloud all  pages from web browser" data-href="www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122"><i class="fa fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
					
                    </ul>
                  </div>
				  
                  <div class="row">
                    <div class="col-sm-3 col-xs-12">
                      <div class="article-lt">
                        <div class="widget">
                          <div class="widget-title-2 mb-20">
                              <h4 class="ars4 wt2">Latest News</h4>
                            </div>
                          <ul class="box-list">
                             
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30122/google-assistant-web-pages_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122">Google Assistant will now read aloud all  pages from web browser</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/act-fibernet-provides-act-stream-tv-4k-device-on-rental-model-brings-new-features-and-more-30121">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30121/act_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/act-fibernet-provides-act-stream-tv-4k-device-on-rental-model-brings-new-features-and-more-30121">ACT Fibernet provides ACT Stream TV 4K device on rental model, brings new features and more</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-galaxy-a71-5g-with-25w-fast-charging-support-receives-3c-certification-in-china-30120">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30120/Samsung-Galaxy-A71_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-galaxy-a71-5g-with-25w-fast-charging-support-receives-3c-certification-in-china-30120">Samsung Galaxy A71 5G with 25W fast charging support receives 3C Certification in China</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-galaxy-s20-plus-gets-its-first-update-in-india-30118">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30118/galaxy-s20-plus_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-galaxy-s20-plus-gets-its-first-update-in-india-30118">Samsung Galaxy S20+ gets its first update in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/alleged-nokia-52-codenamed-captain-america-spotted-on-geekbench-30119">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30119/nokia_120_200.jpeg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/alleged-nokia-52-codenamed-captain-america-spotted-on-geekbench-30119">Alleged Nokia 5.2 Codenamed Captain America  spotted on Geekbench</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/resso-worlds-first-social-music-streaming-app-launched-in-india-30117">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30117/resso_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/resso-worlds-first-social-music-streaming-app-launched-in-india-30117">Resso, world’s first social music streaming app, launched in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/realme-6-realme-6-pro-and-realme-band-with-90hz-refresh-rate-display-launched-in-india-30113">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30113/realme-6-3_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/realme-6-realme-6-pro-and-realme-band-with-90hz-refresh-rate-display-launched-in-india-30113">Realme 6, Realme 6 Pro with 90Hz refresh rate display launched in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/oneplus-launches-doorstep-service-in-six-cities-across-india-30116">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30116/OnePlus-Doorstep-service_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/oneplus-launches-doorstep-service-in-six-cities-across-india-30116">OnePlus launches Doorstep Service in six cities across India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/realme-band-with-096-inch-colour-display-cricket-mode-and-more-launched-in-india-30115">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30115/realme-band_120_200.jpeg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/realme-band-with-096-inch-colour-display-cricket-mode-and-more-launched-in-india-30115">Realme Band with 0.96-inch colour display, Cricket mode and more launched in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/vivo-s1-pro-price-slashed-by-rs-1000-30114">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30114/vivo-s1-pro_120_200.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/vivo-s1-pro-price-slashed-by-rs-1000-30114">Vivo S1 Pro price slashed by Rs 1,000</a></h4>
                                </div>
                              </figure>
                            </li>
                                                       
                          </ul>
                        </div>
                                               </div>
                    </div>

                    <div class="col-sm-9 col-xs-12">
                      <div class="article-rt">
                        <div class="article-content">
                          <div class="position-img mb-20">
						  									<img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30122/google-assistant-web-pages_425_735.jpg" class="img-responsive">
                                                      </div>
						  <blockquote class="ars4">
                          The new feature allows the assistant to read aloud the web articles directly from the web browser.                           </blockquote>
						  
						<div class="uc90">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_Body -->
<ins class="adsbygoogle" 
style="display:block"
data-ad-client="ca-pub-0035960884848038"
data-ad-slot="6262599754" 
data-ad-format="auto" 
data-full-width-responsive="true">
</ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<div class="add-text text-right">Advertisement</div> 
</div> 
							
											
                         <p dir="ltr">Google has revealed a new feature to its personal assistant, the Google Assistant. The new feature allows the assistant to read aloud the web articles directly from the web browser.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">Users can simply say &ldquo;Hey Google, read it&rdquo; or &ldquo;Hey Google, read this page&rdquo; and the Assistant will immediately read aloud the content present on the web page. Furthermore, the browser will automatically scroll the page and highlight words as they are read aloud. The feature is available for Android users. </p>
<p>&nbsp;</p>
<p dir="ltr">Users will also have an option to alter the reading speed and one can also choose from multiple voices. The company further revealed that the pages are read in expressive and natural voices &ldquo;aiming to use the same intonation and rhythm that you'd use if you were reading it aloud yourself.&rdquo;</p>
<p>&nbsp;</p><p><center><style type="text/css">.CM_TMI_News_BTF_WC1 { display:inline-block; width: 300px; height: 250px; }@media (max-width:749px) { .CM_TMI_News_BTF_WC1 { width: 336px; height: 280px; } }@media (min-width:750px) { .CM_TMI_News_BTF_WC1 { width: 686px; height: 90px; } }</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CM_TMI_News_BTF_WC1 --><ins class="adsbygoogle CM_TMI_News_BTF_WC1"     style="display:block"     data-ad-client="ca-pub-0035960884848038"     data-ad-slot="1342616738"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></p><p class="add-text text-right">Advertisement</p>
<p dir="ltr">Furthermore, the company has revealed that if the original content is not in the user&rsquo;s native language, Google Assistant can trigger your browser to read aloud in 42 languages. One can use the translation menu to select the desired language, and all pages will be automatically translated and read out in that language.</p>
<p>&nbsp;</p>
<p dir="ltr">Previously, the <a href="/news/google-assistant-on-android-tv-now-supports-hindi-language-28850">company revealed that Google Assistant on Android TV</a> now supports the Hindi language. With this, Android TV users will be able to communicate with Google Assistant in Hindi. The Google Assistant has been available in the Hindi language for a while now, though it earlier restricted to smartphones and smart speaker. However, the company has finally brought Hindi language support on Android TV.</p>						 <div class="mob-card-widget mb-20">
						<div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/themobileindian/vdo.ai.js');</script>   
						</div>
                     
				         
						 

    <style type="text/css">
      section.blog h3 {
    background: #f00;
    color: #fff;
    padding: 5px 14px;
    font-size: 19px;
}
.blog-head {
    border: 1px solid #c1bebe;
    padding:15px;
    margin-bottom:15px;
}
.blog-head h2{
  font-size: 20px;
  margin-top: 5px;
}
.blog-head ul {
    list-style: none;
    padding: 0;
    margin-top: 25px;
}
.blog-head ul li {
    display: inline-block;
    text-align: center;
}
.blog-head ul li a i{
  width: 40px;
  height: 40px;
  border-radius: 50px; 
  background:#294f9d;
  color:#fff;
  line-height: 40px;

font-size: 16px;
}

.blog-head span {
    color: #f00;
    display: block;
    margin-top: -10px;
}
.blog-head h4 {
    font-size: 20px;
}
.blogtw {
   background:#2ba9e1!important;
}
.blog-left-colm{
  border-left: 1px solid #c1bebe;
}

    </style>
 						 	
						
  <div class="widget related-widget text-left mt-20">
	<ul class="content-panel-title content-panel-tabbed">
	  		   <li class="active"><a data-toggle="tab" href="#widget_related_28411"><strong>Related News <span class="mob-hide">from Google </span></strong> </a></li> 
	  	  
	</ul>

	<div class="tab-content">
		
		
			  <div id="widget_related_28411" class="tab-pane  active fade in ">
		 <div class="row">
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/motorola-announces-75-inch-4k-led-smart-android-tv-for-rs-119999-28411" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2019/10/28411/motorola-75-tv-a_128_230.png" class="img-responsive">
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/motorola-announces-75-inch-4k-led-smart-android-tv-for-rs-119999-28411" alt="">Motorola announces 75-inch 4K LED Smart Android TV for Rs 1,19,999</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/google-nest-mini-smart-speaker-launched-in-india-28824" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2019/11/28824/nest-mini_128_230.jpg" class="img-responsive">
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/google-nest-mini-smart-speaker-launched-in-india-28824" alt="">Google Nest Mini smart speaker launched in India</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/google-assistant-on-android-tv-now-supports-hindi-language-28850" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2019/11/28850/FA291C89-1C91-495B-B5E5-D42A6A79847D_128_230.jpeg" class="img-responsive">
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/google-assistant-on-android-tv-now-supports-hindi-language-28850" alt="">Google Assistant on Android TV now supports Hindi language</a></h2>
			</div>
		  </div>
		 		 </div>
		 <p class="text-right ars4 text-center mt-10"><a class="" href="https://www.themobileindian.com/topic/Google" > Latest News from Google <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p>
	  </div>
	
	
	</div>  
  </div>
   						
												   <div class="mob-card-widget mb-20">
						  							<script data-cfasync="false" type="text/javascript" src="https://www.revupads.com/banner/tag.php?slot=6387634556&width=728&height=90"></script>					
														</div>	
																						<div class="articlevdo">
								   
<p><strong>You might like this</strong><br><iframe src="https://www.youtube.com/embed/IRWvBW9THwc" frameborder="0" width="686" height="385"  id="storyVideo_30122" class="vdoiframe" ></iframe><br></p>


								</div>
																			
                        					  <p class="tags mt-20 mb-20">
						<span class="ars7">Tags:</span> 
														<a href="/topic/google">Google</a>
											  </p>
					  
					                       
                        </div>
                        
                        
                      </div>
                    </div>
                  </div>
			

				<!--<p><strong>You might like this</strong></p>  
					<p class="mt30px">
						Matched Content
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						style="display:block"
						data-ad-format="autorelaxed" 
						data-ad-client="ca-pub-0035960884848038"
						data-ad-slot="6780944582"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</p> -->
										<p>
					<!-- Composite Start --> <div id="M39603ScriptRootC760906"> <div id="M39603PreloadC760906"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/t/h/themobileindian.com.760906.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->
					</p>
				  
											
					 
						
															<p>&nbsp;</p>
					 <!--cmnt_box_card-start-->

                  
							
                    <div class="cmnt_box">
						
                      <div class="cmnt_top"><strong>0 Comments</strong><span class="loginn" style="display:none;" ><strong id="username"> </strong>
						<strong><a href="https://www.themobileindian.com/user/logout" style="color: #1189ce; margin-left: 10px;" >Logout</a></strong> 
				 
				       </span>
				       <div class="result_comment_news_30122" ></div>	
				    </div>
				    <form method="post" id="sumitfrm_news_30122" action="" onsubmit="return false;">
                      <div class="cmnt_text">
                        <div class="usr_view">
                          <img src="https://www.themobileindian.com/assets/images/user.jpg">
                        </div>
                        <div class="usr_contnt">
                         <textarea aria-label="Add a comment" id="comment_news_30122" class="_1cb _1u9t rcomment" name="comment" placeholder="Add a comment..."></textarea>
						<input type="hidden" name="referer" id="referer" value="https://www.themobileindian.com/" >
						<input type="hidden" name="type" id="type" value="news" >
						<input type="hidden" name="type_id" id="type_id" value="30122" >
                        </div>
                      </div>
                      
                      
                      <div class="cmnt_btm" id="cmnt_box_social" style="display:none;"><button class="post_btn update_cust_news_30122">Submit</button></div>
                      
				    </form>
                    </div>
					<div class="cmnt_box cmnt_box_social" id="login_box_social" style="">
					
					<div class="cmnt_box cmnt_box_social">
                      <div class="widget-title-2 mb-20">
                        <h1 class="ars4 text-uppercase wt2">Login with</h1>
                      </div>
                      <div class="cmnt_text mb-20">           
                        <div class="usr_contnt">
                           <ul class="social fo mt10px mb20px news-social1">                 
                            <li><span class="facebook-reg social-links" data-link="https://www.facebook.com/v2.6/dialog/oauth?client_id=177708799369671&state=4b3f1a55579cdc5352fce346b3508f2e&response_type=code&sdk=php-sdk-5.0.0&redirect_uri=https%3A%2F%2Fwww.themobileindian.com%2F%2Fuser%2Flogin&scope=public_profile%2Cemail" onclick="FBLogin()"><i class="fa fa-facebook"></i><span class="social-text">Facebook</span></span></li> 
                            <li><span class="gplus-reg social-links" id="googleSignIn"><i class="fa fa-google-plus"></i><span class="social-text">Google Plus</span></span>
                            <script src="https://apis.google.com/js/platform.js?onload=onLoadGoogleCallback" async defer></script>
                            </li>
                          </ul>
                        </div>
                      </div>          
                    </div>
									
				</div>
					
					
                    <div class="cmnt_contnt_box mt-30 mb-30">						
					 
                    </div>
                    
                    
                    
                 
                  <!--cmnt_box_card-end-->
                 
<script>
$(document).ready(function(){
$('.update_cust_news_30122').click(function(){
	
	var comment= $('#comment_news_30122').val();
	console.log(comment)
	if(comment!=''){
		$.ajax({
			url :"https://www.themobileindian.com/user/save_user_review",
			type:"post",
			data:$("#sumitfrm_news_30122").serialize(),
			success:function(data7)
			{	
				$('#comment_news_30122').val('');
				$('.result_comment_news_30122').html("<span style='color:green;' class='text-center'>Your comment  successfully posted ! </span>");
							
				//window.location.reload()
			}
		});
	}
	return false;
	});
});

////////////////////////////////

var loggedIn = false;

window.fbAsyncInit = function() {
    FB.init({
      appId      : '177708799369671',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.3'
    });

    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
};

function statusChangeCallback(response) {
	if(loggedIn)
	return;

  if (response.status === 'connected') {
      // Logged into your app and Facebook.
      // we need to hide FB login button
      $('#fblogin').hide();
      //fetch data from facebook
      getUserInfo();
  } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
      $('#status').html('Please log into this app.');
	  $('#login_box_social').show();
  } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
      $('#status').html('Please log into facebook');
	  $('#login_box_social').show();
  }
}

// This function is called when someone finishes with the Login
// Button.  See the onlogin handler attached to it in the sample code below.
function checkLoginState() {
  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });
}

function FBLogin()
{
      FB.login(function(response) {
         if (response.authResponse)
         {
             getUserInfo(); //Get User Information.
          } else
          {
           //alert('Authorization failed.');
          }
       },{scope: 'public_profile,email'});
}

function getUserInfo() {
    FB.api('/me?fields=id,name,email,picture', function(response) { 
	//	console.log(response);
		
		$.ajax({
			type: "POST",
			data: response,
			url: '/user/socialLogin',
			success: function(msg) {
				if(msg == "2")
				{
					$('#login_box_social').show();
					$('#cmnt_box_social').hide();
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg);
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
			}
		});
    });
}

////////////////////////////////////////////
function onLoadGoogleCallback(){
  gapi.load('auth2', function() {
    auth2 = gapi.auth2.init({
      client_id: '785151462623-h6rg767sfs0cjhj4dvatutrp70agcpvu.apps.googleusercontent.com',
      cookiepolicy: 'single_host_origin',
      scope: 'profile'
    });

  auth2.attachClickHandler(element, {},
    function(googleUser) {
        profile = googleUser.getBasicProfile();
        update_user_data(profile);
        
      }, function(error) {
        //	console.log('Sign-in error', error);
		$('#login_box_social').show();
      }
    );
  });

  element = document.getElementById('googleSignIn');
}

function update_user_data(response)
{	
	$.ajax({
            type: "POST",
            data: response,
            url: '/user/socialGmailLogin',
            success: function(msg) {
              if(msg == "2")
				{
					alert('Something Went Wrong google!');
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg)
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
            }
      });
}

///////////////

</script>

									<div class='loaded_story' data-articleid='30122' data-articleurl='https://www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122' data-articletitle='Google Assistant will now read aloud all  pages from web browser'></div>	
                </article>
               
              </div>
              

<input type="hidden" id="next_newsID" name="next_newsID" value="30117">
	<script type="text/javascript">
	var loading  = false;
	$(document).ready(function() {
		$(window).scroll(function() {
			
			if(((($(window).scrollTop()) + $(window).height())) >= ($(document).height()-1600))
			{
				if(loading == false){
					loading = true; 
					var next_newsID = $("#next_newsID").val();
					if(next_newsID>0){	
						$.ajax({
						   url:"/news/load_next_story/"+ next_newsID,	   
						   success:function(retrunData){ 
								retrunData = retrunData.split("###@@@###");
								pathname = retrunData[2];
								$("#more_story").append(retrunData[0]);
								$("#next_newsID").val(retrunData[1]);
								ga('set', 'dimension1', 'scroll');
								ga('send', 'pageview', location.pathname);
								loading = false;
							},
							complete: function(){
								$(".four-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".four-grid2").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".five-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
							}			
						});
					}
				}	
			}
		});	
	});
	
	var url = '';
	$(window).scroll(function() {
	  $( '.loaded_story' ).each(function() {
		  
		  if (isScrolledIntoView($(this)) && url != $(this).data('articleurl')) {
			  url = $(this).data('articleurl');
			  title = $(this).data('articletitle');
			  storyId = $(this).data('articleid');
			  ChangeUrl(title, url, storyId);
		  }
	  });
	  
	});

	function isScrolledIntoView(elem)
	{
		var jQueryelem = elem;
		var jQuerywindow = $(window);
		var docViewTop = jQuerywindow.scrollTop();
		var docViewBottom = docViewTop + jQuerywindow.height();
		var elemTop = jQueryelem.offset().top;
		var elemBottom = elemTop + jQueryelem.height();
		//console.log(jQueryelem.data('articleid')+' - '+elemBottom +'<='+ docViewBottom +' && '+elemTop +'>='+ docViewTop);
		return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
	}

	function ChangeUrl(title, url, storyId) { 
		if (typeof (history.pushState) != "undefined") {
			var obj = { Title: title, Url: url };
			history.pushState(obj, title, url);
			$('html head').find('title').text(title);
			$(".hidden_add_desk").each(function(){
				$(this).removeClass("show_add_desk")
				
				
			});
			$("#hidden_add_desk_"+storyId).addClass("show_add_desk");
			
			$(".hidden_add_mob").each(function(){
				$(this).slideUp();
			});
			$("#hidden_add_mob_"+storyId).slideDown();
			
		} else {
			alert("Browser does not support HTML5.");
		}
	}
	
	/*var modal = document.getElementById('myModal');
	var img = document.getElementById('myImg');
	var modalImg = document.getElementById("img01");
	var captionText = document.getElementById("caption");
	var span = document.getElementsByClassName("close")[0];
	span.onclick = function() { 
    modal.style.display = "none";
	}*/
	
	function viewlarge()
	{
	modal.style.display = "block";
    modalImg.src = img.src;
    captionText.innerHTML = img.alt;
	}
</script>
<script type="text/javascript">
$(window).scroll(function(){
	var scrollHeight = $(window).scrollTop();
	if(scrollHeight > 600){
		$(".hidden_add_desk").addClass("show_add_desk");
		} else{
	$(".hidden_add_desk").removeClass("show_add_desk");
		}
})
</script> 




 <script>
	$(document).ready(function() {
	  $(".five-grid").owlCarousel({
		navigation : true,
		 items : 5
	  });
	  $(".four-grid").owlCarousel({
		navigation : true,
		 items : 4
	  });
	  $(".four-grid2").owlCarousel({
		navigation : true,
		 items : 4
	  });
	});
	
	$("body").on( "click", '.nxt_artcl' ,function() {  
		
       slug = $(this).data('slug');       
       window.location.href = "https://www.themobileindian.com/news/"+slug;

	});
	
  </script>
  
<script src="/assets/script/jquery.inview.min.js"></script>
<script src="/assets/script/jquery.youtube-inview-autoplay.js"></script>
<script>
// Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  function onYouTubeIframeAPIReady() {
    $('.youtube-video').inViewAutoplay({
      autohide: 1,
      modestbranding: 1,
      rel: 0,
      quality: 'hd720'
    });
  }
</script>
 
<style type="text/css">
     .fix_add{left: 0;}
    
</style>
<!--<div class="add_wrp fix_add mob-show">
 <ul class="desc-social-list social-text">
						 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Fgoogle-assistant-will-now-read-aloud-all-pages-from-web-browser-30122"><i class="fa fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					<a class="tw" href="https://twitter.com/home?status=Google+Assistant+will+now+read+aloud+all++pages+from+web+browser: www.themobileindian.com%2Fnews%2Fgoogle-assistant-will-now-read-aloud-all-pages-from-web-browser-30122"><i class="fa fa-twitter"></i><span class="social-text">Twitter</span></a>
					</li>
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122" data-text="Google Assistant will now read aloud all  pages from web browser" data-href="www.themobileindian.com/news/google-assistant-will-now-read-aloud-all-pages-from-web-browser-30122"><i class="fa fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
				   <li><a class="nxtarticlebtn nxt_artcl" data-slug="resso-worlds-first-social-music-streaming-app-launched-in-india-30117" >Next Article <i class="fa fa-angle-double-right"></i></a></li>
   
    
 </ul>
</div>-->
<div class="mob-hide"> 
<section class="add_wrp fix_add fix_add_desk  hidden_add_desk" id="hidden_add_desk_30122">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-3">
            <div class="text-center nxttitle">
              <figure class="link">
                <h3 class="mt-10">Next Articles <i class="fa fa-angle-double-right"></i></h3>
              </figure>
            </div>
          </div>
          
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/resso-worlds-first-social-music-streaming-app-launched-in-india-30117">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30117/resso_425_735.jpg"  title="Resso, world’s first social music streaming app, launched in India" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/resso-worlds-first-social-music-streaming-app-launched-in-india-30117" class="next-story-widget" alt="Resso, world’s first social music streaming app, launched in India">Resso, world’s first social music streaming app, launched in India</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/voot-select-a-subscription-based-streaming-service-launched-in-india-30090">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30090/voot-select_425_735.jpg"  title="Voot Select, a subscription-based streaming service launched in India" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/voot-select-a-subscription-based-streaming-service-launched-in-india-30090" class="next-story-widget" alt="Voot Select, a subscription-based streaming service launched in India">Voot Select, a subscription-based streaming service launched in India</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/whatsapp-dark-mode-now-available-for-all-android-and-ios-users-30087">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30087/whatsapp_425_735.jpg"  title="WhatsApp Dark mode now available for all Android and iOS users" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/whatsapp-dark-mode-now-available-for-all-android-and-ios-users-30087" class="next-story-widget" alt="WhatsApp Dark mode now available for all Android and iOS users">WhatsApp Dark mode now available for all Android and iOS users</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
                  </div>
      </div>
    </section>
</div>
  
<style>
.fix_add.fix_add_desk.fix_add_desk2 {
    bottom: 0;
}
.fix_add.fix_add_desk2 .content-card .content-caption h2{height: 44px;}
</style>
   <div class="mob-show">
    <div class="add_wrp fix_add hidden_add_mob" id="hidden_add_mob_30122">
      <div class="content-card n-card-gap">
         <figure class="link" data-link="https://www.themobileindian.com/news/resso-worlds-first-social-music-streaming-app-launched-in-india-30117">
			 <div class="content-view">
			  <img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30117/resso_425_735.jpg"  title="Resso, world’s first social music streaming app, launched in India" class="img-responsive">
			</div>
		   
			<div class="content-caption">
			 <p class="blue"><a href="https://www.themobileindian.com/news/resso-worlds-first-social-music-streaming-app-launched-in-india-30117" alt=""><small>Next Article <i class="fa fa-angle-double-right"></i></small></a></p>
			  <h2 class="ars7"><a href="https://www.themobileindian.com/news/resso-worlds-first-social-music-streaming-app-launched-in-india-30117" alt="">Resso, world’s first social music streaming app, launched in India</a></h2>
			</div>
		  </figure>
      </div>
      
    </div>
</div>
<div class="right_col_300">
                <div class="sidebar">
					
	 
                  
                 <div >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="2882108620"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
                  <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Image gallery</h4>
	 </div>
   <div class="widget_slider">
	 <div id="myCarousel" class="carousel slide" data-ride="carousel">  
	   <!-- Wrapper for slides -->
	   <div class="carousel-inner">
       	
		  <div class="item active">
		  <a href="/picture-story/realme-6-things-you-should-know-1322-14346" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1322/realme-6-3_142_245.jpg" alt="Realme 6: Things you should know!" title="Realme 6: Things you should know!" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Realme 6: Things you should know!</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/realme-6-camera-test-1321-14366" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1321/realme-6-2_142_245.jpg" alt="Realme 6 Camera Test" title="Realme 6 Camera Test" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Realme 6 Camera Test</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/oppo-reno-3-pro-things-you-should-know-1319-14324" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1319/1_142_245.jpg" alt="Oppo Reno 3 Pro - Things you should know!" title="Oppo Reno 3 Pro - Things you should know!" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Oppo Reno 3 Pro - Things you should know!</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/oppo-reno-3-pro-camera-shots-1320-14333" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1320/12_142_245.jpg" alt="Oppo Reno 3 Pro camera Shots" title="Oppo Reno 3 Pro camera Shots" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Oppo Reno 3 Pro camera Shots</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 
		
	   </div>

	   <!-- Left and right controls -->
	   <a class="left carousel-control" href="#myCarousel" data-slide="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
	   <a class="right carousel-control" href="#myCarousel" data-slide="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
	 </div>                      
   </div>
 </div>
					
                    <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Top 5</h4>
	 </div>
	 <div class="widget-content">
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-gadgets-for-women-30111">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30111/bellabeat_70_120.jpg" alt="Top 5 Gadgets for women" title="Top 5 Gadgets for women" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-gadgets-for-women-30111" alt="">Top 5 Gadgets for women</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-apps-for-women-safety-30102">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/03/30102/safe_70_120.jpeg" alt="Top 5 apps for women safety" title="Top 5 apps for women safety" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-apps-for-women-safety-30102" alt="">Top 5 apps for women safety</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-controversies-with-google-map-29971">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/02/29971/gmaps_70_120.jpg" alt="Top 5 Controversies with Google Maps" title="Top 5 Controversies with Google Maps" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-controversies-with-google-map-29971" alt="">Top 5 Controversies with Google Maps</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-iot-trends-29970">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/02/29970/iot_70_120.png" alt="Top 5 IoT Trends" title="Top 5 IoT Trends" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-iot-trends-29970" alt="">Top 5 IoT Trends</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-budget-microsd-cards-29949">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/02/29949/sd_70_120.jpg" alt="Top 5 budget MicroSD cards" title="Top 5 budget MicroSD cards" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-budget-microsd-cards-29949" alt="">Top 5 budget MicroSD cards</a></h2></div>
	   </div>
	 
	 </div>
 </div>

					
				
                 <div >

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- EZ_TMI_NEWS_MOBILE_MIDDLE_300x250 --> 
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="4131842627"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- /19985447/ez_tmi_mobile_news_right_banner_middle_300x250 
<div id='Middle_Banner_Mobile_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Mobile_Right'); });
  </script>
</div>-->
<!-- /19985447/ez_tmi_desktop_news_right_banner_middle_300x250 
<div id='Middle_Banner_Desktop_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Desktop_Right'); });
  </script>
</div>-->
</div>
               
				 <div class="widget">
	  <div class="widget-title-2 mb-20">
		  <h4 class="ars4 wt2">Reviews</h4>
		</div>
	  <ul class="box-list">
	   
		
	   
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/realme-6-first-impressions-90hz-refresh-rate-now-available-in-a-budget-1819">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2020/03/1819/realme-6-8_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/realme-6-first-impressions-90hz-refresh-rate-now-available-in-a-budget-1819">Realme 6 First Impressions: 90Hz refresh rate now available in a budget!</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/tecno-camon-15-pro-review-is-it-worth-buying-1818">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2020/03/1818/tecno-camon-15-pro-1_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/tecno-camon-15-pro-review-is-it-worth-buying-1818">Tecno Camon 15 Pro Review: Is it worth buying?</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/oppo-reno-3-pro-1st-impression-1817">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2020/03/1817/9_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/oppo-reno-3-pro-1st-impression-1817">Oppo Reno 3 Pro 1st impression</a></h4>
			</div>
		  </figure>
		</li>
			   
	  </ul>
	</div>
										<div class="uc90">
						<script id="mNCC" language="javascript">
						medianet_width = "300";
						medianet_height = "250";
						medianet_crid = "438593842";
						medianet_versionId = "3111299";
						</script>
						<script src="//contextual.media.net/nmedianet.js?cid=8CUDIQGKI"></script>
						</div>
						
						
						<div class="uc90">
					  						<script data-cfasync="false" type="text/javascript" src="https://www.revupads.com/banner/tag.php?slot=3668798418&width=300&height=250"></script>
									
				
					</div>
							
			 	<div class="widget text-left mb-20 bypricewidget">
       <div class="widget-title-2 mb-20 bypricewidget-title">
		  <h4 class="ars4 wt2">Top 10 Mobiles By Price</h4>
	   </div>	   
		  <ul class="smplcontent-list mCustomScrollbar bypricewidget-list" >
			 			<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000" alt="">Best Phones Under 5000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-8000" alt="">Best Phones Under 8000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-12000" alt="">Best Phones Under 12000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000" alt="">Best Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-10000" alt="">Triple Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-20000" alt="">Triple Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-30000" alt="">Triple Camera Mobiles Under 30000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-40000" alt="">Triple Camera Mobiles Under 40000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-10000" alt="">Double Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-20000" alt="">Double Camera Mobiles Under 20000</a></p>
			</li>
					  </ul>
	</div> 
	  
			
				  <div class="widget">
	 <div class="widget-title-2 mb-20">
		<h4 class="ars4 wt2">Latest Mobiles</h4>
	  </div>
	<ul class="box-list box-hlf-list boxy">
		  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/realme-6-8gb-16922"><img src="https://www.themobileindian.com/public/thumbs/products/16922/realme-6-df_0_70.jpg" alt="Realme 6 8GB" title="Realme 6 8GB" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/realme-6-8gb-16922">Realme 6 8GB</a></h4><!--<br><small>Launced on: Mar 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 15999</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/realme-6-8gb-16922">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/realme-6-6gb-16923"><img src="https://www.themobileindian.com/public/thumbs/products/16923/realme-6-df_0_70.jpg" alt="Realme 6 6GB" title="Realme 6 6GB" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/realme-6-6gb-16923">Realme 6 6GB</a></h4><!--<br><small>Launced on: Mar 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 14999</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/realme-6-6gb-16923">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/realme-6-4gb-16924"><img src="https://www.themobileindian.com/public/thumbs/products/16924/realme-6-df_0_70.jpg" alt="Realme 6 4GB" title="Realme 6 4GB" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/realme-6-4gb-16924">Realme 6 4GB</a></h4><!--<br><small>Launced on: Mar 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 12999</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/realme-6-4gb-16924">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/realme-6-pro-8gb-16925"><img src="https://www.themobileindian.com/public/thumbs/products/16925/realme-6-pro-df_0_70.jpg" alt="Realme 6 Pro 8GB" title="Realme 6 Pro 8GB" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/realme-6-pro-8gb-16925">Realme 6 Pro 8GB</a></h4><!--<br><small>Launced on: Mar 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 18999</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/realme-6-pro-8gb-16925">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	 
	</ul>
  </div>
            
             

			  <div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!--EZ_TMI_NEWS_MOBILE_Bottom_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="7853140374"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--Valueimpression ads serving
<div class="adsbyvli" data-ad-slot="vi_9952363"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9952363")})</script>
End Valueimpression.com_300x250-->
<p class="add-text text-right">Advertisement</p></div>
 	
					
			
                </div>
              </div>
						<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">                  

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Videos</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid2"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/realme-6-unboxing-and-first-look-a-dawn-of-90hz-refresh-rate-in-budget-segment-1587">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/20_5Gxm_ObA/0.jpg" alt="Realme 6 Unboxing and First Look: A Dawn of 90Hz refresh rate in budget segment!" title="Realme 6 Unboxing and First Look: A Dawn of 90Hz refresh rate in budget segment!"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme 6 Unboxing and First Look: A Dawn of 90Hz refresh rate in budget segment!</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/oppo-enco-free-unboxing-and-review-is-it-worthy-1586">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/OYT8iARHLHI&t/0.jpg" alt="Oppo Enco Free Unboxing and Review: Is it worthy?" title="Oppo Enco Free Unboxing and Review: Is it worthy?"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Oppo Enco Free Unboxing and Review: Is it worthy?</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/oppo-reno-3-pro-unboxing-and-1st-look-1585">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/vQRzLiYPMFI/0.jpg" alt="Oppo Reno 3 Pro Unboxing and 1st look" title="Oppo Reno 3 Pro Unboxing and 1st look"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Oppo Reno 3 Pro Unboxing and 1st look</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/iqoo-will-enter-offline-market-soon-in-india-gagan-arora-iqoo-1584">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/wipyyP2t2x0/0.jpg" alt="iQOO will enter offline market soon in India: Gagan Arora, iQOO" title="iQOO will enter offline market soon in India: Gagan Arora, iQOO"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">iQOO will enter offline market soon in India: Gagan Arora, iQOO</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/samsung-galaxy-m31-first-impressions-and-unboxing-1583">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/9cYRuzr_Zq4/0.jpg" alt="Samsung Galaxy M31 First Impressions and Unboxing" title="Samsung Galaxy M31 First Impressions and Unboxing"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Samsung Galaxy M31 First Impressions and Unboxing</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/iqoo-3-5g-unboxing-and-1st-impression-1582">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/3qDDF7Ob4QU/0.jpg" alt="iQOO 3 5G Unboxing and 1st Impression" title="iQOO 3 5G Unboxing and 1st Impression"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">iQOO 3 5G Unboxing and 1st Impression</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       

                    </div>
                      
                    </div>
                  </div>

                 </div>

                </div>
              </div>
           
		<!-- /19985447/TMI_Mobile_Finder_970X250 -->
		<div id='TMI_Mobile_Finder_970X250'>
		<script>
		googletag.cmd.push(function() { googletag.display('TMI_Mobile_Finder_970X250'); });
		</script>
		</div>							<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Picture Story</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/realme-6-things-you-should-know-1322">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1322/realme-6-3_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme 6: Things you should know!</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/realme-6-camera-test-1321">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1321/realme-6-2_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme 6 Camera Test</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/oppo-reno-3-pro-things-you-should-know-1319">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1319/1_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Oppo Reno 3 Pro - Things you should know!</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/oppo-reno-3-pro-camera-shots-1320">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1320/12_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Oppo Reno 3 Pro camera Shots</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/samsung-galaxy-m31-camera-test-is-worth-the-hype-1318">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1318/galaxy-m31-6_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Samsung Galaxy M31 Camera Test: Is worth the hype?</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/samsung-galaxy-m31-things-you-should-know-1317">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1317/galaxy-m31-2_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Samsung Galaxy M31: Things you should know!</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       
						</div>
                      </div>
                      
                    </div>
                  
                  
                  
                  </div>
                </div>
              </div>
           </div><div id='more_story'></div>
<div id="myWidget"></div>

<link href="/assets/dev/owl.carousel.css" rel="stylesheet">
<link href="/assets/dev/scrolling-style.css" rel="stylesheet">
<link href="/assets/dev/jquery.mCustomScrollbar.css" rel="stylesheet">

<script src="/assets/js/owl.carousel.js"></script>
<script src="/assets/js/jquery.mCustomScrollbar.concat.min.js"></script>
<!--<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0087/5602.js" async="async"></script>-->




		</div><!-- main_article closed tag -->
		
	  </div>
	</div>            
  </div>
</section>
<script src="/assets/js/jquery.validate.min.js"></script>
<footer>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
         <div class="col-sm-12 col-xs-12">
            <div class="row">
             <div class="col-sm-4 col-xs-12">
                <div class="foo-card foo-vertical-card">
                  <div class="foo-vertical-list">
                    <h4 class="foo-topic white text-uppercase mb-20">Know us</h4>
                    <ul>
                      <li><a href="/services/about-us/">About Us</a></li>
                      <li><a href="/services/advertise-with-us/">Advertise</a></li>
                      <li><a href="/services/contact-us/">Contact Us</a></li>
                      <li><a href="/services/privacy-and-policy/">Privacy Policy</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                    <h4 class="foo-topic text-uppercase white mb-20">Section</h4>
                    <ul>
                     <li><a href="/news/">News</a></li>
					<li><a href="/reviews/">Reviews</a></li>
					<li><a href="/how-to/">How To</a></li>
					<li><a href="/top-5/">Top 5</a></li>
					<li><a href="/recharge/">Recharge</a></li>
					<li><a href="/forum/">Forum</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                     <h4 class="foo-topic white text-uppercase mb-20">Device Finder</h4>
                    <ul>
						<li><a href="/product-finder/mobile/">Mobiles</a></li>
                        <li><a href="/product-finder/tablet/">Tablets</a></li>
                        <li><a href="/product-finder/laptop/">Laptop</a></li>
                        <li><a href="/product-finder/camera/">Camera</a></li>
						<li><a href="/product-finder/tv/">TV</a></li>
						<li><a href="/product-finder/refrigerator/">Refrigerator</a></li>
                    </ul>
                  </div>
                  
                  <h4 class="foo-topic white mb-20 text-uppercase">Follow Us</h4>
                  <ul class="desc-social-list">
                      <li><a href="https://www.facebook.com/themobileindian" class="fb" target="_blank"><i class="fa fa-facebook"></i></a></li>              
                      <li><a href="https://twitter.com/themobileindian" class="tw" target="_blank"><i class="fa fa-twitter"></i></a></li>
                      <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" class="yt" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
                      <li><a href="https://plus.google.com/u/0/107227791917661337397/posts" class="gp" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                    </ul>
                </div>
              </div>
              
             <div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Upcoming Mobile</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-enjoy-10e-16915">Huawei Enjoy 10e</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/lg-v60-thinq-16912">LG V60 ThinQ</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-p40-lite-16911">Huawei P40 Lite</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/lg-q51-16910">LG Q51</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-mate-xs-16909">Huawei Mate Xs</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/sony-xperia-10-ii-16905">Sony Xperia 10 II</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/sony-xperia-1-ii-16902">Sony Xperia 1 II</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/vivo-z6-5g-16901">Vivo Z6 5G</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/sony-xperia-l4-16898">Sony Xperia L4</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/lg-k41s-16894">LG K41S</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/lg-k51s-16893">LG K51S</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/lg-k61-16892">LG K61</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-nova-7i-16889">Huawei Nova 7i</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-y7p-16883">Huawei Y7p</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/motorola-moto-g-stylus-16881">Motorola Moto G Stylus</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/gionee-steel-5-16857">Gionee Steel 5</a></li>
		 		</ul>
	  </div>
	  
	  		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Mobile Phones</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">Oppo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-nubia">Nubia Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">Vivo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-huawei">Huawei Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-htc">HTC Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">Samsung Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lg">LG Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-iqoo">iQOO Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-sony">Sony Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">Realme Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-tecno-mobile">Tecno Mobile Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-itel">itel Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oneplus">OnePlus Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">Xiaomi Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola">Motorola Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-nokia">Nokia Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lava-mobiles">Lava Mobiles Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-poco">Poco Mobile</a></li> 
		 		</ul>
	  </div>
	  
	  	  
			
</div>
<div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Latest news</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/news/nokia-c2-with-4g-connectivity-and-unisoc-processor-to-be-launched-soon-30096">Nokia C2 with 4G connectivity and Unisoc processor to be launched soon</a></li>
		 			<li><a href="https://www.themobileindian.com/news/lava-a1-colors-feature-phone-launched-in-india-30094">Lava A1 Colors feature phone launched in India</a></li>
		 			<li><a href="https://www.themobileindian.com/news/voot-select-a-subscription-based-streaming-service-launched-in-india-30090">Voot Select, a subscription-based streaming service launched in India</a></li>
		 			<li><a href="https://www.themobileindian.com/news/realme-cancels-its-realme-6-series-launch-in-india-due-to-coronavirus-concerns-30075">Realme cancels its Realme 6 series launch in India due to Coronavirus concerns</a></li>
		 			<li><a href="https://www.themobileindian.com/news/sennheiser-launches-new-range-of-wireless-earphones-in-india-starting-at-rs-4990-30072">Sennheiser launches new range of Wireless Earphones in India starting at Rs 4,990</a></li>
		 			<li><a href="https://www.themobileindian.com/news/vivo-nex-3s-5g-to-launch-on-march-10-30064">Vivo NEX 3S 5G to launch on March 10</a></li>
		 		</ul>
	  </div>
	  
	  	  
					<div class="foo-card foo-vertical-card ">
			<h4 class="foo-topic text-uppercase white mb-20">Top of Mobile Phones</h4>
			<ul>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Mobile Phones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Top 10 Mobile Under 15000</a></li>
				 			</ul>
			</div>
				
</div>

              
             
            </div>
          </div>
        </div>
      </div>
    </footer>

    <section class="footer">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <p class="c666">Copyright © 2019 the mobile indian. <span class="website-creator pull-right">Design & Development by <a href="http://www.ezbizsoft.com/" alt="Ezbiz Technologies" target="_blank" class="blue">Ezbiz Technologies</a></span></p>
          </div>
        </div>
      </div>
    </section>
	 
				
	<div class="footer-gap" ></div>
	    <script type="text/javascript">
    $('.dropmenu-cont').click(function(){ 
      var ind = $('.dropmenu-cont').index($(this)); 
      $('.dropmenu-cont').each(function(i){
        if(i != ind){
          $(this).removeClass('over');
        }
      })
      $(this).toggleClass('over');
    })
  </script>
    

    <script>
    $(document).ready(function(){
	
		
		
		$('.social-links').click(function(e) {
			console.log($(this).attr('href'))
			e.preventDefault();
			window.open($(this).attr('href'), 'TMIShare', 'height=450, width=550, top=' + ($(window).height() / 2 - 275) + ', left=' + ($(window).width() / 2 - 225) + ', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
			return false;
		});
		

      // Add smooth scrolling to all links
      $(".smoothness").on('click', function(event) {
        if (this.hash !== "") {
          event.preventDefault();

          var hash = this.hash;
          $('html, body').animate({
            scrollTop: $(hash).offset().top
          }, 800, function(){
            window.location.hash = hash;
          });
        } 
      });
	$("#suscribefrm").validate({
		rules: {	
			email_id: {
				required: true,
				email: true,
			},	
		},
		messages: {
			email_id: {
				required: 'Email address is required',
				email: 'Please enter a valid email address',	
			},	
		},
		
		submitHandler: function(form) {
			$.ajax({
				url: form.action,
				type: form.method,
				data: $(form).serialize(),
				success: function(data) {
						$("#subresult").html(data); 
						//alert(data);
				}         
				       
			});
		}
		
	});
	
	
	setTimeout(function(){ 
		$('.btns').on('click', function(){
		  ga('send', 'event', { eventCategory: 'Bajaj', eventAction: 'open', eventLabel: 'Bajaj', eventValue: 1});
		});
	}, 15000);
	
	$(document).on("click", '.next-story-widget', function() {
		ga('send', 'event', { eventCategory: 'Next Story', eventAction: 'redirect', eventLabel: 'Next Story Click', eventValue: 1});
	});
	
});
</script>
      
  

     <script type="text/javascript">
       $(window).scroll(function(){
         var scrollHeight = $(window).scrollTop();
         if(scrollHeight > 200){
           $("#header").addClass("fixed_header");

           
         } else{
           $("#header").removeClass("fixed_header");
         }

       })
    </script>

</body>
</html>
