<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta property="fb:pages" content="149238805134407" /><title>CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta id="description" name="description" content="The Coolpad Legacy 5G features a 6.53-inch IPS LCD display. The waterdrop notch screen produces full HD+ resolution and supports HDR10 content. It has a rear-mounted fingerprint scanner. Under the hood, the phone is powered by Qualcomm Snapdragon 765 processor." /><meta id="keywords" name="keywords" content="Coolpad Legacy 5G, Coolpad Legacy 5G launch, Coolpad Legacy 5G specs, Coolpad Legacy 5G price, Coolpad, Legacy 5G" /><meta name="google-site-verification" content="gM-e0Q0KkoQk2PoRrPB2LWDpjsbX3undsKDZ529owCw" /><link type="image/x-icon" href="/fevicon.ico" rel="shortcut icon">
<meta name="news_keywords" content="Coolpad Legacy 5G, Coolpad Legacy 5G launch, Coolpad Legacy 5G specs, Coolpad Legacy 5G price, Coolpad, Legacy 5G" itemprop="keywords"/>
<meta itemprop="author" content="The Mobile Indian"><meta itemprop="mainEntityOfPage" content="The Coolpad Legacy 5G features a 6.53-inch IPS LCD display. The waterdrop notch screen produces full HD+ resolution and supports HDR10 content. It has a rear-mounted fingerprint scanner. Under the hood, the phone is powered by Qualcomm Snapdragon 765 processor."><meta itemprop="name" content="The Mobile Indian"><meta itemprop="url" content="https://www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302" /><meta itemprop="headline" content="CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras" />
<meta itemprop="datePublished" content="January 08, 2020 12:18 pm" /><meta itemprop="dateModified" content="January 08, 2020 12:35 pm" />
<meta itemprop="inLanguage" content="en" /><meta itemprop="articleSection" content="News" /><meta http-equiv="Last-Modified" content="January 08, 2020 12:35 pm"/><meta property="article:published_time" content="January 08, 2020 12:18 pm"/><meta property="article:modified_time" content="January 08, 2020 12:35 pm"/>
<link rel="canonical" href="https://www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302" />
<link rel="amphtml" href="https://www.themobileindian.com/news/lite/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302" />
<meta property="og:type" content="article" /><meta property="og:url" content="https://www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302" /><meta property="og:site_name" content="The Mobile Indian" /><meta property="og:title" content="CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras" /><meta property="og:image" content="https://www.themobileindian.com/public/thumbs/news/2020/01/29302/Coolpad-Legacy-5G_425_735.jpg" />            <meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="735" /><meta property="og:image:height" content="425" />
<meta property="og:description" content="Coolpad Legacy 5G comes with a dual-camera setup with a combination of 48-megapixel primary sensor and an 8-megapixel wide-angle lens." /><meta property="og:updated_time" content="January 08, 2020 12:18 pm" />
<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@themobileindian"><meta name="twitter:creator" content="@themobileindian"><meta name="twitter:title" content="CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras"><meta name="twitter:description" content="Coolpad Legacy 5G comes with a dual-camera setup with a combination of 48-megapixel primary sensor and an 8-megapixel wide-angle lens.">
<meta name="twitter:image" content="https://www.themobileindian.com/public/thumbs/news/2020/01/29302/Coolpad-Legacy-5G_425_735.jpg">

<link rel="stylesheet" href="/assets/dev/bootstrap.css">  
<link href="/assets/dev/font-awesome.css" rel="stylesheet">  
<link href="/assets/dev/style.css" rel="stylesheet">




<link rel='alternate' href="https://www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302" hreflang="en">
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="/assets/js/jquery.v1.12.4.min.js"></script>
<script src="/assets/js/bootstrap.js"></script>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');

</script>

					<script type="application/ld+json">
					{
					"@context": "http://schema.org",
					"@type": "NewsArticle",
					"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302"
					},
					"headline": "CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras",
					"image": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/public/thumbs/news/2020/01/29302/Coolpad-Legacy-5G_425_735.jpg",
					"height": 425,
					"width": 735
					},
					"datePublished": "January 08, 2020 12:18 pm",
					"dateModified": "January 08, 2020 12:35 pm",
					"author": {
					"@type": "Person",
					"name": "Meenu Rana"
					},
					"publisher": {
					"@type": "Organization",
					"name": "The Mobile Indian",
					"logo": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/assets/images/mainlogo.png",
					"width": 600,
					"height": 60
					}
					},
					"description": "Coolpad Legacy 5G comes with a dual-camera setup with a combination of 48-megapixel primary sensor and an 8-megapixel wide-angle lens."
					}
					</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "The Mobile Indian",
  "alternateName": "TMI",
  "url": "https://www.themobileindian.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.themobileindian.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-768923803"></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
    <script>
        window.Criteo = window.Criteo || {};
        window.Criteo.events = window.Criteo.events || [];
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 googletag.defineSlot('/19985447/TMI_HOME_728X90_Generic', [[468, 60], [728, 90]], 'div-gpt-ad-1569262562894-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_ARTICLE_300X250_TOP1', [[300, 200], [250, 250], [300, 250], [180, 150], [336, 280], [200, 200]], 'div-gpt-ad-1569262748718-0').addService(googletag.pubads());
    googletag.defineSlot('/19985447/STMI_ALL_Right_side_top_300X250', [[300, 200], [250, 250], [300, 100], [240, 400], [300, 250]], 'div-gpt-ad-1567687046504-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_ARTICLE_300X250', [[320, 480], [320, 100], [300, 100], [468, 60], [320, 50], [336, 280], [250, 250], [300, 250], [240, 400]], 'div-gpt-ad-1568646225928-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_HOME_728X90_Generic', [728, 90], 'div-gpt-ad-1567687171145-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_Mobile_Finder_970X250', [[970, 250], [728, 90], [970, 90], []], 'TMI_Mobile_Finder_970X250').addService(googletag.pubads());
	googletag.defineSlot('/19985447/ez_tmi_mobile_news_right_banner_middle_300x250', [[300, 250], [240, 400], [320, 50], [300, 100], [250, 250], [336, 280], [200, 200]], 'Middle_Banner_Mobile_Right').addService(googletag.pubads());
	googletag.defineSlot('/19985447/ez_tmi_desktop_news_right_banner_middle_300x250', [[250, 250], [240, 400], [300, 300], [300, 100], [200, 200], [300, 250]], 'Middle_Banner_Desktop_Right').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_CATEGORY_300X600_TOP3', [[160, 600], [300, 100], [200, 200], [250, 250], [300, 250], [240, 400], [300, 600], [320, 50]], 'div-gpt-ad-1569316651039-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_Global_mobile_top', [[125, 125], [240, 400], [180, 150], [234, 60], [250, 250], [300, 250], [336, 280], [200, 200], [320, 50], [300, 100]], 'div-gpt-ad-1569422188682-0').addService(googletag.pubads());	
	googletag.pubads().enableSingleRequest();
	
	/** BEGIN Vidmatic CDB: AFTER GOOGLE SLOT DEFINITIONS, BEFORE ENABLE SERVICES **/
        googletag.pubads().disableInitialLoad();
        Criteo.events.push(function() {
            Criteo.RequestBidsOnGoogleTagSlots(9527, function() {
                Criteo.SetDFPKeyValueTargeting(); 
                googletag.pubads().refresh(); 
            }, 2000); 
        });
        /** END Vidmatic CDB **/
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>





<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-768923803');
</script>

<script type="text/javascript">
    $(document).ready(function(){
            var submitIcon = $('.searchbox-icon');
            var inputBox = $('.searchbox-input');
            var searchBox = $('.searchbox');
            var searchBoxFill = $('.searchbox-fill');
            var isOpen = false;
            submitIcon.click(function(){
                if(isOpen == false){
                    searchBox.addClass('searchbox-open');
                    searchBoxFill.addClass('searchbox-100');
                    inputBox.focus();
                    isOpen = true;
                } else {
                    searchBox.removeClass('searchbox-open');
                    searchBoxFill.removeClass('searchbox-100');
                    inputBox.focusout();
                    isOpen = false;
                }
            });  
             submitIcon.mouseup(function(){
                    return false;
                });
            searchBox.mouseup(function(){
                    return false;
                });
            $(document).mouseup(function(){
                    if(isOpen == true){
                        $('.searchbox-icon').css('display','block');
                        submitIcon.click();
                    }
                });
        });
            
  </script>


<!--revupAds Header Tags-->

<script data-ad-client="ca-pub-6622305925836088" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END revupAds Header Tags-->



</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=23500727&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
 <section class="top-strip">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <ul class="top-contact-info">
              <li>12:43 Jan 08, 2020</li>
            <!--  <li class="divider">|</li>
              <li><a href="">Subscribe</a></li> 
              <li class="divider">|</li>  
               <li><a href="">Sign In</a></li>-->            
            </ul> 
            <ul class="header-social-icons pull-right">
              <li><a href="https://www.facebook.com/themobileindian" target="_blank"><i class="fa fa-facebook"></i></a></li>              
              <li><a href="https://twitter.com/themobileindian" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
                  
            </ul>
          </div>
        </div>
      </div>
    </section>

<div class="top-wrp">
    <section class="logo-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-4 col-xs-12">
            <div class="logo-box">
              <a href="https://www.themobileindian.com/" class="lg-logo mob-hide"><img src="/assets/images/logo.png" class="img-responsive" alt=""></a>
              <a href="https://www.themobileindian.com/" class="xs-logo mob-show"><img src="/assets/images/logo_white.png" class="img-responsive" alt=""></a>
            </div>
          </div>

          <div class="col-sm-8 col-xs-12 text-right">
            <div class="add_wrp lg-add">
             <div class="uc90">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="9876436976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="add-text text-right">Advertisement</p>
</div> 

             
            </div>
          </div>
        </div>            
      </div>
    </section>

    <section class="menu-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12">
            <div class="menu-list">
              <nav class="menu-nav">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar23" aria-expanded="false" aria-controls="navbar23">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar bar1"></span>
                  <span class="icon-bar bar2"></span>
                  <span class="icon-bar bar3"></span>
                </button>
                   	
                <div id="navbar23" class="navbar-collapse collapse" aria-expanded="false">
                  <ul class="nav navbar-nav">                                             
                    <li><a href="/" >Home</a></li> 
                    <li class="dropmenu-cont">
                      <a href="/news" class='active'>News <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/news/mobile/">Mobile</a></li>
							<li><a href="/news/auto/">Auto</a></li>
							<li><a href="/news/pc-tablet/">Laptops & Tablets</a></li>
							<li><a href="/news/operator/">Operator</a></li>
							<li><a href="/news/applications/">Apps</a></li>
							<li><a href="/news/gaming/">Gaming</a></li>
							<li><a href="/news/tv-audio/">TV & Audio</a></li>
							<li><a href="/news/accessories/">Accessories</a></li>
							<li><a href="/news/home-appliance/">Home appliance</a></li>
							<li><a href="/news/camera/">Camera</a></li>
							<li><a href="/news/digital/">Digital</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/reviews/" >Reviews <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/reviews/mobile/"> Mobile </a></li>
							<li><a href="/reviews/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/reviews/applications/"> Apps </a></li>
							<li><a href="/reviews/tv-audio/"> TV & Audio </a></li>
							<li><a href="/reviews/home-appliance/"> Home appliance </a></li>
							<li><a href="/reviews/camera/"> Camera </a></li>
							<li><a href="/reviews/accessories/"> Accessories </a></li>
							<li><a href="/reviews/gaming/">Gaming </a></li>	
							<li><a href="/reviews/firstcut/"> First Cut </a></li>	
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/picture-story/" >Gallery <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/picture-story/mobile/"> Mobile </a></li>
                          <li><a href="/picture-story/auto/">Auto</a></li>
							<li><a href="/picture-story/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/picture-story/tv-audio/"> TV & Audio </a></li>
							<li><a href="/picture-story/home-appliance/"> Home appliance </a></li>
							<li><a href="/picture-story/camera/"> Camera </a></li>
							<li><a href="/picture-story/accessories/"> Accessories </a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/mobile-videos/" >Videos <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/videos/direct-dil-se/">Direct Dil Se</a></li>
							<li><a href="/videos/unboxing-and-review/">Unboxing and review</a></li>
							<li><a href="/videos/top-5/">Top 5</a></li>
							<li><a href="/videos/tech-talk/">Tech Talk</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/product-finder" >Mobile Finder <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a>
					  <i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                           <li><a href="/product-finder/mobile/"> Latest </a></li>
                           <li><a href="/product-finder/mobile/upcoming"> Upcoming  </a></li>
							
							<li><a href="/product-finder/compare"> Compare </a></li>
							
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/top-5/" >Top 5 <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                         <li><a href="/top-5/mobile/"> Mobile </a></li>
							<li><a href="/top-5/pc-tablet/"> Pc & Tablet </a></li>
							<li><a href="/top-5/tv-audio/"> TV & Audio </a></li>
							<li><a href="/top-5/home-appliance/"> Home appliance </a></li>
							<li><a href="/top-5/camera/"> Camera </a></li>
                        </ul>
                    </li>
                   <!--<li><a href="https://hindi.themobileindian.com/" target="_blank">हिन्दी </a></li> -->                                    
                   <li><a href="/how-to/" >How to</a></li>                                   
                  </ul>
                </div>
              </nav>
			<div class="searchbox-fill">        
			  
				<input type="search" placeholder="Search......" name="search" id="req_text_Keyword" class="searchbox-input" required>
				<input type="submit" class="searchbox-submit">
				<span class="searchbox-icon"><i class="fa fa-search" aria-hidden="true"></i></span>
				
				<script>
					$(document).ready(function() { 
						$('#req_text_Keyword').on('keypress',function(event){
							if(event.which=='13'){
								var value=$("#req_text_Keyword").val();value=value.replace(/ /g,"-");value=value.replace(/</g,"");value=value.replace(/>/g,"");window.location.href="/search/"+escape(value);
							}
						});
					});
					
				</script>
			</div>

            </div>
          </div>
        </div>
      </div>
    </section>
 </div>


<section class="xs-height"></section>
 <section>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
			    <div class="main_article mb-0">
		
                <div class="left-container">
				
				 <article>     
					<div class='loaded_story' data-articleid='29302' data-articleurl='https://www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302' data-articletitle='CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras'></div>
                  <ul class="breadcrumb"><li><a href="https://www.themobileindian.com/">TheMobileIndian</a>   </li><li><a href="https://www.themobileindian.com/news/">Technology News</a>   </li><li><a href="https://www.themobileindian.com/news/mobile/">Mobile</a>   </li><li class="active">CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras</li></ul>

			<script type="application/ld+json">
				{
				  "@context": "http://schema.org",
				  "@type": "BreadcrumbList",
				  "itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.themobileindian.com\/","name":"TheMobileIndian"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/","name":"Technology News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/mobile\/","name":"Mobile"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302","name":"CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras"}}]
				}
			</script>
                  <div class="desc-top-content mb-20">
                    <h1 class="news-topic mb-10">CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras</h1>
                     <p class="c666 mb-10"><strong class="black">By:</strong> 
					 <a class="blue" href="https://www.themobileindian.com/author/meenu-rana">Meenu Rana</a>, The Mobile Indian, New Delhi					 <span class="pull-right"><strong class="black">Last updated</strong> : January 08, 2020 12:35 pm</span></p>
                    
                    <ul class="desc-social-list  social-text mb-10 ">
                     					 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Fces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302"><i class="fa fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					<a class="tw" href="https://twitter.com/home?status=CES+2020%3A+Coolpad+Legacy+5G+announced+with+Snapdragon+765%2C+dual+rear+cameras: www.themobileindian.com%2Fnews%2Fces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302"><i class="fa fa-twitter"></i><span class="social-text">Twitter</span></a>
					</li>
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302" data-text="CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras" data-href="www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302"><i class="fa fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
					
                    </ul>
                  </div>
				  
                  <div class="row">
                    <div class="col-sm-3 col-xs-12">
                      <div class="article-lt">
                        <div class="widget">
                          <div class="widget-title-2 mb-20">
                              <h4 class="ars4 wt2">Latest News</h4>
                            </div>
                          <ul class="box-list">
                             
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/ces-2020-amazfit-t-rex-rugged-smartwatch-amazfit-bip-s-and-more-announced-29303">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29303/amazfit-t-rex-1_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/ces-2020-amazfit-t-rex-rugged-smartwatch-amazfit-bip-s-and-more-announced-29303">CES 2020: Huami Amazfit T-Rex rugged smartwatch, Amazfit Bip S and more announced</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29302/Coolpad-Legacy-5G_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302">CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/ces-2020-mediatek-dimensity-800-5g-soc-for-mid-range-smartphones-announced-29300">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29300/mediatek-dimensity-800_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/ces-2020-mediatek-dimensity-800-5g-soc-for-mid-range-smartphones-announced-29300">CES 2020: MediaTek Dimensity 800 5G SoC for mid-range smartphones announced</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/realme-announces-realme-ui-beta-testing-for-realme-x2-smartphone-29301">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29301/realme-x2-beta-testing_120_200.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/realme-announces-realme-ui-beta-testing-for-realme-x2-smartphone-29301">Realme announces Realme UI beta testing for Realme X2 smartphone</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/ces-2020-oneplus-concept-one-smartphone-with-invisible-camera-unveiled-29299">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29299/oneplus-concept-one-phone_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/ces-2020-oneplus-concept-one-smartphone-with-invisible-camera-unveiled-29299">OnePlus Concept One smartphone with invisible camera unveiled</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-galaxy-a50-and-galaxy-a70-price-dropped-in-india-29298">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29298/galaxy-a50_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-galaxy-a50-and-galaxy-a70-price-dropped-in-india-29298">Samsung Galaxy A50 and Galaxy A70 price dropped in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/nokia-7-plus-receives-android-10-update-29297">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29297/nokia-7-plus_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/nokia-7-plus-receives-android-10-update-29297">Nokia 7 Plus receives Android 10 update</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/honor-magic-watch-2-and-honor-band-5i-to-launch-in-india-later-this-month-on-amazon-29296">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29296/honor-magicwatch_2_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/honor-magic-watch-2-and-honor-band-5i-to-launch-in-india-later-this-month-on-amazon-29296">Honor Magic Watch 2 and Honor Band 5i to launch in India later this month on Amazon</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/ces-2020-asus-introduces-new-range-of-laptops-desktops-displays-and-more-29295">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29295/expertbook_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/ces-2020-asus-introduces-new-range-of-laptops-desktops-displays-and-more-29295">CES 2020: Asus introduces new range of laptops, desktops, displays and more</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/tata-sky-binge-plus-android-tv-set-top-box-launched-in-india-at-rs-5999-29294">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29294/tata-sky_120_200.JPG" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/tata-sky-binge-plus-android-tv-set-top-box-launched-in-india-at-rs-5999-29294">Tata Sky Binge+ Android TV set-top box launched in India at Rs 5,999</a></h4>
                                </div>
                              </figure>
                            </li>
                                                       
                          </ul>
                        </div>
                                               </div>
                    </div>

                    <div class="col-sm-9 col-xs-12">
                      <div class="article-rt">
                        <div class="article-content">
                          <div class="position-img mb-20">
						  									<img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29302/Coolpad-Legacy-5G_425_735.jpg" class="img-responsive">
                                                      </div>
						  <blockquote class="ars4">
                          Coolpad Legacy 5G comes with a dual-camera setup with a combination of 48-megapixel primary sensor and an 8-megapixel wide-angle lens.                          </blockquote>
						  
													
											
                         <p>Coolpad has announced its first 5G smartphone at the ongoing Consumer Electronics Show (CES) 2020 tech event in the U.S. Dubbed as Coolpad Legacy 5G, the phone is priced at $400 which is approx. Rs 28,809. The phone is likely the cheapest 5G smartphone coming to the U.S.<br /><br />The Coolpad Legacy 5G features a 6.53-inch IPS LCD display. The waterdrop notch screen produces full HD+ resolution and supports HDR10 content. It has a rear-mounted fingerprint scanner. Under the hood, the phone is powered by Qualcomm Snapdragon 765 processor coupled with 4 GB of RAM and an UFS 2.1 internal storage of 64 GB. It also has a microSD card slot for expanding its storage upto 128GB.<br /><br />For the camera department, Coolpad Legacy 5G comes with a dual-camera setup with a combination of 48-megapixel primary sensor and an 8-megapixel wide-angle lens. For the front, it has a 16-megapixel camera for video calling and selfies. It also comes with a face-unlock feature. <br /><br />The smartphone is backed up by 4,000mAh capacity that carries support for 18W fast charging through USB-C. It runs Android 10 overlaid with the company&rsquo;s custom UI. Connectivity features include Single SIM, 5G, 4G, Wi-Fi, Bluetooth 5.0, GPS, USB Type-C port and a 3.5mm headphone jack. The Legacy 5G measures 165 x 77 x 9.5 mm in dimensions and weighs 195 grams.</p>						 <div class="mob-card-widget mb-20">
						<div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/themobileindian/vdo.ai.js');</script>   
						</div>
                     
				         
						 
						
  <div class="widget related-widget text-left mt-20">
	<ul class="content-panel-title content-panel-tabbed">
	  	   <li class="active"><a data-toggle="tab" href="#widget_specification_16855"><strong>Specification</strong> </a></li>
	  		   <li class=""><a data-toggle="tab" href="#widget_related_26911"><strong>Related News <span class="mob-hide">from Coolpad </span></strong> </a></li> 
	  	  
	</ul>

	<div class="tab-content">
		
		
			  <div id="widget_specification_16855" class="tab-pane fade in active">
	  <a href="https://www.themobileindian.com/product-finder/mobile/coolpad-legacy-5g-16855">
	   					<span class="coming_soon">Coming Soon</span>
		        <h2 class="news-topic mb-10 mt-0"><span class="producttitle"><i class="fa fa-mobile red" aria-hidden="true"></i> Coolpad Legacy 5G </span></h2>
        	  
		<table class="shop_attributes table table-bordered mb-0 white-bg">
		  <tbody>
			<tr>
		    
				 <td style="width: 33%;"><strong class="brdr-btm">Processor</strong><br>Qualcomm Snapdragon 765</td>
			  <td style="width: 33%;"><strong class="brdr-btm">Operating System</strong><br>Android 10</td>
			  <td style="width: 33%;"><strong class="brdr-btm">Front Camera</strong><br>16 MP</td>
			
			</tr>
			<tr>
			 <td style="width: 33%;"><strong class="brdr-btm">Rear Camera</strong><br>48MP + 8MP</td>
			  <td style="width: 33%;"><strong class="brdr-btm">Battery</strong><br>4000 mAh</td>
			  <td style="width: 33%;"><strong class="brdr-btm">Display</strong><br>6.53 inches</td>
			 
			</tr>
			<tr>
			 <td style="width: 33%;"><strong class="brdr-btm">Resolution</strong><br>1080 x 2310 pixels</td>
			  <td style="width: 33%;"><strong class="brdr-btm">RAM</strong><br>4 GB</td>
			  <td style="width: 33%;"><strong class="brdr-btm">Expandable</strong><br>128 GB</td>
			</tr>
			
		  </tbody>
		</table>
		</a>
		<p class="text-right  ars4 text-center mt-10"><a class="" href="https://www.themobileindian.com/product-finder/mobile/coolpad-legacy-5g-16855" >Detailed Specs <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p>  
		
	  </div>
	  	  <div id="widget_related_26911" class="tab-pane  fade">
		 <div class="row">
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/coolpad-cool-3-plus-launched-in-india-price-starts-at-rs-5999-26911" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2019/06/26911/coolpad-cool-3-plus_128_230.jpg" class="img-responsive">
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/coolpad-cool-3-plus-launched-in-india-price-starts-at-rs-5999-26911" alt="">Coolpad Cool 3 Plus launched in India, price starts at Rs 5,999</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/coolpad-india-confirms-its-first-5g-phone-is-in-works-27461" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2019/08/27461/coolpad_128_230.jpeg" class="img-responsive">
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/coolpad-india-confirms-its-first-5g-phone-is-in-works-27461" alt="">Coolpad India confirms its first 5G phone is in works</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/coolpad-cool-5-launched-in-india-with-mediatek-helio-p22-soc-28170" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2019/10/28170/coolpad-cool-5-a_128_230.png" class="img-responsive">
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/coolpad-cool-5-launched-in-india-with-mediatek-helio-p22-soc-28170" alt="">Coolpad Cool 5 launched in India with Mediatek Helio P22 SoC</a></h2>
			</div>
		  </div>
		 		 </div>
		 <p class="text-right ars4 text-center mt-10"><a class="" href="https://www.themobileindian.com/topic/Coolpad" > Latest News from Coolpad <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p>
	  </div>
	
	
	</div>  
  </div>
   												   <div class="mob-card-widget mb-20">
						  							<script data-cfasync="false" type="text/javascript" src="https://www.revupads.com/banner/tag.php?slot=6387634556&width=728&height=90"></script>					
														</div>	
													
                        					  <p class="tags mt-20 mb-20">
						<span class="ars7">Tags:</span> 
														<a href="/search/Coolpad-Legacy-5G">Coolpad Legacy 5G</a>
														<a href="/search/Coolpad-Legacy-5G-launch">Coolpad Legacy 5G launch</a>
														<a href="/search/Coolpad-Legacy-5G-specs">Coolpad Legacy 5G specs</a>
														<a href="/search/Coolpad-Legacy-5G-price">Coolpad Legacy 5G price</a>
														<a href="/search/Coolpad">Coolpad</a>
														<a href="/search/Legacy-5G">Legacy 5G</a>
											  </p>
					  
					   
                     
                        </div>
                        
                        
                      </div>
                    </div>
                  </div>
			

				<!--<p><strong>You might like this</strong></p>  
					<p class="mt30px">
						Matched Content
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						style="display:block"
						data-ad-format="autorelaxed" 
						data-ad-client="ca-pub-0035960884848038"
						data-ad-slot="6780944582"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</p> -->
											
					
															<p>&nbsp;</p>
					 <!--cmnt_box_card-start-->

                  
							
                    <div class="cmnt_box">
						
                      <div class="cmnt_top"><strong>0 Comments</strong><span class="loginn" style="display:none;" ><strong id="username"> </strong>
						<strong><a href="https://www.themobileindian.com/user/logout" style="color: #1189ce; margin-left: 10px;" >Logout</a></strong> 
				 
				       </span>
				       <div class="result_comment_news_29302" ></div>	
				    </div>
				    <form method="post" id="sumitfrm_news_29302" action="" onsubmit="return false;">
                      <div class="cmnt_text">
                        <div class="usr_view">
                          <img src="https://www.themobileindian.com/assets/images/user.jpg">
                        </div>
                        <div class="usr_contnt">
                         <textarea aria-label="Add a comment" id="comment_news_29302" class="_1cb _1u9t rcomment" name="comment" placeholder="Add a comment..."></textarea>
						<input type="hidden" name="referer" id="referer" value="https://www.themobileindian.com/" >
						<input type="hidden" name="type" id="type" value="news" >
						<input type="hidden" name="type_id" id="type_id" value="29302" >
                        </div>
                      </div>
                      
                      
                      <div class="cmnt_btm" id="cmnt_box_social" style="display:none;"><button class="post_btn update_cust_news_29302">Submit</button></div>
                      
				    </form>
                    </div>
					<div class="cmnt_box cmnt_box_social" id="login_box_social" style="">
					
					<div class="cmnt_box cmnt_box_social">
                      <div class="widget-title-2 mb-20">
                        <h1 class="ars4 text-uppercase wt2">Login with</h1>
                      </div>
                      <div class="cmnt_text mb-20">           
                        <div class="usr_contnt">
                           <ul class="social fo mt10px mb20px news-social1">                 
                            <li><span class="facebook-reg social-links" data-link="https://www.facebook.com/v2.6/dialog/oauth?client_id=177708799369671&state=d7f9a0631426bb02fc67e3bc1b9034de&response_type=code&sdk=php-sdk-5.0.0&redirect_uri=https%3A%2F%2Fwww.themobileindian.com%2F%2Fuser%2Flogin&scope=public_profile%2Cemail" onclick="FBLogin()"><i class="fa fa-facebook"></i><span class="social-text">Facebook</span></span></li> 
                            <li><span class="gplus-reg social-links" id="googleSignIn"><i class="fa fa-google-plus"></i><span class="social-text">Google Plus</span></span>
                            <script src="https://apis.google.com/js/platform.js?onload=onLoadGoogleCallback" async defer></script>
                            </li>
                          </ul>
                        </div>
                      </div>          
                    </div>
									
				</div>
					
					
                    <div class="cmnt_contnt_box mt-30 mb-30">						
					 
                    </div>
                    
                    
                    
                 
                  <!--cmnt_box_card-end-->
                 
<script>
$(document).ready(function(){
$('.update_cust_news_29302').click(function(){
	
	var comment= $('#comment_news_29302').val();
	console.log(comment)
	if(comment!=''){
		$.ajax({
			url :"https://www.themobileindian.com/user/save_user_review",
			type:"post",
			data:$("#sumitfrm_news_29302").serialize(),
			success:function(data7)
			{	
				$('#comment_news_29302').val('');
				$('.result_comment_news_29302').html("<span style='color:green;' class='text-center'>Your comment  successfully posted ! </span>");
							
				//window.location.reload()
			}
		});
	}
	return false;
	});
});

////////////////////////////////

var loggedIn = false;

window.fbAsyncInit = function() {
    FB.init({
      appId      : '177708799369671',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.3'
    });

    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
};

function statusChangeCallback(response) {
	if(loggedIn)
	return;

  if (response.status === 'connected') {
      // Logged into your app and Facebook.
      // we need to hide FB login button
      $('#fblogin').hide();
      //fetch data from facebook
      getUserInfo();
  } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
      $('#status').html('Please log into this app.');
	  $('#login_box_social').show();
  } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
      $('#status').html('Please log into facebook');
	  $('#login_box_social').show();
  }
}

// This function is called when someone finishes with the Login
// Button.  See the onlogin handler attached to it in the sample code below.
function checkLoginState() {
  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });
}

function FBLogin()
{
      FB.login(function(response) {
         if (response.authResponse)
         {
             getUserInfo(); //Get User Information.
          } else
          {
           //alert('Authorization failed.');
          }
       },{scope: 'public_profile,email'});
}

function getUserInfo() {
    FB.api('/me?fields=id,name,email,picture', function(response) { 
	//	console.log(response);
		
		$.ajax({
			type: "POST",
			data: response,
			url: '/user/socialLogin',
			success: function(msg) {
				if(msg == "2")
				{
					$('#login_box_social').show();
					$('#cmnt_box_social').hide();
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg);
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
			}
		});
    });
}

////////////////////////////////////////////
function onLoadGoogleCallback(){
  gapi.load('auth2', function() {
    auth2 = gapi.auth2.init({
      client_id: '785151462623-h6rg767sfs0cjhj4dvatutrp70agcpvu.apps.googleusercontent.com',
      cookiepolicy: 'single_host_origin',
      scope: 'profile'
    });

  auth2.attachClickHandler(element, {},
    function(googleUser) {
        profile = googleUser.getBasicProfile();
        update_user_data(profile);
        
      }, function(error) {
        //	console.log('Sign-in error', error);
		$('#login_box_social').show();
      }
    );
  });

  element = document.getElementById('googleSignIn');
}

function update_user_data(response)
{	
	$.ajax({
            type: "POST",
            data: response,
            url: '/user/socialGmailLogin',
            success: function(msg) {
              if(msg == "2")
				{
					alert('Something Went Wrong google!');
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg)
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
            }
      });
}

///////////////

</script>

									<div class='loaded_story' data-articleid='29302' data-articleurl='https://www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302' data-articletitle='CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras'></div>	
                </article>
               
              </div>
              

        
<input type="hidden" id="next_newsID" name="next_newsID" value="29301">
	<script type="text/javascript">
	var loading  = false;
	$(document).ready(function() {
		$(window).scroll(function() {
			
			if(((($(window).scrollTop()) + $(window).height())) >= ($(document).height()-1600))
			{
				if(loading == false){
					loading = true; 
					var next_newsID = $("#next_newsID").val();
					if(next_newsID>0){	
						$.ajax({
						   url:"/news/load_next_story/"+ next_newsID,	   
						   success:function(retrunData){ 
								retrunData = retrunData.split("###@@@###");
								pathname = retrunData[2];
								$("#more_story").append(retrunData[0]);
								$("#next_newsID").val(retrunData[1]);
								ga('set', 'dimension1', 'scroll');
								ga('send', 'pageview', location.pathname);
								loading = false;
							},
							complete: function(){
								$(".four-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".four-grid2").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".five-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
							}			
						});
					}
				}	
			}
		});	
	});
	
	var url = '';
	$(window).scroll(function() {
	  $( '.loaded_story' ).each(function() {
		  
		  if (isScrolledIntoView($(this)) && url != $(this).data('articleurl')) {
			  url = $(this).data('articleurl');
			  title = $(this).data('articletitle');
			  storyId = $(this).data('articleid');
			  ChangeUrl(title, url, storyId);
		  }
	  });
	  
	});

	function isScrolledIntoView(elem)
	{
		var jQueryelem = elem;
		var jQuerywindow = $(window);
		var docViewTop = jQuerywindow.scrollTop();
		var docViewBottom = docViewTop + jQuerywindow.height();
		var elemTop = jQueryelem.offset().top;
		var elemBottom = elemTop + jQueryelem.height();
		//console.log(jQueryelem.data('articleid')+' - '+elemBottom +'<='+ docViewBottom +' && '+elemTop +'>='+ docViewTop);
		return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
	}

	function ChangeUrl(title, url, storyId) { 
		if (typeof (history.pushState) != "undefined") {
			var obj = { Title: title, Url: url };
			history.pushState(obj, title, url);
			$('html head').find('title').text(title);
			$(".hidden_add_desk").each(function(){
				$(this).removeClass("show_add_desk")
				
				
			});
			$("#hidden_add_desk_"+storyId).addClass("show_add_desk");
			
			$(".hidden_add_mob").each(function(){
				$(this).slideUp();
			});
			$("#hidden_add_mob_"+storyId).slideDown();
			
		} else {
			alert("Browser does not support HTML5.");
		}
	}
	
	/*var modal = document.getElementById('myModal');
	var img = document.getElementById('myImg');
	var modalImg = document.getElementById("img01");
	var captionText = document.getElementById("caption");
	var span = document.getElementsByClassName("close")[0];
	span.onclick = function() { 
    modal.style.display = "none";
	}*/
	
	function viewlarge()
	{
	modal.style.display = "block";
    modalImg.src = img.src;
    captionText.innerHTML = img.alt;
	}
</script>
<script type="text/javascript">
$(window).scroll(function(){
	var scrollHeight = $(window).scrollTop();
	if(scrollHeight > 600){
		$(".hidden_add_desk").addClass("show_add_desk");
		} else{
	$(".hidden_add_desk").removeClass("show_add_desk");
		}
})
</script> 




 <script>
	$(document).ready(function() {
	  $(".five-grid").owlCarousel({
		navigation : true,
		 items : 5
	  });
	  $(".four-grid").owlCarousel({
		navigation : true,
		 items : 4
	  });
	  $(".four-grid2").owlCarousel({
		navigation : true,
		 items : 4
	  });
	});
	
	$("body").on( "click", '.nxt_artcl' ,function() {  
		
       slug = $(this).data('slug');       
       window.location.href = "https://www.themobileindian.com/news/"+slug;

	});
	
  </script>
  
<script src="/assets/script/jquery.inview.min.js"></script>
<script src="/assets/script/jquery.youtube-inview-autoplay.js"></script>
<script>
// Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  function onYouTubeIframeAPIReady() {
    $('.youtube-video').inViewAutoplay({
      autohide: 1,
      modestbranding: 1,
      rel: 0,
      quality: 'hd720'
    });
  }
</script>
 
<style type="text/css">
     .fix_add{left: 0;}
    
</style>
<!--<div class="add_wrp fix_add mob-show">
 <ul class="desc-social-list social-text">
						 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Fces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302"><i class="fa fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					<a class="tw" href="https://twitter.com/home?status=CES+2020%3A+Coolpad+Legacy+5G+announced+with+Snapdragon+765%2C+dual+rear+cameras: www.themobileindian.com%2Fnews%2Fces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302"><i class="fa fa-twitter"></i><span class="social-text">Twitter</span></a>
					</li>
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302" data-text="CES 2020: Coolpad Legacy 5G announced with Snapdragon 765, dual rear cameras" data-href="www.themobileindian.com/news/ces-2020-coolpad-legacy-5g-announced-with-snapdragon-765-dual-rear-cameras-29302"><i class="fa fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
				   <li><a class="nxtarticlebtn nxt_artcl" data-slug="realme-announces-realme-ui-beta-testing-for-realme-x2-smartphone-29301" >Next Article <i class="fa fa-angle-double-right"></i></a></li>
   
    
 </ul>
</div>-->
<div class="mob-hide"> 
<section class="add_wrp fix_add fix_add_desk  hidden_add_desk" id="hidden_add_desk_29302">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-3">
            <div class="text-center nxttitle">
              <figure class="link">
                <h3 class="mt-10">Next Articles <i class="fa fa-angle-double-right"></i></h3>
              </figure>
            </div>
          </div>
          
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/realme-announces-realme-ui-beta-testing-for-realme-x2-smartphone-29301">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29301/realme-x2-beta-testing_425_735.png"  title="Realme announces Realme UI beta testing for Realme X2 smartphone" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/realme-announces-realme-ui-beta-testing-for-realme-x2-smartphone-29301" class="next-story-widget" alt="Realme announces Realme UI beta testing for Realme X2 smartphone">Realme announces Realme UI beta testing for Realme X2 smartphone</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/ces-2020-mediatek-dimensity-800-5g-soc-for-mid-range-smartphones-announced-29300">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29300/mediatek-dimensity-800_425_735.jpg"  title="CES 2020: MediaTek Dimensity 800 5G SoC for mid-range smartphones announced" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/ces-2020-mediatek-dimensity-800-5g-soc-for-mid-range-smartphones-announced-29300" class="next-story-widget" alt="CES 2020: MediaTek Dimensity 800 5G SoC for mid-range smartphones announced">CES 2020: MediaTek Dimensity 800 5G SoC for mid-range smartphones announced</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/ces-2020-oneplus-concept-one-smartphone-with-invisible-camera-unveiled-29299">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29299/oneplus-concept-one-phone_425_735.jpg"  title="OnePlus Concept One smartphone with invisible camera unveiled" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/ces-2020-oneplus-concept-one-smartphone-with-invisible-camera-unveiled-29299" class="next-story-widget" alt="OnePlus Concept One smartphone with invisible camera unveiled">OnePlus Concept One smartphone with invisible camera unveiled</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
                  </div>
      </div>
    </section>
</div>
  
<style>
.fix_add.fix_add_desk.fix_add_desk2 {
    bottom: 0;
}
.fix_add.fix_add_desk2 .content-card .content-caption h2{height: 44px;}
</style>
   <div class="mob-show">
    <div class="add_wrp fix_add hidden_add_mob" id="hidden_add_mob_29302">
      <div class="content-card n-card-gap">
         <figure class="link" data-link="https://www.themobileindian.com/news/realme-announces-realme-ui-beta-testing-for-realme-x2-smartphone-29301">
			 <div class="content-view">
			  <img src="https://www.themobileindian.com/public/thumbs/news/2020/01/29301/realme-x2-beta-testing_425_735.png"  title="Realme announces Realme UI beta testing for Realme X2 smartphone" class="img-responsive">
			</div>
		   
			<div class="content-caption">
			 <p class="blue"><a href="https://www.themobileindian.com/news/realme-announces-realme-ui-beta-testing-for-realme-x2-smartphone-29301" alt=""><small>Next Article <i class="fa fa-angle-double-right"></i></small></a></p>
			  <h2 class="ars7"><a href="https://www.themobileindian.com/news/realme-announces-realme-ui-beta-testing-for-realme-x2-smartphone-29301" alt="">Realme announces Realme UI beta testing for Realme X2 smartphone</a></h2>
			</div>
		  </figure>
      </div>
      
    </div>
</div>
<div class="right_col_300">
                <div class="sidebar">
					
	 
                  
                 <div >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="2882108620"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
                  <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Image gallery</h4>
	 </div>
   <div class="widget_slider">
	 <div id="myCarousel" class="carousel slide" data-ride="carousel">  
	   <!-- Wrapper for slides -->
	   <div class="carousel-inner">
       	
		  <div class="item active">
		  <a href="/picture-story/realme-x2-things-you-should-know-1302-14142" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2019/1302/realme-x2-2_142_245.jpg" alt="Realme X2: Things you should know!" title="Realme X2: Things you should know!" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Realme X2: Things you should know!</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/realme-x2-camera-samples-1303-14162" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2019/1303/realme-x2-13_142_245.jpg" alt="Realme X2 Camera Samples" title="Realme X2 Camera Samples" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Realme X2 Camera Samples</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/infinix-band-5-key-features-1301-14137" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2019/1301/1_142_245.jpg" alt="Infinix Band 5: Key Features" title="Infinix Band 5: Key Features" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Infinix Band 5: Key Features</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/vivo-u20-things-you-should-know-1299-14111" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2019/1299/Vivo-u20-1_142_245.jpg" alt="Vivo U20: Things you should know!" title="Vivo U20: Things you should know!" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Vivo U20: Things you should know!</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 
		
	   </div>

	   <!-- Left and right controls -->
	   <a class="left carousel-control" href="#myCarousel" data-slide="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
	   <a class="right carousel-control" href="#myCarousel" data-slide="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
	 </div>                      
   </div>
 </div>
					
                   				
                 <div >
<!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  EZ_TMI_NEWS_MOBILE_MIDDLE_300x250 
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="4131842627"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>--> 
<!-- /19985447/ez_tmi_desktop_news_right_banner_middle_300x250 -->
<div id='Middle_Banner_Desktop_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Desktop_Right'); });
  </script>
</div>
</div>
               
				 <div class="widget">
	  <div class="widget-title-2 mb-20">
		  <h4 class="ars4 wt2">Reviews</h4>
		</div>
	  <ul class="box-list">
	   
		
	   
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/realme-x2-review-can-it-be-the-best-phone-under-rs-20000-1809">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2019/12/1809/realme-x2-1_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/realme-x2-review-can-it-be-the-best-phone-under-rs-20000-1809">Realme X2 Review: Can it be the best phone under Rs 20,000?</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/realme-x2-camera-review-1808">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2019/12/1808/realme-x2-13_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/realme-x2-camera-review-1808">Realme X2 Camera Review</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/realme-buds-air-review-is-it-worth-rs-3999-1807">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2019/12/1807/realme-buds-air-1_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/realme-buds-air-review-is-it-worth-rs-3999-1807">Realme Buds Air Review: Is it worth Rs 3,999?</a></h4>
			</div>
		  </figure>
		</li>
			   
	  </ul>
	</div>
								
			 	<div class="widget text-left mb-20 bypricewidget">
       <div class="widget-title-2 mb-20 bypricewidget-title">
		  <h4 class="ars4 wt2">Top 10 Mobiles By Price</h4>
	   </div>	   
		  <ul class="smplcontent-list mCustomScrollbar bypricewidget-list" >
			 			<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000" alt="">Best Phones Under 5000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-8000" alt="">Best Phones Under 8000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-12000" alt="">Best Phones Under 12000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000" alt="">Best Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-10000" alt="">Triple Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-20000" alt="">Triple Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-30000" alt="">Triple Camera Mobiles Under 30000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-40000" alt="">Triple Camera Mobiles Under 40000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-10000" alt="">Double Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-20000" alt="">Double Camera Mobiles Under 20000</a></p>
			</li>
					  </ul>
	</div> 
	  
			
				            
             

			  <div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!--EZ_TMI_NEWS_MOBILE_Bottom_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="7853140374"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--Valueimpression ads serving
<div class="adsbyvli" data-ad-slot="vi_9952363"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9952363")})</script>
End Valueimpression.com_300x250-->
<p class="add-text text-right">Advertisement</p></div>
 	
					
			
                </div>
              </div>
						<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">                  

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Videos</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid2"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/who-is-the-budget-king-of-smartphones-in-2019-1571">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/lCd4McQDjfU/0.jpg" alt="Who is the budget king of smartphones in 2019?" title="Who is the budget king of smartphones in 2019?"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Who is the budget king of smartphones in 2019?</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/did-nokia-made-an-impact-in-2019-tmi-report-2019-1570">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/https://youtu.be/ydkwHuFwRro/0.jpg" alt="Did Nokia made an impact in 2019? TMI Report 2019" title="Did Nokia made an impact in 2019? TMI Report 2019"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Did Nokia made an impact in 2019? TMI Report 2019</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/was-xiaomi-able-to-counter-realme-in-2019-tmi-report-card-2019-1569">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/Cec8mXuqG_o/0.jpg" alt="Was Xiaomi able to counter Realme in 2019? TMI Report Card 2019" title="Was Xiaomi able to counter Realme in 2019? TMI Report Card 2019"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Was Xiaomi able to counter Realme in 2019? TMI Report Card 2019</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/samsung-was-on-launching-sphere-in-this-year-tmi-report-card-2019-1568">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/1oELU4xF6VU/0.jpg" alt="Samsung was on launching sphere in this year: TMI Report Card 2019" title="Samsung was on launching sphere in this year: TMI Report Card 2019"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Samsung was on launching sphere in this year: TMI Report Card 2019</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/tmi-report-2019-oneplus-1567">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/PmNHv0RTf20/0.jpg" alt="TMI Report 2019 - OnePlus" title="TMI Report 2019 - OnePlus"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">TMI Report 2019 - OnePlus</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/did-realme-give-sleepless-nights-to-xiaomi-1566">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/4IL8Eed9TsQ/0.jpg" alt="Did Realme give Sleepless nights to Xiaomi?" title="Did Realme give Sleepless nights to Xiaomi?"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Did Realme give Sleepless nights to Xiaomi?</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       

                    </div>
                      
                    </div>
                  </div>

                 </div>

                </div>
              </div>
           
		<!-- /19985447/TMI_Mobile_Finder_970X250 -->
		<div id='TMI_Mobile_Finder_970X250'>
		<script>
		googletag.cmd.push(function() { googletag.display('TMI_Mobile_Finder_970X250'); });
		</script>
		</div>							<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Picture Story</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/realme-x2-things-you-should-know-1302">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2019/1302/realme-x2-2_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme X2: Things you should know!</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/realme-x2-camera-samples-1303">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2019/1303/realme-x2-13_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme X2 Camera Samples</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/infinix-band-5-key-features-1301">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2019/1301/1_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Infinix Band 5: Key Features</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/vivo-u20-things-you-should-know-1299">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2019/1299/Vivo-u20-1_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Vivo U20: Things you should know!</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/vivo-u20-camera-test-1300">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2019/1300/Vivo-u20-3_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Vivo U20 Camera Test</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/realme-x2-pro-master-editions-in-pictures-1298">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2019/1298/realme-x2-pro-master_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme X2 Pro Master Editions in Pictures</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       
						</div>
                      </div>
                      
                    </div>
                  
                  
                  
                  </div>
                </div>
              </div>
           </div><div id='more_story'></div>
<div id="myWidget"></div>

<link href="/assets/dev/owl.carousel.css" rel="stylesheet">
<link href="/assets/dev/scrolling-style.css" rel="stylesheet">
<link href="/assets/dev/jquery.mCustomScrollbar.css" rel="stylesheet">

<script src="/assets/js/owl.carousel.js"></script>
<script src="/assets/js/jquery.mCustomScrollbar.concat.min.js"></script>
<!--<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0087/5602.js" async="async"></script>-->




		</div><!-- main_article closed tag -->
		
	  </div>
	</div>            
  </div>
</section>
<script src="/assets/js/jquery.validate.min.js"></script>
<footer>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
         <div class="col-sm-12 col-xs-12">
            <div class="row">
             <div class="col-sm-4 col-xs-12">
                <div class="foo-card foo-vertical-card">
                  <div class="foo-vertical-list">
                    <h4 class="foo-topic white text-uppercase mb-20">Know us</h4>
                    <ul>
                      <li><a href="/services/about-us/">About Us</a></li>
                      <li><a href="/services/advertise-with-us/">Advertise</a></li>
                      <li><a href="/services/contact-us/">Contact Us</a></li>
                      <li><a href="/services/privacy-and-policy/">Privacy Policy</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                    <h4 class="foo-topic text-uppercase white mb-20">Section</h4>
                    <ul>
                     <li><a href="/news/">News</a></li>
					<li><a href="/reviews/">Reviews</a></li>
					<li><a href="/how-to/">How To</a></li>
					<li><a href="/top-5/">Top 5</a></li>
					<li><a href="/recharge/">Recharge</a></li>
					<li><a href="/forum/">Forum</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                     <h4 class="foo-topic white text-uppercase mb-20">Device Finder</h4>
                    <ul>
						<li><a href="/product-finder/mobile/">Mobiles</a></li>
                        <li><a href="/product-finder/tablet/">Tablets</a></li>
                        <li><a href="/product-finder/laptop/">Laptop</a></li>
                        <li><a href="/product-finder/camera/">Camera</a></li>
						<li><a href="/product-finder/tv/">TV</a></li>
						<li><a href="/product-finder/refrigerator/">Refrigerator</a></li>
                    </ul>
                  </div>
                  
                  <h4 class="foo-topic white mb-20 text-uppercase">Follow Us</h4>
                  <ul class="desc-social-list">
                      <li><a href="https://www.facebook.com/themobileindian" class="fb" target="_blank"><i class="fa fa-facebook"></i></a></li>              
                      <li><a href="https://twitter.com/themobileindian" class="tw" target="_blank"><i class="fa fa-twitter"></i></a></li>
                      <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" class="yt" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
                      <li><a href="https://plus.google.com/u/0/107227791917661337397/posts" class="gp" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                    </ul>
                </div>
              </div>
              
             <div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Upcoming Mobile</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile/realme-c2s-16854">Realme C2s</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/tecno-mobile-spark-4-lite-16853">Tecno Mobile Spark 4 Lite</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/oppo-f15-16850">Oppo F15</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/realme-5i-16845">Realme 5i</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-note-10-lite-16841">Samsung Galaxy Note 10 Lite</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/oppo-a91-16840">Oppo A91</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/oppo-a8-16839">Oppo A8</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-p-smart-pro-16838">Huawei P Smart Pro</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-a01-16836">Samsung Galaxy A01</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/xiaomi-redmi-k30-5g-16835">Xiaomi Redmi K30 5G</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/realme-x50-5g-16833">Realme X50 5G</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/oppo-reno-3-pro-16832">Oppo Reno 3 Pro</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-nova-6-5g-16830">Huawei Nova 6 5G</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/vivo-iqoo-neo-855-racing-edition-16829">Vivo iQOO Neo 855 Racing Edition</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/">Vivo Y9s</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-nova-6-se-16827">Huawei Nova 6 SE</a></li>
		 		</ul>
	  </div>
	  
	  		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Mobile Phones</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">Realme Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-tecno-mobile">Tecno Mobile Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oneplus">OnePlus Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-itel">itel Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">Oppo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">Xiaomi Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-huawei">Huawei Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">Samsung Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">Vivo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-nokia">Nokia Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-meizu">Meizu Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-htc">HTC Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-panasonic">Panasonic Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-bytedance">ByteDance Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola">Motorola Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-infinix">Infinix Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lava-mobiles">Lava Mobiles Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-nubia">Nubia Mobile</a></li> 
		 		</ul>
	  </div>
	  
	  	  
			
</div>
<div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Latest news</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/news/honor-magic-watch-2-and-honor-band-5i-to-launch-in-india-later-this-month-on-amazon-29296">Honor Magic Watch 2 and Honor Band 5i to launch in India later this month on Amazon</a></li>
		 			<li><a href="https://www.themobileindian.com/news/tata-sky-binge-plus-android-tv-set-top-box-launched-in-india-at-rs-5999-29294">Tata Sky Binge+ Android TV set-top box launched in India at Rs 5,999</a></li>
		 			<li><a href="https://www.themobileindian.com/news/exclusive-tecno-spark-4-lite-launching-in-india-on-9-january-29291">Exclusive: Tecno Spark 4 Lite launching in India on 9 January</a></li>
		 			<li><a href="https://www.themobileindian.com/news/nikon-d780-fx-format-camera-launched-in-india-price-starts-at-rs-198995-29290">Nikon D780 FX-format camera launched in India, price starts at Rs 1,98,995</a></li>
		 			<li><a href="https://www.themobileindian.com/news/uc-browser-to-launch-its-in-app-cloud-storage-service-in-india-29289">UC Browser to launch its in-app cloud storage service in India</a></li>
		 			<li><a href="https://www.themobileindian.com/news/realme-x50-5g-launched-with-64mp-quad-camera-setup-snapdragon-765g-soc-29286">Realme X50 5G launched with 64MP quad-camera setup, Snapdragon 765G SoC</a></li>
		 		</ul>
	  </div>
	  
	  	  
					<div class="foo-card foo-vertical-card ">
			<h4 class="foo-topic text-uppercase white mb-20">Top of Mobile Phones</h4>
			<ul>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Mobile Phones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Top 10 Mobile Under 15000</a></li>
				 			</ul>
			</div>
				
</div>

              
             
            </div>
          </div>
        </div>
      </div>
    </footer>

    <section class="footer">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <p class="c666">Copyright © 2019 the mobile indian. <span class="website-creator pull-right">Design & Development by <a href="http://www.ezbizsoft.com/" alt="Ezbiz Technologies" target="_blank" class="blue">Ezbiz Technologies</a></span></p>
          </div>
        </div>
      </div>
    </section>
	 
				
	<div class="footer-gap" ></div>
	    <script type="text/javascript">
    $('.dropmenu-cont').click(function(){ 
      var ind = $('.dropmenu-cont').index($(this)); 
      $('.dropmenu-cont').each(function(i){
        if(i != ind){
          $(this).removeClass('over');
        }
      })
      $(this).toggleClass('over');
    })
  </script>
    

    <script>
    $(document).ready(function(){
	
		
		
		$('.social-links').click(function(e) {
			console.log($(this).attr('href'))
			e.preventDefault();
			window.open($(this).attr('href'), 'TMIShare', 'height=450, width=550, top=' + ($(window).height() / 2 - 275) + ', left=' + ($(window).width() / 2 - 225) + ', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
			return false;
		});
		

      // Add smooth scrolling to all links
      $(".smoothness").on('click', function(event) {
        if (this.hash !== "") {
          event.preventDefault();

          var hash = this.hash;
          $('html, body').animate({
            scrollTop: $(hash).offset().top
          }, 800, function(){
            window.location.hash = hash;
          });
        } 
      });
	$("#suscribefrm").validate({
		rules: {	
			email_id: {
				required: true,
				email: true,
			},	
		},
		messages: {
			email_id: {
				required: 'Email address is required',
				email: 'Please enter a valid email address',	
			},	
		},
		
		submitHandler: function(form) {
			$.ajax({
				url: form.action,
				type: form.method,
				data: $(form).serialize(),
				success: function(data) {
						$("#subresult").html(data); 
						//alert(data);
				}         
				       
			});
		}
		
	});
	
	
	setTimeout(function(){ 
		$('.btns').on('click', function(){
		  ga('send', 'event', { eventCategory: 'Bajaj', eventAction: 'open', eventLabel: 'Bajaj', eventValue: 1});
		});
	}, 15000);
	
	$(document).on("click", '.next-story-widget', function() {
		ga('send', 'event', { eventCategory: 'Next Story', eventAction: 'redirect', eventLabel: 'Next Story Click', eventValue: 1});
	});
	
});
</script>
      
  

     <script type="text/javascript">
       $(window).scroll(function(){
         var scrollHeight = $(window).scrollTop();
         if(scrollHeight > 200){
           $("#header").addClass("fixed_header");

           
         } else{
           $("#header").removeClass("fixed_header");
         }

       })
    </script>

</body>
</html>
