<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta property="fb:pages" content="149238805134407" /><title>Redmi 7A receives MIUI 12 update in India</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta id="description" name="description" content="Redmi 7A was launched in India back in July 2019 with Android 9 Pie-based MIUI 10 out-of-the-box. It received Android 10-based stable MIUI 11 update in India last year." /><meta id="keywords" name="keywords" content="Redmi 7A, Redmi 7A specs, Redmi 7A price, Redmi 7A update, Redmi 7A MIUI 12" /><meta name="google-site-verification" content="gM-e0Q0KkoQk2PoRrPB2LWDpjsbX3undsKDZ529owCw" /><link type="image/x-icon" href="/fevicon.ico" rel="shortcut icon">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3T2W94');</script>
<!-- End Google Tag Manager -->

<meta name="news_keywords" content="Redmi 7A, Redmi 7A specs, Redmi 7A price, Redmi 7A update, Redmi 7A MIUI 12" itemprop="keywords"/>
<meta itemprop="author" content="The Mobile Indian"><meta itemprop="mainEntityOfPage" content="Redmi 7A was launched in India back in July 2019 with Android 9 Pie-based MIUI 10 out-of-the-box. It received Android 10-based stable MIUI 11 update in India last year."><meta itemprop="name" content="The Mobile Indian"><meta itemprop="url" content="https://www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542" /><meta itemprop="headline" content="Redmi 7A receives MIUI 12 update in India" />
<meta itemprop="datePublished" content="January 11, 2021 11:49 am" /><meta itemprop="dateModified" content="January 11, 2021 4:58 pm" />
<meta itemprop="inLanguage" content="en" /><meta itemprop="articleSection" content="News" /><meta http-equiv="Last-Modified" content="January 11, 2021 4:58 pm"/><meta property="article:published_time" content="January 11, 2021 11:49 am"/><meta property="article:modified_time" content="January 11, 2021 4:58 pm"/>
<link rel="canonical" href="https://www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542" />
<link rel="amphtml" href="https://www.themobileindian.com/news/lite/redmi-7a-receive-miui-12-update-in-india-34542" />
<meta property="og:type" content="article" /><meta property="og:url" content="https://www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542" /><meta property="og:site_name" content="The Mobile Indian" /><meta property="og:title" content="Redmi 7A receives MIUI 12 update in India" /><meta property="og:image" content="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34542/redmi-7a_425_735.png" />            <meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="735" /><meta property="og:image:height" content="425" />
<meta property="og:description" content="Redmi 7A was launched in India back in July 2019 with Android 9 Pie-based MIUI 10 out-of-the-box." /><meta property="og:updated_time" content="January 11, 2021 11:49 am" />
<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@themobileindian"><meta name="twitter:creator" content="@themobileindian"><meta name="twitter:title" content="Redmi 7A receives MIUI 12 update in India"><meta name="twitter:description" content="Redmi 7A was launched in India back in July 2019 with Android 9 Pie-based MIUI 10 out-of-the-box.">
<meta name="twitter:image" content="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34542/redmi-7a_425_735.png">

<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/assets/dev/bootstrap.css">  
<meta name="robots" content="NOODP" />
<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/assets/dev/fontawesome/css/all.min.css">
<link href="/assets/dev/style.css" rel="preload" as="style" onload="this.rel='stylesheet'">
<script src="/assets/js/jquery.v1.12.4.min.js"></script>
<link rel='alternate' href="https://www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542" hreflang="en">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');

</script>

					<script type="application/ld+json">
					{
					"@context": "http://schema.org",
					"@type": "NewsArticle",
					"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542"
					},
					"headline": "Redmi 7A receives MIUI 12 update in India",
					"image": {
					"@type": "ImageObject",
					"url": "https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34542/redmi-7a_425_735.png",
					"height": 425,
					"width": 735
					},
					"datePublished": "January 11, 2021 11:49 am",
					"dateModified": "January 11, 2021 4:58 pm",
					"author": {
					"@type": "Person",
					"name": "Meenu Rana"
					},
					"publisher": {
					"@type": "Organization",
					"name": "The Mobile Indian",
					"logo": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/assets/images/mainlogo.png",
					"width": 600,
					"height": 60
					}
					},
					"description": "Redmi 7A was launched in India back in July 2019 with Android 9 Pie-based MIUI 10 out-of-the-box."
					}
					</script><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "The Mobile Indian",
  "alternateName": "TMI",
  "url": "https://www.themobileindian.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.themobileindian.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-768923803"></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>


<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-768923803');
</script>

<script type="text/javascript">
    $(document).ready(function(){
            var submitIcon = $('.searchbox-icon');
            var inputBox = $('.searchbox-input');
            var searchBox = $('.searchbox');
            var searchBoxFill = $('.searchbox-fill');
            var isOpen = false;
            submitIcon.click(function(){
                if(isOpen == false){
                    searchBox.addClass('searchbox-open');
                    searchBoxFill.addClass('searchbox-100');
                    inputBox.focus();
                    isOpen = true;
                } else {
                    searchBox.removeClass('searchbox-open');
                    searchBoxFill.removeClass('searchbox-100');
                    inputBox.focusout();
                    isOpen = false;
                }
            });  
             submitIcon.mouseup(function(){
                    return false;
                });
            searchBox.mouseup(function(){
                    return false;
                });
            $(document).mouseup(function(){
                    if(isOpen == true){
                        $('.searchbox-icon').css('display','block');
                        submitIcon.click();
                    }
                });
        });
            
  </script>

</head>

<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=23500727&cv=2.0&cj=1" />
</noscript>
<div class="top-wrp">
    <section class="logo-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-4 col-xs-12">
            <div class="logo-box">
              <a href="https://www.themobileindian.com/" class="lg-logo mob-hide"><img src="/assets/images/logo.png" class="img-responsive" alt=""></a>
              <a href="https://www.themobileindian.com/" class="xs-logo mob-show"><img src="/assets/images/logo_white.png" class="img-responsive" alt=""></a>
            </div>
          </div>

          <div class="col-sm-8 col-xs-12 text-right">
            <div class="add_wrp lg-add">
             <div class="uc90">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="9876436976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="add-text text-right">Advertisement</p>
</div> 

             
            </div>
          </div>
        </div>            
      </div>
    </section>

    <section class="menu-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12">
            <div class="menu-list">
              <nav class="menu-nav">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar23" aria-expanded="false" aria-controls="navbar23">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar bar1"></span>
                  <span class="icon-bar bar2"></span>
                  <span class="icon-bar bar3"></span>
                </button>
                   	
                <div id="navbar23" class="navbar-collapse collapse" aria-expanded="false">
                  <ul class="nav navbar-nav">                                             
                    <li><a href="/" >Home</a></li> 
                    <li class="dropmenu-cont">
                      <a href="/news" class='active'>News <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/news/mobile/">Mobile</a></li>
							<li><a href="/news/auto/">Auto</a></li>
							<li><a href="/news/pc-tablet/">Laptops & Tablets</a></li>
							<li><a href="/news/operator/">Operator</a></li>
							<li><a href="/news/applications/">Apps</a></li>
							<li><a href="/news/gaming/">Gaming</a></li>
							<li><a href="/news/tv-audio/">TV & Audio</a></li>
							<li><a href="/news/accessories/">Accessories</a></li>
							<li><a href="/news/home-appliance/">Home appliance</a></li>
							<li><a href="/news/camera/">Camera</a></li>
							<li><a href="/news/digital/">Digital</a></li>
							<li><a href="/news/devices/">Devices</a></li>
							<li><a href="/news/miscellaneous/">Miscellaneous</a></li>
							<li><a href="/news/other/">Other</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/reviews/" >Reviews <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/reviews/mobile/"> Mobile </a></li>
							<li><a href="/reviews/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/reviews/applications/"> Apps </a></li>
							<li><a href="/reviews/tv-audio/"> TV & Audio </a></li>
							<li><a href="/reviews/home-appliance/"> Home appliance </a></li>
							<li><a href="/reviews/camera/"> Camera </a></li>
							<li><a href="/reviews/accessories/"> Accessories </a></li>
							<li><a href="/reviews/gaming/">Gaming </a></li>	
							<li><a href="/reviews/firstcut/">First Cut </a></li>	
							<li><a href="/reviews/devices/">Devices</a></li>	
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/picture-story/" >Gallery <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/picture-story/mobile/"> Mobile </a></li>
                          <li><a href="/picture-story/auto/">Auto</a></li>
							<li><a href="/picture-story/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/picture-story/tv-audio/"> TV & Audio </a></li>
							<li><a href="/picture-story/home-appliance/"> Home appliance </a></li>
							<li><a href="/picture-story/camera/"> Camera </a></li>
							<li><a href="/picture-story/accessories/"> Accessories </a></li>
							<li><a href="/picture-story/digital/"> Digital </a></li>
							<li><a href="/picture-story/applications/"> Applications </a></li>
							<li><a href="/picture-story/operator/"> Operator </a></li>
							<li><a href="/picture-story/devices/"> Devices </a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/mobile-videos/" >Videos <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/videos/direct-dil-se/">Direct Dil Se</a></li>
							<li><a href="/videos/unboxing-and-review/">Unboxing and review</a></li>
							<li><a href="/videos/top-5/">Top 5</a></li>
							<li><a href="/videos/tech-talk/">Tech Talk</a></li>
							<li><a href="/videos/mobile/">Mobile</a></li>
							<li><a href="/videos/applications/">Applications</a></li>
							<li><a href="/videos/pc-tablet/">Pc & Tablet</a></li>
							<li><a href="/videos/accessories/">Accessories</a></li>
							<li><a href="/videos/tv-audio/">TV & Audio</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/product-finder" >Mobile Finder <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a>
					  <i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                           <li><a href="/product-finder/mobile/"> Latest </a></li>
                           <li><a href="/product-finder/mobile/upcoming"> Upcoming  </a></li>
							
							<li><a href="/product-finder/compare"> Compare </a></li>
							
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/top-5/" >Top 5 <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                         <li><a href="/top-5/mobile/"> Mobile </a></li>
							<li><a href="/top-5/pc-tablet/"> Pc & Tablet </a></li>
							<li><a href="/top-5/tv-audio/"> TV & Audio </a></li>
							<li><a href="/top-5/home-appliance/"> Home appliance </a></li>
							<li><a href="/top-5/camera/"> Camera </a></li>
                        </ul>
                    </li>
                   <!--<li><a href="https://hindi.themobileindian.com/" target="_blank">हिन्दी </a></li> -->                                    
                   <li><a href="/how-to/" >How to</a></li>                                   
                   <li><a href="/recharge-plans/" >Recharge</a></li>                                   
                  </ul>
                </div>
              </nav>
			<div class="searchbox-fill">        
			  <form action="https://www.themobileindian.com/search" method="get" id="searchFrmt" class="website-top-form">  
				<input type="search" placeholder="Search......" name="q" id="req_text_Keyword" class="searchbox-input header_search" required>
				<input type="hidden" placeholder="Search......" name="section" id="sec" class="searchbox-input " value='all' required>
				<input type="submit" class="searchbox-submit">
				<span class="searchbox-icon searchBtnt"><i class="fa fa-search" aria-hidden="true"></i></span>
			  </form>	
				
				<script>
				
					$(document).ready(function() { 
					  $('.searchBtnt').on('click', function(){
							searchQ = $('.header_search').val();
							if(searchQ){
								$('#searchFrmt').submit();
							}
						});
					
						$('#req_text_Keyword').on('keypress',function(event){
							if(event.which=='13'){
								var value=$("#req_text_Keyword").val();value=value.replace(/ /g,"-");value=value.replace(/</g,"");value=value.replace(/>/g,"");window.location.href="/search/"+escape(value);
							}
						});
					});
					
				</script>
			</div>

            </div>
          </div>
        </div>
      </div>
    </section>
 </div>


<section class="xs-height"></section>
 <section>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
			    <div class="main_article mb-0">
		
                <div class="left-container">
				
				 <article>     
					<div class='loaded_story' data-articleid='34542' data-articleurl='https://www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542' data-articletitle='Redmi 7A receives MIUI 12 update in India'></div>
                  <ul class="breadcrumb"><li><a href="https://www.themobileindian.com/">TheMobileIndian</a>   </li><li><a href="https://www.themobileindian.com/news/">Technology News</a>   </li><li><a href="https://www.themobileindian.com/news/mobile/">Mobile</a>   </li><li class="active">Redmi 7A receives MIUI 12 update in India</li></ul>

			<script type="application/ld+json">
				{
				  "@context": "http://schema.org",
				  "@type": "BreadcrumbList",
				  "itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.themobileindian.com\/","name":"TheMobileIndian"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/","name":"Technology News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/mobile\/","name":"Mobile"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/redmi-7a-receive-miui-12-update-in-india-34542","name":"Redmi 7A receives MIUI 12 update in India"}}]
				}
			</script>
                  <div class="desc-top-content mb-20">
					   
                    <h1 class="news-topic mb-10">Redmi 7A receives MIUI 12 update in India</h1>
                     <p class="c666 mb-10"><strong class="black">By:</strong> 
					 <a class="blue" href="https://www.themobileindian.com/author/meenu-rana">Meenu Rana</a>, The Mobile Indian, New Delhi					 <span class="pull-right"><strong class="black">Last updated</strong> :
                    January 11, 2021 4:58 pm					 
					 					 
					 
					 </span></p>
                    
                    <ul class="desc-social-list  social-text mb-10 ">
                     					 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Fredmi-7a-receive-miui-12-update-in-india-34542" target="_blank"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					
					<li><a class="tw " href="https://twitter.com/share?text=Redmi+7A+receives+MIUI+12+update+in+India&url=www.themobileindian.com%2Fnews%2Fredmi-7a-receive-miui-12-update-in-india-34542" target="_blank"><i class="fab fa-twitter"></i></a></li>		
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542" data-text="Redmi 7A receives MIUI 12 update in India" data-href="www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542"><i class="fab fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
					
					 <li> <script src="https://apis.google.com/js/platform.js"></script><div class="g-ytsubscribe" data-channelid="UCV3LhAvsuoRUfv311OecnfQ" data-layout="default" data-theme="dark" data-count="default"></div></li>
                    </ul>
                  </div>
				  
                  <div class="row">
                    <div class="col-sm-3 col-xs-12">
                      <div class="article-lt">
                        <div class="widget">
                          <div class="widget-title-2 mb-20">
                              <h4 class="ars4 wt2">Latest News</h4>
                            </div>
                          <ul class="box-list">
                             
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-galaxy-a32-5g-leaked-renders-show-multiple-colours-34554">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34554/galaxy-a32_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-galaxy-a32-5g-leaked-renders-show-multiple-colours-34554">Samsung Galaxy A32 5G leaked renders show multiple colours</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/coolpad-launches-cool-bassbuds-in-india-at-rs-1199-34551">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34551/20210111_160221_0000_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/coolpad-launches-cool-bassbuds-in-india-at-rs-1199-34551">Coolpad launches Cool BassBuds in India at Rs 1,199</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/black-shark-4-confirmed-to-arrive-with-120w-fast-charging-34550">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34550/0001-15391759401_20210111_155615_0000_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/black-shark-4-confirmed-to-arrive-with-120w-fast-charging-34550">Black Shark 4 confirmed to arrive with 120W fast charging</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/four-5g-nokia-smartphones-to-launch-this-year-report-34553">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34553/nokia_120_200.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/four-5g-nokia-smartphones-to-launch-this-year-report-34553">Four 5G Nokia smartphones to launch this year: Report</a></h4>
                                </div>
                              </figure>
                            </li>
                             
   
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/vivo-y31s-announced-with-5000mah-battery-dual-rear-cameras-34552">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34552/Vivo-Y31s_120_200.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/vivo-y31s-announced-with-5000mah-battery-dual-rear-cameras-34552">Vivo Y31s announced with 5000mAh battery, dual rear cameras</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/motorola-edge-s-confirmed-to-come-with-snapdragon-800-series-processor-34548">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34548/20210111_152720_0000_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/motorola-edge-s-confirmed-to-come-with-snapdragon-800-series-processor-34548">Motorola Edge S confirmed to come with Snapdragon 800 series processor</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/hp-expands-its-elite-envy-range-of-laptops-along-with-tws-earbuds-elite-folio-tablet-pc-at-ces-2021-34547">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34547/0001-15390160365_20210111_145101_0000_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/hp-expands-its-elite-envy-range-of-laptops-along-with-tws-earbuds-elite-folio-tablet-pc-at-ces-2021-34547">HP expands its Elite, Envy range of laptops along with TWS earbuds, Elite Folio Tablet PC at CES 2021</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/redmi-k40-series-to-launch-in-february-price-revealed-34549">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34549/redmi-k40_120_200.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/redmi-k40-series-to-launch-in-february-price-revealed-34549">Redmi K40 series to launch in February, price revealed</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/oneplus-band-vs-mi-smart-band-5-34544">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34544/20210111_124624_0000_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/oneplus-band-vs-mi-smart-band-5-34544">OnePlus Band vs Mi Smart Band 5</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/honor-v40-spotted-on-geekbench-ahead-of-launch-on-january-18-34546">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34546/honor-v40_120_200.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/honor-v40-spotted-on-geekbench-ahead-of-launch-on-january-18-34546">Honor V40 spotted on Geekbench ahead of launch on January 18</a></h4>
                                </div>
                              </figure>
                            </li>
                                                       
                          </ul>
                        </div>
                                               </div>
                    </div>

                    <div class="col-sm-9 col-xs-12">
                      <div class="article-rt">
                        <div class="article-content">
                          <div class="position-img mb-20">
						  									<img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34542/redmi-7a_425_735.png" class="img-responsive">
                                                      </div>
                           <!--<div class="mob-card-widget mb-20"> -->
                           	 
									<!--<div id = 'vdo_ai_div'></div>
									<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/themobileindian/vdo.ai.js');</script>-->
									
						  <!--</div>-->
						  <blockquote class="ars4">
                          Redmi 7A was launched in India back in July 2019 with Android 9 Pie-based MIUI 10 out-of-the-box. 
                          </blockquote>
						  	
						  
						  
						<div class="uc90">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_Body -->
<ins class="adsbygoogle" 
style="display:block"
data-ad-client="ca-pub-0035960884848038"
data-ad-slot="6262599754" 
data-ad-format="auto" 
data-full-width-responsive="true">
</ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<div class="add-text text-right">Advertisement</div> 
</div> 
							
											
                         <p>Xiaomi has started rolling out the latest MIUI 12 stable update to its Redmi 7A. The update brings the new re-designed MIUI 12 user interface to the device. Alongside,&nbsp;<span>Redmi 8A has also received&nbsp;MIUI 12 stable update.</span></p>
<p>&nbsp;</p>
<p>The update comes with build number V12.0.1.0.QCMINXM and it is around 2GB in size. The Android 10 based update brings December Android security patch to the device.</p><p><center><style type="text/css">.CM_TMI_News_BTF_WC1 { display:inline-block; width: 300px; height: 250px; }@media (max-width:749px) { .CM_TMI_News_BTF_WC1 { width: 336px; height: 280px; } }@media (min-width:750px) { .CM_TMI_News_BTF_WC1 { width: 686px; height: 90px; } }</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CM_TMI_News_BTF_WC1 --><ins class="adsbygoogle CM_TMI_News_BTF_WC1"     style="display:block"     data-ad-client="ca-pub-0035960884848038"     data-ad-slot="1342616738"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></p><p class="add-text text-right">Advertisement</p>
<p>&nbsp;</p>
<p>If you own a Redmi 7A, you will get a notification for the software update. In order to check for the latest update, users can go to Settings &gt; About Phone &gt; System Update. Before starting the update, make sure to charge your device at least 50% with a stable Wi-Fi network.</p>
<p>&nbsp;</p>
<p>The MIUI 12 brings new visual design along with magazine-level layouts and more. The update also adds new Floating Window, system animations, all-new dark mode 2.0, Enhanced Privacy Protection features such as Interceptor, Flare, Hidden Mask Mode, and more to the Redmi Note 8.</p>
<p>&nbsp;</p>
<p>Redmi 7A was launched in India back in July 2019 with Android 9 Pie-based MIUI 10 out-of-the-box. It received <a href="/news/redmi-7a-starts-receiving-android-10-based-stable-miui-11-update-in-india-31934">Android 10-based stable MIUI 11 update</a> in India last year.</p>
<p>&nbsp;</p>
<p><span>GizmoChina&nbsp;</span><a href="https://www.gizmochina.com/2021/01/09/redmi-8-8a-miui-12-update/" rel="nofollow" target="_blank">reports</a>, Redmi 8A has got&nbsp;<span>the MIUI 12 update in China and EEA regions.&nbsp;<span>The firmware model for the China units is MIUI 12 V12.0.1.0.QCPCNXM and for the EEA units is MIUI 12 V12.0.1.0.QCPEUXM.&nbsp;</span></span></p>
<p><span>&nbsp;</span></p>
<p><span>To recall the specs, Redmi 7A features a 5.45-inch HD 2.5D curved glass display 1440 x 720 pixels screen resolution and 18:9 aspect ratio. The phone is powered by 2.0GHz octa-core Qualcomm Snapdragon 439 SoC. The smartphone has a 4000 mAh battery that supports 10W charging. It comes with a single 12MP AI rear camera with Sony IMX 486 sensor along with an LED flash, PDAF phase focus, AI beauty and on the front, it has a 5MP AI selfie shooter.</span></p>						<!-- <div class="mob-card-widget mb-20">-->
						 	 
									<!--<div id = 'vdo_ai_div'></div>
									<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/themobileindian/vdo.ai.js');</script>-->
									
						  
					<!--	</div>-->
						<br>
				         <p><script src="https://apis.google.com/js/platform.js"></script><div class="g-ytsubscribe" data-channelid="UCV3LhAvsuoRUfv311OecnfQ" data-layout="full" data-count="hidden"></div></p>
						 

    <style type="text/css">
      section.blog h3 {
    background: #f00;
    color: #fff;
    padding: 5px 14px;
    font-size: 19px;
}
.blog-head {
    border: 1px solid #c1bebe;
    padding:15px;
    margin-bottom:15px;
}
.blog-head h2{
  font-size: 20px;
  margin-top: 5px;
}
.blog-head ul {
    list-style: none;
    padding: 0;
    margin-top: 25px;
}
.blog-head ul li {
    display: inline-block;
    text-align: center;
}
.blog-head ul li a i{
  width: 40px;
  height: 40px;
  border-radius: 50px; 
  background:#294f9d;
  color:#fff;
  line-height: 40px;

font-size: 16px;
}

.blog-head span {
    color: #f00;
    display: block;
    margin-top: -10px;
}
.blog-head h4 {
    font-size: 20px;
}
.blogtw {
   background:#2ba9e1!important;
}
.blog-left-colm{
  border-left: 1px solid #c1bebe;
}

    </style>
 						 	
						
  <div class="widget related-widget text-left mt-20">
	<ul class="content-panel-title content-panel-tabbed">
	  	   <li class="active"><a data-toggle="tab" href="#widget_specification_16597"><strong>Specification</strong> </a></li>
	  		   <li class=""><a data-toggle="tab" href="#widget_related_29059"><strong>Related News <span class="mob-hide">from Xiaomi </span></strong> </a></li> 
	  	  
	</ul>

	<div class="tab-content">
		
		
			  <div id="widget_specification_16597" class="tab-pane fade in active">
	  <a href="https://www.themobileindian.com/product-finder/mobile/xiaomi-redmi-7a-32gb-16597">
	           <h2 class="news-topic mb-10 mt-0"><span class="producttitle"><i class="fas fa-mobile-alt red" aria-hidden="true"></i> Xiaomi Redmi 7A 32GB </span></h2>
        	  
		<table class="shop_attributes table table-bordered mb-0 white-bg">
		  <tbody>
			<tr>
		    
				 <td style="width: 33%;"><strong class="brdr-btm">Processor</strong><br>Qualcomm Snapdragon 439 processor with Adreno 505 GPU</td>
			  <td style="width: 33%;"><strong class="brdr-btm">Operating System</strong><br>Android 9.0</td>
			  <td style="width: 33%;"><strong class="brdr-btm">Front Camera</strong><br>5 MP</td>
			
			</tr>
			<tr>
			 <td style="width: 33%;"><strong class="brdr-btm">Rear Camera</strong><br>13 MP</td>
			  <td style="width: 33%;"><strong class="brdr-btm">Battery</strong><br>4000 mAh</td>
			  <td style="width: 33%;"><strong class="brdr-btm">Display</strong><br>5.45 inches</td>
			 
			</tr>
			<tr>
			 <td style="width: 33%;"><strong class="brdr-btm">Resolution</strong><br>1440 x 720 pixels</td>
			  <td style="width: 33%;"><strong class="brdr-btm">RAM</strong><br>2 GB</td>
			  <td style="width: 33%;"><strong class="brdr-btm">Expandable</strong><br>256 GB</td>
			</tr>
			
		  </tbody>
		</table>
		</a>
		<p class="text-right  ars4 text-center mt-10"><a class="" href="https://www.themobileindian.com/product-finder/mobile/xiaomi-redmi-7a-32gb-16597" >Detailed Specs <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p>  
		
	  </div>
	  	  <div id="widget_related_29059" class="tab-pane  fade">
		 <div class="row">
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/redmi-7a-starts-receiving-miui-11-update-in-india-29059" alt="">
				<div class="text-card-view">
				 
				  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2019/12/29059/redmi-7a_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/redmi-7a-starts-receiving-miui-11-update-in-india-29059" alt="">Redmi 7A starts receiving MIUI 11 update in India</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/redmi-7a-starts-receiving-android-10-based-stable-miui-11-update-in-india-31934" alt="">
				<div class="text-card-view">
				 
				  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/07/31934/redmi-7a_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/redmi-7a-starts-receiving-android-10-based-stable-miui-11-update-in-india-31934" alt="">Redmi 7A starts receiving Android 10-based stable MIUI 11 update in India</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/redmi-note-5-redmi-note-5-pro-get-miui-12-update-34484" alt="">
				<div class="text-card-view">
				 
				  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34484/redmi-note-5_128_230.png" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/redmi-note-5-redmi-note-5-pro-get-miui-12-update-34484" alt="">Redmi Note 5, Redmi Note 5 Pro get MIUI 12 update</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/redmi-note-6-pro-receive-miui-12-update-34507" alt="">
				<div class="text-card-view">
				 
				  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34507/redmi-note-6-pro_128_230.png" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/redmi-note-6-pro-receive-miui-12-update-34507" alt="">Redmi Note 6 Pro receive MIUI 12 update</a></h2>
			</div>
		  </div>
		 		 </div>
		 <p class="text-right ars4 text-center mt-10"><a class="" href="https://www.themobileindian.com/search?q=Xiaomi&section=all" > Latest News from Xiaomi <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p>
	  </div>
	
	
	</div>  
  </div>
   						
													
																						<div class="articlevdo">
								   
<p><strong>You might like this</strong><br><iframe src="https://www.youtube.com/embed/vMY4GVsZIog" frameborder="0" width="686" height="385"  id="storyVideo_34542" class="vdoiframe" ></iframe><br></p>


								</div>
																			
                      
					   
                        

						
                     
                        </div>
                        
                        
                      </div>
                    </div>
                  </div>
			

				<!--<p><strong>You might like this</strong></p>  
					<p class="mt30px">
						Matched Content
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						style="display:block"
						data-ad-format="autorelaxed" 
						data-ad-client="ca-pub-0035960884848038"
						data-ad-slot="6780944582"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</p> -->
			
						
										 
					<p>&nbsp;</p>
					 <!--cmnt_box_card-start-->

                  
							
                    <div class="cmnt_box">
						
                      <div class="cmnt_top"><strong>0 Comments</strong><span class="loginn" style="display:none;" ><strong id="username"> </strong>
						<strong><a href="https://www.themobileindian.com/user/logout" style="color: #1189ce; margin-left: 10px;" >Logout</a></strong> 
				 
				       </span>
				       <div class="result_comment_news_34542" ></div>	
				    </div>
				    <form method="post" id="sumitfrm_news_34542" action="" onsubmit="return false;">
                      <div class="cmnt_text">
                        <div class="usr_view">
                          <img src="https://www.themobileindian.com/assets/images/user.jpg">
                        </div>
                        <div class="usr_contnt">
                         <textarea aria-label="Add a comment" id="comment_news_34542" class="_1cb _1u9t rcomment" name="comment" placeholder="Add a comment..."></textarea>
						<input type="hidden" name="referer" id="referer" value="https://www.themobileindian.com/" >
						<input type="hidden" name="type" id="type" value="news" >
						<input type="hidden" name="type_id" id="type_id" value="34542" >
                        </div>
                      </div>
                      
                      
                      <div class="cmnt_btm" id="cmnt_box_social" style="display:none;"><button class="post_btn update_cust_news_34542">Submit</button></div>
                      
				    </form>
                    </div>
					<div class="cmnt_box cmnt_box_social" id="login_box_social" style="">
					
					<div class="cmnt_box cmnt_box_social">
                      <div class="widget-title-2 mb-20">
                        <h1 class="ars4 text-uppercase wt2">Login with</h1>
                      </div>
                      <div class="cmnt_text mb-20">           
                        <div class="usr_contnt">
                           <ul class="social fo mt10px mb20px news-social1">                 
                            <li><span class="facebook-reg social-links" data-link="https://www.facebook.com/v2.6/dialog/oauth?client_id=177708799369671&state=fee9b14c3b934d5486ddf6b72b1bf29e&response_type=code&sdk=php-sdk-5.0.0&redirect_uri=https%3A%2F%2Fwww.themobileindian.com%2F%2Fuser%2Flogin&scope=public_profile%2Cemail" onclick="FBLogin()"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></span></li> 
                            
                          </ul>
                        </div>
                      </div>          
                    </div>
									
				</div>
					
					
                    <div class="cmnt_contnt_box mt-30 mb-30">						
					 
                    </div>
                    
                    
                    
                 
                  <!--cmnt_box_card-end-->
                 
<script>
$(document).ready(function(){
$('.update_cust_news_34542').click(function(){
	
	var comment= $('#comment_news_34542').val();
	console.log(comment)
	if(comment!=''){
		$.ajax({
			url :"https://www.themobileindian.com/user/save_user_review",
			type:"post",
			data:$("#sumitfrm_news_34542").serialize(),
			success:function(data7)
			{	
				$('#comment_news_34542').val('');
				$('.result_comment_news_34542').html("<span style='color:green;' class='text-center'>Your comment  successfully posted ! </span>");
							
				//window.location.reload()
			}
		});
	}
	return false;
	});
});

////////////////////////////////

var loggedIn = false;

window.fbAsyncInit = function() {
    FB.init({
      appId      : '177708799369671',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.3'
    });

    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
};

function statusChangeCallback(response) {
	if(loggedIn)
	return;

  if (response.status === 'connected') {
      // Logged into your app and Facebook.
      // we need to hide FB login button
      $('#fblogin').hide();
      //fetch data from facebook
      getUserInfo();
  } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
      $('#status').html('Please log into this app.');
	  $('#login_box_social').show();
  } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
      $('#status').html('Please log into facebook');
	  $('#login_box_social').show();
  }
}

// This function is called when someone finishes with the Login
// Button.  See the onlogin handler attached to it in the sample code below.
function checkLoginState() {
  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });
}

function FBLogin()
{
      FB.login(function(response) {
         if (response.authResponse)
         {
             getUserInfo(); //Get User Information.
          } else
          {
           //alert('Authorization failed.');
          }
       },{scope: 'public_profile,email'});
}

function getUserInfo() {
    FB.api('/me?fields=id,name,email,picture', function(response) { 
	//	console.log(response);
		
		$.ajax({
			type: "POST",
			data: response,
			url: '/user/socialLogin',
			success: function(msg) {
				if(msg == "2")
				{
					$('#login_box_social').show();
					$('#cmnt_box_social').hide();
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg);
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
			}
		});
    });
}

////////////////////////////////////////////
function onLoadGoogleCallback(){
  gapi.load('auth2', function() {
    auth2 = gapi.auth2.init({
      client_id: '785151462623-h6rg767sfs0cjhj4dvatutrp70agcpvu.apps.googleusercontent.com',
      cookiepolicy: 'single_host_origin',
      scope: 'profile'
    });

  auth2.attachClickHandler(element, {},
    function(googleUser) {
        profile = googleUser.getBasicProfile();
        update_user_data(profile);
        
      }, function(error) {
        //	console.log('Sign-in error', error);
		$('#login_box_social').show();
      }
    );
  });

  element = document.getElementById('googleSignIn');
}

function update_user_data(response)
{	
	$.ajax({
            type: "POST",
            data: response,
            url: '/user/socialGmailLogin',
            success: function(msg) {
              if(msg == "2")
				{
					alert('Something Went Wrong google!');
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg)
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
            }
      });
}

///////////////

</script>

										<!--Product finder ------------------------------>
			

				<section class="appropriate-mobile-sec">
				   <div class="row">
					  <div class="col-md-12 product-title">
						 <div class="widget-title-2 mb-20">
							<h1 class="ars4 text-uppercase wt2">Mobile Finder</h1>
						 </div>
					  </div>
				   </div>
				   <div class="row">
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a id="Homepage-product-finder-button" href="https://www.themobileindian.com/product-finder/mobile/" ><img src="https://www.themobileindian.com/images/smart-phone.png" height="77" width="55" alt="Latest Smartphones" class="img-responsive"></a>
							</div>
							<div class="mobile-head-icon">
							   <a id="Homepage-Latest-smartphone-button" href="https://www.themobileindian.com/product-finder/mobile" ><h5>Latest Smartphones</h5></a>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-Big-Battery-button"  class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery" ><img src="https://www.themobileindian.com/images/battery.png" alt="q1" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-Big-Battery-button"  class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery" ><h5>Big Battery (4000 & above)</h5></a>
							</div>
						 </div>
					  </div>
					  <div class=" col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles" ><img src="https://www.themobileindian.com/images/quard-camera.png" alt="q1" height="77" width="55" class="img-responsive">
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles" ><h5> Quad Camera</h5>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles" ><img src="https://www.themobileindian.com/images/ram.png" alt="q1" class="img-responsive" height="77" width="55">
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles" ><h5>8 GB Ram</h5>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles" ><img src="https://www.themobileindian.com/images/64MPcamera.png" alt="3000mAh & Above Battery Capacity" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles" ><h5>64MP Camera</h5></a>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-camera-mobiles" ><img src="https://www.themobileindian.com/images/front-camera.png" alt="q1" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-selfie-camera-mobiles-phones" ><h5>16MP FRONT CAMERA</h5></a>
							</div>
						 </div>
					  </div>
				   </div>
				   
				   
				   
				   <div class="row">
					  <div class="col-md-12">
						 <div class="top-categories-search">
							<div class="input-group">
								
							   <input class="form-control header_search ui-autocomplete-input top_pro_search" placeholder="Enter Brand Name Model Number. etc" type="text" id="product_search"  name="search" value="" aria-label="Search products" >
							   <span class="input-group-btn">
									<button type="button" class="btn btn-secondary" id="req_top_Keyword"><i class="mdi mdi-file-find"></i> Find Mobile</button>
							   </span>
							  
				
							<script>
								$(document).ready(function() { 
									$('#req_top_Keyword').on('click',function(event){
										
										var value=$("#product_search").val();
										if(value =='') return false;
										value=value.replace(/ /g,"-");
										value=value.replace(/</g,"");
										value=value.replace(/>/g,"");
										window.location.href="/search/"+escape(value);
										
									});
								});
								
							</script>
							</div>
						 </div>
					  </div>
				   </div>
				   
				   <div class="row first-price-fe">
					  <div class="col-md-4 product-title">	
						  <h2 class="choose-price"> By Price</h2>					
						 <ul class="appropriate-mobile-list">
							<li><a title="Homepage-Best-Phones-under-10000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-10000">Best Phones under 10000</a></li>
							<li><a title="Homepage-Best-Phones-under-15000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Best Phones under 15000</a></li>
							<li><a title="Homepage-Best-Phones-under-20000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-20000">Best Phones under 20000</a></li>
							<li><a title="Homepage-Best-Phones-under-30000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-30000">Best Phones under 30000</a></li>
							<li><a title="Homepage-Best-Phones-under-40000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-40000">Best Phones under 40000</a></li>
							</ul>
						</div>
					  <div class="col-md-4 ">	
						   <h2 class="choose-price"> By Features</h2>						
						 <ul class="appropriate-mobile-list">
							<li><a title="Homepage-4000mah-Battery-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-more-than-6inch-display">6 Inch + Display</a></li>
							<li><a title="Homepage-6gb-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-48mp-camera-mobiles">48MP Camera</a></li>
							<li><a title="16mp-front-camera" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-4gb-ram-mobiles">4GB RAM</a></li>
							<li><a title="Qualcomm-processor" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-qualcomm-processor">Qualcomm processor</a></li>
							<li><a title="Mediatek-processor" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-mediatek-processor">Mediatek processor</a></li>
							</ul>
						</div>
					  <div class="col-md-4 ">	
						   <h2 class="choose-price"> By Brand</h2>						
						 <ul class="appropriate-mobile-list">
							  <li><a title="SAMSUNG" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">SAMSUNG</a></li>
							  <li><a title="REALME" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">REALME</a></li>
							  <li><a title="XIAOMI" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">XIAOMI</a></li>
							  <li><a title="OPPO" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">OPPO</a></li>
							  <li><a title="VIVO" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">VIVO</a></li>
							</ul>
						</div>
				   </div>
				   
				    <div class="row featurehide">
					  <div class="col-md-4 product-title">	
						  <h2 class="choose-price"> Choose by features</h2>					
						 <ul class="appropriate-mobile-list">													 
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">Android Phones around Rs.10000</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">64MP Camera & Above</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">128 gm ram</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">4g Mobiles</a></li>
							</ul>
					   </div>
				     </div>
				    
				</section>
	<script src="https://code.jquery.com/ui/1.10.3/jquery-ui.js"></script>    
<script>
	
    $(document).ready(function(){
		
		$('.top_pro_search').autocomplete({
			source: "https://www.themobileindian.com/product-finder/prosearch",
			minLength: 2,
			select: function( event, ui ) {
				var url = ui.item.url;
				console.log(url)
				window.location.href = url;
			}
		});
		
		
	});
	

	
</script>			

			
			
			<!--Product finder end------------------------------>				<div class='loaded_story' data-articleid='34542' data-articleurl='https://www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542' data-articletitle='Redmi 7A receives MIUI 12 update in India'></div>	
                </article>
               
              </div>
              

<input type="hidden" id="next_newsID" name="next_newsID" value="34540">
	<script type="text/javascript">
	var loading  = false;
	$(document).ready(function() {
		$(window).scroll(function() {
			return;
			if(((($(window).scrollTop()) + $(window).height())) >= ($(document).height()-1600))
			{
				if(loading == false){
					loading = true; 
					var next_newsID = $("#next_newsID").val();
					if(next_newsID>0){	
						$.ajax({
						   url:"/news/load_next_story/"+ next_newsID,	   
						   success:function(retrunData){ 
								retrunData = retrunData.split("###@@@###");
								pathname = retrunData[2];
								$("#more_story").append(retrunData[0]);
								$("#next_newsID").val(retrunData[1]);
								ga('set', 'dimension1', 'scroll');
								ga('send', 'pageview', location.pathname);
								loading = false;
							},
							complete: function(){
								$(".four-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".four-grid2").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".five-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
							}			
						});
					}
				}	
			}
		});	
	});
	
	/*var url = '';
	//$(window).scroll(function() {
	//  $( '.loaded_story' ).each(function() {
		  
	//	  if (isScrolledIntoView($(this)) && url != $(this).data('articleurl')) {
			  url = $(this).data('articleurl');
			  title = $(this).data('articletitle');
			  storyId = $(this).data('articleid');
			  ChangeUrl(title, url, storyId);
		  }
	  });
	  
	});
	*/
	
	function isScrolledIntoView(elem)
	{
		var jQueryelem = elem;
		var jQuerywindow = $(window);
		var docViewTop = jQuerywindow.scrollTop();
		var docViewBottom = docViewTop + jQuerywindow.height();
		var elemTop = jQueryelem.offset().top;
		var elemBottom = elemTop + jQueryelem.height();
		//console.log(jQueryelem.data('articleid')+' - '+elemBottom +'<='+ docViewBottom +' && '+elemTop +'>='+ docViewTop);
		return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
	}

	function ChangeUrl(title, url, storyId) { 
		if (typeof (history.pushState) != "undefined") {
			var obj = { Title: title, Url: url };
			history.pushState(obj, title, url);
			$('html head').find('title').text(title);
			$(".hidden_add_desk").each(function(){
				$(this).removeClass("show_add_desk")
				
				
			});
			$("#hidden_add_desk_"+storyId).addClass("show_add_desk");
			
			$(".hidden_add_mob").each(function(){
				$(this).slideUp();
			});
			$("#hidden_add_mob_"+storyId).slideDown();
			
		} else {
			alert("Browser does not support HTML5.");
		}
	}
	
	/*var modal = document.getElementById('myModal');
	var img = document.getElementById('myImg');
	var modalImg = document.getElementById("img01");
	var captionText = document.getElementById("caption");
	var span = document.getElementsByClassName("close")[0];
	span.onclick = function() { 
    modal.style.display = "none";
	}*/
	
	function viewlarge()
	{
	modal.style.display = "block";
    modalImg.src = img.src;
    captionText.innerHTML = img.alt;
	}
</script>
<script type="text/javascript">
$(window).scroll(function(){
	var scrollHeight = $(window).scrollTop();
	if(scrollHeight > 600){
		$(".hidden_add_desk").addClass("show_add_desk");
		} else{
	$(".hidden_add_desk").removeClass("show_add_desk");
		}
})
</script> 




 <script>
	$(document).ready(function() {
	  $(".five-grid").owlCarousel({
		navigation : true,
		 items : 5
	  });
	  $(".four-grid").owlCarousel({
		navigation : true,
		 items : 4
	  });
	  $(".four-grid2").owlCarousel({
		navigation : true,
		 items : 4
	  });
	});
	
	$("body").on( "click", '.nxt_artcl' ,function() {  
		
       slug = $(this).data('slug');       
       window.location.href = "https://www.themobileindian.com/news/"+slug;

	});
	
  </script>
  
<script src="/assets/script/jquery.inview.min.js"></script>
<script src="/assets/script/jquery.youtube-inview-autoplay.js"></script>
<script>
// Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  function onYouTubeIframeAPIReady() {
    $('.youtube-video').inViewAutoplay({
      autohide: 1,
      modestbranding: 1,
      rel: 0,
      quality: 'hd720'
    });
  }
</script>
 
<style type="text/css">
     .fix_add{left: 0;}
    
</style>
<!--<div class="add_wrp fix_add mob-show">
 <ul class="desc-social-list social-text">
						 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Fredmi-7a-receive-miui-12-update-in-india-34542" target="_blank"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					
					<li><a class="tw " href="https://twitter.com/share?text=Redmi+7A+receives+MIUI+12+update+in+India&url=www.themobileindian.com%2Fnews%2Fredmi-7a-receive-miui-12-update-in-india-34542" target="_blank"><i class="fab fa-twitter"></i></a></li>		
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542" data-text="Redmi 7A receives MIUI 12 update in India" data-href="www.themobileindian.com/news/redmi-7a-receive-miui-12-update-in-india-34542"><i class="fab fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
				   <li><a class="nxtarticlebtn nxt_artcl" data-slug="vivo-announces-funtouchos-11-release-schedule-for-india-34540" >Next Article <i class="fa fa-angle-double-right"></i></a></li>
   
    
 </ul>
</div>-->
<div class="mob-hide"> 
<section class="add_wrp fix_add fix_add_desk  hidden_add_desk" id="hidden_add_desk_34542">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-3">
            <div class="text-center nxttitle">
              <figure class="link">
                <h3 class="mt-10">Next Articles <i class="fa fa-angle-double-right"></i></h3>
              </figure>
            </div>
          </div>
          
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/samsung-galaxy-a32-5g-leaked-renders-show-multiple-colours-34554">
					 <div class="content-view">
					  <a href="https://www.themobileindian.com/news/samsung-galaxy-a32-5g-leaked-renders-show-multiple-colours-34554" class="next-story-widget" alt="Samsung Galaxy A32 5G leaked renders show multiple colours"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34554/galaxy-a32_425_735.jpg"  title="Samsung Galaxy A32 5G leaked renders show multiple colours" class="img-responsive"></a>
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/samsung-galaxy-a32-5g-leaked-renders-show-multiple-colours-34554" class="next-story-widget" alt="Samsung Galaxy A32 5G leaked renders show multiple colours">Samsung Galaxy A32 5G leaked renders show multiple colours</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/four-5g-nokia-smartphones-to-launch-this-year-report-34553">
					 <div class="content-view">
					  <a href="https://www.themobileindian.com/news/four-5g-nokia-smartphones-to-launch-this-year-report-34553" class="next-story-widget" alt="Four 5G Nokia smartphones to launch this year: Report"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34553/nokia_425_735.png"  title="Four 5G Nokia smartphones to launch this year: Report" class="img-responsive"></a>
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/four-5g-nokia-smartphones-to-launch-this-year-report-34553" class="next-story-widget" alt="Four 5G Nokia smartphones to launch this year: Report">Four 5G Nokia smartphones to launch this year: Report</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          		           </div>
      </div>
    </section>
</div>
  
<style>
.fix_add.fix_add_desk.fix_add_desk2 {
    bottom: 0;
}
.fix_add.fix_add_desk2 .content-card .content-caption h2{height: 44px;}
</style>
<div class="mob-show">
    <div class="add_wrp fix_add hidden_add_mob" id="hidden_add_mob_34542">
      <div class="content-card n-card-gap">
         <figure class="link" data-link="https://www.themobileindian.com/news/samsung-galaxy-a32-5g-leaked-renders-show-multiple-colours-34554">
			 <div class="content-view">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/01/34554/galaxy-a32_425_735.jpg"  title="Samsung Galaxy A32 5G leaked renders show multiple colours" class="img-responsive">
			</div>
		   
			<div class="content-caption">
			 <p class="blue"><a href="https://www.themobileindian.com/news/samsung-galaxy-a32-5g-leaked-renders-show-multiple-colours-34554" alt=""><small>Next Article <i class="fa fa-angle-double-right"></i></small></a></p>
			  <h2 class="ars7"><a href="https://www.themobileindian.com/news/samsung-galaxy-a32-5g-leaked-renders-show-multiple-colours-34554" alt="">Samsung Galaxy A32 5G leaked renders show multiple colours</a></h2>
			</div>
		  </figure>
      </div>
      
    </div>
</div>




<div class="right_col_300">
    <div class="sidebar">
                  
                 <div >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="2882108620"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		            <style type="text/css" media="screen">
.new-tab-content select {border-radius: 0; border: 1px solid #e6e3e3; }
.new-widget-tab li a {font-size: 10px; }
.new-widget-tab li {width: 50%; }
.new-widget-tab li a img{width: 20px; display: none; }
  
</style>
<style type="text/css">
  .widget-content-disc li {border-bottom: 1px solid #dadada;padding: 7px 0px;}
  .widget-content-disc li a:hover {color: #f95b5a;}
  .form-side {padding: 2rem;min-height: 38rem;background: #f2f2fa;border: 1px solid #ccc;}
  .form-title {overflow: hidden;margin: 0px 20px 10px 0px;}
  .form-title h1 {font-size: 18px;color: #000;font-weight: 500;margin-top: 0;}
  .form-side select {width: 100%;margin-bottom: 20px;height: 40px;padding: 0 10px;border: 1px solid #e6e3e3;font-size: 14px;color: #999;}
  .submit-button button {background: #005377;border-radius: 0;color: #fff;padding: 8px 20px;width: 100%;}
  .submit-button button:hover {color: #fff;}
  .right-side-widget ul {padding-left: 0px;}
  .right-side-widget ul li {width: 20%;float: left;padding-top: 20px;border-bottom: 0;}
  .right-side-widget ul li img {width: 46px;border: 1px solid #cccccc;}

	

</style>

 
 <div class="widget">
    <div class="result-search mb-20">
     <div class="widget-title-2 mb-20">
      <h1 class="ars4 text-uppercase wt2 mobtext">Online Recharge Plans</h1>
	 
    </div>
    <div class="recharge-card">
      <ul class="nav nav-tabs mb-40 new-widget-tab">
       <li class="  ars7 text-uppercase mobclass"><a href="javascript:void(0)" class="mobtab"><img src="https://www.themobileindian.com/assets/images/smartphone_new.png" alt="Mobile Recharge"> <span>Mobile Recharge</span></a></li>
       <li class="  active ars7 text-uppercase dthclass"><a href="javascript:void(0)" class="dthtab"><img src="https://www.themobileindian.com/assets/images/usb_new.png" alt="DTH Recharge"> <span>DTH Recharge</span></a></li>
     </ul>
     <div class="new-tab-content" id="mobile"  style="display:none;">
	  <form method="post" id="mobform" action="https://www.themobileindian.com/topup/update_plan_data">
       <div  class="tab-pane fade in active">
         <div class="row row-5 form-card">
          <div class="col-sm-12 col-xs-12 lrpad5">
           <div class="form-group">
            <div class="custom-select">

              <select name="circleId" size="1" class="circleId form-control mobcicle" id="circleId" data-category="mobile">
				<option>Select Region</option>
								 <option value="-1">All</option>
			   				 <option value="1">Tamilnadu</option>
			   				 <option value="2">Andhra Pradesh</option>
			   				 <option value="3">Assam</option>
			   				 <option value="4">Bihar & Jharkhand</option>
			   				 <option value="5">Delhi NCR</option>
			   				 <option value="6">Gujarat</option>
			   				 <option value="7">Haryana</option>
			   				 <option value="8">Himachal Pradesh</option>
			   				 <option value="9">Jammu Kashmir</option>
			   				 <option value="10">Karnataka</option>
			   				 <option value="11">Kerala</option>
			   				 <option value="12">Kolkata</option>
			   				 <option value="13">Maharashtra & Goa</option>
			   				 <option value="14">Madhya Pradesh & Chattisgarh</option>
			   				 <option value="15">Mumbai</option>
			   				 <option value="16">North East</option>
			   				 <option value="17">Orissa</option>
			   				 <option value="18">Punjab</option>
			   				 <option value="19">Rajasthan</option>
			   				 <option value="20">UP EAST</option>
			   				 <option value="21">UP WEST & Uttarakhand</option>
			   				 <option value="22">West Bengal</option>
			   				 <option value="23">Chennai</option>
			   				 <option value="24">Telangana</option>
			   				 <option value="25">Bihar</option>
			   				 <option value="26">Jharkhand</option>
			   				 <option value="27">Madhya Pradesh</option>
			   				 <option value="28">Chattisgarh</option>
			   				 <option value="29">North East 1</option>
			   				 <option value="30">North East 2</option>
			   				 <option value="31">UP West (Without Uttarakhand)</option>
			   				 <option value="32">Uttaranchal / Uttarakhand</option>
			   				 <option value="34">Andaman and Nicobar</option>
			   			  </select>
            <i class="fas fa-caret-down"></i>
          </div>
        </div>
      </div>
      <div class="col-sm-12 col-xs-12 lrpad5">
       <div class="form-group">                      
         <div class="custom-select">
        <select size="1" name="operatorId" class="form-control operatorId" id="operatorId" data-category="mobile">
          <option>Operator</option>
        </select>
        <i class="fas fa-caret-down"></i>

      </div>
    </div>
  </div>
  <div class="col-sm-12 col-xs-12 lrpad5">
   <div class="form-group">
    <div class="custom-select">                           
      <select size="1" name="type" id="plan_type" class="form-control plan_type">
        <option>Plan Type</option>

      </select>
      <i class="fas fa-caret-down"></i>
    </div>
  </div>
</div>
<div class="col-sm-12 col-xs-12 lrpad5 search-button">
 <input type="hidden" name="recharge_type" id="recharge_type_filter" value="">
 
 <input type="hidden" name="category" id="category_dth" value="mobile" class="category_dth">
 <button type="button" class=" ttu button mobsub s_button" id="s_button" disabled="">Search</button>                      
</div>
</div>


<div class="right-side-widget">
  <ul>
	<li><a href="https://www.themobileindian.com/recharge-plans/airtel-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r1.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/bsnl-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r2.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/idea-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r3.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/jio-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r4.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/vodafone-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r5.jpg"></a></li>
  </ul>
  </div>


</div>
</form>

</div>
  <form method="post" id="dthform" action="https://www.themobileindian.com/topup/update_plan_data">
 <div class="new-tab-content" id="dth">
 <div  class="tab-pane fade in active">
         <div class="row row-5 form-card">
          <div class="col-sm-12 col-xs-12 lrpad5">
           <div class="form-group">
            <div class="custom-select">

             <select name="circleId" size="1" class="circleId form-control dthcicle" id="circleId" data-category ='dth'>
              <option>Select Region</option>

              <option value="-1">All</option>

            </select>
            <i class="fas fa-caret-down"></i>
          </div>
        </div>
      </div>
      <div class="col-sm-12 col-xs-12 lrpad5">
       <div class="form-group">                      
         <div class="custom-select">
        <select size="1" name="operatorId" class="form-control operatorId" id="operatorId" data-category ='dth'>
          <option>Operator</option>
        </select>
        <i class="fas fa-caret-down"></i>

      </div>
    </div>
  </div>
  <div class="col-sm-12 col-xs-12 lrpad5">
   <div class="form-group">
    <div class="custom-select">                           
      <select size="1" name="type" id="plan_type" class="form-control plan_type">
        <option>Plan Type</option>

      </select>
      <i class="fas fa-caret-down"></i>
    </div>
  </div>
</div>
<div class="col-sm-12 col-xs-12 lrpad5 search-button">
 <input type="hidden" name="recharge_type" id="recharge_type_filter" value="">
 <input type="hidden" name="category" id="category_dth" value="dth" class="category_dth">
 <button type="button" class=" ttu button dthsub s_button" id="s_button" disabled="">Search</button>                      
</div>
</div>

<div class="right-side-widget">
  <ul>
	<li><a href="https://www.themobileindian.com/recharge-plans/airtel_digital_tv-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r10.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/sun_direct_tv-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r9.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/videocon_d2h-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r8.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/dishtv-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r7.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/tata_sky-recharge-plans-prepaid"><img src="/assets//images/recharge/r6.jpg"></a></li>
  </ul>
  </div>
</div>
</div>
</form>
</div>
</div>
</div>
<script type="text/javascript">
  $(document).ready(function(){
	  $('.mobtab').click(function(){
			$("#mobile").show();
			$(".dthclass").removeClass("active");
			$(".mobclass").addClass("active");
			$("#dth").hide();
	   }); 
	  $('.dthtab').click(function(){
			$("#mobile").hide();
			$(".dthclass").addClass("active");
			$(".mobclass").removeClass("active");
			$("#dth").show();
	   }); 
	  
	  
       $('.dthsub').click(function(){
			$("#dthform").submit();
	   }); 
	  $('.mobsub').click(function(){
			$("#mobform").submit();
	   }); 
	  
	  

    $('.circleId').change(function(){ 
     
                var id = $(this).val();
                var category = $(this).data('category');
                $.ajax({
                    url : "https://www.themobileindian.com/topup/operators",
                    method : "POST",
                    data : {category: category},
                    async : true,
                    dataType : 'json',
                    success: function(data){
                        
                        var html = '';
                        var i;
                        html += '<option>Operator</option>';
                        for(i=0; i<data.length; i++){
                            html += '<option value='+data[i].id+'>'+data[i].name+'</option>';
                        }
                            
                        $('.operatorId').html(html);    
                    }
                });
                return false;
            }); 

  $('.operatorId').change(function(){ 
              //$('#plan_type').removeAttr('disabled');
                var id=$(this).val();
               
				 var category = $(this).data('category');
				 if(category=='mobile'){
					  var region_id = $('.mobcicle').val();					 
				 }else{
					 var region_id = $('.dthcicle').val();		
				 }
				 
				 
                $.ajax({
                    url : "https://www.themobileindian.com/topup/topup_type",
                    method : "POST",
					data : {category: category},
                    async : true,
                    dataType : 'json',
                    success: function(data){
                        var html = '';
                        var i;
                        html += '<option>Plan Type</option>';
                        for(var i in data){
                            html += '<option value='+data[i].id+'>'+data[i].type_name+'</option>';
                        }
                        $('.plan_type').html(html);
 
                    }
                });
                return false;
            });
    $('.plan_type').on('change', function() {
          $('.s_button').removeAttr('disabled');
          var type = $(this).val();
          var region_id = $('#circleId').val();
          var operator_id = $('#circleId').val();
          //$("#planform").attr("action", "https://www.themobileindian.com/index.php/welcome/category/" + '?region=' + region_id +'&operator='+ operator_id +'&type=' +type);
          
          
        });
        
          //   $("#s_button").click(function() {
          //     var region_id = $('#circleId').val(); 
          //     var plan_type = $('#plan_type').val();
          //     var operator_id = $('#operatorId').val();
          //     $.post('https://www.themobileindian.com/index.php/Welcome/category',{'region':$('#circleId').val(),'operator' : $('#operatorId').val(), 'plan' : $('#plan_type').val()},function(data){
          //     })
          // });
  });
 </script>
				    
				   
                  <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Image gallery</h4>
	 </div>
   <div class="widget_slider">
	 <div id="myCarousel" class="carousel slide" data-ride="carousel">  
	   <!-- Wrapper for slides -->
	   <div class="carousel-inner">
       	
		  <div class="item active">
		  <a href="/picture-story/tech-products-for-less-than-rs-500-1361-14762" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1361/20201103_161450_0000_142_245.png" alt="Tech products for less than Rs 500" title="Tech products for less than Rs 500" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Tech products for less than Rs 500</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/top-new-shows-and-movies-on-disney-hotstar-releasing-in-november-2020-1360-14755" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1360/Hotstar_laxmi_142_245.jpg" alt="Top new shows and movies on Disney+ Hotstar releasing in November 2020" title="Top new shows and movies on Disney+ Hotstar releasing in November 2020" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Top new shows and movies on Disney+ Hotstar releasing in November 2020</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/samsung-galaxy-s20-fe-in-depth-camera-review-1359-14747" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1359/20201023_164031_0000_142_245.jpg" alt="Samsung Galaxy S20 FE: In-depth Camera Review" title="Samsung Galaxy S20 FE: In-depth Camera Review" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Samsung Galaxy S20 FE: In-depth Camera Review</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/top-20-apps-and-services-killed-by-google-1358-14738" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1358/20201019_151755_0000_142_245.jpg" alt="Top 20 Apps and Services Killed by Google" title="Top 20 Apps and Services Killed by Google" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Top 20 Apps and Services Killed by Google</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 
		
	   </div>

	   <!-- Left and right controls -->
	   <a class="left carousel-control" href="#myCarousel" data-slide="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
	   <a class="right carousel-control" href="#myCarousel" data-slide="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
	 </div>                      
   </div>
 </div>
					
                    <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Top 5</h4>
	 </div>
	 <div class="widget-content">
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-features-to-look-for-in-an-air-purifier-33933">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/11/33933/20201112_145808_0000_70_120.jpg" alt="Top 5 features to look for in an Air Purifier" title="Top 5 features to look for in an Air Purifier" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-features-to-look-for-in-an-air-purifier-33933" alt="">Top 5 features to look for in an Air Purifier</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-laptops-under-rs-40000-for-day-to-day-usage-33729">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/10/33729/20201026_133258_0000_70_120.jpg" alt="Top 5 Laptops under Rs 40,000 for day-to-day usage" title="Top 5 Laptops under Rs 40,000 for day-to-day usage" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-laptops-under-rs-40000-for-day-to-day-usage-33729" alt="">Top 5 Laptops under Rs 40,000 for day-to-day usage</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-air-purifier-deals-33721">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/10/33721/20201024_140605_0000_70_120.png" alt="Top 5 Air Purifier Deals" title="Top 5 Air Purifier Deals" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-air-purifier-deals-33721" alt="">Top 5 Air Purifier Deals</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-feature-phones-in-india-33683">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/10/33683/IMG_20201021_130056_70_120.jpg" alt="Top 5 Feature Phones in India" title="Top 5 Feature Phones in India" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-feature-phones-in-india-33683" alt="">Top 5 Feature Phones in India</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-storage-solutions-from-western-digital-sandisk-33321">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/09/33321/data_storage_70_120.jpg" alt="Top 5 Storage Solutions from Western Digital, SanDisk" title="Top 5 Storage Solutions from Western Digital, SanDisk" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-storage-solutions-from-western-digital-sandisk-33321" alt="">Top 5 Storage Solutions from Western Digital, SanDisk</a></h2></div>
	   </div>
	 
	 </div>
 </div>

					
				
                 <div >

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- EZ_TMI_NEWS_MOBILE_MIDDLE_300x250 --> 
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="4131842627"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- /19985447/ez_tmi_mobile_news_right_banner_middle_300x250 
<div id='Middle_Banner_Mobile_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Mobile_Right'); });
  </script>
</div>-->
<!-- /19985447/ez_tmi_desktop_news_right_banner_middle_300x250 
<div id='Middle_Banner_Desktop_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Desktop_Right'); });
  </script>
</div>-->
</div>
               
				 <div class="widget">
	  <div class="widget-title-2 mb-20">
		  <h4 class="ars4 wt2">Reviews</h4>
		</div>
	  <ul class="box-list">
	   
		
	   
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/vivo-v20-review-a-great-all-rounder-1872">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2020/12/1872/V20Pro_Cover_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/vivo-v20-review-a-great-all-rounder-1872">Vivo V20 Review: A Great All-Rounder</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/sennheiser-cx-120bt-review-is-it-a-good-buy-1871">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2020/12/1871/Sennheiser-CX-120BT_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/sennheiser-cx-120bt-review-is-it-a-good-buy-1871">Sennheiser CX-120BT Review</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/snokor-bass-drops-review-1869">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2020/12/1869/SnokorBassDrops_Cover_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/snokor-bass-drops-review-1869">Snokor Bass Drops Review</a></h4>
			</div>
		  </figure>
		</li>
			   
	  </ul>
	</div>
				<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!--EZ_TMI_NEWS_MOBILE_Bottom_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="7853140374"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--Valueimpression ads serving
<div class="adsbyvli" data-ad-slot="vi_9952363"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9952363")})</script>
End Valueimpression.com_300x250-->
<p class="add-text text-right">Advertisement</p></div>
 
				
				
			 	<div class="widget text-left mb-20 bypricewidget">
       <div class="widget-title-2 mb-20 bypricewidget-title">
		  <h4 class="ars4 wt2">Top 10 Mobiles By Price</h4>
	   </div>	   
		  <ul class="smplcontent-list mCustomScrollbar bypricewidget-list" >
			 			<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000" alt="">Best Phones Under 5000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-8000" alt="">Best Phones Under 8000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-12000" alt="">Best Phones Under 12000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000" alt="">Best Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-10000" alt="">Triple Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-20000" alt="">Triple Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-30000" alt="">Triple Camera Mobiles Under 30000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-40000" alt="">Triple Camera Mobiles Under 40000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-10000" alt="">Double Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-20000" alt="">Double Camera Mobiles Under 20000</a></p>
			</li>
					  </ul>
	</div> 
	  
				   

	<div class="widget">
 <div class="widget-title-2 mb-20">
  <h4 class="ars4 wt2">Prepaid Mobile Recharge Plans</h4>
</div>
<div class="widget-content widget-content-disc">
  <ul >
 
    <li><a href="https://www.themobileindian.com/recharge-plans/bsnl-prepaid-up-east-4g">BSNL UP EAST Prepaid 4g</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/idea-prepaid-punjab-internationalroaming">Idea Punjab Prepaid international+roaming</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/bsnl-prepaid-punjab-internationalroaming">BSNL Punjab Prepaid international+roaming</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-maharashtra-goa">Airtel Maharashtra & Goa Prepaid </a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/bsnl-prepaid-kerala-sms">BSNL Kerala Prepaid sms</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/prepaid-all"> All Prepaid </a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-andhra-pradesh-internationalroaming">Airtel Andhra Pradesh Prepaid international+roaming</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-haryana-data">Airtel Haryana Prepaid data</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/bsnl-prepaid-gujarat-data">BSNL Gujarat Prepaid data</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/jio-prepaid-up-east-data">Jio UP EAST Prepaid data</a></li>
  </ul>
</div>
</div><style type="text/css">
	/*side icon css start*/
.icon-side img {
    height: 100%!important;
    width: 61%!important;
}

.side-search {
    display: flex;
    position: relative;
}
.side-search i {
    position: absolute;
    right: 9px;
    font-size: 20px;
    color: #167ac6;
    top: 25%;
}
/*side icon css end*/

</style>
<!-- my code -->
<div class="widget box-widgent">
 <div class="row">
            <div class="widget-title-2 mb-20">
					<h1 class="ars4 text-uppercase wt2 mobtext">Mobile Finder</h1>
	 
			</div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a id="Homepage-product-finder-button" href="https://www.themobileindian.com/product-finder/mobile/"><img src="https://www.themobileindian.com/images/smart-phone.png" height="77" width="55" alt="Latest Smartphones" class="img-responsive"></a>
              </div>
              <div class="mobile-head-icon">
                 <a id="Homepage-Latest-smartphone-button" href="https://www.themobileindian.com/product-finder/mobile"><h5>Latest Smartphones</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-Big-Battery-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery"><img src="https://www.themobileindian.com/images/battery.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-Big-Battery-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery"><h5>Big Battery (4000 &amp; above)</h5></a>
              </div>
             </div>
            </div>
            <div class=" col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles"><img src="https://www.themobileindian.com/images/quard-camera.png" alt="q1" height="77" width="55" class="img-responsive"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles"><h5> Quad Camera</h5></a>
              </div>
             </div>
            </div>
           </div>
<div class="row">
                <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles"><img src="https://www.themobileindian.com/images/ram.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles"><h5>8 GB Ram</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles"><img src="https://www.themobileindian.com/images/64MPcamera.png" alt="3000mAh &amp; Above Battery Capacity" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles"><h5>64MP Camera</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-selfie-camera-mobiles-phones"><img src="https://www.themobileindian.com/images/front-camera.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-selfie-camera-mobiles-phones"><h5>16MP FRONT CAMERA</h5></a>
              </div>
             </div>
            </div>
</div>

<div class="row">
                <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-price"><img src="https://www.themobileindian.com/assets/images/by-price.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-price"><h5>By Price</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-features"><img src="https://www.themobileindian.com/assets/images/by-features.png" alt="3000mAh &amp; Above Battery Capacity" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-features"><h5>By Features</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-brands">
				 <img src="https://www.themobileindian.com/assets/images/by-brand.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-brands"><h5>By Brand</h5></a>
              </div>
             </div>
            </div>
</div>

<div class="row">
  <div class="col-lg-12">
    <div class="top-categories-search">
              <div class="side-search">
                
                 <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span><input class="form-control header_search ui-autocomplete-input top_pro_search" placeholder="Enter Brand Name Model Number. etc" type="text" id="right_product_search" name="search" value="" aria-label="Search products" autocomplete="off">
				 <i class="fa fa-search right_req_top_Keyword" aria-hidden="true"></i>
                <!-- <span class="input-group-btn " >
                  <button type="button" class="btn btn-secondary mt-10 btn-block" id="right_req_top_Keyword"><i class="mdi mdi-file-find"></i> Find Mobile</button> 
                 </span>-->
                
              </div>
             </div>
  </div>
</div>
</div>

<script>
	$(document).ready(function() { 
		$('.right_req_top_Keyword').on('click',function(event){
			
			var value=$("#right_product_search").val();
			if(value =='') return false;
			value=value.replace(/ /g,"-");
			value=value.replace(/</g,"");
			value=value.replace(/>/g,"");
			window.location.href="/search/"+escape(value);
			
		});
	});
	
</script>




<!-- my code end -->	
			
	
				<script id="mNCC" language="javascript">
				medianet_width = "300";
				medianet_height = "250";
				medianet_crid = "438593842";
				medianet_versionId = "3111299"; 
				</script>
				<script src="//contextual.media.net/nmedianet.js?cid=8CUDIQGKI"></script>
	</div>
</div>
						<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">                  

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Videos</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid2"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/report-card-2020-micromax-lava-karbonn-1808">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/hdfZ2oPYBjs/0.jpg" alt="Report Card 2020: Micromax, Lava, Karbonn" title="Report Card 2020: Micromax, Lava, Karbonn"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Report Card 2020: Micromax, Lava, Karbonn</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/report-card-2020-vivo-1807">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/vMY4GVsZIog/0.jpg" alt="Report Card 2020: Vivo" title="Report Card 2020: Vivo"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Report Card 2020: Vivo</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/report-card-2020-oppo-1806">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/mq8bTsGXprw/0.jpg" alt="Report card 2020: Oppo" title="Report card 2020: Oppo"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Report card 2020: Oppo</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/realme-report-card-2020-1805">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/3eBkEu1tuns/0.jpg" alt="Realme: Report Card 2020" title="Realme: Report Card 2020"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme: Report Card 2020</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/report-card-2020-oneplus-hits-and-misses-1804">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/LGUxgMkPyi4/0.jpg" alt="Report Card 2020 OnePlus: Hits and Misses!" title="Report Card 2020 OnePlus: Hits and Misses!"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Report Card 2020 OnePlus: Hits and Misses!</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/report-card-2020-apple-1803">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/pHanSGtOghw/0.jpg" alt="Report Card 2020: Apple" title="Report Card 2020: Apple"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Report Card 2020: Apple</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       

                    </div>
                      
                    </div>
                  </div>

                 </div>

                </div>
              </div>
           
		<!-- /19985447/TMI_Mobile_Finder_970X250 -->
		<div id='TMI_Mobile_Finder_970X250'>
		<script>
		googletag.cmd.push(function() { googletag.display('TMI_Mobile_Finder_970X250'); });
		</script>
		</div>							<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Picture Story</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/tech-products-for-less-than-rs-500-1361">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1361/20201103_161450_0000_425_735.png" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Tech products for less than Rs 500</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/top-new-shows-and-movies-on-disney-hotstar-releasing-in-november-2020-1360">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1360/Hotstar_laxmi_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Top new shows and movies on Disney+ Hotstar releasing in November 2020</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/samsung-galaxy-s20-fe-in-depth-camera-review-1359">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1359/20201023_164031_0000_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Samsung Galaxy S20 FE: In-depth Camera Review</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/top-20-apps-and-services-killed-by-google-1358">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1358/20201019_151755_0000_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Top 20 Apps and Services Killed by Google</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/realme-narzo-20-pro-in-depth-camera-review-1357">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1357/0001-11635433539_20201004_020010_0000_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme Narzo 20 Pro: In-depth Camera Review</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/ott-update-top-9-movies-coming-up-on-amazon-prime-video-1356">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1356/amazon-lead_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Ott Update: Top 9 movies coming up on Amazon Prime Video</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       
						</div>
                      </div>
                      
                    </div>
                  
                  
                  
                  </div>
                </div>
              </div>
           </div><div id='more_story'></div>
<div id="myWidget"></div>

<link href="/assets/dev/owl.carousel.css" rel="preload" as="style" onload="this.rel='stylesheet'">
<link href="/assets/dev/scrolling-style.css" rel="preload" as="style" onload="this.rel='stylesheet'">
<link href="/assets/dev/jquery.mCustomScrollbar.css" rel="preload" as="style" onload="this.rel='stylesheet'">

<script async src="/assets/js/owl.carousel.js"></script>
<script async src="/assets/js/jquery.mCustomScrollbar.concat.min.js"></script>


		</div><!-- main_article closed tag -->
		
	  </div>
	</div>            
  </div>
</section>
<script async src="/assets/js/jquery.validate.min.js"></script>
<footer>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
         <div class="col-sm-12 col-xs-12">
            <div class="row">
             <div class="col-sm-4 col-xs-12">
                <div class="foo-card foo-vertical-card">
                  <div class="foo-vertical-list">
                    <h4 class="foo-topic white text-uppercase mb-20">Know us</h4>
                    <ul>
                      <li><a href="/services/about-us/">About Us</a></li>
                      <li><a href="/services/advertise-with-us/">Advertise</a></li>
                      <li><a href="/services/contact-us/">Contact Us</a></li>
                      <li><a href="/services/privacy-and-policy/">Privacy Policy</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                    <h4 class="foo-topic text-uppercase white mb-20">Section</h4>
                    <ul>
                     <li><a href="/news/">News</a></li>
					<li><a href="/reviews/">Reviews</a></li>
					<li><a href="/how-to/">How To</a></li>
					<li><a href="/top-5/">Top 5</a></li>
					<li><a href="/recharge-plans/">Recharge Plans</a></li>
					<li><a href="/forum/">Forum</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                     <h4 class="foo-topic white text-uppercase mb-20">Device Finder</h4>
                    <ul>
						<li><a href="/product-finder/mobile/">Mobiles</a></li>
                        <li><a href="/product-finder/tablet/">Tablets</a></li>
                        <li><a href="/product-finder/laptop/">Laptop</a></li>
                        <li><a href="/product-finder/camera/">Camera</a></li>
						<li><a href="/product-finder/tv/">TV</a></li>
						<li><a href="/product-finder/refrigerator/">Refrigerator</a></li>
                    </ul>
                  </div>
                  
                  <h4 class="foo-topic white mb-20 text-uppercase">Follow Us</h4>
                  <ul class="desc-social-list">
                      <li><a href="https://www.facebook.com/themobileindian" class="fb" target="_blank"><i class="fab fa-facebook"></i></a></li>              
                      <li><a href="https://twitter.com/themobileindian" class="tw" target="_blank"><i class="fab fa-twitter"></i></a></li>
                      <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" class="yt" target="_blank"><i class="fab fa-youtube-play"></i></a></li>
                      <li><a href="https://plus.google.com/u/0/107227791917661337397/posts" class="gp" target="_blank"><i class="fab fa-google-plus"></i></a></li>
                    </ul>
                </div>
              </div>
              
             <div class="col-sm-8 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Top 10 Mobiles</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Smartphones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Smartphones Under 15000</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-30000">Best Phones Under 30000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-xiaomi-mobiles">Upcoming Xiaomi Mobiles</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles-under-rs-25000">Top 10 4G mobiles under Rs. 25,000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000">Best Camera Mobiles Under 20000</a></li>
										<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-oppo-mobiles">Upcoming Oppo Mobiles</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-vivo-mobiles">Upcoming Vivo Mobiles</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-realme-mobiles">Upcoming Realme Mobiles</a></li>
		 		</ul>
	  </div>
	  
	  		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Mobile Phones</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">Samsung Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola">Motorola Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-apple">Apple Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">Vivo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">Oppo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">Xiaomi Mobile</a></li> 
		 	 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-poco">Poco Mobile</a></li> 
		 				<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">Realme Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-infinix">Infinix Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lg">LG Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-iqoo">iQOO Mobile</a></li> 
		 				<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oneplus">OnePlus Mobile</a></li> 
		 
		 		</ul>
	  </div>
	  
	  	  
			
</div>
<!--<div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Latest news</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/news/exclusive-realme-buds-air-neo-realme-power-back-launching-in-india-on-may-25-31169">Exclusive: Realme Buds Air Neo, Powerbank launching in India on May 25, lRealme TV Pricing</a></li>
		 			<li><a href="https://www.themobileindian.com/news/top-work-from-home-plans-launched-by-reliance-jio-31163">Top Work From Home plans launched by Reliance Jio</a></li>
		 			<li><a href="https://www.themobileindian.com/news/realme-x50-pro-player-edition-confirmed-to-launch-on-may-25-31149">Realme X50 Pro Player Edition confirmed to launch on May 25</a></li>
		 			<li><a href="https://www.themobileindian.com/news/bs6-compliant-datsun-go-and-go-launched-in-india-31147">Datsun Go and Go+ with BS6 engine launched in India</a></li>
		 			<li><a href="https://www.themobileindian.com/news/was-there-a-need-to-launch-new-realme-narzo-series-in-india-31145">Was there a need to launch new Realme Narzo series in India?</a></li>
		 			<li><a href="https://www.themobileindian.com/news/motorola-edge-to-launch-in-india-on-may-19-31138">Motorola Edge+ to launch in India on May 19</a></li>
		 		</ul>
	  </div>
	  
	  	  
					<div class="foo-card foo-vertical-card ">
			<h4 class="foo-topic text-uppercase white mb-20">Top of Mobile Phones</h4>
			<ul>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Mobile Phones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Top 10 Mobile Under 15000</a></li>
				 			</ul>
			</div>
				
</div>-->

              
             
            </div>
          </div>
        </div>
      </div>
    </footer>

    <section class="footer">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <p class="c666">Copyright © 2019 the mobile indian. <span class="website-creator pull-right">Design & Development by <a href="//www.ezbizsoft.com/" alt="Ezbiz Technologies" target="_blank" class="blue">Ezbiz Technologies</a></span></p>
          </div>
        </div>
      </div>
    </section>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<script async src="/assets/js/bootstrap.js"></script>

 
				
	<div class="footer-gap" ></div>
	    <script type="text/javascript">
    $('.dropmenu-cont').click(function(){ 
      var ind = $('.dropmenu-cont').index($(this)); 
      $('.dropmenu-cont').each(function(i){
        if(i != ind){
          $(this).removeClass('over');
        }
      })
      $(this).toggleClass('over');
    })
  </script>
    

    <script>
    $(document).ready(function(){
	
		
		
		$('.social-links').click(function(e) {
			console.log($(this).attr('href'))
			e.preventDefault();
			window.open($(this).attr('href'), 'TMIShare', 'height=450, width=550, top=' + ($(window).height() / 2 - 275) + ', left=' + ($(window).width() / 2 - 225) + ', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
			return false;
		});
		

      // Add smooth scrolling to all links
      $(".smoothness").on('click', function(event) {
        if (this.hash !== "") {
          event.preventDefault();

          var hash = this.hash;
          $('html, body').animate({
            scrollTop: $(hash).offset().top
          }, 800, function(){
            window.location.hash = hash;
          });
        } 
      });
	$("#suscribefrm").validate({
		rules: {	
			email_id: {
				required: true,
				email: true,
			},	
		},
		messages: {
			email_id: {
				required: 'Email address is required',
				email: 'Please enter a valid email address',	
			},	
		},
		
		submitHandler: function(form) {
			$.ajax({
				url: form.action,
				type: form.method,
				data: $(form).serialize(),
				success: function(data) {
						$("#subresult").html(data); 
						//alert(data);
				}         
				       
			});
		}
		
	});
	
	
	setTimeout(function(){ 
		$('.btns').on('click', function(){
		  ga('send', 'event', { eventCategory: 'Bajaj', eventAction: 'open', eventLabel: 'Bajaj', eventValue: 1});
		});
	}, 15000);
	
	$(document).on("click", '.next-story-widget', function() {
		ga('send', 'event', { eventCategory: 'Next Story', eventAction: 'redirect', eventLabel: 'Next Story Click', eventValue: 1});
	});
	
	$(document).on("click", ".mobile-home-widget", function() {
		var _label = $(this).attr('title')
		//console.log(_label)
		ga('send', 'event', { eventCategory: 'Mobile Home Widget', eventAction: 'redirect', eventLabel: _label, eventValue: 1});
	});
	
});
</script>        

     <script type="text/javascript">
       $(window).scroll(function(){
         var scrollHeight = $(window).scrollTop();
         if(scrollHeight > 200){
           $("#header").addClass("fixed_header");

           
         } else{
           $("#header").removeClass("fixed_header");
         }

       })
    </script>

</body>
</html>
