<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta property="fb:pages" content="149238805134407" /><title>LG GX soundbar announced with Dolby Atmos support</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta id="description" name="description" content="The new LG GX soundbar will roll out starting this month in Europe, North America, Asia as well as other key markets. " /><meta id="keywords" name="keywords" content="LG GX soundbar, LG, GX soundbar" /><meta name="google-site-verification" content="gM-e0Q0KkoQk2PoRrPB2LWDpjsbX3undsKDZ529owCw" /><link type="image/x-icon" href="/fevicon.ico" rel="shortcut icon">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3T2W94');</script>
<!-- End Google Tag Manager -->

<meta name="news_keywords" content="LG GX soundbar, LG, GX soundbar" itemprop="keywords"/>
<meta itemprop="author" content="The Mobile Indian"><meta itemprop="mainEntityOfPage" content="The new LG GX soundbar will roll out starting this month in Europe, North America, Asia as well as other key markets. "><meta itemprop="name" content="The Mobile Indian"><meta itemprop="url" content="https://www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064" /><meta itemprop="headline" content="LG GX soundbar announced with Dolby Atmos support" />
<meta itemprop="datePublished" content="July 08, 2020 4:47 pm" /><meta itemprop="dateModified" content="July 08, 2020 4:48 pm" />
<meta itemprop="inLanguage" content="en" /><meta itemprop="articleSection" content="News" /><meta http-equiv="Last-Modified" content="July 08, 2020 4:48 pm"/><meta property="article:published_time" content="July 08, 2020 4:47 pm"/><meta property="article:modified_time" content="July 08, 2020 4:48 pm"/>
<link rel="canonical" href="https://www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064" />
<link rel="amphtml" href="https://www.themobileindian.com/news/lite/lg-gx-soundbar-announced-with-dolby-atmos-support-32064" />
<meta property="og:type" content="article" /><meta property="og:url" content="https://www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064" /><meta property="og:site_name" content="The Mobile Indian" /><meta property="og:title" content="LG GX soundbar announced with Dolby Atmos support" /><meta property="og:image" content="https://www.themobileindian.com/public/thumbs/news/2020/07/32064/LG-GX-Soundbar_425_735.jpg" />            <meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="735" /><meta property="og:image:height" content="425" />
<meta property="og:description" content="The new LG GX soundbar will roll out starting this month in Europe, North America, Asia as well as other key markets. " /><meta property="og:updated_time" content="July 08, 2020 4:47 pm" />
<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@themobileindian"><meta name="twitter:creator" content="@themobileindian"><meta name="twitter:title" content="LG GX soundbar announced with Dolby Atmos support"><meta name="twitter:description" content="The new LG GX soundbar will roll out starting this month in Europe, North America, Asia as well as other key markets. ">
<meta name="twitter:image" content="https://www.themobileindian.com/public/thumbs/news/2020/07/32064/LG-GX-Soundbar_425_735.jpg">

<link rel="stylesheet" href="/assets/dev/bootstrap.css">  
<!--<link href="/assets/dev/font-awesome.css" rel="stylesheet"> -->

<link rel="stylesheet" href="/assets/dev/fontawesome/css/all.min.css">
 
<link href="/assets/dev/style.css" rel="stylesheet">



<script src="/assets/js/jquery.v1.12.4.min.js"></script>
<link rel='alternate' href="https://www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064" hreflang="en">

  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');

</script>

					<script type="application/ld+json">
					{
					"@context": "http://schema.org",
					"@type": "NewsArticle",
					"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064"
					},
					"headline": "LG GX soundbar announced with Dolby Atmos support",
					"image": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/public/thumbs/news/2020/07/32064/LG-GX-Soundbar_425_735.jpg",
					"height": 425,
					"width": 735
					},
					"datePublished": "July 08, 2020 4:47 pm",
					"dateModified": "July 08, 2020 4:48 pm",
					"author": {
					"@type": "Person",
					"name": "Meenu Rana"
					},
					"publisher": {
					"@type": "Organization",
					"name": "The Mobile Indian",
					"logo": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/assets/images/mainlogo.png",
					"width": 600,
					"height": 60
					}
					},
					"description": "The new LG GX soundbar will roll out starting this month in Europe, North America, Asia as well as other key markets. "
					}
					</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "The Mobile Indian",
  "alternateName": "TMI",
  "url": "https://www.themobileindian.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.themobileindian.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-768923803"></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 googletag.defineSlot('/19985447/TMI_HOME_728X90_Generic', [[468, 60], [728, 90]], 'div-gpt-ad-1569262562894-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_ARTICLE_300X250_TOP1', [[300, 200], [250, 250], [300, 250], [180, 150], [336, 280], [200, 200]], 'div-gpt-ad-1569262748718-0').addService(googletag.pubads());
    googletag.defineSlot('/19985447/STMI_ALL_Right_side_top_300X250', [[300, 200], [250, 250], [300, 100], [240, 400], [300, 250]], 'div-gpt-ad-1567687046504-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_ARTICLE_300X250', [[320, 480], [320, 100], [300, 100], [468, 60], [320, 50], [336, 280], [250, 250], [300, 250], [240, 400]], 'div-gpt-ad-1568646225928-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_HOME_728X90_Generic', [728, 90], 'div-gpt-ad-1567687171145-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_Mobile_Finder_970X250', [[970, 250], [728, 90], [970, 90], []], 'TMI_Mobile_Finder_970X250').addService(googletag.pubads());
	googletag.defineSlot('/19985447/ez_tmi_mobile_news_right_banner_middle_300x250', [[300, 250], [240, 400], [320, 50], [300, 100], [250, 250], [336, 280], [200, 200]], 'Middle_Banner_Mobile_Right').addService(googletag.pubads());
	googletag.defineSlot('/19985447/ez_tmi_desktop_news_right_banner_middle_300x250', [[250, 250], [240, 400], [300, 300], [300, 100], [200, 200], [300, 250]], 'Middle_Banner_Desktop_Right').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_CATEGORY_300X600_TOP3', [[160, 600], [300, 100], [200, 200], [250, 250], [300, 250], [240, 400], [300, 600], [320, 50]], 'div-gpt-ad-1569316651039-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_Global_mobile_top', [[125, 125], [240, 400], [180, 150], [234, 60], [250, 250], [300, 250], [336, 280], [200, 200], [320, 50], [300, 100]], 'div-gpt-ad-1569422188682-0').addService(googletag.pubads());	
	googletag.pubads().enableSingleRequest();
	
	/** BEGIN Vidmatic CDB: AFTER GOOGLE SLOT DEFINITIONS, BEFORE ENABLE SERVICES **/
        googletag.pubads().disableInitialLoad();
        Criteo.events.push(function() {
            Criteo.RequestBidsOnGoogleTagSlots(9527, function() {
                Criteo.SetDFPKeyValueTargeting(); 
                googletag.pubads().refresh(); 
            }, 2000); 
        });
        /** END Vidmatic CDB **/
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>





<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-768923803');
</script>

<script type="text/javascript">
    $(document).ready(function(){
            var submitIcon = $('.searchbox-icon');
            var inputBox = $('.searchbox-input');
            var searchBox = $('.searchbox');
            var searchBoxFill = $('.searchbox-fill');
            var isOpen = false;
            submitIcon.click(function(){
                if(isOpen == false){
                    searchBox.addClass('searchbox-open');
                    searchBoxFill.addClass('searchbox-100');
                    inputBox.focus();
                    isOpen = true;
                } else {
                    searchBox.removeClass('searchbox-open');
                    searchBoxFill.removeClass('searchbox-100');
                    inputBox.focusout();
                    isOpen = false;
                }
            });  
             submitIcon.mouseup(function(){
                    return false;
                });
            searchBox.mouseup(function(){
                    return false;
                });
            $(document).mouseup(function(){
                    if(isOpen == true){
                        $('.searchbox-icon').css('display','block');
                        submitIcon.click();
                    }
                });
        });
            
  </script>

</head>

<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=23500727&cv=2.0&cj=1" />
</noscript>
<div class="top-wrp">
    <section class="logo-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-4 col-xs-12">
            <div class="logo-box">
              <a href="https://www.themobileindian.com/" class="lg-logo mob-hide"><img src="/assets/images/logo.png" class="img-responsive" alt=""></a>
              <a href="https://www.themobileindian.com/" class="xs-logo mob-show"><img src="/assets/images/logo_white.png" class="img-responsive" alt=""></a>
            </div>
          </div>

          <div class="col-sm-8 col-xs-12 text-right">
            <div class="add_wrp lg-add">
             <div class="uc90">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="9876436976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="add-text text-right">Advertisement</p>
</div> 

             
            </div>
          </div>
        </div>            
      </div>
    </section>

    <section class="menu-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12">
            <div class="menu-list">
              <nav class="menu-nav">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar23" aria-expanded="false" aria-controls="navbar23">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar bar1"></span>
                  <span class="icon-bar bar2"></span>
                  <span class="icon-bar bar3"></span>
                </button>
                   	
                <div id="navbar23" class="navbar-collapse collapse" aria-expanded="false">
                  <ul class="nav navbar-nav">                                             
                    <li><a href="/" >Home</a></li> 
                    <li class="dropmenu-cont">
                      <a href="/news" class='active'>News <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/news/mobile/">Mobile</a></li>
							<li><a href="/news/auto/">Auto</a></li>
							<li><a href="/news/pc-tablet/">Laptops & Tablets</a></li>
							<li><a href="/news/operator/">Operator</a></li>
							<li><a href="/news/applications/">Apps</a></li>
							<li><a href="/news/gaming/">Gaming</a></li>
							<li><a href="/news/tv-audio/">TV & Audio</a></li>
							<li><a href="/news/accessories/">Accessories</a></li>
							<li><a href="/news/home-appliance/">Home appliance</a></li>
							<li><a href="/news/camera/">Camera</a></li>
							<li><a href="/news/digital/">Digital</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/reviews/" >Reviews <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/reviews/mobile/"> Mobile </a></li>
							<li><a href="/reviews/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/reviews/applications/"> Apps </a></li>
							<li><a href="/reviews/tv-audio/"> TV & Audio </a></li>
							<li><a href="/reviews/home-appliance/"> Home appliance </a></li>
							<li><a href="/reviews/camera/"> Camera </a></li>
							<li><a href="/reviews/accessories/"> Accessories </a></li>
							<li><a href="/reviews/gaming/">Gaming </a></li>	
							<li><a href="/reviews/firstcut/"> First Cut </a></li>	
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/picture-story/" >Gallery <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/picture-story/mobile/"> Mobile </a></li>
                          <li><a href="/picture-story/auto/">Auto</a></li>
							<li><a href="/picture-story/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/picture-story/tv-audio/"> TV & Audio </a></li>
							<li><a href="/picture-story/home-appliance/"> Home appliance </a></li>
							<li><a href="/picture-story/camera/"> Camera </a></li>
							<li><a href="/picture-story/accessories/"> Accessories </a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/mobile-videos/" >Videos <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/videos/direct-dil-se/">Direct Dil Se</a></li>
							<li><a href="/videos/unboxing-and-review/">Unboxing and review</a></li>
							<li><a href="/videos/top-5/">Top 5</a></li>
							<li><a href="/videos/tech-talk/">Tech Talk</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/product-finder" >Mobile Finder <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a>
					  <i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                           <li><a href="/product-finder/mobile/"> Latest </a></li>
                           <li><a href="/product-finder/mobile/upcoming"> Upcoming  </a></li>
							
							<li><a href="/product-finder/compare"> Compare </a></li>
							
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/top-5/" >Top 5 <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                         <li><a href="/top-5/mobile/"> Mobile </a></li>
							<li><a href="/top-5/pc-tablet/"> Pc & Tablet </a></li>
							<li><a href="/top-5/tv-audio/"> TV & Audio </a></li>
							<li><a href="/top-5/home-appliance/"> Home appliance </a></li>
							<li><a href="/top-5/camera/"> Camera </a></li>
                        </ul>
                    </li>
                   <!--<li><a href="https://hindi.themobileindian.com/" target="_blank">हिन्दी </a></li> -->                                    
                   <li><a href="/how-to/" >How to</a></li>                                   
                  </ul>
                </div>
              </nav>
			<div class="searchbox-fill">        
			  
				<input type="search" placeholder="Search......" name="search" id="req_text_Keyword" class="searchbox-input" required>
				<input type="submit" class="searchbox-submit">
				<span class="searchbox-icon"><i class="fa fa-search" aria-hidden="true"></i></span>
				
				<script>
					$(document).ready(function() { 
						$('#req_text_Keyword').on('keypress',function(event){
							if(event.which=='13'){
								var value=$("#req_text_Keyword").val();value=value.replace(/ /g,"-");value=value.replace(/</g,"");value=value.replace(/>/g,"");window.location.href="/search/"+escape(value);
							}
						});
					});
					
				</script>
			</div>

            </div>
          </div>
        </div>
      </div>
    </section>
 </div>


<section class="xs-height"></section>
 <section>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
			    <div class="main_article mb-0">
		
                <div class="left-container">
				
				 <article>     
					<div class='loaded_story' data-articleid='32064' data-articleurl='https://www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064' data-articletitle='LG GX soundbar announced with Dolby Atmos support'></div>
                  <ul class="breadcrumb"><li><a href="https://www.themobileindian.com/">TheMobileIndian</a>   </li><li><a href="https://www.themobileindian.com/news/">Technology News</a>   </li><li><a href="https://www.themobileindian.com/news/accessories/">Accessories</a>   </li><li class="active">LG GX soundbar announced with Dolby Atmos support</li></ul>

			<script type="application/ld+json">
				{
				  "@context": "http://schema.org",
				  "@type": "BreadcrumbList",
				  "itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.themobileindian.com\/","name":"TheMobileIndian"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/","name":"Technology News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/accessories\/","name":"Accessories"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/lg-gx-soundbar-announced-with-dolby-atmos-support-32064","name":"LG GX soundbar announced with Dolby Atmos support"}}]
				}
			</script>
                  <div class="desc-top-content mb-20">
					   
                    <h1 class="news-topic mb-10">LG GX soundbar announced with Dolby Atmos support</h1>
                     <p class="c666 mb-10"><strong class="black">By:</strong> 
					 <a class="blue" href="https://www.themobileindian.com/author/meenu-rana">Meenu Rana</a>, The Mobile Indian, New Delhi					 <span class="pull-right"><strong class="black">Last updated</strong> :
                    July 08, 2020 4:48 pm					 
					 					 
					 
					 </span></p>
                    
                    <ul class="desc-social-list  social-text mb-10 ">
                     					 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Flg-gx-soundbar-announced-with-dolby-atmos-support-32064"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					<a class="tw" href="https://twitter.com/home?status=LG+GX+soundbar+announced+with+Dolby+Atmos+support: www.themobileindian.com%2Fnews%2Flg-gx-soundbar-announced-with-dolby-atmos-support-32064"><i class="fab fa-twitter"></i><span class="social-text">Twitter</span></a>
					</li>
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064" data-text="LG GX soundbar announced with Dolby Atmos support" data-href="www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064"><i class="fab fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
					
                    </ul>
                  </div>
				  
                  <div class="row">
                    <div class="col-sm-3 col-xs-12">
                      <div class="article-lt">
                        <div class="widget">
                          <div class="widget-title-2 mb-20">
                              <h4 class="ars4 wt2">Latest News</h4>
                            </div>
                          <ul class="box-list">
                             
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32064/LG-GX-Soundbar_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064">LG GX soundbar announced with Dolby Atmos support</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-hw-q950t-and-hw-q900t-soundbars-announced-32063">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32063/samsung-soundbar_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-hw-q950t-and-hw-q900t-soundbars-announced-32063">Samsung HW-Q950T and HW-Q900T soundbars announced</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/google-duo-for-android-reportedly-gets-32-people-group-call-feature-32062">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32062/google-duo-1_425_735_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/google-duo-for-android-reportedly-gets-32-people-group-call-feature-32062">Google Duo for Android reportedly gets 32 people group call feature</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/asus-rog-phone-3-confirmed-to-feature-snapdragon-865-plus-soc-32061">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32061/asus-rog-2_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/asus-rog-phone-3-confirmed-to-feature-snapdragon-865-plus-soc-32061">Asus ROG Phone 3 confirmed to feature Snapdragon 865 Plus SoC</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/tiktok-ban-effect-instagram-introduces-reels-in-india-32060">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32060/instagram-reel_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/tiktok-ban-effect-instagram-introduces-reels-in-india-32060">TikTok Ban Effect: Instagram introduces 'Reels' in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/redmibook-16-redmibook-14-ii-with-intel-core-processors-announced-32059">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32059/redmibook14_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/redmibook-16-redmibook-14-ii-with-intel-core-processors-announced-32059">RedmiBook 16, RedmiBook 14 II with Intel Core processors announced</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/realme-10000mah-30w-dart-charge-power-bank-to-launch-soon-in-india-32058">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32058/realme-powerbank_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/realme-10000mah-30w-dart-charge-power-bank-to-launch-soon-in-india-32058">Realme 10000mAh 30W Dart Charge power bank to launch soon in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/jbl-introduces-new-club-headphone-series-in-india-price-starts-rs-11999-32057">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32057/jbl-club_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/jbl-introduces-new-club-headphone-series-in-india-price-starts-rs-11999-32057">JBL introduces new Club headphone series in India, price starts Rs 11,999</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/realme-c11-with-5000mah-battery-teased-to-launch-soon-in-india-32056">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32056/realme-c11_120_200.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/realme-c11-with-5000mah-battery-teased-to-launch-soon-in-india-32056">Realme C11 with 5000mAh battery teased to launch soon in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/jio-platforms-receives-rs-43574-crore-from-jaadhu-holdings-32055">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32055/jio_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/jio-platforms-receives-rs-43574-crore-from-jaadhu-holdings-32055">Jio Platforms receives Rs 43,574 crore from Jaadhu Holdings</a></h4>
                                </div>
                              </figure>
                            </li>
                                                       
                          </ul>
                        </div>
                                               </div>
                    </div>

                    <div class="col-sm-9 col-xs-12">
                      <div class="article-rt">
                        <div class="article-content">
                          <div class="position-img mb-20">
						  									<img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32064/LG-GX-Soundbar_425_735.jpg" class="img-responsive">
                                                      </div>
                           <!--<div class="mob-card-widget mb-20"> -->
                           	 
									<!--<div id = 'vdo_ai_div'></div>
									<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/themobileindian/vdo.ai.js');</script>-->
									
						  <!--</div>-->
						  <blockquote class="ars4">
                          The new LG GX soundbar will roll out starting this month in Europe, North America, Asia as well as other key markets.  
                          </blockquote>
						  	
						  
						  
						<div class="uc90">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_Body -->
<ins class="adsbygoogle" 
style="display:block"
data-ad-client="ca-pub-0035960884848038"
data-ad-slot="6262599754" 
data-ad-format="auto" 
data-full-width-responsive="true">
</ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<div class="add-text text-right">Advertisement</div> 
</div> 
							
											
                         <p>LG Electronics today announced its newest soundbar designed to deliver an exceptional home entertainment experience. The GX Soundbar boasts excellent sound, advanced features and sophisticated aesthetics designed to be used with the GX Gallery OLED series of TVs from LG<br /><br />The new LG GX soundbar will roll out starting this month in Europe, North America, Asia as well as other key markets. <br /><br />To offer maximum flexibility, the soundbar can be mounted either flush on the wall directly under the TV or supported using the included sturdy steel stand. Measuring 15H x 144.6W x 3.25D cm, the GX soundbar is identical in width and finish to the 65-inch LG GX Gallery series TV.<br /><img style="display: block; margin-left: auto; margin-right: auto;" title="LG GX soundbar" src="/public/uploads/editor/2020-07-08/LG-GX-Soundbar-1.jpg" alt="LG GX soundbar" width="700" height="387" /><br />LG GX soundbar delivers superior sound thanks to Dolby Atmos and DTX:S for remarkable three-dimensional audio. The speaker is Dolby Vision compatible via 4K pass-through, enabling the best possible picture and sound quality for truly cinematic home viewing. The included subwoofer connects wirelessly to the soundbar to deliver low-frequency bass from anywhere in the room and adding LG&rsquo;s wireless rear speaker kit (model SPK8, sold separately) delivers even more power and a greater sense of immersion.<br /><br />The soundbar delivers upgraded user convenience and easy connectivity options including enhanced audio return channel (eARC) and Bluetooth. With its higher bandwidth, eARC provides the full richness of high-resolution audio formats such as Dolby True HD and DTS Master Audio while Bluetooth facilitates effortless, ultra quality streaming from a smartphone or tablet.<br /><br />The LG GX soundbar is Hi-Res Audio certified, offering lossless playback at 24bit/96kHz with greater vibrancy and nuance. The speaker produces detailed, natural sound when playing high-resolution audio files or when up-converting conventional audio formats.</p>						<!-- <div class="mob-card-widget mb-20">-->
						 	 
									<!--<div id = 'vdo_ai_div'></div>
									<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/themobileindian/vdo.ai.js');</script>-->
									
						  
					<!--	</div>-->
                     
				         
						 

    <style type="text/css">
      section.blog h3 {
    background: #f00;
    color: #fff;
    padding: 5px 14px;
    font-size: 19px;
}
.blog-head {
    border: 1px solid #c1bebe;
    padding:15px;
    margin-bottom:15px;
}
.blog-head h2{
  font-size: 20px;
  margin-top: 5px;
}
.blog-head ul {
    list-style: none;
    padding: 0;
    margin-top: 25px;
}
.blog-head ul li {
    display: inline-block;
    text-align: center;
}
.blog-head ul li a i{
  width: 40px;
  height: 40px;
  border-radius: 50px; 
  background:#294f9d;
  color:#fff;
  line-height: 40px;

font-size: 16px;
}

.blog-head span {
    color: #f00;
    display: block;
    margin-top: -10px;
}
.blog-head h4 {
    font-size: 20px;
}
.blogtw {
   background:#2ba9e1!important;
}
.blog-left-colm{
  border-left: 1px solid #c1bebe;
}

    </style>
 						 	
						
  <div class="widget related-widget text-left mt-20">
	<ul class="content-panel-title content-panel-tabbed">
	  		   <li class="active"><a data-toggle="tab" href="#widget_related_31907"><strong>Related News <span class="mob-hide">from LG </span></strong> </a></li> 
	  	  
	</ul>

	<div class="tab-content">
		
		
			  <div id="widget_related_31907" class="tab-pane  active fade in ">
		 <div class="row">
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/lg-harmony-4-with-dual-camera-setup-announced-31907" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31907/lg-harmony-4_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/lg-harmony-4-with-dual-camera-setup-announced-31907" alt="">LG Harmony 4 with dual-camera setup announced</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/lg-tone-free-hbs-fn6-and-hbs-fn4-true-wireless-earbuds-announced-with-meridian-audio-technology-31866" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31866/LG-TONE-Free-earbuds_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/lg-tone-free-hbs-fn6-and-hbs-fn4-true-wireless-earbuds-announced-with-meridian-audio-technology-31866" alt="">LG Tone Free HBS-FN6 and HBS-FN4 true wireless earbuds announced with Meridian Audio Technology</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/lg-velvet-4g-smartphone-with-snapdragon-845-processor-reportedly-in-works-31596" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31596/lg-velvet-4g-1_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/lg-velvet-4g-smartphone-with-snapdragon-845-processor-reportedly-in-works-31596" alt="">LG Velvet 4G smartphone with Snapdragon 845 processor reportedly in works</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/lg-introduces-try-and-buy-offer-for-its-g8x-thinq-31436" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31436/lg-offer_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/lg-introduces-try-and-buy-offer-for-its-g8x-thinq-31436" alt="">LG introduces try and buy offer for its G8X ThinQ</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/lg-phoenix-5-render-reveals-dual-camera-setup-31392" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2020/05/31392/lg-phoenix-5_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/lg-phoenix-5-render-reveals-dual-camera-setup-31392" alt="">LG Phoenix 5 render reveals dual-camera setup</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/lg-q61-announced-with-a-65-inch-fhd-display-4000mah-battery-48mp-quad-rear-cameras-31234" alt="">
				<div class="text-card-view">
				 
				  <img src="https://www.themobileindian.com/public/thumbs/news/2020/05/31234/LG-Q61_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/lg-q61-announced-with-a-65-inch-fhd-display-4000mah-battery-48mp-quad-rear-cameras-31234" alt="">LG Q61  announced with a 6.5-inch FHD+ display, 4000mAh battery, 48MP quad rear cameras</a></h2>
			</div>
		  </div>
		 		 </div>
		 <p class="text-right ars4 text-center mt-10"><a class="" href="https://www.themobileindian.com/search/LG" > Latest News from LG <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p>
	  </div>
	
	
	</div>  
  </div>
   						
													
																						<div class="articlevdo">
								   
<p><strong>You might like this</strong><br><iframe src="https://www.youtube.com/embed/mOGjyiArAJI" frameborder="0" width="686" height="385"  id="storyVideo_32064" class="vdoiframe" ></iframe><br></p>


								</div>
																			
                      
					   
                        					  
                     
                        </div>
                        
                        
                      </div>
                    </div>
                  </div>
			

				<!--<p><strong>You might like this</strong></p>  
					<p class="mt30px">
						Matched Content
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						style="display:block"
						data-ad-format="autorelaxed" 
						data-ad-client="ca-pub-0035960884848038"
						data-ad-slot="6780944582"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</p> -->
										<p>
					<!-- Composite Start --> <div id="M39603ScriptRootC760906"> <div id="M39603PreloadC760906"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/t/h/themobileindian.com.760906.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->
					</p>
				  
											
					 
						
										 
					<p>&nbsp;</p>
					 <!--cmnt_box_card-start-->

                  
							
                    <div class="cmnt_box">
						
                      <div class="cmnt_top"><strong>0 Comments</strong><span class="loginn" style="display:none;" ><strong id="username"> </strong>
						<strong><a href="https://www.themobileindian.com/user/logout" style="color: #1189ce; margin-left: 10px;" >Logout</a></strong> 
				 
				       </span>
				       <div class="result_comment_news_32064" ></div>	
				    </div>
				    <form method="post" id="sumitfrm_news_32064" action="" onsubmit="return false;">
                      <div class="cmnt_text">
                        <div class="usr_view">
                          <img src="https://www.themobileindian.com/assets/images/user.jpg">
                        </div>
                        <div class="usr_contnt">
                         <textarea aria-label="Add a comment" id="comment_news_32064" class="_1cb _1u9t rcomment" name="comment" placeholder="Add a comment..."></textarea>
						<input type="hidden" name="referer" id="referer" value="https://www.themobileindian.com/" >
						<input type="hidden" name="type" id="type" value="news" >
						<input type="hidden" name="type_id" id="type_id" value="32064" >
                        </div>
                      </div>
                      
                      
                      <div class="cmnt_btm" id="cmnt_box_social" style="display:none;"><button class="post_btn update_cust_news_32064">Submit</button></div>
                      
				    </form>
                    </div>
					<div class="cmnt_box cmnt_box_social" id="login_box_social" style="">
					
					<div class="cmnt_box cmnt_box_social">
                      <div class="widget-title-2 mb-20">
                        <h1 class="ars4 text-uppercase wt2">Login with</h1>
                      </div>
                      <div class="cmnt_text mb-20">           
                        <div class="usr_contnt">
                           <ul class="social fo mt10px mb20px news-social1">                 
                            <li><span class="facebook-reg social-links" data-link="https://www.facebook.com/v2.6/dialog/oauth?client_id=177708799369671&state=76a1d9a23f61393d44b5b666013d6ee6&response_type=code&sdk=php-sdk-5.0.0&redirect_uri=https%3A%2F%2Fwww.themobileindian.com%2F%2Fuser%2Flogin&scope=public_profile%2Cemail" onclick="FBLogin()"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></span></li> 
                            
                          </ul>
                        </div>
                      </div>          
                    </div>
									
				</div>
					
					
                    <div class="cmnt_contnt_box mt-30 mb-30">						
					 
                    </div>
                    
                    
                    
                 
                  <!--cmnt_box_card-end-->
                 
<script>
$(document).ready(function(){
$('.update_cust_news_32064').click(function(){
	
	var comment= $('#comment_news_32064').val();
	console.log(comment)
	if(comment!=''){
		$.ajax({
			url :"https://www.themobileindian.com/user/save_user_review",
			type:"post",
			data:$("#sumitfrm_news_32064").serialize(),
			success:function(data7)
			{	
				$('#comment_news_32064').val('');
				$('.result_comment_news_32064').html("<span style='color:green;' class='text-center'>Your comment  successfully posted ! </span>");
							
				//window.location.reload()
			}
		});
	}
	return false;
	});
});

////////////////////////////////

var loggedIn = false;

window.fbAsyncInit = function() {
    FB.init({
      appId      : '177708799369671',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.3'
    });

    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
};

function statusChangeCallback(response) {
	if(loggedIn)
	return;

  if (response.status === 'connected') {
      // Logged into your app and Facebook.
      // we need to hide FB login button
      $('#fblogin').hide();
      //fetch data from facebook
      getUserInfo();
  } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
      $('#status').html('Please log into this app.');
	  $('#login_box_social').show();
  } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
      $('#status').html('Please log into facebook');
	  $('#login_box_social').show();
  }
}

// This function is called when someone finishes with the Login
// Button.  See the onlogin handler attached to it in the sample code below.
function checkLoginState() {
  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });
}

function FBLogin()
{
      FB.login(function(response) {
         if (response.authResponse)
         {
             getUserInfo(); //Get User Information.
          } else
          {
           //alert('Authorization failed.');
          }
       },{scope: 'public_profile,email'});
}

function getUserInfo() {
    FB.api('/me?fields=id,name,email,picture', function(response) { 
	//	console.log(response);
		
		$.ajax({
			type: "POST",
			data: response,
			url: '/user/socialLogin',
			success: function(msg) {
				if(msg == "2")
				{
					$('#login_box_social').show();
					$('#cmnt_box_social').hide();
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg);
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
			}
		});
    });
}

////////////////////////////////////////////
function onLoadGoogleCallback(){
  gapi.load('auth2', function() {
    auth2 = gapi.auth2.init({
      client_id: '785151462623-h6rg767sfs0cjhj4dvatutrp70agcpvu.apps.googleusercontent.com',
      cookiepolicy: 'single_host_origin',
      scope: 'profile'
    });

  auth2.attachClickHandler(element, {},
    function(googleUser) {
        profile = googleUser.getBasicProfile();
        update_user_data(profile);
        
      }, function(error) {
        //	console.log('Sign-in error', error);
		$('#login_box_social').show();
      }
    );
  });

  element = document.getElementById('googleSignIn');
}

function update_user_data(response)
{	
	$.ajax({
            type: "POST",
            data: response,
            url: '/user/socialGmailLogin',
            success: function(msg) {
              if(msg == "2")
				{
					alert('Something Went Wrong google!');
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg)
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
            }
      });
}

///////////////

</script>

										<!--Product finder ------------------------------>
			

				<section class="appropriate-mobile-sec">
				   <div class="row">
					  <div class="col-md-12 product-title">
						 <div class="widget-title-2 mb-20">
							<h1 class="ars4 text-uppercase wt2">Mobile Finder</h1>
						 </div>
					  </div>
				   </div>
				   <div class="row">
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a id="Homepage-product-finder-button" href="https://www.themobileindian.com/product-finder/mobile/" ><img src="https://www.themobileindian.com/images/smart-phone.png" height="77" width="55" alt="Latest Smartphones" class="img-responsive"></a>
							</div>
							<div class="mobile-head-icon">
							   <a id="Homepage-Latest-smartphone-button" href="https://www.themobileindian.com/product-finder/mobile" ><h5>Latest Smartphones</h5></a>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-Big-Battery-button"  class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery" ><img src="https://www.themobileindian.com/images/battery.png" alt="q1" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-Big-Battery-button"  class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery" ><h5>Big Battery (4000 & above)</h5></a>
							</div>
						 </div>
					  </div>
					  <div class=" col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles" ><img src="https://www.themobileindian.com/images/quard-camera.png" alt="q1" height="77" width="55" class="img-responsive">
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles" ><h5> Quad Camera</h5>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles" ><img src="https://www.themobileindian.com/images/ram.png" alt="q1" class="img-responsive" height="77" width="55">
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles" ><h5>8 GB Ram</h5>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles" ><img src="https://www.themobileindian.com/images/64MPcamera.png" alt="3000mAh & Above Battery Capacity" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles" ><h5>64MP Camera</h5></a>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-camera-mobiles" ><img src="https://www.themobileindian.com/images/front-camera.png" alt="q1" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-selfie-camera-mobiles-phones" ><h5>16MP FRONT CAMERA</h5></a>
							</div>
						 </div>
					  </div>
				   </div>
				   
				   
				   
				   <div class="row">
					  <div class="col-md-12">
						 <div class="top-categories-search">
							<div class="input-group">
								
							   <input class="form-control header_search ui-autocomplete-input top_pro_search" placeholder="Enter Brand Name Model Number. etc" type="text" id="product_search"  name="search" value="" aria-label="Search products" >
							   <span class="input-group-btn">
									<button type="button" class="btn btn-secondary" id="req_top_Keyword"><i class="mdi mdi-file-find"></i> Find Mobile</button>
							   </span>
							  
				
							<script>
								$(document).ready(function() { 
									$('#req_top_Keyword').on('click',function(event){
										
										var value=$("#product_search").val();
										if(value =='') return false;
										value=value.replace(/ /g,"-");
										value=value.replace(/</g,"");
										value=value.replace(/>/g,"");
										window.location.href="/search/"+escape(value);
										
									});
								});
								
							</script>
							</div>
						 </div>
					  </div>
				   </div>
				   
				   <div class="row first-price-fe">
					  <div class="col-md-4 product-title">	
						  <h2 class="choose-price"> By Price</h2>					
						 <ul class="appropriate-mobile-list">
							<li><a title="Homepage-Best-Phones-under-10000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-10000">Best Phones under 10000</a></li>
							<li><a title="Homepage-Best-Phones-under-15000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Best Phones under 15000</a></li>
							<li><a title="Homepage-Best-Phones-under-20000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-20000">Best Phones under 20000</a></li>
							<li><a title="Homepage-Best-Phones-under-30000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-30000">Best Phones under 30000</a></li>
							<li><a title="Homepage-Best-Phones-under-40000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-40000">Best Phones under 40000</a></li>
							</ul>
						</div>
					  <div class="col-md-4 ">	
						   <h2 class="choose-price"> By Features</h2>						
						 <ul class="appropriate-mobile-list">
							<li><a title="Homepage-4000mah-Battery-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-more-than-6inch-display">6 Inch + Display</a></li>
							<li><a title="Homepage-6gb-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-48mp-camera-mobiles">48MP Camera</a></li>
							<li><a title="16mp-front-camera" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-4gb-ram-mobiles">4GB RAM</a></li>
							<li><a title="Qualcomm-processor" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-qualcomm-processor">Qualcomm processor</a></li>
							<li><a title="Mediatek-processor" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-mediatek-processor">Mediatek processor</a></li>
							</ul>
						</div>
					  <div class="col-md-4 ">	
						   <h2 class="choose-price"> By Brand</h2>						
						 <ul class="appropriate-mobile-list">
							  <li><a title="SAMSUNG" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">SAMSUNG</a></li>
							  <li><a title="REALME" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">REALME</a></li>
							  <li><a title="XIAOMI" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">XIAOMI</a></li>
							  <li><a title="OPPO" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">OPPO</a></li>
							  <li><a title="VIVO" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">VIVO</a></li>
							</ul>
						</div>
				   </div>
				   
				    <div class="row featurehide">
					  <div class="col-md-4 product-title">	
						  <h2 class="choose-price"> Choose by features</h2>					
						 <ul class="appropriate-mobile-list">													 
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">Android Phones around Rs.10000</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">64MP Camera & Above</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">128 gm ram</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">4g Mobiles</a></li>
							</ul>
					   </div>
				     </div>
				    
				</section>
	<script src="https://code.jquery.com/ui/1.10.3/jquery-ui.js"></script>    
<script>
	
    $(document).ready(function(){
		
		$('.top_pro_search').autocomplete({
			source: "https://www.themobileindian.com/product-finder/prosearch",
			minLength: 2,
			select: function( event, ui ) {
				var url = ui.item.url;
				console.log(url)
				window.location.href = url;
			}
		});
		
		
	});
	

	
</script>			

			
			
			<!--Product finder end------------------------------>				<div class='loaded_story' data-articleid='32064' data-articleurl='https://www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064' data-articletitle='LG GX soundbar announced with Dolby Atmos support'></div>	
                </article>
               
              </div>
              

<input type="hidden" id="next_newsID" name="next_newsID" value="32058">
	<script type="text/javascript">
	var loading  = false;
	$(document).ready(function() {
		$(window).scroll(function() {
			return;
			if(((($(window).scrollTop()) + $(window).height())) >= ($(document).height()-1600))
			{
				if(loading == false){
					loading = true; 
					var next_newsID = $("#next_newsID").val();
					if(next_newsID>0){	
						$.ajax({
						   url:"/news/load_next_story/"+ next_newsID,	   
						   success:function(retrunData){ 
								retrunData = retrunData.split("###@@@###");
								pathname = retrunData[2];
								$("#more_story").append(retrunData[0]);
								$("#next_newsID").val(retrunData[1]);
								ga('set', 'dimension1', 'scroll');
								ga('send', 'pageview', location.pathname);
								loading = false;
							},
							complete: function(){
								$(".four-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".four-grid2").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".five-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
							}			
						});
					}
				}	
			}
		});	
	});
	
	/*var url = '';
	//$(window).scroll(function() {
	//  $( '.loaded_story' ).each(function() {
		  
	//	  if (isScrolledIntoView($(this)) && url != $(this).data('articleurl')) {
			  url = $(this).data('articleurl');
			  title = $(this).data('articletitle');
			  storyId = $(this).data('articleid');
			  ChangeUrl(title, url, storyId);
		  }
	  });
	  
	});
	*/
	
	function isScrolledIntoView(elem)
	{
		var jQueryelem = elem;
		var jQuerywindow = $(window);
		var docViewTop = jQuerywindow.scrollTop();
		var docViewBottom = docViewTop + jQuerywindow.height();
		var elemTop = jQueryelem.offset().top;
		var elemBottom = elemTop + jQueryelem.height();
		//console.log(jQueryelem.data('articleid')+' - '+elemBottom +'<='+ docViewBottom +' && '+elemTop +'>='+ docViewTop);
		return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
	}

	function ChangeUrl(title, url, storyId) { 
		if (typeof (history.pushState) != "undefined") {
			var obj = { Title: title, Url: url };
			history.pushState(obj, title, url);
			$('html head').find('title').text(title);
			$(".hidden_add_desk").each(function(){
				$(this).removeClass("show_add_desk")
				
				
			});
			$("#hidden_add_desk_"+storyId).addClass("show_add_desk");
			
			$(".hidden_add_mob").each(function(){
				$(this).slideUp();
			});
			$("#hidden_add_mob_"+storyId).slideDown();
			
		} else {
			alert("Browser does not support HTML5.");
		}
	}
	
	/*var modal = document.getElementById('myModal');
	var img = document.getElementById('myImg');
	var modalImg = document.getElementById("img01");
	var captionText = document.getElementById("caption");
	var span = document.getElementsByClassName("close")[0];
	span.onclick = function() { 
    modal.style.display = "none";
	}*/
	
	function viewlarge()
	{
	modal.style.display = "block";
    modalImg.src = img.src;
    captionText.innerHTML = img.alt;
	}
</script>
<script type="text/javascript">
$(window).scroll(function(){
	var scrollHeight = $(window).scrollTop();
	if(scrollHeight > 600){
		$(".hidden_add_desk").addClass("show_add_desk");
		} else{
	$(".hidden_add_desk").removeClass("show_add_desk");
		}
})
</script> 




 <script>
	$(document).ready(function() {
	  $(".five-grid").owlCarousel({
		navigation : true,
		 items : 5
	  });
	  $(".four-grid").owlCarousel({
		navigation : true,
		 items : 4
	  });
	  $(".four-grid2").owlCarousel({
		navigation : true,
		 items : 4
	  });
	});
	
	$("body").on( "click", '.nxt_artcl' ,function() {  
		
       slug = $(this).data('slug');       
       window.location.href = "https://www.themobileindian.com/news/"+slug;

	});
	
  </script>
  
<script src="/assets/script/jquery.inview.min.js"></script>
<script src="/assets/script/jquery.youtube-inview-autoplay.js"></script>
<script>
// Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  function onYouTubeIframeAPIReady() {
    $('.youtube-video').inViewAutoplay({
      autohide: 1,
      modestbranding: 1,
      rel: 0,
      quality: 'hd720'
    });
  }
</script>
 
<style type="text/css">
     .fix_add{left: 0;}
    
</style>
<!--<div class="add_wrp fix_add mob-show">
 <ul class="desc-social-list social-text">
						 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Flg-gx-soundbar-announced-with-dolby-atmos-support-32064"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					<a class="tw" href="https://twitter.com/home?status=LG+GX+soundbar+announced+with+Dolby+Atmos+support: www.themobileindian.com%2Fnews%2Flg-gx-soundbar-announced-with-dolby-atmos-support-32064"><i class="fab fa-twitter"></i><span class="social-text">Twitter</span></a>
					</li>
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064" data-text="LG GX soundbar announced with Dolby Atmos support" data-href="www.themobileindian.com/news/lg-gx-soundbar-announced-with-dolby-atmos-support-32064"><i class="fab fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
				   <li><a class="nxtarticlebtn nxt_artcl" data-slug="realme-10000mah-30w-dart-charge-power-bank-to-launch-soon-in-india-32058" >Next Article <i class="fa fa-angle-double-right"></i></a></li>
   
    
 </ul>
</div>-->
<div class="mob-hide"> 
<section class="add_wrp fix_add fix_add_desk  hidden_add_desk" id="hidden_add_desk_32064">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-3">
            <div class="text-center nxttitle">
              <figure class="link">
                <h3 class="mt-10">Next Articles <i class="fa fa-angle-double-right"></i></h3>
              </figure>
            </div>
          </div>
          
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/realme-10000mah-30w-dart-charge-power-bank-to-launch-soon-in-india-32058">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32058/realme-powerbank_425_735.jpg"  title="Realme 10000mAh 30W Dart Charge power bank to launch soon in India" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/realme-10000mah-30w-dart-charge-power-bank-to-launch-soon-in-india-32058" class="next-story-widget" alt="Realme 10000mAh 30W Dart Charge power bank to launch soon in India">Realme 10000mAh 30W Dart Charge power bank to launch soon in India</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/jbl-introduces-new-club-headphone-series-in-india-price-starts-rs-11999-32057">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32057/jbl-club_425_735.jpg"  title="JBL introduces new Club headphone series in India, price starts Rs 11,999" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/jbl-introduces-new-club-headphone-series-in-india-price-starts-rs-11999-32057" class="next-story-widget" alt="JBL introduces new Club headphone series in India, price starts Rs 11,999">JBL introduces new Club headphone series in India, price starts Rs 11,999</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/samsung-introduces-new-uv-sterilizer-with-wireless-charging-32052">
					 <div class="content-view">
					  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32052/samsung-sterilizer_425_735.jpg"  title="Samsung introduces new UV Sterilizer with wireless charging" class="img-responsive">
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/samsung-introduces-new-uv-sterilizer-with-wireless-charging-32052" class="next-story-widget" alt="Samsung introduces new UV Sterilizer with wireless charging">Samsung introduces new UV Sterilizer with wireless charging</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
                  </div>
      </div>
    </section>
</div>
  
<style>
.fix_add.fix_add_desk.fix_add_desk2 {
    bottom: 0;
}
.fix_add.fix_add_desk2 .content-card .content-caption h2{height: 44px;}
</style>
<div class="mob-show">
    <div class="add_wrp fix_add hidden_add_mob" id="hidden_add_mob_32064">
      <div class="content-card n-card-gap">
         <figure class="link" data-link="https://www.themobileindian.com/news/realme-10000mah-30w-dart-charge-power-bank-to-launch-soon-in-india-32058">
			 <div class="content-view">
			  <img src="https://www.themobileindian.com/public/thumbs/news/2020/07/32058/realme-powerbank_425_735.jpg"  title="Realme 10000mAh 30W Dart Charge power bank to launch soon in India" class="img-responsive">
			</div>
		   
			<div class="content-caption">
			 <p class="blue"><a href="https://www.themobileindian.com/news/realme-10000mah-30w-dart-charge-power-bank-to-launch-soon-in-india-32058" alt=""><small>Next Article <i class="fa fa-angle-double-right"></i></small></a></p>
			  <h2 class="ars7"><a href="https://www.themobileindian.com/news/realme-10000mah-30w-dart-charge-power-bank-to-launch-soon-in-india-32058" alt="">Realme 10000mAh 30W Dart Charge power bank to launch soon in India</a></h2>
			</div>
		  </figure>
      </div>
      
    </div>
</div>




<div class="right_col_300">
                <div class="sidebar">
					
	 
                  
                 <div >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="2882108620"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
                  <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Image gallery</h4>
	 </div>
   <div class="widget_slider">
	 <div id="myCarousel" class="carousel slide" data-ride="carousel">  
	   <!-- Wrapper for slides -->
	   <div class="carousel-inner">
       	
		  <div class="item active">
		  <a href="/picture-story/sony-wh-ch710n-headphones-launched-in-india-things-you-should-know-1343-14594" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1343/main_142_245.jpg" alt="Sony WH-CH710N headphones launched in India: Things you should know" title="Sony WH-CH710N headphones launched in India: Things you should know" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Sony WH-CH710N headphones launched in India: Things you should know</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/redmi-earbuds-s-thing-you-should-know-1342-14587" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1342/redmi_earbuds_s_142_245.jpg" alt="Redmi Earbuds S: Thing You Should Know" title="Redmi Earbuds S: Thing You Should Know" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Redmi Earbuds S: Thing You Should Know</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/tecno-spark-5-things-you-should-know-1339-14551" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1339/1_142_245.jpg" alt="Tecno Spark 5 : Things you should know!" title="Tecno Spark 5 : Things you should know!" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Tecno Spark 5 : Things you should know!</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/tecno-spark-5-camera-review-1341-14576" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1341/camera_142_245.jpg" alt="Tecno Spark 5: Camera review" title="Tecno Spark 5: Camera review" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Tecno Spark 5: Camera review</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 
		
	   </div>

	   <!-- Left and right controls -->
	   <a class="left carousel-control" href="#myCarousel" data-slide="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
	   <a class="right carousel-control" href="#myCarousel" data-slide="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
	 </div>                      
   </div>
 </div>
					
                    <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Top 5</h4>
	 </div>
	 <div class="widget-content">
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-competitors-of-vivo-y30-31998">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/07/31998/vivo-y30_70_120.png" alt="Top 5 Competitors of Vivo Y30" title="Top 5 Competitors of Vivo Y30" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-competitors-of-vivo-y30-31998" alt="">Top 5 Competitors of Vivo Y30</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-alternative-to-chinese-smartphones-under-rs-15000-31795">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31795/realme-narzo-1_70_120.jpg" alt="Top 5 alternative to Chinese smartphones under Rs 15,000" title="Top 5 alternative to Chinese smartphones under Rs 15,000" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-alternative-to-chinese-smartphones-under-rs-15000-31795" alt="">Top 5 alternative to Chinese smartphones under Rs 15,000</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-smartphones-under-rs-20000-june-2020-31707">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31707/smartphone-general-2_70_120.jpg" alt="Top 5 smartphones under Rs 20,000, June 2020" title="Top 5 smartphones under Rs 20,000, June 2020" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-smartphones-under-rs-20000-june-2020-31707" alt="">Top 5 smartphones under Rs 20,000, June 2020</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-reasons-to-not-buy-xiaomi-mi-notebook-14-mi-notebook-horizon-edition-31670">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31670/mi-notebook-14_70_120.jpg" alt="Top 5 reasons to not buy Xiaomi Mi Notebook 14, Mi Notebook Horizon Edition" title="Top 5 reasons to not buy Xiaomi Mi Notebook 14, Mi Notebook Horizon Edition" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-reasons-to-not-buy-xiaomi-mi-notebook-14-mi-notebook-horizon-edition-31670" alt="">Top 5 reasons to not buy Xiaomi Mi Notebook 14, Mi Notebook Horizon Edition</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-smartphones-under-rs-15000-june-2020-31593">
		   <div class="content-view"><img src="https://www.themobileindian.com/public/thumbs/news/2020/06/31593/smartphone-general-new_70_120.jpg" alt="Top 5 smartphones under Rs 15,000, June 2020" title="Top 5 smartphones under Rs 15,000, June 2020" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-smartphones-under-rs-15000-june-2020-31593" alt="">Top 5 smartphones under Rs 15,000, June 2020</a></h2></div>
	   </div>
	 
	 </div>
 </div>

					
				
                 <div >

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- EZ_TMI_NEWS_MOBILE_MIDDLE_300x250 --> 
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="4131842627"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- /19985447/ez_tmi_mobile_news_right_banner_middle_300x250 
<div id='Middle_Banner_Mobile_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Mobile_Right'); });
  </script>
</div>-->
<!-- /19985447/ez_tmi_desktop_news_right_banner_middle_300x250 
<div id='Middle_Banner_Desktop_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Desktop_Right'); });
  </script>
</div>-->
</div>
               
				 <div class="widget">
	  <div class="widget-title-2 mb-20">
		  <h4 class="ars4 wt2">Reviews</h4>
		</div>
	  <ul class="box-list">
	   
		
	   
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/oppo-enco-m31-wireless-earphones-review-1830">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2020/06/1830/1_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/oppo-enco-m31-wireless-earphones-review-1830">Oppo Enco M31 wireless earphones Review</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/xiaomi-redmi-note-9-pro-max-hits-misses-and-alternatives-1829">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2020/06/1829/5_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/xiaomi-redmi-note-9-pro-max-hits-misses-and-alternatives-1829">Xiaomi Redmi Note 9 Pro Max: Hits, misses and alternatives</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/iqoo-3-review-1828">
			  <img src="https://www.themobileindian.com/public/thumbs/reviews/2020/06/1828/1_544_940_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/iqoo-3-review-1828">iQoo 3 review</a></h4>
			</div>
		  </figure>
		</li>
			   
	  </ul>
	</div>
				<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!--EZ_TMI_NEWS_MOBILE_Bottom_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="7853140374"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--Valueimpression ads serving
<div class="adsbyvli" data-ad-slot="vi_9952363"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9952363")})</script>
End Valueimpression.com_300x250-->
<p class="add-text text-right">Advertisement</p></div>
 
				
				
			 	<div class="widget text-left mb-20 bypricewidget">
       <div class="widget-title-2 mb-20 bypricewidget-title">
		  <h4 class="ars4 wt2">Top 10 Mobiles By Price</h4>
	   </div>	   
		  <ul class="smplcontent-list mCustomScrollbar bypricewidget-list" >
			 			<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000" alt="">Best Phones Under 5000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-8000" alt="">Best Phones Under 8000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-12000" alt="">Best Phones Under 12000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000" alt="">Best Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-10000" alt="">Triple Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-20000" alt="">Triple Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-30000" alt="">Triple Camera Mobiles Under 30000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-40000" alt="">Triple Camera Mobiles Under 40000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-10000" alt="">Double Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-20000" alt="">Double Camera Mobiles Under 20000</a></p>
			</li>
					  </ul>
	</div> 
	  
				  <div class="widget">
	 <div class="widget-title-2 mb-20">
		<h4 class="ars4 wt2">Latest Mobiles</h4>
	  </div>
	<ul class="box-list box-hlf-list boxy">
		  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/poco-m2-pro-6gb-128gb-17091"><img src="https://www.themobileindian.com/public/thumbs/products/17091/poco-m2-pro-df_0_70.jpg" alt="Poco M2 Pro 6GB + 128GB" title="Poco M2 Pro 6GB + 128GB" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/poco-m2-pro-6gb-128gb-17091">Poco M2 Pro 6GB + 128GB</a></h4><!--<br><small>Launced on: Jul 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 16999</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/poco-m2-pro-6gb-128gb-17091">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/poco-m2-pro-6gb-17092"><img src="https://www.themobileindian.com/public/thumbs/products/17092/poco-m2-pro-df_0_70.jpg" alt="Poco M2 Pro 6GB" title="Poco M2 Pro 6GB" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/poco-m2-pro-6gb-17092">Poco M2 Pro 6GB</a></h4><!--<br><small>Launced on: Jul 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 14999</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/poco-m2-pro-6gb-17092">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/poco-m2-pro-4gb-17093"><img src="https://www.themobileindian.com/public/thumbs/products/17093/poco-m2-pro-df_0_70.jpg" alt="Poco M2 Pro 4GB" title="Poco M2 Pro 4GB" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/poco-m2-pro-4gb-17093">Poco M2 Pro 4GB</a></h4><!--<br><small>Launced on: Jul 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 13999</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/poco-m2-pro-4gb-17093">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile/vivo-y30-17013"><img src="https://www.themobileindian.com/public/thumbs/products/17013/y30_0_70.png" alt="Vivo Y30" title="Vivo Y30" class="img-responsive"></a>
		  </div>
		  <div class="book_card_content">
			<h4 class="book_title"><a href="https://www.themobileindian.com/product-finder/mobile/vivo-y30-17013">Vivo Y30</a></h4><!--<br><small>Launced on: Jul 2020</small>-->
			<p class="book_price ars7"><span class="webruppe">Rs.</span> 14990</p>
			<div class="cart_overlay ars7"><a href="https://www.themobileindian.com/product-finder/mobile/vivo-y30-17013">More Detail</a></div>
		  </div>
		</div>
	  </li>
	  
	  
	  
	  	 
	</ul>
  </div>
            
              <script id="mNCC" language="javascript">
				medianet_width = "300";
				medianet_height = "250";
				medianet_crid = "438593842";
				medianet_versionId = "3111299"; 
				</script>
				<script src="//contextual.media.net/nmedianet.js?cid=8CUDIQGKI"></script>

				
					
			
                </div>
              </div>
						<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">                  

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Videos</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid2"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/indian-handset-brands-are-in-talks-with-us-mediatek-1669">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/mOGjyiArAJI/0.jpg" alt="Indian Handset brands are in talks with us: Mediatek" title="Indian Handset brands are in talks with us: Mediatek"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Indian Handset brands are in talks with us: Mediatek</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/poco-controversy-aitel-new-plan-with-zee5-bsnl-plan-jiomeet-1668">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/tIQNwj4qw5M/0.jpg" alt="Poco Controversy, Aitel new plan with Zee5, BSNL plan, JioMeet" title="Poco Controversy, Aitel new plan with Zee5, BSNL plan, JioMeet"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Poco Controversy, Aitel new plan with Zee5, BSNL plan, JioMeet</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/airtel-platinum-subscribers-samsung-on-whatsapp-elyments-app-lauched-cbse-partners-with-facebook-1667">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/vDf1PgWQT8w/0.jpg" alt="Airtel Platinum subscribers, Samsung on Whatsapp, Elyments App lauched, CBSE partners with Facebook" title="Airtel Platinum subscribers, Samsung on Whatsapp, Elyments App lauched, CBSE partners with Facebook"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Airtel Platinum subscribers, Samsung on Whatsapp, Elyments App lauched, CBSE partners with Facebook</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/do-we-require-alternatives-of-tiktok-1666">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/8f7jSJ0hQDM/0.jpg" alt="Do we require alternatives of TikTok?" title="Do we require alternatives of TikTok?"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Do we require alternatives of TikTok?</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/jiomeet-copy-of-zoom-tiktok-will-not-go-to-court-amazonprime-now-on-windows-1665">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/WUBHgOUeEKg/0.jpg" alt="JioMeet copy of Zoom, Tiktok will not go to court, AmazonPrime now on Windows" title="JioMeet copy of Zoom, Tiktok will not go to court, AmazonPrime now on Windows"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">JioMeet copy of Zoom, Tiktok will not go to court, AmazonPrime now on Windows</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/roposo-rewards-creators-why-pubg-was-not-banned-lava-phone-design-contest-spotify-duckduckgo-1664">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/p8BTWdvabPc/0.jpg" alt="Roposo rewards creators, Why PubG was not banned, Lava phone design contest, Spotify, duckduckgo" title="Roposo rewards creators, Why PubG was not banned, Lava phone design contest, Spotify, duckduckgo"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Roposo rewards creators, Why PubG was not banned, Lava phone design contest, Spotify, duckduckgo</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       

                    </div>
                      
                    </div>
                  </div>

                 </div>

                </div>
              </div>
           
		<!-- /19985447/TMI_Mobile_Finder_970X250 -->
		<div id='TMI_Mobile_Finder_970X250'>
		<script>
		googletag.cmd.push(function() { googletag.display('TMI_Mobile_Finder_970X250'); });
		</script>
		</div>							<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Picture Story</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/sony-wh-ch710n-headphones-launched-in-india-things-you-should-know-1343">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1343/main_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Sony WH-CH710N headphones launched in India: Things you should know</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/redmi-earbuds-s-thing-you-should-know-1342">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1342/redmi_earbuds_s_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Redmi Earbuds S: Thing You Should Know</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/tecno-spark-5-things-you-should-know-1339">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1339/1_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Tecno Spark 5 : Things you should know!</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/tecno-spark-5-camera-review-1341">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1341/camera_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Tecno Spark 5: Camera review</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/bs6-cars-in-india-getting-cash-and-exchange-discounts-1338">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1338/pic-duster_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Get discount on BS6 cars from Maruti Suzuki, Hyundai and Honda</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/realme-narzo-10-10-things-you-should-know-1336">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1336/realme-narzo-1_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme Narzo 10: 10 Things you should know</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       
						</div>
                      </div>
                      
                    </div>
                  
                  
                  
                  </div>
                </div>
              </div>
           </div><div id='more_story'></div>
<div id="myWidget"></div>

<link href="/assets/dev/owl.carousel.css" rel="stylesheet">
<link href="/assets/dev/scrolling-style.css" rel="stylesheet">
<link href="/assets/dev/jquery.mCustomScrollbar.css" rel="stylesheet">

<script src="/assets/js/owl.carousel.js"></script>
<script src="/assets/js/jquery.mCustomScrollbar.concat.min.js"></script>


		</div><!-- main_article closed tag -->
		
	  </div>
	</div>            
  </div>
</section>
<script src="/assets/js/jquery.validate.min.js"></script>
<footer>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
         <div class="col-sm-12 col-xs-12">
            <div class="row">
             <div class="col-sm-4 col-xs-12">
                <div class="foo-card foo-vertical-card">
                  <div class="foo-vertical-list">
                    <h4 class="foo-topic white text-uppercase mb-20">Know us</h4>
                    <ul>
                      <li><a href="/services/about-us/">About Us</a></li>
                      <li><a href="/services/advertise-with-us/">Advertise</a></li>
                      <li><a href="/services/contact-us/">Contact Us</a></li>
                      <li><a href="/services/privacy-and-policy/">Privacy Policy</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                    <h4 class="foo-topic text-uppercase white mb-20">Section</h4>
                    <ul>
                     <li><a href="/news/">News</a></li>
					<li><a href="/reviews/">Reviews</a></li>
					<li><a href="/how-to/">How To</a></li>
					<li><a href="/top-5/">Top 5</a></li>
					<li><a href="/recharge/">Recharge</a></li>
					<li><a href="/forum/">Forum</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                     <h4 class="foo-topic white text-uppercase mb-20">Device Finder</h4>
                    <ul>
						<li><a href="/product-finder/mobile/">Mobiles</a></li>
                        <li><a href="/product-finder/tablet/">Tablets</a></li>
                        <li><a href="/product-finder/laptop/">Laptop</a></li>
                        <li><a href="/product-finder/camera/">Camera</a></li>
						<li><a href="/product-finder/tv/">TV</a></li>
						<li><a href="/product-finder/refrigerator/">Refrigerator</a></li>
                    </ul>
                  </div>
                  
                  <h4 class="foo-topic white mb-20 text-uppercase">Follow Us</h4>
                  <ul class="desc-social-list">
                      <li><a href="https://www.facebook.com/themobileindian" class="fb" target="_blank"><i class="fab fa-facebook"></i></a></li>              
                      <li><a href="https://twitter.com/themobileindian" class="tw" target="_blank"><i class="fab fa-twitter"></i></a></li>
                      <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" class="yt" target="_blank"><i class="fab fa-youtube-play"></i></a></li>
                      <li><a href="https://plus.google.com/u/0/107227791917661337397/posts" class="gp" target="_blank"><i class="fab fa-google-plus"></i></a></li>
                    </ul>
                </div>
              </div>
              
             <div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Upcoming Mobile</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-p40-lite-5g-17025">Huawei P40 Lite 5G</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-a-quantum-17024">Samsung Galaxy A Quantum</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/xiaomi-redmi-k30-speed-edition-17018">Xiaomi Redmi K30 Speed Edition</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/meizu-17-pro-17017">Meizu 17 Pro</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/meizu-17-17016">Meizu 17</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/poco-f2-pro-17015">Poco F2 Pro</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/vivo-y30-17013">Vivo Y30</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-y8s-17012">Huawei Y8s</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/tecno-mobile-spark-5-air-17010">Tecno Mobile Spark 5 Air</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/tecno-mobile-spark-5-17009">Tecno Mobile Spark 5</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/vivo-g1-17006">Vivo G1</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-a21s-17001">Samsung Galaxy A21s</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/lg-velvet-17000">LG Velvet</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/xiaomi-mi-10-youth-edition-16999">Xiaomi Mi 10 Youth Edition</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/realme-x50m-16997">Realme X50m</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/nubia-play-16995">Nubia Play</a></li>
		 		</ul>
	  </div>
	  
	  		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Mobile Phones</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-huawei">Huawei Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">Samsung Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola">Motorola Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-apple">Apple Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">Vivo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">Oppo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">Xiaomi Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-meizu">Meizu Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-poco">Poco Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-tecno-mobile">Tecno Mobile Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">Realme Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-infinix">Infinix Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lg">LG Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-iqoo">iQOO Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-nubia">Nubia Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oneplus">OnePlus Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lenovo">Lenovo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-black-shark">Black Shark Mobile</a></li> 
		 		</ul>
	  </div>
	  
	  	  
			
</div>
<div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Latest news</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/news/exclusive-realme-buds-air-neo-realme-power-back-launching-in-india-on-may-25-31169">Exclusive: Realme Buds Air Neo, Powerbank launching in India on May 25, lRealme TV Pricing</a></li>
		 			<li><a href="https://www.themobileindian.com/news/top-work-from-home-plans-launched-by-reliance-jio-31163">Top Work From Home plans launched by Reliance Jio</a></li>
		 			<li><a href="https://www.themobileindian.com/news/realme-x50-pro-player-edition-confirmed-to-launch-on-may-25-31149">Realme X50 Pro Player Edition confirmed to launch on May 25</a></li>
		 			<li><a href="https://www.themobileindian.com/news/bs6-compliant-datsun-go-and-go-launched-in-india-31147">Datsun Go and Go+ with BS6 engine launched in India</a></li>
		 			<li><a href="https://www.themobileindian.com/news/was-there-a-need-to-launch-new-realme-narzo-series-in-india-31145">Was there a need to launch new Realme Narzo series in India?</a></li>
		 			<li><a href="https://www.themobileindian.com/news/motorola-edge-to-launch-in-india-on-may-19-31138">Motorola Edge+ to launch in India on May 19</a></li>
		 		</ul>
	  </div>
	  
	  	  
					<div class="foo-card foo-vertical-card ">
			<h4 class="foo-topic text-uppercase white mb-20">Top of Mobile Phones</h4>
			<ul>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Mobile Phones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Top 10 Mobile Under 15000</a></li>
				 			</ul>
			</div>
				
</div>

              
             
            </div>
          </div>
        </div>
      </div>
    </footer>

    <section class="footer">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <p class="c666">Copyright © 2019 the mobile indian. <span class="website-creator pull-right">Design & Development by <a href="//www.ezbizsoft.com/" alt="Ezbiz Technologies" target="_blank" class="blue">Ezbiz Technologies</a></span></p>
          </div>
        </div>
      </div>
    </section>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<script src="/assets/js/bootstrap.js"></script>

	 
				
	<div class="footer-gap" ></div>
	    <script type="text/javascript">
    $('.dropmenu-cont').click(function(){ 
      var ind = $('.dropmenu-cont').index($(this)); 
      $('.dropmenu-cont').each(function(i){
        if(i != ind){
          $(this).removeClass('over');
        }
      })
      $(this).toggleClass('over');
    })
  </script>
    

    <script>
    $(document).ready(function(){
	
		
		
		$('.social-links').click(function(e) {
			console.log($(this).attr('href'))
			e.preventDefault();
			window.open($(this).attr('href'), 'TMIShare', 'height=450, width=550, top=' + ($(window).height() / 2 - 275) + ', left=' + ($(window).width() / 2 - 225) + ', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
			return false;
		});
		

      // Add smooth scrolling to all links
      $(".smoothness").on('click', function(event) {
        if (this.hash !== "") {
          event.preventDefault();

          var hash = this.hash;
          $('html, body').animate({
            scrollTop: $(hash).offset().top
          }, 800, function(){
            window.location.hash = hash;
          });
        } 
      });
	$("#suscribefrm").validate({
		rules: {	
			email_id: {
				required: true,
				email: true,
			},	
		},
		messages: {
			email_id: {
				required: 'Email address is required',
				email: 'Please enter a valid email address',	
			},	
		},
		
		submitHandler: function(form) {
			$.ajax({
				url: form.action,
				type: form.method,
				data: $(form).serialize(),
				success: function(data) {
						$("#subresult").html(data); 
						//alert(data);
				}         
				       
			});
		}
		
	});
	
	
	setTimeout(function(){ 
		$('.btns').on('click', function(){
		  ga('send', 'event', { eventCategory: 'Bajaj', eventAction: 'open', eventLabel: 'Bajaj', eventValue: 1});
		});
	}, 15000);
	
	$(document).on("click", '.next-story-widget', function() {
		ga('send', 'event', { eventCategory: 'Next Story', eventAction: 'redirect', eventLabel: 'Next Story Click', eventValue: 1});
	});
	
	$(document).on("click", ".mobile-home-widget", function() {
		var _label = $(this).attr('title')
		//console.log(_label)
		ga('send', 'event', { eventCategory: 'Mobile Home Widget', eventAction: 'redirect', eventLabel: _label, eventValue: 1});
	});
	
});
</script>        

     <script type="text/javascript">
       $(window).scroll(function(){
         var scrollHeight = $(window).scrollTop();
         if(scrollHeight > 200){
           $("#header").addClass("fixed_header");

           
         } else{
           $("#header").removeClass("fixed_header");
         }

       })
    </script>

</body>
</html>
