<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta property="fb:pages" content="149238805134407" /><title>Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module </title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta id="description" name="description" content="The two new phones in the ZenFone 8 series by Asus have been leaked through renders along with their full specifications " /><meta id="keywords" name="keywords" content="Asus ZenFone 8, Asus ZenFone 8 series, Asus ZenFone 8 flip, ZenFone 8, ZenFone 8 Flip, Zenfone 8 pictures, ZenFone 8 specifications " /><meta name="google-site-verification" content="gM-e0Q0KkoQk2PoRrPB2LWDpjsbX3undsKDZ529owCw" /><link type="image/x-icon" href="/fevicon.ico" rel="shortcut icon">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3T2W94');</script>
<!-- End Google Tag Manager -->

<meta name="news_keywords" content="Asus ZenFone 8, Asus ZenFone 8 series, Asus ZenFone 8 flip, ZenFone 8, ZenFone 8 Flip, Zenfone 8 pictures, ZenFone 8 specifications " itemprop="keywords"/>
<meta itemprop="author" content="The Mobile Indian"><meta itemprop="mainEntityOfPage" content="The two new phones in the ZenFone 8 series by Asus have been leaked through renders along with their full specifications "><meta itemprop="name" content="The Mobile Indian"><meta itemprop="url" content="https://www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" /><meta itemprop="headline" content="Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module " />
<meta itemprop="datePublished" content="May 06, 2021 11:24 am" /><meta itemprop="dateModified" content="May 06, 2021 11:25 am" />
<meta itemprop="inLanguage" content="en" /><meta itemprop="articleSection" content="News" /><meta http-equiv="Last-Modified" content="May 06, 2021 11:25 am"/><meta property="article:published_time" content="May 06, 2021 11:24 am"/><meta property="article:modified_time" content="May 06, 2021 11:25 am"/>
<link rel="canonical" href="https://www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" />
<link rel="amphtml" href="https://www.themobileindian.com/news/lite/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" />
<meta property="og:type" content="article" /><meta property="og:url" content="https://www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" /><meta property="og:site_name" content="The Mobile Indian" /><meta property="og:title" content="Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module" /><meta property="og:image" content="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35743/asus-zenfone-8-flip-render-02_425_735.jpg" />            <meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="735" /><meta property="og:image:height" content="425" />
<meta property="og:description" content="The two new phones in the ZenFone 8 series by Asus have been leaked through renders along with their full specifications " /><meta property="og:updated_time" content="May 06, 2021 11:24 am" />
<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@themobileindian"><meta name="twitter:creator" content="@themobileindian"><meta name="twitter:title" content="Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module"><meta name="twitter:description" content="The two new phones in the ZenFone 8 series by Asus have been leaked through renders along with their full specifications ">
<meta name="twitter:image" content="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35743/asus-zenfone-8-flip-render-02_425_735.jpg">

<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/assets/dev/bootstrap.css">  
<meta name="robots" content="NOODP" />
<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/assets/dev/fontawesome/css/all.min.css">
<link href="/assets/dev/style.css" rel="preload" as="style" onload="this.rel='stylesheet'">
<script src="/assets/js/jquery.v1.12.4.min.js"></script>
<link rel='alternate' href="https://www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" hreflang="en">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');

</script>

					<script type="application/ld+json">
					{
					"@context": "http://schema.org",
					"@type": "NewsArticle",
					"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743"
					},
					"headline": "Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module",
					"image": {
					"@type": "ImageObject",
					"url": "https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35743/asus-zenfone-8-flip-render-02_425_735.jpg",
					"height": 425,
					"width": 735
					},
					"datePublished": "May 06, 2021 11:24 am",
					"dateModified": "May 06, 2021 11:25 am",
					"author": {
					"@type": "Person",
					"name": "Abhishek Malhotra"
					},
					"publisher": {
					"@type": "Organization",
					"name": "The Mobile Indian",
					"logo": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/assets/images/mainlogo.png",
					"width": 600,
					"height": 60
					}
					},
					"description": "The two new phones in the ZenFone 8 series by Asus have been leaked through renders along with their full specifications "
					}
					</script><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "The Mobile Indian",
  "alternateName": "TMI",
  "url": "https://www.themobileindian.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.themobileindian.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-768923803"></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>


<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-768923803');
</script>

<script type="text/javascript">
    $(document).ready(function(){
            var submitIcon = $('.searchbox-icon');
            var inputBox = $('.searchbox-input');
            var searchBox = $('.searchbox');
            var searchBoxFill = $('.searchbox-fill');
            var isOpen = false;
            submitIcon.click(function(){
                if(isOpen == false){
                    searchBox.addClass('searchbox-open');
                    searchBoxFill.addClass('searchbox-100');
                    inputBox.focus();
                    isOpen = true;
                } else {
                    searchBox.removeClass('searchbox-open');
                    searchBoxFill.removeClass('searchbox-100');
                    inputBox.focusout();
                    isOpen = false;
                }
            });  
             submitIcon.mouseup(function(){
                    return false;
                });
            searchBox.mouseup(function(){
                    return false;
                });
            $(document).mouseup(function(){
                    if(isOpen == true){
                        $('.searchbox-icon').css('display','block');
                        submitIcon.click();
                    }
                });
        });
            
  </script>

</head>

<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=23500727&cv=2.0&cj=1" />
</noscript>
<div class="top-wrp">
    <section class="logo-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-4 col-xs-12">
            <div class="logo-box">
              <a href="https://www.themobileindian.com/" class="lg-logo mob-hide"><img src="/assets/images/logo.png" class="img-responsive" alt=""></a>
              <a href="https://www.themobileindian.com/" class="xs-logo mob-show"><img src="/assets/images/logo_white.png" class="img-responsive" alt=""></a>
            </div>
          </div>

          <div class="col-sm-8 col-xs-12 text-right">
            <div class="add_wrp lg-add">
             <div class="uc90">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="9876436976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="add-text text-right">Advertisement</p>
</div> 

             
            </div>
          </div>
        </div>            
      </div>
    </section>

    <section class="menu-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12">
            <div class="menu-list">
              <nav class="menu-nav">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar23" aria-expanded="false" aria-controls="navbar23">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar bar1"></span>
                  <span class="icon-bar bar2"></span>
                  <span class="icon-bar bar3"></span>
                </button>
                   	
                <div id="navbar23" class="navbar-collapse collapse" aria-expanded="false">
                  <ul class="nav navbar-nav">                                             
                    <li><a href="/" >Home</a></li> 
                    <li class="dropmenu-cont">
                      <a href="/news" class='active'>News <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/news/mobile/">Mobile</a></li>
							<li><a href="/news/auto/">Auto</a></li>
							<li><a href="/news/pc-tablet/">Laptops & Tablets</a></li>
							<li><a href="/news/operator/">Operator</a></li>
							<li><a href="/news/applications/">Apps</a></li>
							<li><a href="/news/gaming/">Gaming</a></li>
							<li><a href="/news/tv-audio/">TV & Audio</a></li>
							<li><a href="/news/accessories/">Accessories</a></li>
							<li><a href="/news/home-appliance/">Home appliance</a></li>
							<li><a href="/news/camera/">Camera</a></li>
							<li><a href="/news/digital/">Digital</a></li>
							<li><a href="/news/devices/">Devices</a></li>
							<li><a href="/news/miscellaneous/">Miscellaneous</a></li>
							<li><a href="/news/other/">Other</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/reviews/" >Reviews <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/reviews/mobile/"> Mobile </a></li>
							<li><a href="/reviews/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/reviews/applications/"> Apps </a></li>
							<li><a href="/reviews/tv-audio/"> TV & Audio </a></li>
							<li><a href="/reviews/home-appliance/"> Home appliance </a></li>
							<li><a href="/reviews/camera/"> Camera </a></li>
							<li><a href="/reviews/accessories/"> Accessories </a></li>
							<li><a href="/reviews/gaming/">Gaming </a></li>	
							<li><a href="/reviews/firstcut/">First Cut </a></li>	
							<li><a href="/reviews/devices/">Devices</a></li>	
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/picture-story/" >Gallery <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/picture-story/mobile/"> Mobile </a></li>
                          <li><a href="/picture-story/auto/">Auto</a></li>
							<li><a href="/picture-story/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/picture-story/tv-audio/"> TV & Audio </a></li>
							<li><a href="/picture-story/home-appliance/"> Home appliance </a></li>
							<li><a href="/picture-story/camera/"> Camera </a></li>
							<li><a href="/picture-story/accessories/"> Accessories </a></li>
							<li><a href="/picture-story/digital/"> Digital </a></li>
							<li><a href="/picture-story/applications/"> Applications </a></li>
							<li><a href="/picture-story/operator/"> Operator </a></li>
							<li><a href="/picture-story/devices/"> Devices </a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/mobile-videos/" >Videos <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/videos/direct-dil-se/">Direct Dil Se</a></li>
							<li><a href="/videos/unboxing-and-review/">Unboxing and review</a></li>
							<li><a href="/videos/top-5/">Top 5</a></li>
							<li><a href="/videos/tech-talk/">Tech Talk</a></li>
							<li><a href="/videos/mobile/">Mobile</a></li>
							<li><a href="/videos/applications/">Applications</a></li>
							<li><a href="/videos/pc-tablet/">Pc & Tablet</a></li>
							<li><a href="/videos/accessories/">Accessories</a></li>
							<li><a href="/videos/tv-audio/">TV & Audio</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/product-finder" >Mobile Finder <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a>
					  <i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                           <li><a href="/product-finder/mobile/"> Latest </a></li>
                           <li><a href="/product-finder/mobile/upcoming"> Upcoming  </a></li>
							
							<li><a href="/product-finder/compare"> Compare </a></li>
							
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/top-5/" >Top 5 <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                         <li><a href="/top-5/mobile/"> Mobile </a></li>
							<li><a href="/top-5/pc-tablet/"> Pc & Tablet </a></li>
							<li><a href="/top-5/tv-audio/"> TV & Audio </a></li>
							<li><a href="/top-5/home-appliance/"> Home appliance </a></li>
							<li><a href="/top-5/camera/"> Camera </a></li>
                        </ul>
                    </li>
                   <!--<li><a href="https://hindi.themobileindian.com/" target="_blank">हिन्दी </a></li> -->                                    
                   <li><a href="/how-to/" >How to</a></li>                                   
                   <li><a href="/recharge-plans/" >Recharge</a></li>                                   
                  </ul>
                </div>
              </nav>
			<div class="searchbox-fill">        
			  <form action="https://www.themobileindian.com/search" method="get" id="searchFrmt" class="website-top-form">  
				<input type="search" placeholder="Search......" name="q" id="req_text_Keyword" class="searchbox-input header_search" required>
				<input type="hidden" placeholder="Search......" name="section" id="sec" class="searchbox-input " value='all' required>
				<input type="submit" class="searchbox-submit">
				<span class="searchbox-icon searchBtnt"><i class="fa fa-search" aria-hidden="true"></i></span>
			  </form>	
				
				<script>
				
					$(document).ready(function() { 
					  $('.searchBtnt').on('click', function(){
							searchQ = $('.header_search').val();
							if(searchQ){
								$('#searchFrmt').submit();
							}
						});
					
						$('#req_text_Keyword').on('keypress',function(event){
							if(event.which=='13'){
								var value=$("#req_text_Keyword").val();value=value.replace(/ /g,"-");value=value.replace(/</g,"");value=value.replace(/>/g,"");window.location.href="/search/"+escape(value);
							}
						});
					});
					
				</script>
			</div>

            </div>
          </div>
        </div>
      </div>
    </section>
 </div>


<section class="xs-height"></section>
 <section>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
			    <div class="main_article mb-0">
		
                <div class="left-container">
				
				 <article>     
					<div class='loaded_story' data-articleid='35743' data-articleurl='https://www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743' data-articletitle='Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module '></div>
                  <ul class="breadcrumb"><li><a href="https://www.themobileindian.com/">TheMobileIndian</a>   </li><li><a href="https://www.themobileindian.com/news/">Technology News</a>   </li><li><a href="https://www.themobileindian.com/news/mobile/">Mobile</a>   </li><li class="active">Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module</li></ul>

			<script type="application/ld+json">
				{
				  "@context": "http://schema.org",
				  "@type": "BreadcrumbList",
				  "itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.themobileindian.com\/","name":"TheMobileIndian"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/","name":"Technology News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/mobile\/","name":"Mobile"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.themobileindian.com\/news\/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743","name":"Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module"}}]
				}
			</script>
                  <div class="desc-top-content mb-20">
					   
                    <h1 class="news-topic mb-10">Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module</h1>
                     <p class="c666 mb-10"><strong class="black">By:</strong> 
					 <a class="blue" href="https://www.themobileindian.com/author/abhishek-malhotra">Abhishek Malhotra</a>, The Mobile Indian , New Delhi 					 <span class="pull-right"><strong class="black">Last updated</strong> :
                    May 06, 2021 11:25 am					 
					 					 
					 
					 </span></p>
                    
                    <ul class="desc-social-list  social-text mb-10 ">
                     					 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Fasus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" target="_blank"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					
					<li><a class="tw " href="https://twitter.com/share?text=Asus+ZenFone+8+Flip%2C+ZenFone+8+renders+and+specifications+leaked%2C+to+retain+the+flip+camera+module&url=www.themobileindian.com%2Fnews%2Fasus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" target="_blank"><i class="fab fa-twitter"></i></a></li>		
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" data-text="Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module" data-href="www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743"><i class="fab fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
					
					 <li> <script src="https://apis.google.com/js/platform.js"></script><div class="g-ytsubscribe" data-channelid="UCV3LhAvsuoRUfv311OecnfQ" data-layout="default" data-theme="dark" data-count="default"></div></li>
                    </ul>
                  </div>
				  
                  <div class="row">
                    <div class="col-sm-3 col-xs-12">
                      <div class="article-lt">
                        <div class="widget">
                          <div class="widget-title-2 mb-20">
                              <h4 class="ars4 wt2">Latest News</h4>
                            </div>
                          <ul class="box-list">
                             
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35743/asus-zenfone-8-flip-render-02_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743">Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/mi-11-ultra-67w-fast-charger-arriving-soon-in-india-to-be-sold-separately-35742">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35742/Mi11-ultra_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/mi-11-ultra-67w-fast-charger-arriving-soon-in-india-to-be-sold-separately-35742">Mi 11 Ultra 67W fast charger arriving soon in India, to be sold separately</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/mediatek-to-lead-global-smartphone-soc-market-in-2021-report-35741">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35741/Counterpoin-research_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/mediatek-to-lead-global-smartphone-soc-market-in-2021-report-35741">MediaTek to lead global smartphone SoC market in 2021: Report</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/instagram-rolls-out-captions-feature-for-stories-will-also-be-available-for-reels-in-future-35740">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35740/Screenshot_20210505-133409_Twitter_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/instagram-rolls-out-captions-feature-for-stories-will-also-be-available-for-reels-in-future-35740">Instagram rolls out Captions feature for Stories, will also be available for Reels in future</a></h4>
                                </div>
                              </figure>
                            </li>
                             
   
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/signal-takes-a-dig-at-facebook-reveals-the-data-it-collects-through-instagram-ads-35739">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35739/Signal-IG-ads_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/signal-takes-a-dig-at-facebook-reveals-the-data-it-collects-through-instagram-ads-35739">Signal takes a dig at Facebook, reveals the data it collects through Instagram ads</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/google-pixel-buds-a-series-tws-earbuds-leaked-through-official-company-twitter-account-35738">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35738/E0khbq5XoAoqa5j_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/google-pixel-buds-a-series-tws-earbuds-leaked-through-official-company-twitter-account-35738">Google Pixel Buds A-Series TWS earbuds leaked through official company Twitter account</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/realme-c11-2021-arrives-with-8mp-rear-camera-2gb-ram-and-more-35737">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35737/RealmeC11-2021_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/realme-c11-2021-arrives-with-8mp-rear-camera-2gb-ram-and-more-35737">Realme C11 (2021) arrives with 8MP rear camera, 2GB RAM and more</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/asus-vivobook-pro-14-launched-with-amd-ryzen-5000-series-cpu-16gb-ram-and-more-35736">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35736/Vivobook-pro-14_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/asus-vivobook-pro-14-launched-with-amd-ryzen-5000-series-cpu-16gb-ram-and-more-35736">Asus VivoBook Pro 14 launched with AMD Ryzen 5000 Series CPU, 16GB RAM and more</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/infinix-hot-10s-to-launch-in-india-during-second-week-of-may-hot-10-pro-to-launch-on-may-13-35735">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35735/Hot10S-1_120_200.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/infinix-hot-10s-to-launch-in-india-during-second-week-of-may-hot-10-pro-to-launch-on-may-13-35735">Infinix Hot 10S to launch in India during second week of May, Hot 10 Pro to launch on May 13</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-galaxy-f22-to-launch-as-a-rebranded-galaxy-a22-both-yet-to-be-launched-35734">
                                  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35734/Galaxy-a21_120_200.jpeg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-galaxy-f22-to-launch-as-a-rebranded-galaxy-a22-both-yet-to-be-launched-35734">Samsung Galaxy F22 to launch as a rebranded Galaxy A22, both yet to be launched</a></h4>
                                </div>
                              </figure>
                            </li>
                                                       
                          </ul>
                        </div>
                                               </div>
                    </div>

                    <div class="col-sm-9 col-xs-12">
                      <div class="article-rt">
                        <div class="article-content">
                          <div class="position-img mb-20">
						  									<img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35743/asus-zenfone-8-flip-render-02_425_735.jpg" class="img-responsive">
                                                      </div>
                           <!--<div class="mob-card-widget mb-20"> -->
                           	 
									<!--<div id = 'vdo_ai_div'></div>
									<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/themobileindian/vdo.ai.js');</script>-->
									
						  <!--</div>-->
						  <blockquote class="ars4">
                          The two new phones in the ZenFone 8 series by Asus have been leaked through renders along with their full specifications  
                          </blockquote>
						  	
						  
						  
													
											
                         <p id="docs-internal-guid-2e05fce0-7fff-2774-9675-411c26a8e715" dir="ltr">The Asus ZenFone 8 series is about to launch on May 12 and it was speculated that Asus will be ditching the flip camera module on this year's models but it doesn't look like so. Some new renders along with leaked specifications have emerged about the devices under the ZenFone 8 series that suggest the brand is retaining the flip camera module for one of the models in the series.</p>
<p>&nbsp;</p>
<p><img title="ZenFone 8 flip leak" src="/public/uploads/editor/2021-05-06/asus-zenfone-8-flip-image-feat.jpg" alt="ZenFone 8 flip leak" width="950" height="499" /></p>
<p>&nbsp;</p>
<p dir="ltr">The leak comes from <a href="https://www.91mobiles.com/hub/asus-zenfone-8-flip-specifications-renders-exclusive/amp/?__twitter_impression=true&amp;s=09" rel="nofollow" target="_blank">91Mobiles</a> (via Ishan Agarwal) as per whom the ZenFone 8 Flip will have the flipping camera module using which you will be able to use the same camera module for both selfies and rear camera pictures. You get a more immersive experience with this type of camera module implementation as there are no punch-hole cutouts or notches that will come in your way while you game or watch movies.</p>
<p>&nbsp;</p>
<p><img title="ZenFone 8 leak" src="/public/uploads/editor/2021-05-06/Zenfone8-render.jpg" alt="ZenFone 8 leak" width="950" height="550" /></p>
<p>&nbsp;</p>
<p dir="ltr">The ZenFone 8 on the other hand comes with a more usual look but is the compact one in the series to offer you a flagship experience while being small. It has a vertical camera module on the back that looks like it's positioned out of place for some reason. This one also comes in two colour options and has a hole-punch cutout on the front housing the selfie shooter.</p>
<p>&nbsp;</p>
<h2 dir="ltr"><strong>Asus ZenFone 8 Flip, Zenfone 8 Specifications</strong>&nbsp;</h2>
<p>&nbsp;</p>
<p dir="ltr">The Asus ZenFone 8 Flip is said to sport a 6.67-inch FHD+ AMOLED display with a 90Hz refresh rate. It should be powered by the Snapdragon 888 SoC coupled with 8GB RAM and 256GB internal storage. Though we expect Asus to launch the smartphone in more configurations. The smartphone will be backed by a 5000mAh battery with 30W fast charging support. The triple camera setup on the back includes a 64MP main sensor, an 8MP telephoto lens, and a 12MP macro lens. The handset measures 165 x 77.3 x 9.5mm and weighs 230 grams.</p>
<p>&nbsp;</p>
<blockquote>
<p>Read More:&nbsp;<a href="/news/zenfone-8-mini-storage-variants-battery-capacity-leaked-ahead-of-launch-35718" target="_blank">ZenFone 8 Mini storage variants, battery capacity leaked ahead of launch</a></p>
</blockquote>
<p>&nbsp;</p>
<p dir="ltr">The Asus ZenFone 8 is said to have a more compact form factor with a 5.92-inch FHD+ display. This model also draws power from the Snapdragon 888 chipset paired with 8GB RAM and 128GB internal storage. The dual-camera system on the back will consist of a 64MP primary sensor and a 12MP macro lens that will have support for 8K video recording. The ZenFone 8 houses a smaller 4,000mAh battery but with the same 30W fast charging speeds. It is also said to come with a 3.5mm headphone jack. The device measures 148 x 68.5 x 9mm and weighs just 170 grams.</p>						<!-- <div class="mob-card-widget mb-20">-->
						 	 
									<!--<div id = 'vdo_ai_div'></div>
									<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/themobileindian/vdo.ai.js');</script>-->
									
						  
					<!--	</div>-->
						<br>
				         <p><script src="https://apis.google.com/js/platform.js"></script><div class="g-ytsubscribe" data-channelid="UCV3LhAvsuoRUfv311OecnfQ" data-layout="full" data-count="hidden"></div></p>
						 

    <style type="text/css">
      section.blog h3 {
    background: #f00;
    color: #fff;
    padding: 5px 14px;
    font-size: 19px;
}
.blog-head {
    border: 1px solid #c1bebe;
    padding:15px;
    margin-bottom:15px;
}
.blog-head h2{
  font-size: 20px;
  margin-top: 5px;
}
.blog-head ul {
    list-style: none;
    padding: 0;
    margin-top: 25px;
}
.blog-head ul li {
    display: inline-block;
    text-align: center;
}
.blog-head ul li a i{
  width: 40px;
  height: 40px;
  border-radius: 50px; 
  background:#294f9d;
  color:#fff;
  line-height: 40px;

font-size: 16px;
}

.blog-head span {
    color: #f00;
    display: block;
    margin-top: -10px;
}
.blog-head h4 {
    font-size: 20px;
}
.blogtw {
   background:#2ba9e1!important;
}
.blog-left-colm{
  border-left: 1px solid #c1bebe;
}

    </style>
 						 	
						
  <div class="widget related-widget text-left mt-20">
	<ul class="content-panel-title content-panel-tabbed">
	  		   <li class="active"><a data-toggle="tab" href="#widget_related_35333"><strong>Related News <span class="mob-hide">from Asus </span></strong> </a></li> 
	  	  
	</ul>

	<div class="tab-content">
		
		
			  <div id="widget_related_35333" class="tab-pane  active fade in ">
		 <div class="row">
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/asus-zenfone-8-mini-said-to-come-with-snapdragon-888-soc-120hz-oled-display-35333" alt="">
				<div class="text-card-view">
				 
				  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/03/35333/ASUS-ZenFone-7_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/asus-zenfone-8-mini-said-to-come-with-snapdragon-888-soc-120hz-oled-display-35333" alt="">Asus ZenFone 8 Mini said to come with Snapdragon 888 SoC, 120Hz OLED display</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/asus-zenfone-8-mini-to-come-with-30w-fast-charging-support-35539" alt="">
				<div class="text-card-view">
				 
				  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/04/35539/zenfone-8-mini_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/asus-zenfone-8-mini-to-come-with-30w-fast-charging-support-35539" alt="">Asus ZenFone 8 Mini to come with 30W fast charging support</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/zenfone-8-launch-date-set-for-may-12-35694" alt="">
				<div class="text-card-view">
				 
				  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/04/35694/Zenfone7_128_230.jpg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/zenfone-8-launch-date-set-for-may-12-35694" alt="">ZenFone 8 launch date set for May 12</a></h2>
			</div>
		  </div>
		    
		  <div class="col-xs-6 col-sm-4">
			<div class="text-card mb-20">
			  <a href="https://www.themobileindian.com/news/zenfone-8-mini-storage-variants-battery-capacity-leaked-ahead-of-launch-35718" alt="">
				<div class="text-card-view">
				 
				  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35718/Zenfone-6_128_230.jpeg" class="img-responsive"> 
				</div>
			  </a>
			  <h2 class="ars4 tx-bg white-bg"><a href="https://www.themobileindian.com/news/zenfone-8-mini-storage-variants-battery-capacity-leaked-ahead-of-launch-35718" alt="">ZenFone 8 Mini storage variants, battery capacity leaked ahead of launch</a></h2>
			</div>
		  </div>
		 		 </div>
		 <p class="text-right ars4 text-center mt-10"><a class="" href="https://www.themobileindian.com/search?q=Asus&section=all" > Latest News from Asus <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></p>
	  </div>
	
	
	</div>  
  </div>
   						
													
													
                      
					   
                       					  <p class="tags mt-20 mb-20">
						<span class="ars7">Tags:</span> 
														<a href="/topic/asus">Asus</a>
											  </p>
					  
					   

						
                     
                        </div>
                        
                        
                      </div>
                    </div>
                  </div>
			

				<!--<p><strong>You might like this</strong></p>  
					<p class="mt30px">
						Matched Content
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						style="display:block"
						data-ad-format="autorelaxed" 
						data-ad-client="ca-pub-0035960884848038"
						data-ad-slot="6780944582"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
					</p> -->
			
						
										 
					<p>&nbsp;</p>
					 <!--cmnt_box_card-start-->

                  
							
                    <div class="cmnt_box">
						
                      <div class="cmnt_top"><strong>0 Comments</strong><span class="loginn" style="display:none;" ><strong id="username"> </strong>
						<strong><a href="https://www.themobileindian.com/user/logout" style="color: #1189ce; margin-left: 10px;" >Logout</a></strong> 
				 
				       </span>
				       <div class="result_comment_news_35743" ></div>	
				    </div>
				    <form method="post" id="sumitfrm_news_35743" action="" onsubmit="return false;">
                      <div class="cmnt_text">
                        <div class="usr_view">
                          <img src="https://www.themobileindian.com/assets/images/user.jpg">
                        </div>
                        <div class="usr_contnt">
                         <textarea aria-label="Add a comment" id="comment_news_35743" class="_1cb _1u9t rcomment" name="comment" placeholder="Add a comment..."></textarea>
						<input type="hidden" name="referer" id="referer" value="https://www.themobileindian.com/" >
						<input type="hidden" name="type" id="type" value="news" >
						<input type="hidden" name="type_id" id="type_id" value="35743" >
                        </div>
                      </div>
                      
                      
                      <div class="cmnt_btm" id="cmnt_box_social" style="display:none;"><button class="post_btn update_cust_news_35743">Submit</button></div>
                      
				    </form>
                    </div>
					<div class="cmnt_box cmnt_box_social" id="login_box_social" style="">
					
					<div class="cmnt_box cmnt_box_social">
                      <div class="widget-title-2 mb-20">
                        <h1 class="ars4 text-uppercase wt2">Login with</h1>
                      </div>
                      <div class="cmnt_text mb-20">           
                        <div class="usr_contnt">
                           <ul class="social fo mt10px mb20px news-social1">                 
                            <li><span class="facebook-reg social-links" data-link="https://www.facebook.com/v2.6/dialog/oauth?client_id=177708799369671&state=ee1fa776deb33031bccd59571ac51856&response_type=code&sdk=php-sdk-5.0.0&redirect_uri=https%3A%2F%2Fwww.themobileindian.com%2F%2Fuser%2Flogin&scope=public_profile%2Cemail" onclick="FBLogin()"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></span></li> 
                            
                          </ul>
                        </div>
                      </div>          
                    </div>
									
				</div>
					
					
                    <div class="cmnt_contnt_box mt-30 mb-30">						
					 
                    </div>
                    
                    
                    
                 
                  <!--cmnt_box_card-end-->
                 
<script>
$(document).ready(function(){
$('.update_cust_news_35743').click(function(){
	
	var comment= $('#comment_news_35743').val();
	console.log(comment)
	if(comment!=''){
		$.ajax({
			url :"https://www.themobileindian.com/user/save_user_review",
			type:"post",
			data:$("#sumitfrm_news_35743").serialize(),
			success:function(data7)
			{	
				$('#comment_news_35743').val('');
				$('.result_comment_news_35743').html("<span style='color:green;' class='text-center'>Your comment  successfully posted ! </span>");
							
				//window.location.reload()
			}
		});
	}
	return false;
	});
});

////////////////////////////////

var loggedIn = false;

window.fbAsyncInit = function() {
    FB.init({
      appId      : '177708799369671',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.3'
    });

    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
};

function statusChangeCallback(response) {
	if(loggedIn)
	return;

  if (response.status === 'connected') {
      // Logged into your app and Facebook.
      // we need to hide FB login button
      $('#fblogin').hide();
      //fetch data from facebook
      getUserInfo();
  } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
      $('#status').html('Please log into this app.');
	  $('#login_box_social').show();
  } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
      $('#status').html('Please log into facebook');
	  $('#login_box_social').show();
  }
}

// This function is called when someone finishes with the Login
// Button.  See the onlogin handler attached to it in the sample code below.
function checkLoginState() {
  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });
}

function FBLogin()
{
      FB.login(function(response) {
         if (response.authResponse)
         {
             getUserInfo(); //Get User Information.
          } else
          {
           //alert('Authorization failed.');
          }
       },{scope: 'public_profile,email'});
}

function getUserInfo() {
    FB.api('/me?fields=id,name,email,picture', function(response) { 
	//	console.log(response);
		
		$.ajax({
			type: "POST",
			data: response,
			url: '/user/socialLogin',
			success: function(msg) {
				if(msg == "2")
				{
					$('#login_box_social').show();
					$('#cmnt_box_social').hide();
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg);
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
			}
		});
    });
}

////////////////////////////////////////////
function onLoadGoogleCallback(){
  gapi.load('auth2', function() {
    auth2 = gapi.auth2.init({
      client_id: '785151462623-h6rg767sfs0cjhj4dvatutrp70agcpvu.apps.googleusercontent.com',
      cookiepolicy: 'single_host_origin',
      scope: 'profile'
    });

  auth2.attachClickHandler(element, {},
    function(googleUser) {
        profile = googleUser.getBasicProfile();
        update_user_data(profile);
        
      }, function(error) {
        //	console.log('Sign-in error', error);
		$('#login_box_social').show();
      }
    );
  });

  element = document.getElementById('googleSignIn');
}

function update_user_data(response)
{	
	$.ajax({
            type: "POST",
            data: response,
            url: '/user/socialGmailLogin',
            success: function(msg) {
              if(msg == "2")
				{
					alert('Something Went Wrong google!');
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg)
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
            }
      });
}

///////////////

</script>

										<!--Product finder ------------------------------>
			

				<section class="appropriate-mobile-sec">
				   <div class="row">
					  <div class="col-md-12 product-title">
						 <div class="widget-title-2 mb-20">
							<h1 class="ars4 text-uppercase wt2">Mobile Finder</h1>
						 </div>
					  </div>
				   </div>
				   <div class="row">
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a id="Homepage-product-finder-button" href="https://www.themobileindian.com/product-finder/mobile/" ><img src="https://www.themobileindian.com/images/smart-phone.png" height="77" width="55" alt="Latest Smartphones" class="img-responsive"></a>
							</div>
							<div class="mobile-head-icon">
							   <a id="Homepage-Latest-smartphone-button" href="https://www.themobileindian.com/product-finder/mobile" ><h5>Latest Smartphones</h5></a>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-Big-Battery-button"  class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery" ><img src="https://www.themobileindian.com/images/battery.png" alt="q1" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-Big-Battery-button"  class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery" ><h5>Big Battery (4000 & above)</h5></a>
							</div>
						 </div>
					  </div>
					  <div class=" col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles" ><img src="https://www.themobileindian.com/images/quard-camera.png" alt="q1" height="77" width="55" class="img-responsive">
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles" ><h5> Quad Camera</h5>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles" ><img src="https://www.themobileindian.com/images/ram.png" alt="q1" class="img-responsive" height="77" width="55">
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles" ><h5>8 GB Ram</h5>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles" ><img src="https://www.themobileindian.com/images/64MPcamera.png" alt="3000mAh & Above Battery Capacity" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles" ><h5>64MP Camera</h5></a>
							</div>
						 </div>
					  </div>
					  <div class="col-xs-4 col-lg-2 col-md-3">
						 <div class="mobile-cont-head">
							<div class="mobile-icon-img">
							   <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-camera-mobiles" ><img src="https://www.themobileindian.com/images/front-camera.png" alt="q1" class="img-responsive" height="77" width="55"></a>
							</div>
							<div class="mobile-head-icon">
							   <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-selfie-camera-mobiles-phones" ><h5>16MP FRONT CAMERA</h5></a>
							</div>
						 </div>
					  </div>
				   </div>
				   
				   
				   
				   <div class="row">
					  <div class="col-md-12">
						 <div class="top-categories-search">
							<div class="input-group">
								
							   <input class="form-control header_search ui-autocomplete-input top_pro_search" placeholder="Enter Brand Name Model Number. etc" type="text" id="product_search"  name="search" value="" aria-label="Search products" >
							   <span class="input-group-btn">
									<button type="button" class="btn btn-secondary" id="req_top_Keyword"><i class="mdi mdi-file-find"></i> Find Mobile</button>
							   </span>
							  
				
							<script>
								$(document).ready(function() { 
									$('#req_top_Keyword').on('click',function(event){
										
										var value=$("#product_search").val();
										if(value =='') return false;
										value=value.replace(/ /g,"-");
										value=value.replace(/</g,"");
										value=value.replace(/>/g,"");
										window.location.href="/search/"+escape(value);
										
									});
								});
								
							</script>
							</div>
						 </div>
					  </div>
				   </div>
				   
				   <div class="row first-price-fe">
					  <div class="col-md-4 product-title">	
						  <h2 class="choose-price"> By Price</h2>					
						 <ul class="appropriate-mobile-list">
							<li><a title="Homepage-Best-Phones-under-10000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-10000">Best Phones under 10000</a></li>
							<li><a title="Homepage-Best-Phones-under-15000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Best Phones under 15000</a></li>
							<li><a title="Homepage-Best-Phones-under-20000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-20000">Best Phones under 20000</a></li>
							<li><a title="Homepage-Best-Phones-under-30000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-30000">Best Phones under 30000</a></li>
							<li><a title="Homepage-Best-Phones-under-40000-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-40000">Best Phones under 40000</a></li>
							</ul>
						</div>
					  <div class="col-md-4 ">	
						   <h2 class="choose-price"> By Features</h2>						
						 <ul class="appropriate-mobile-list">
							<li><a title="Homepage-4000mah-Battery-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-more-than-6inch-display">6 Inch + Display</a></li>
							<li><a title="Homepage-6gb-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-48mp-camera-mobiles">48MP Camera</a></li>
							<li><a title="16mp-front-camera" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-4gb-ram-mobiles">4GB RAM</a></li>
							<li><a title="Qualcomm-processor" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-qualcomm-processor">Qualcomm processor</a></li>
							<li><a title="Mediatek-processor" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-with-mediatek-processor">Mediatek processor</a></li>
							</ul>
						</div>
					  <div class="col-md-4 ">	
						   <h2 class="choose-price"> By Brand</h2>						
						 <ul class="appropriate-mobile-list">
							  <li><a title="SAMSUNG" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">SAMSUNG</a></li>
							  <li><a title="REALME" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">REALME</a></li>
							  <li><a title="XIAOMI" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">XIAOMI</a></li>
							  <li><a title="OPPO" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">OPPO</a></li>
							  <li><a title="VIVO" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">VIVO</a></li>
							</ul>
						</div>
				   </div>
				   
				    <div class="row featurehide">
					  <div class="col-md-4 product-title">	
						  <h2 class="choose-price"> Choose by features</h2>					
						 <ul class="appropriate-mobile-list">													 
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">Android Phones around Rs.10000</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">64MP Camera & Above</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">128 gm ram</a></li>
								<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles">4g Mobiles</a></li>
							</ul>
					   </div>
				     </div>
				    
				</section>
	<script src="https://code.jquery.com/ui/1.10.3/jquery-ui.js"></script>    
<script>
	
    $(document).ready(function(){
		
		$('.top_pro_search').autocomplete({
			source: "https://www.themobileindian.com/product-finder/prosearch",
			minLength: 2,
			select: function( event, ui ) {
				var url = ui.item.url;
				console.log(url)
				window.location.href = url;
			}
		});
		
		
	});
	

	
</script>			

			
			
			<!--Product finder end------------------------------>				<div class='loaded_story' data-articleid='35743' data-articleurl='https://www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743' data-articletitle='Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module '></div>	
                </article>
               
              </div>
              

<input type="hidden" id="next_newsID" name="next_newsID" value="35742">
	<script type="text/javascript">
	var loading  = false;
	$(document).ready(function() {
		$(window).scroll(function() {
			return;
			if(((($(window).scrollTop()) + $(window).height())) >= ($(document).height()-1600))
			{
				if(loading == false){
					loading = true; 
					var next_newsID = $("#next_newsID").val();
					if(next_newsID>0){	
						$.ajax({
						   url:"/news/load_next_story/"+ next_newsID,	   
						   success:function(retrunData){ 
								retrunData = retrunData.split("###@@@###");
								pathname = retrunData[2];
								$("#more_story").append(retrunData[0]);
								$("#next_newsID").val(retrunData[1]);
								ga('set', 'dimension1', 'scroll');
								ga('send', 'pageview', location.pathname);
								loading = false;
							},
							complete: function(){
								$(".four-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".four-grid2").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".five-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
							}			
						});
					}
				}	
			}
		});	
	});
	
	/*var url = '';
	//$(window).scroll(function() {
	//  $( '.loaded_story' ).each(function() {
		  
	//	  if (isScrolledIntoView($(this)) && url != $(this).data('articleurl')) {
			  url = $(this).data('articleurl');
			  title = $(this).data('articletitle');
			  storyId = $(this).data('articleid');
			  ChangeUrl(title, url, storyId);
		  }
	  });
	  
	});
	*/
	
	function isScrolledIntoView(elem)
	{
		var jQueryelem = elem;
		var jQuerywindow = $(window);
		var docViewTop = jQuerywindow.scrollTop();
		var docViewBottom = docViewTop + jQuerywindow.height();
		var elemTop = jQueryelem.offset().top;
		var elemBottom = elemTop + jQueryelem.height();
		//console.log(jQueryelem.data('articleid')+' - '+elemBottom +'<='+ docViewBottom +' && '+elemTop +'>='+ docViewTop);
		return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
	}

	function ChangeUrl(title, url, storyId) { 
		if (typeof (history.pushState) != "undefined") {
			var obj = { Title: title, Url: url };
			history.pushState(obj, title, url);
			$('html head').find('title').text(title);
			$(".hidden_add_desk").each(function(){
				$(this).removeClass("show_add_desk")
				
				
			});
			$("#hidden_add_desk_"+storyId).addClass("show_add_desk");
			
			$(".hidden_add_mob").each(function(){
				$(this).slideUp();
			});
			$("#hidden_add_mob_"+storyId).slideDown();
			
		} else {
			alert("Browser does not support HTML5.");
		}
	}
	
	/*var modal = document.getElementById('myModal');
	var img = document.getElementById('myImg');
	var modalImg = document.getElementById("img01");
	var captionText = document.getElementById("caption");
	var span = document.getElementsByClassName("close")[0];
	span.onclick = function() { 
    modal.style.display = "none";
	}*/
	
	function viewlarge()
	{
	modal.style.display = "block";
    modalImg.src = img.src;
    captionText.innerHTML = img.alt;
	}
</script>
<script type="text/javascript">
$(window).scroll(function(){
	var scrollHeight = $(window).scrollTop();
	if(scrollHeight > 600){
		$(".hidden_add_desk").addClass("show_add_desk");
		} else{
	$(".hidden_add_desk").removeClass("show_add_desk");
		}
})
</script> 




 <script>
	$(document).ready(function() {
	  $(".five-grid").owlCarousel({
		navigation : true,
		 items : 5
	  });
	  $(".four-grid").owlCarousel({
		navigation : true,
		 items : 4
	  });
	  $(".four-grid2").owlCarousel({
		navigation : true,
		 items : 4
	  });
	});
	
	$("body").on( "click", '.nxt_artcl' ,function() {  
		
       slug = $(this).data('slug');       
       window.location.href = "https://www.themobileindian.com/news/"+slug;

	});
	
  </script>
  
<script src="/assets/script/jquery.inview.min.js"></script>
<script src="/assets/script/jquery.youtube-inview-autoplay.js"></script>
<script>
// Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  function onYouTubeIframeAPIReady() {
    $('.youtube-video').inViewAutoplay({
      autohide: 1,
      modestbranding: 1,
      rel: 0,
      quality: 'hd720'
    });
  }
</script>
 
<style type="text/css">
     .fix_add{left: 0;}
    
</style>
<!--<div class="add_wrp fix_add mob-show">
 <ul class="desc-social-list social-text">
						 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fnews%2Fasus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" target="_blank"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					
					<li><a class="tw " href="https://twitter.com/share?text=Asus+ZenFone+8+Flip%2C+ZenFone+8+renders+and+specifications+leaked%2C+to+retain+the+flip+camera+module&url=www.themobileindian.com%2Fnews%2Fasus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" target="_blank"><i class="fab fa-twitter"></i></a></li>		
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743" data-text="Asus ZenFone 8 Flip, ZenFone 8 renders and specifications leaked, to retain the flip camera module" data-href="www.themobileindian.com/news/asus-zenfone-8-flip-zenfone-8-renders-and-specifications-leaked-to-retain-the-flip-camera-module-35743"><i class="fab fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
				   <li><a class="nxtarticlebtn nxt_artcl" data-slug="mi-11-ultra-67w-fast-charger-arriving-soon-in-india-to-be-sold-separately-35742" >Next Article <i class="fa fa-angle-double-right"></i></a></li>
   
    
 </ul>
</div>-->
<div class="mob-hide"> 
<section class="add_wrp fix_add fix_add_desk  hidden_add_desk" id="hidden_add_desk_35743">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-3">
            <div class="text-center nxttitle">
              <figure class="link">
                <h3 class="mt-10">Next Articles <i class="fa fa-angle-double-right"></i></h3>
              </figure>
            </div>
          </div>
          
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/mi-11-ultra-67w-fast-charger-arriving-soon-in-india-to-be-sold-separately-35742">
					 <div class="content-view">
					  <a href="https://www.themobileindian.com/news/mi-11-ultra-67w-fast-charger-arriving-soon-in-india-to-be-sold-separately-35742" class="next-story-widget" alt="Mi 11 Ultra 67W fast charger arriving soon in India, to be sold separately"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35742/Mi11-ultra_425_735.jpg"  title="Mi 11 Ultra 67W fast charger arriving soon in India, to be sold separately" class="img-responsive"></a>
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/mi-11-ultra-67w-fast-charger-arriving-soon-in-india-to-be-sold-separately-35742" class="next-story-widget" alt="Mi 11 Ultra 67W fast charger arriving soon in India, to be sold separately">Mi 11 Ultra 67W fast charger arriving soon in India, to be sold separately</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          			  <div class="col-sm-3">
				<div class="content-card n-card-gap">
				  <figure class="link" data-link="https://www.themobileindian.com/news/realme-c11-2021-arrives-with-8mp-rear-camera-2gb-ram-and-more-35737">
					 <div class="content-view">
					  <a href="https://www.themobileindian.com/news/realme-c11-2021-arrives-with-8mp-rear-camera-2gb-ram-and-more-35737" class="next-story-widget" alt="Realme C11 (2021) arrives with 8MP rear camera, 2GB RAM and more"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35737/RealmeC11-2021_425_735.jpg"  title="Realme C11 (2021) arrives with 8MP rear camera, 2GB RAM and more" class="img-responsive"></a>
					</div>
				   
					<div class="content-caption">
					  
					  <h2 class="ars7"><a href="https://www.themobileindian.com/news/realme-c11-2021-arrives-with-8mp-rear-camera-2gb-ram-and-more-35737" class="next-story-widget" alt="Realme C11 (2021) arrives with 8MP rear camera, 2GB RAM and more">Realme C11 (2021) arrives with 8MP rear camera, 2GB RAM and more</a></h2>
					</div>
				  </figure>
				</div>
			  </div>
          		           </div>
      </div>
    </section>
</div>
  
<style>
.fix_add.fix_add_desk.fix_add_desk2 {
    bottom: 0;
}
.fix_add.fix_add_desk2 .content-card .content-caption h2{height: 44px;}
</style>
<div class="mob-show">
    <div class="add_wrp fix_add hidden_add_mob" id="hidden_add_mob_35743">
      <div class="content-card n-card-gap">
         <figure class="link" data-link="https://www.themobileindian.com/news/mi-11-ultra-67w-fast-charger-arriving-soon-in-india-to-be-sold-separately-35742">
			 <div class="content-view">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/05/35742/Mi11-ultra_425_735.jpg"  title="Mi 11 Ultra 67W fast charger arriving soon in India, to be sold separately" class="img-responsive">
			</div>
		   
			<div class="content-caption">
			 <p class="blue"><a href="https://www.themobileindian.com/news/mi-11-ultra-67w-fast-charger-arriving-soon-in-india-to-be-sold-separately-35742" alt=""><small>Next Article <i class="fa fa-angle-double-right"></i></small></a></p>
			  <h2 class="ars7"><a href="https://www.themobileindian.com/news/mi-11-ultra-67w-fast-charger-arriving-soon-in-india-to-be-sold-separately-35742" alt="">Mi 11 Ultra 67W fast charger arriving soon in India, to be sold separately</a></h2>
			</div>
		  </figure>
      </div>
      
    </div>
</div>




<div class="right_col_300">
    <div class="sidebar">
                  
                 <div >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="2882108620"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		            <style type="text/css" media="screen">
.new-tab-content select {border-radius: 0; border: 1px solid #e6e3e3; }
.new-widget-tab li a {font-size: 10px; }
.new-widget-tab li {width: 50%; }
.new-widget-tab li a img{width: 20px; display: none; }
  
</style>
<style type="text/css">
  .widget-content-disc li {border-bottom: 1px solid #dadada;padding: 7px 0px;}
  .widget-content-disc li a:hover {color: #f95b5a;}
  .form-side {padding: 2rem;min-height: 38rem;background: #f2f2fa;border: 1px solid #ccc;}
  .form-title {overflow: hidden;margin: 0px 20px 10px 0px;}
  .form-title h1 {font-size: 18px;color: #000;font-weight: 500;margin-top: 0;}
  .form-side select {width: 100%;margin-bottom: 20px;height: 40px;padding: 0 10px;border: 1px solid #e6e3e3;font-size: 14px;color: #999;}
  .submit-button button {background: #005377;border-radius: 0;color: #fff;padding: 8px 20px;width: 100%;}
  .submit-button button:hover {color: #fff;}
  .right-side-widget ul {padding-left: 0px;}
  .right-side-widget ul li {width: 20%;float: left;padding-top: 20px;border-bottom: 0;}
  .right-side-widget ul li img {width: 46px;border: 1px solid #cccccc;}

	

</style>

 
 <div class="widget">
    <div class="result-search mb-20">
     <div class="widget-title-2 mb-20">
      <h1 class="ars4 text-uppercase wt2 mobtext">Online Recharge Plans</h1>
	 
    </div>
    <div class="recharge-card">
      <ul class="nav nav-tabs mb-40 new-widget-tab">
       <li class="  ars7 text-uppercase mobclass"><a href="javascript:void(0)" class="mobtab"><img src="https://www.themobileindian.com/assets/images/smartphone_new.png" alt="Mobile Recharge"> <span>Mobile Recharge</span></a></li>
       <li class="  active ars7 text-uppercase dthclass"><a href="javascript:void(0)" class="dthtab"><img src="https://www.themobileindian.com/assets/images/usb_new.png" alt="DTH Recharge"> <span>DTH Recharge</span></a></li>
     </ul>
     <div class="new-tab-content" id="mobile"  style="display:none;">
	  <form method="post" id="mobform" action="https://www.themobileindian.com/topup/update_plan_data">
       <div  class="tab-pane fade in active">
         <div class="row row-5 form-card">
          <div class="col-sm-12 col-xs-12 lrpad5">
           <div class="form-group">
            <div class="custom-select">

              <select name="circleId" size="1" class="circleId form-control mobcicle" id="circleId" data-category="mobile">
				<option>Select Region</option>
								 <option value="-1">All</option>
			   				 <option value="1">Tamilnadu</option>
			   				 <option value="2">Andhra Pradesh</option>
			   				 <option value="3">Assam</option>
			   				 <option value="4">Bihar & Jharkhand</option>
			   				 <option value="5">Delhi NCR</option>
			   				 <option value="6">Gujarat</option>
			   				 <option value="7">Haryana</option>
			   				 <option value="8">Himachal Pradesh</option>
			   				 <option value="9">Jammu Kashmir</option>
			   				 <option value="10">Karnataka</option>
			   				 <option value="11">Kerala</option>
			   				 <option value="12">Kolkata</option>
			   				 <option value="13">Maharashtra & Goa</option>
			   				 <option value="14">Madhya Pradesh & Chattisgarh</option>
			   				 <option value="15">Mumbai</option>
			   				 <option value="16">North East</option>
			   				 <option value="17">Orissa</option>
			   				 <option value="18">Punjab</option>
			   				 <option value="19">Rajasthan</option>
			   				 <option value="20">UP EAST</option>
			   				 <option value="21">UP WEST & Uttarakhand</option>
			   				 <option value="22">West Bengal</option>
			   				 <option value="23">Chennai</option>
			   				 <option value="24">Telangana</option>
			   				 <option value="25">Bihar</option>
			   				 <option value="26">Jharkhand</option>
			   				 <option value="27">Madhya Pradesh</option>
			   				 <option value="28">Chattisgarh</option>
			   				 <option value="29">North East 1</option>
			   				 <option value="30">North East 2</option>
			   				 <option value="31">UP West (Without Uttarakhand)</option>
			   				 <option value="32">Uttaranchal / Uttarakhand</option>
			   				 <option value="34">Andaman and Nicobar</option>
			   			  </select>
            <i class="fas fa-caret-down"></i>
          </div>
        </div>
      </div>
      <div class="col-sm-12 col-xs-12 lrpad5">
       <div class="form-group">                      
         <div class="custom-select">
        <select size="1" name="operatorId" class="form-control operatorId" id="operatorId" data-category="mobile">
          <option>Operator</option>
        </select>
        <i class="fas fa-caret-down"></i>

      </div>
    </div>
  </div>
  <div class="col-sm-12 col-xs-12 lrpad5">
   <div class="form-group">
    <div class="custom-select">                           
      <select size="1" name="type" id="plan_type" class="form-control plan_type">
        <option>Plan Type</option>

      </select>
      <i class="fas fa-caret-down"></i>
    </div>
  </div>
</div>
<div class="col-sm-12 col-xs-12 lrpad5 search-button">
 <input type="hidden" name="recharge_type" id="recharge_type_filter" value="">
 
 <input type="hidden" name="category" id="category_dth" value="mobile" class="category_dth">
 <button type="button" class=" ttu button mobsub s_button" id="s_button" disabled="">Search</button>                      
</div>
</div>


<div class="right-side-widget">
  <ul>
	<li><a href="https://www.themobileindian.com/recharge-plans/airtel-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r1.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/bsnl-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r2.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/idea-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r3.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/jio-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r4.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/vodafone-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r5.jpg"></a></li>
  </ul>
  </div>


</div>
</form>

</div>
  <form method="post" id="dthform" action="https://www.themobileindian.com/topup/update_plan_data">
 <div class="new-tab-content" id="dth">
 <div  class="tab-pane fade in active">
         <div class="row row-5 form-card">
          <div class="col-sm-12 col-xs-12 lrpad5">
           <div class="form-group">
            <div class="custom-select">

             <select name="circleId" size="1" class="circleId form-control dthcicle" id="circleId" data-category ='dth'>
              <option>Select Region</option>

              <option value="-1">All</option>

            </select>
            <i class="fas fa-caret-down"></i>
          </div>
        </div>
      </div>
      <div class="col-sm-12 col-xs-12 lrpad5">
       <div class="form-group">                      
         <div class="custom-select">
        <select size="1" name="operatorId" class="form-control operatorId" id="operatorId" data-category ='dth'>
          <option>Operator</option>
        </select>
        <i class="fas fa-caret-down"></i>

      </div>
    </div>
  </div>
  <div class="col-sm-12 col-xs-12 lrpad5">
   <div class="form-group">
    <div class="custom-select">                           
      <select size="1" name="type" id="plan_type" class="form-control plan_type">
        <option>Plan Type</option>

      </select>
      <i class="fas fa-caret-down"></i>
    </div>
  </div>
</div>
<div class="col-sm-12 col-xs-12 lrpad5 search-button">
 <input type="hidden" name="recharge_type" id="recharge_type_filter" value="">
 <input type="hidden" name="category" id="category_dth" value="dth" class="category_dth">
 <button type="button" class=" ttu button dthsub s_button" id="s_button" disabled="">Search</button>                      
</div>
</div>

<div class="right-side-widget">
  <ul>
	<li><a href="https://www.themobileindian.com/recharge-plans/airtel_digital_tv-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r10.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/sun_direct_tv-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r9.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/videocon_d2h-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r8.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/dishtv-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r7.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/tata_sky-recharge-plans-prepaid"><img src="/assets//images/recharge/r6.jpg"></a></li>
  </ul>
  </div>
</div>
</div>
</form>
</div>
</div>
</div>
<script type="text/javascript">
  $(document).ready(function(){
	  $('.mobtab').click(function(){
			$("#mobile").show();
			$(".dthclass").removeClass("active");
			$(".mobclass").addClass("active");
			$("#dth").hide();
	   }); 
	  $('.dthtab').click(function(){
			$("#mobile").hide();
			$(".dthclass").addClass("active");
			$(".mobclass").removeClass("active");
			$("#dth").show();
	   }); 
	  
	  
       $('.dthsub').click(function(){
			$("#dthform").submit();
	   }); 
	  $('.mobsub').click(function(){
			$("#mobform").submit();
	   }); 
	  
	  

    $('.circleId').change(function(){ 
     
                var id = $(this).val();
                var category = $(this).data('category');
                $.ajax({
                    url : "https://www.themobileindian.com/topup/operators",
                    method : "POST",
                    data : {category: category},
                    async : true,
                    dataType : 'json',
                    success: function(data){
                        
                        var html = '';
                        var i;
                        html += '<option>Operator</option>';
                        for(i=0; i<data.length; i++){
                            html += '<option value='+data[i].id+'>'+data[i].name+'</option>';
                        }
                            
                        $('.operatorId').html(html);    
                    }
                });
                return false;
            }); 

  $('.operatorId').change(function(){ 
              //$('#plan_type').removeAttr('disabled');
                var id=$(this).val();
               
				 var category = $(this).data('category');
				 if(category=='mobile'){
					  var region_id = $('.mobcicle').val();					 
				 }else{
					 var region_id = $('.dthcicle').val();		
				 }
				 
				 
                $.ajax({
                    url : "https://www.themobileindian.com/topup/topup_type",
                    method : "POST",
					data : {category: category},
                    async : true,
                    dataType : 'json',
                    success: function(data){
                        var html = '';
                        var i;
                        html += '<option>Plan Type</option>';
                        for(var i in data){
                            html += '<option value='+data[i].id+'>'+data[i].type_name+'</option>';
                        }
                        $('.plan_type').html(html);
 
                    }
                });
                return false;
            });
    $('.plan_type').on('change', function() {
          $('.s_button').removeAttr('disabled');
          var type = $(this).val();
          var region_id = $('#circleId').val();
          var operator_id = $('#circleId').val();
          //$("#planform").attr("action", "https://www.themobileindian.com/index.php/welcome/category/" + '?region=' + region_id +'&operator='+ operator_id +'&type=' +type);
          
          
        });
        
          //   $("#s_button").click(function() {
          //     var region_id = $('#circleId').val(); 
          //     var plan_type = $('#plan_type').val();
          //     var operator_id = $('#operatorId').val();
          //     $.post('https://www.themobileindian.com/index.php/Welcome/category',{'region':$('#circleId').val(),'operator' : $('#operatorId').val(), 'plan' : $('#plan_type').val()},function(data){
          //     })
          // });
  });
 </script>
				    
				   
                  <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Image gallery</h4>
	 </div>
   <div class="widget_slider">
	 <div id="myCarousel" class="carousel slide" data-ride="carousel">  
	   <!-- Wrapper for slides -->
	   <div class="carousel-inner">
       	
		  <div class="item active">
		  <a href="/picture-story/vivo-x60-pro-in-depth-camera-review-1364-14793" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2021/1364/X60-PRO-Camera_142_245.jpg" alt="Vivo X60 Pro In-depth Camera Review" title="Vivo X60 Pro In-depth Camera Review" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Vivo X60 Pro In-depth Camera Review</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/top-10-smart-gadgets-under-rs-10000-1363-14778" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2021/1363/20210129_170341_0000_142_245.jpg" alt="Top 10 smart gadgets under Rs 10,000" title="Top 10 smart gadgets under Rs 10,000" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Top 10 smart gadgets under Rs 10,000</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/oppo-reno-5-pro-5g-in-depth-camera-review-1362-14772" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2021/1362/20210115_144845_0000_142_245.jpg" alt="Oppo Reno 5 Pro 5G In-depth Camera Review" title="Oppo Reno 5 Pro 5G In-depth Camera Review" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Oppo Reno 5 Pro 5G In-depth Camera Review</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/tech-products-for-less-than-rs-500-1361-14762" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1361/20201103_161450_0000_142_245.png" alt="Tech products for less than Rs 500" title="Tech products for less than Rs 500" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Tech products for less than Rs 500</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 
		
	   </div>

	   <!-- Left and right controls -->
	   <a class="left carousel-control" href="#myCarousel" data-slide="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
	   <a class="right carousel-control" href="#myCarousel" data-slide="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
	 </div>                      
   </div>
 </div>
					
                    <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Top 5</h4>
	 </div>
	 <div class="widget-content">
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-15-ton-split-acs-35478">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/04/35478/Haier-AC-_70_120.jpg" alt="Top 5 1.5 Ton Split ACs" title="Top 5 1.5 Ton Split ACs" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-15-ton-split-acs-35478" alt="">Top 5 1.5 Ton Split ACs</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-fast-chargers-you-can-buy-34880">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/02/34880/QC5_Cover_70_120.jpg" alt="Top 5 fast chargers you can buy" title="Top 5 fast chargers you can buy" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-fast-chargers-you-can-buy-34880" alt="">Top 5 fast chargers you can buy</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-neckbands-bluetooth-headphones-under-rs-2000-34856">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/02/34856/top-5-neckbands_70_120.jpg" alt="Top 5 Neckband-style Bluetooth Headphones under Rs 2,000" title="Top 5 Neckband-style Bluetooth Headphones under Rs 2,000" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-neckbands-bluetooth-headphones-under-rs-2000-34856" alt="">Top 5 Neckband-style Bluetooth Headphones under Rs 2,000</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-features-to-look-for-in-an-air-purifier-33933">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/11/33933/20201112_145808_0000_70_120.jpg" alt="Top 5 features to look for in an Air Purifier" title="Top 5 features to look for in an Air Purifier" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-features-to-look-for-in-an-air-purifier-33933" alt="">Top 5 features to look for in an Air Purifier</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-laptops-under-rs-40000-for-day-to-day-usage-33729">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/10/33729/20201026_133258_0000_70_120.jpg" alt="Top 5 Laptops under Rs 40,000 for day-to-day usage" title="Top 5 Laptops under Rs 40,000 for day-to-day usage" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-laptops-under-rs-40000-for-day-to-day-usage-33729" alt="">Top 5 Laptops under Rs 40,000 for day-to-day usage</a></h2></div>
	   </div>
	 
	 </div>
 </div>

					
				
                 <div >

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- EZ_TMI_NEWS_MOBILE_MIDDLE_300x250 --> 
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="4131842627"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- /19985447/ez_tmi_mobile_news_right_banner_middle_300x250 
<div id='Middle_Banner_Mobile_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Mobile_Right'); });
  </script>
</div>-->
<!-- /19985447/ez_tmi_desktop_news_right_banner_middle_300x250 
<div id='Middle_Banner_Desktop_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Desktop_Right'); });
  </script>
</div>-->
</div>
               
				 <div class="widget">
	  <div class="widget-title-2 mb-20">
		  <h4 class="ars4 wt2">Reviews</h4>
		</div>
	  <ul class="box-list">
	   
		
	   
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/samsung-galaxy-s20-fe-5g-review-the-fan-edition-we-always-deserved-1886">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2021/04/1886/S20-FE-5G-cover_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/samsung-galaxy-s20-fe-5g-review-the-fan-edition-we-always-deserved-1886">Samsung Galaxy S20 FE 5G Review: The Fan Edition we always deserved</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/asus-rog-phone-5-review-is-it-going-beyond-gaming-1882">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2021/03/1882/20210330_201704_0000_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/asus-rog-phone-5-review-is-it-going-beyond-gaming-1882">Asus ROG Phone 5 Review: Is it going beyond gaming?</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/ptron-bassbuds-vista-review-1884">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2021/04/1884/ptron-bassbuds-vista_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/ptron-bassbuds-vista-review-1884">pTron Bassbuds Vista Review</a></h4>
			</div>
		  </figure>
		</li>
			   
	  </ul>
	</div>
				<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!--EZ_TMI_NEWS_MOBILE_Bottom_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="7853140374"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--Valueimpression ads serving
<div class="adsbyvli" data-ad-slot="vi_9952363"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9952363")})</script>
End Valueimpression.com_300x250-->
<p class="add-text text-right">Advertisement</p></div>
 
				
				
			 	<div class="widget text-left mb-20 bypricewidget">
       <div class="widget-title-2 mb-20 bypricewidget-title">
		  <h4 class="ars4 wt2">Top 10 Mobiles By Price</h4>
	   </div>	   
		  <ul class="smplcontent-list mCustomScrollbar bypricewidget-list" >
			 			<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000" alt="">Best Phones Under 5000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-8000" alt="">Best Phones Under 8000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-12000" alt="">Best Phones Under 12000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000" alt="">Best Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-10000" alt="">Triple Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-20000" alt="">Triple Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-30000" alt="">Triple Camera Mobiles Under 30000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-40000" alt="">Triple Camera Mobiles Under 40000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-10000" alt="">Double Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-20000" alt="">Double Camera Mobiles Under 20000</a></p>
			</li>
					  </ul>
	</div> 
	  
				   

	<div class="widget">
 <div class="widget-title-2 mb-20">
  <h4 class="ars4 wt2">Prepaid Mobile Recharge Plans</h4>
</div>
<div class="widget-content widget-content-disc">
  <ul >
 
    <li><a href="https://www.themobileindian.com/recharge-plans/vodafone-prepaid-telangana-data">Vodafone Telangana Prepaid data</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/bsnl-prepaid-all-isd">BSNL All Prepaid isd</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-maharashtra-goa-data">Airtel Maharashtra & Goa Prepaid data</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/bsnl-prepaid-jammu-kashmir-sms">BSNL Jammu Kashmir Prepaid sms</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/vodafone-prepaid-kolkata-4g">Vodafone Kolkata Prepaid 4g</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/idea-prepaid-chennai-internationalroaming">Idea Chennai Prepaid international+roaming</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-jammu-kashmir-voicecall">Airtel Jammu Kashmir Prepaid voice+call</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/bsnl-prepaid-chattisgarh-4g">BSNL Chattisgarh Prepaid 4g</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/prepaid-all-hd"> All Prepaid HD</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/jio-prepaid-haryana-internationalroaming">Jio Haryana Prepaid international+roaming</a></li>
  </ul>
</div>
</div><style type="text/css">
	/*side icon css start*/
.icon-side img {
    height: 100%!important;
    width: 61%!important;
}

.side-search {
    display: flex;
    position: relative;
}
.side-search i {
    position: absolute;
    right: 9px;
    font-size: 20px;
    color: #167ac6;
    top: 25%;
}
/*side icon css end*/

</style>
<!-- my code -->
<div class="widget box-widgent">
 <div class="row">
            <div class="widget-title-2 mb-20">
					<h1 class="ars4 text-uppercase wt2 mobtext">Mobile Finder</h1>
	 
			</div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a id="Homepage-product-finder-button" href="https://www.themobileindian.com/product-finder/mobile/"><img src="https://www.themobileindian.com/images/smart-phone.png" height="77" width="55" alt="Latest Smartphones" class="img-responsive"></a>
              </div>
              <div class="mobile-head-icon">
                 <a id="Homepage-Latest-smartphone-button" href="https://www.themobileindian.com/product-finder/mobile"><h5>Latest Smartphones</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-Big-Battery-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery"><img src="https://www.themobileindian.com/images/battery.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-Big-Battery-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery"><h5>Big Battery (4000 &amp; above)</h5></a>
              </div>
             </div>
            </div>
            <div class=" col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles"><img src="https://www.themobileindian.com/images/quard-camera.png" alt="q1" height="77" width="55" class="img-responsive"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles"><h5> Quad Camera</h5></a>
              </div>
             </div>
            </div>
           </div>
<div class="row">
                <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles"><img src="https://www.themobileindian.com/images/ram.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles"><h5>8 GB Ram</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles"><img src="https://www.themobileindian.com/images/64MPcamera.png" alt="3000mAh &amp; Above Battery Capacity" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles"><h5>64MP Camera</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-selfie-camera-mobiles-phones"><img src="https://www.themobileindian.com/images/front-camera.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-selfie-camera-mobiles-phones"><h5>16MP FRONT CAMERA</h5></a>
              </div>
             </div>
            </div>
</div>

<div class="row">
                <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-price"><img src="https://www.themobileindian.com/assets/images/by-price.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-price"><h5>By Price</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-features"><img src="https://www.themobileindian.com/assets/images/by-features.png" alt="3000mAh &amp; Above Battery Capacity" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-features"><h5>By Features</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-brands">
				 <img src="https://www.themobileindian.com/assets/images/by-brand.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-brands"><h5>By Brand</h5></a>
              </div>
             </div>
            </div>
</div>

<div class="row">
  <div class="col-lg-12">
    <div class="top-categories-search">
              <div class="side-search">
                
                 <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span><input class="form-control header_search ui-autocomplete-input top_pro_search" placeholder="Enter Brand Name Model Number. etc" type="text" id="right_product_search" name="search" value="" aria-label="Search products" autocomplete="off">
				 <i class="fa fa-search right_req_top_Keyword" aria-hidden="true"></i>
                <!-- <span class="input-group-btn " >
                  <button type="button" class="btn btn-secondary mt-10 btn-block" id="right_req_top_Keyword"><i class="mdi mdi-file-find"></i> Find Mobile</button> 
                 </span>-->
                
              </div>
             </div>
  </div>
</div>
</div>

<script>
	$(document).ready(function() { 
		$('.right_req_top_Keyword').on('click',function(event){
			
			var value=$("#right_product_search").val();
			if(value =='') return false;
			value=value.replace(/ /g,"-");
			value=value.replace(/</g,"");
			value=value.replace(/>/g,"");
			window.location.href="/search/"+escape(value);
			
		});
	});
	
</script>




<!-- my code end -->	
			
	
				<script id="mNCC" language="javascript">
				medianet_width = "300";
				medianet_height = "250";
				medianet_crid = "438593842";
				medianet_versionId = "3111299"; 
				</script>
				<script src="//contextual.media.net/nmedianet.js?cid=8CUDIQGKI"></script>
	</div>
</div>
						<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">                  

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Videos</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid2"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/rent-a-power-bank-is-their-to-stay-ramani-iyer-skyppe-1825">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/AWWPt2nnTKA/0.jpg" alt="Rent a Power Bank  is their to stay: Ramani Iyer, Skyppe" title="Rent a Power Bank  is their to stay: Ramani Iyer, Skyppe"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Rent a Power Bank  is their to stay: Ramani Iyer, Skyppe</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/xiaomi-realme-makes-products-for-international-market-we-make-for-india-noise-1824">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/vpbNXRWR8wU/0.jpg" alt="Xiaomi, Realme makes products for international market, we make for India: Noise" title="Xiaomi, Realme makes products for international market, we make for India: Noise"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Xiaomi, Realme makes products for international market, we make for India: Noise</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/realme-caught-cheating-1823">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/V8C1-CLNe3Y/0.jpg" alt="Realme caught cheating!" title="Realme caught cheating!"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme caught cheating!</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/micromax-in-1-first-look-1822">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/lC2SNnKox0c/0.jpg" alt="Micromax IN 1:  First look!" title="Micromax IN 1:  First look!"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Micromax IN 1:  First look!</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/can-china-switch-off-indias-electricity-samsung-galaxy-m12-launch-mapmyindia-oppo-f19-series-1821">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/opUrxlWXgj8/0.jpg" alt="Can CHINA switch off India's Electricity?, Samsung Galaxy M12 launch, MapmyIndia,  Oppo F19 series" title="Can CHINA switch off India's Electricity?, Samsung Galaxy M12 launch, MapmyIndia,  Oppo F19 series"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Can CHINA switch off India's Electricity?, Samsung Galaxy M12 launch, MapmyIndia,  Oppo F19 series</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/nokia-34-1st-impression-1820">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/z7ALXpdzJQ0/0.jpg" alt="Nokia 3.4 1st Impression" title="Nokia 3.4 1st Impression"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Nokia 3.4 1st Impression</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       

                    </div>
                      
                    </div>
                  </div>

                 </div>

                </div>
              </div>
           
		<!-- /19985447/TMI_Mobile_Finder_970X250 -->
		<div id='TMI_Mobile_Finder_970X250'>
		<script>
		googletag.cmd.push(function() { googletag.display('TMI_Mobile_Finder_970X250'); });
		</script>
		</div>							<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Picture Story</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/vivo-x60-pro-in-depth-camera-review-1364">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2021/1364/X60-PRO-Camera_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Vivo X60 Pro In-depth Camera Review</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/top-10-smart-gadgets-under-rs-10000-1363">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2021/1363/20210129_170341_0000_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Top 10 smart gadgets under Rs 10,000</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/oppo-reno-5-pro-5g-in-depth-camera-review-1362">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2021/1362/20210115_144845_0000_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Oppo Reno 5 Pro 5G In-depth Camera Review</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/tech-products-for-less-than-rs-500-1361">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1361/20201103_161450_0000_425_735.png" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Tech products for less than Rs 500</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/top-new-shows-and-movies-on-disney-hotstar-releasing-in-november-2020-1360">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1360/Hotstar_laxmi_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Top new shows and movies on Disney+ Hotstar releasing in November 2020</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/samsung-galaxy-s20-fe-in-depth-camera-review-1359">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1359/20201023_164031_0000_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Samsung Galaxy S20 FE: In-depth Camera Review</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       
						</div>
                      </div>
                      
                    </div>
                  
                  
                  
                  </div>
                </div>
              </div>
           </div><div id='more_story'></div>
<div id="myWidget"></div>

<link href="/assets/dev/owl.carousel.css" rel="preload" as="style" onload="this.rel='stylesheet'">
<link href="/assets/dev/scrolling-style.css" rel="preload" as="style" onload="this.rel='stylesheet'">
<link href="/assets/dev/jquery.mCustomScrollbar.css" rel="preload" as="style" onload="this.rel='stylesheet'">

<script async src="/assets/js/owl.carousel.js"></script>
<script async src="/assets/js/jquery.mCustomScrollbar.concat.min.js"></script>


		</div><!-- main_article closed tag -->
		
	  </div>
	</div>            
  </div>
</section>
<script async src="/assets/js/jquery.validate.min.js"></script>
<footer>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
         <div class="col-sm-12 col-xs-12">
            <div class="row">
             <div class="col-sm-4 col-xs-12">
                <div class="foo-card foo-vertical-card">
                  <div class="foo-vertical-list">
                    <h4 class="foo-topic white text-uppercase mb-20">Know us</h4>
                    <ul>
                      <li><a href="/services/about-us/">About Us</a></li>
                      <li><a href="/services/advertise-with-us/">Advertise</a></li>
                      <li><a href="/services/contact-us/">Contact Us</a></li>
                      <li><a href="/services/privacy-and-policy/">Privacy Policy</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                    <h4 class="foo-topic text-uppercase white mb-20">Section</h4>
                    <ul>
                     <li><a href="/news/">News</a></li>
					<li><a href="/reviews/">Reviews</a></li>
					<li><a href="/how-to/">How To</a></li>
					<li><a href="/top-5/">Top 5</a></li>
					<li><a href="/recharge-plans/">Recharge Plans</a></li>
					<li><a href="/forum/">Forum</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                     <h4 class="foo-topic white text-uppercase mb-20">Device Finder</h4>
                    <ul>
						<li><a href="/product-finder/mobile/">Mobiles</a></li>
                        <li><a href="/product-finder/tablet/">Tablets</a></li>
                        <li><a href="/product-finder/laptop/">Laptop</a></li>
                        <li><a href="/product-finder/camera/">Camera</a></li>
						<li><a href="/product-finder/tv/">TV</a></li>
						<li><a href="/product-finder/refrigerator/">Refrigerator</a></li>
                    </ul>
                  </div>
                  
                  <h4 class="foo-topic white mb-20 text-uppercase">Follow Us</h4>
                  <ul class="desc-social-list">
                      <li><a href="https://www.facebook.com/themobileindian" class="fb" target="_blank"><i class="fab fa-facebook"></i></a></li>              
                      <li><a href="https://twitter.com/themobileindian" class="tw" target="_blank"><i class="fab fa-twitter"></i></a></li>
                      <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" class="yt" target="_blank"><i class="fab fa-youtube-play"></i></a></li>
                      <li><a href="https://plus.google.com/u/0/107227791917661337397/posts" class="gp" target="_blank"><i class="fab fa-google-plus"></i></a></li>
                    </ul>
                </div>
              </div>
              
             <div class="col-sm-8 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Top 10 Mobiles</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Smartphones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Smartphones Under 15000</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-30000">Best Phones Under 30000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-xiaomi-mobiles">Upcoming Xiaomi Mobiles</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles-under-rs-25000">Top 10 4G mobiles under Rs. 25,000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000">Best Camera Mobiles Under 20000</a></li>
										<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-oppo-mobiles">Upcoming Oppo Mobiles</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-vivo-mobiles">Upcoming Vivo Mobiles</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-realme-mobiles">Upcoming Realme Mobiles</a></li>
		 		</ul>
	  </div>
	  
	  		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Mobile Phones</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">Samsung Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola">Motorola Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-apple">Apple Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">Vivo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">Oppo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">Xiaomi Mobile</a></li> 
		 	 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-poco">Poco Mobile</a></li> 
		 				<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">Realme Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-infinix">Infinix Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lg">LG Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-iqoo">iQOO Mobile</a></li> 
		 				<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oneplus">OnePlus Mobile</a></li> 
		 
		 		</ul>
	  </div>
	  
	  	  
			
</div>
<!--<div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Latest news</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/news/exclusive-realme-buds-air-neo-realme-power-back-launching-in-india-on-may-25-31169">Exclusive: Realme Buds Air Neo, Powerbank launching in India on May 25, lRealme TV Pricing</a></li>
		 			<li><a href="https://www.themobileindian.com/news/top-work-from-home-plans-launched-by-reliance-jio-31163">Top Work From Home plans launched by Reliance Jio</a></li>
		 			<li><a href="https://www.themobileindian.com/news/realme-x50-pro-player-edition-confirmed-to-launch-on-may-25-31149">Realme X50 Pro Player Edition confirmed to launch on May 25</a></li>
		 			<li><a href="https://www.themobileindian.com/news/bs6-compliant-datsun-go-and-go-launched-in-india-31147">Datsun Go and Go+ with BS6 engine launched in India</a></li>
		 			<li><a href="https://www.themobileindian.com/news/was-there-a-need-to-launch-new-realme-narzo-series-in-india-31145">Was there a need to launch new Realme Narzo series in India?</a></li>
		 			<li><a href="https://www.themobileindian.com/news/motorola-edge-to-launch-in-india-on-may-19-31138">Motorola Edge+ to launch in India on May 19</a></li>
		 		</ul>
	  </div>
	  
	  	  
					<div class="foo-card foo-vertical-card ">
			<h4 class="foo-topic text-uppercase white mb-20">Top of Mobile Phones</h4>
			<ul>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Mobile Phones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Top 10 Mobile Under 15000</a></li>
				 			</ul>
			</div>
				
</div>-->

              
             
            </div>
          </div>
        </div>
      </div>
    </footer>

    <section class="footer">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <p class="c666">Copyright © 2019 the mobile indian. <span class="website-creator pull-right">Design & Development by <a href="//www.ezbizsoft.com/" alt="Ezbiz Technologies" target="_blank" class="blue">Ezbiz Technologies</a></span></p>
          </div>
        </div>
      </div>
    </section>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<script async src="/assets/js/bootstrap.js"></script>

 
				
	<div class="footer-gap" ></div>
	    <script type="text/javascript">
    $('.dropmenu-cont').click(function(){ 
      var ind = $('.dropmenu-cont').index($(this)); 
      $('.dropmenu-cont').each(function(i){
        if(i != ind){
          $(this).removeClass('over');
        }
      })
      $(this).toggleClass('over');
    })
  </script>
    

    <script>
    $(document).ready(function(){
	
		
		
		$('.social-links').click(function(e) {
			console.log($(this).attr('href'))
			e.preventDefault();
			window.open($(this).attr('href'), 'TMIShare', 'height=450, width=550, top=' + ($(window).height() / 2 - 275) + ', left=' + ($(window).width() / 2 - 225) + ', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
			return false;
		});
		

      // Add smooth scrolling to all links
      $(".smoothness").on('click', function(event) {
        if (this.hash !== "") {
          event.preventDefault();

          var hash = this.hash;
          $('html, body').animate({
            scrollTop: $(hash).offset().top
          }, 800, function(){
            window.location.hash = hash;
          });
        } 
      });
	$("#suscribefrm").validate({
		rules: {	
			email_id: {
				required: true,
				email: true,
			},	
		},
		messages: {
			email_id: {
				required: 'Email address is required',
				email: 'Please enter a valid email address',	
			},	
		},
		
		submitHandler: function(form) {
			$.ajax({
				url: form.action,
				type: form.method,
				data: $(form).serialize(),
				success: function(data) {
						$("#subresult").html(data); 
						//alert(data);
				}         
				       
			});
		}
		
	});
	
	
	setTimeout(function(){ 
		$('.btns').on('click', function(){
		  ga('send', 'event', { eventCategory: 'Bajaj', eventAction: 'open', eventLabel: 'Bajaj', eventValue: 1});
		});
	}, 15000);
	
	$(document).on("click", '.next-story-widget', function() {
		ga('send', 'event', { eventCategory: 'Next Story', eventAction: 'redirect', eventLabel: 'Next Story Click', eventValue: 1});
	});
	
	$(document).on("click", ".mobile-home-widget", function() {
		var _label = $(this).attr('title')
		//console.log(_label)
		ga('send', 'event', { eventCategory: 'Mobile Home Widget', eventAction: 'redirect', eventLabel: _label, eventValue: 1});
	});
	
});
</script>        

     <script type="text/javascript">
       $(window).scroll(function(){
         var scrollHeight = $(window).scrollTop();
         if(scrollHeight > 200){
           $("#header").addClass("fixed_header");

           
         } else{
           $("#header").removeClass("fixed_header");
         }

       })
    </script>

</body>
</html>
