<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta property="fb:pages" content="149238805134407" /><title>Realme Buds Wireless Pro Review: Worth Rs 2,999?</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta id="description" name="description" content="The Realme Buds Wireless Pro are one of the first audio product from the company that feature Active noise Cancellation and also LDAC. Are they worth the price tag of Rs 2,999? Lets have a look." /><meta id="keywords" name="keywords" content="Realme Buds Wireless Pro Review, Realme earbuds,  Realme Buds Wireless. Realme ANC buds, realme wireless buds" /><meta name="google-site-verification" content="gM-e0Q0KkoQk2PoRrPB2LWDpjsbX3undsKDZ529owCw" /><link type="image/x-icon" href="/fevicon.ico" rel="shortcut icon">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3T2W94');</script>
<!-- End Google Tag Manager -->

<meta name="news_keywords" content="Realme Buds Wireless Pro Review, Realme earbuds,  Realme Buds Wireless. Realme ANC buds, realme wireless buds" itemprop="keywords"/>
<meta itemprop="author" content="The Mobile Indian"><meta itemprop="mainEntityOfPage" content="The Realme Buds Wireless Pro are one of the first audio product from the company that feature Active noise Cancellation and also LDAC. Are they worth the price tag of Rs 2,999? Lets have a look."><meta itemprop="name" content="The Mobile Indian"><meta itemprop="url" content="https://www.themobileindian.com/reviews/realme-buds-wireless-pro-review-worth-rs-2999-1859" /><meta itemprop="headline" content="Realme Buds Wireless Pro Review: Worth Rs 2,999?" />
<meta itemprop="datePublished" content="2020-10-31T05:22:00+05:30" /><meta itemprop="dateModified" content="2020-10-31T05:42:45+05:30" />
<meta itemprop="inLanguage" content="en" /><meta itemprop="articleSection" content="News" /><meta http-equiv="Last-Modified" content="2020-10-31T05:42:45+05:30"/><meta property="article:published_time" content="2020-10-31T05:22:00+05:30"/><meta property="article:modified_time" content="2020-10-31T05:42:45+05:30"/>
<link rel="canonical" href="https://www.themobileindian.com/reviews/realme-buds-wireless-pro-review-worth-rs-2999-1859" />
<link rel="amphtml" href="https://www.themobileindian.com/reviews/lite/realme-buds-wireless-pro-review-worth-rs-2999-1859" />
<meta property="og:type" content="article" /><meta property="og:url" content="https://www.themobileindian.com/reviews/realme-buds-wireless-pro-review-worth-rs-2999-1859" /><meta property="og:site_name" content="The Mobile Indian" /><meta property="og:title" content="Realme Buds Wireless Pro Review: Worth Rs 2,999?" /><meta property="og:image" content="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2020/10/1859/20201030_163811_0000_425_735.jpg" />            <meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="735" /><meta property="og:image:height" content="425" />
<meta property="og:description" content="The Realme Buds Wireless Pro are one of the first audio product from the company that feature Active noise Cancellation and also LDAC. Are they worth the price tag of Rs 2,999? Lets have a look." /><meta property="og:updated_time" content="2020-10-31T05:22:00+05:30" />
<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@themobileindian"><meta name="twitter:creator" content="@themobileindian"><meta name="twitter:title" content="Realme Buds Wireless Pro Review: Worth Rs 2,999?"><meta name="twitter:description" content="The Realme Buds Wireless Pro are one of the first audio product from the company that feature Active noise Cancellation and also LDAC. Are they worth the price tag of Rs 2,999? Lets have a look.">
<meta name="twitter:image" content="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2020/10/1859/20201030_163811_0000_425_735.jpg">

<link rel="stylesheet" href="/assets/dev/bootstrap.css">  
<meta name="robots" content="NOODP" />
<link rel="stylesheet" href="/assets/dev/fontawesome/css/all.min.css">
<link href="/assets/dev/style.css" rel="stylesheet">
<script src="/assets/js/jquery.v1.12.4.min.js"></script>
<link rel='alternate' href="https://www.themobileindian.com/reviews/realme-buds-wireless-pro-review-worth-rs-2999-1859" hreflang="en">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');

</script>

					<script type="application/ld+json">
					{
					"@context": "http://schema.org",
					"@type": "NewsArticle",
					"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.themobileindian.com/reviews/realme-buds-wireless-pro-review-worth-rs-2999-1859"
					},
					"headline": "Realme Buds Wireless Pro Review: Worth Rs 2,999?",
					"image": {
					"@type": "ImageObject",
					"url": "https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2020/10/1859/20201030_163811_0000_425_735.jpg",
					"height": 425,
					"width": 735
					},
					"datePublished": "October 31, 2020 10:52 am",
					"dateModified": "October 31, 2020 11:12 am",
					"author": {
					"@type": "Person",
					"name": "Abhishek Malhotra"
					},
					"publisher": {
					"@type": "Organization",
					"name": "The Mobile Indian",
					"logo": {
					"@type": "ImageObject",
					"url": "https://www.themobileindian.com/assets/images/mainlogo.png",
					"width": 600,
					"height": 60
					}
					},
					"description": "The Realme Buds Wireless Pro are one of the first audio product from the company that feature Active noise Cancellation and also LDAC. Are they worth the price tag of Rs 2,999? Lets have a look."
					}
					</script><script type="application/ld+json">
					{
					  "@context": "http://schema.org/",
					  "@type": "Review",
					  "itemReviewed": {
						"@type": "Product",
						"name": "Realme Buds Wireless Pro"
					  },
					  "reviewRating": {
						"@type": "Rating",
						"ratingValue": "7",
							"worstRating": "0",
							"bestRating": "10"
					  },
					  "name": "Realme Buds Wireless Pro Review: Worth Rs 2,999?",
					  "author": {
						"@type": "Person",
						"name": "Abhishek Malhotra"
					  },
					  "reviewBody": "The Realme Buds Wireless Pro are one of the first audio product from the company that feature Active noise Cancellation and also LDAC. Are they worth the price tag of Rs 2,999? Lets have a look.",
					  "publisher": {
						"@type": "Organization",
						"name": "The Mobile Indian"
					  }
					}
					</script><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "The Mobile Indian",
  "alternateName": "TMI",
  "url": "https://www.themobileindian.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.themobileindian.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-768923803"></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>


<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-768923803');
</script>

<script type="text/javascript">
    $(document).ready(function(){
            var submitIcon = $('.searchbox-icon');
            var inputBox = $('.searchbox-input');
            var searchBox = $('.searchbox');
            var searchBoxFill = $('.searchbox-fill');
            var isOpen = false;
            submitIcon.click(function(){
                if(isOpen == false){
                    searchBox.addClass('searchbox-open');
                    searchBoxFill.addClass('searchbox-100');
                    inputBox.focus();
                    isOpen = true;
                } else {
                    searchBox.removeClass('searchbox-open');
                    searchBoxFill.removeClass('searchbox-100');
                    inputBox.focusout();
                    isOpen = false;
                }
            });  
             submitIcon.mouseup(function(){
                    return false;
                });
            searchBox.mouseup(function(){
                    return false;
                });
            $(document).mouseup(function(){
                    if(isOpen == true){
                        $('.searchbox-icon').css('display','block');
                        submitIcon.click();
                    }
                });
        });
            
  </script>

</head>

<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=23500727&cv=2.0&cj=1" />
</noscript>
<div class="top-wrp">
    <section class="logo-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-4 col-xs-12">
            <div class="logo-box">
              <a href="https://www.themobileindian.com/" class="lg-logo mob-hide"><img src="/assets/images/logo.png" class="img-responsive" alt=""></a>
              <a href="https://www.themobileindian.com/" class="xs-logo mob-show"><img src="/assets/images/logo_white.png" class="img-responsive" alt=""></a>
            </div>
          </div>

          <div class="col-sm-8 col-xs-12 text-right">
            <div class="add_wrp lg-add">
             <div class="uc90">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!--EZ_TMI_NEWS_BANNER_TOP_728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="9876436976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--<div id='div-gpt-ad-1569262562894-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569262562894-0'); });
  </script>
</div>-->

<p class="add-text text-right">Advertisement</p>
</div>             
            </div>
          </div>
        </div>            
      </div>
    </section>

    <section class="menu-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12">
            <div class="menu-list">
              <nav class="menu-nav">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar23" aria-expanded="false" aria-controls="navbar23">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar bar1"></span>
                  <span class="icon-bar bar2"></span>
                  <span class="icon-bar bar3"></span>
                </button>
                   	
                <div id="navbar23" class="navbar-collapse collapse" aria-expanded="false">
                  <ul class="nav navbar-nav">                                             
                    <li><a href="/" >Home</a></li> 
                    <li class="dropmenu-cont">
                      <a href="/news" >News <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/news/mobile/">Mobile</a></li>
							<li><a href="/news/auto/">Auto</a></li>
							<li><a href="/news/pc-tablet/">Laptops & Tablets</a></li>
							<li><a href="/news/operator/">Operator</a></li>
							<li><a href="/news/applications/">Apps</a></li>
							<li><a href="/news/gaming/">Gaming</a></li>
							<li><a href="/news/tv-audio/">TV & Audio</a></li>
							<li><a href="/news/accessories/">Accessories</a></li>
							<li><a href="/news/home-appliance/">Home appliance</a></li>
							<li><a href="/news/camera/">Camera</a></li>
							<li><a href="/news/digital/">Digital</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/reviews/" class='active'>Reviews <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/reviews/mobile/"> Mobile </a></li>
							<li><a href="/reviews/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/reviews/applications/"> Apps </a></li>
							<li><a href="/reviews/tv-audio/"> TV & Audio </a></li>
							<li><a href="/reviews/home-appliance/"> Home appliance </a></li>
							<li><a href="/reviews/camera/"> Camera </a></li>
							<li><a href="/reviews/accessories/"> Accessories </a></li>
							<li><a href="/reviews/gaming/">Gaming </a></li>	
							<li><a href="/reviews/firstcut/"> First Cut </a></li>	
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/picture-story/" >Gallery <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/picture-story/mobile/"> Mobile </a></li>
                          <li><a href="/picture-story/auto/">Auto</a></li>
							<li><a href="/picture-story/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/picture-story/tv-audio/"> TV & Audio </a></li>
							<li><a href="/picture-story/home-appliance/"> Home appliance </a></li>
							<li><a href="/picture-story/camera/"> Camera </a></li>
							<li><a href="/picture-story/accessories/"> Accessories </a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/mobile-videos/" >Videos <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/videos/direct-dil-se/">Direct Dil Se</a></li>
							<li><a href="/videos/unboxing-and-review/">Unboxing and review</a></li>
							<li><a href="/videos/top-5/">Top 5</a></li>
							<li><a href="/videos/tech-talk/">Tech Talk</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/product-finder" >Mobile Finder <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a>
					  <i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                           <li><a href="/product-finder/mobile/"> Latest </a></li>
                           <li><a href="/product-finder/mobile/upcoming"> Upcoming  </a></li>
							
							<li><a href="/product-finder/compare"> Compare </a></li>
							
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/top-5/" >Top 5 <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                         <li><a href="/top-5/mobile/"> Mobile </a></li>
							<li><a href="/top-5/pc-tablet/"> Pc & Tablet </a></li>
							<li><a href="/top-5/tv-audio/"> TV & Audio </a></li>
							<li><a href="/top-5/home-appliance/"> Home appliance </a></li>
							<li><a href="/top-5/camera/"> Camera </a></li>
                        </ul>
                    </li>
                   <!--<li><a href="https://hindi.themobileindian.com/" target="_blank">हिन्दी </a></li> -->                                    
                   <li><a href="/how-to/" >How to</a></li>                                   
                   <li><a href="/recharge-plans/" >Recharge</a></li>                                   
                  </ul>
                </div>
              </nav>
			<div class="searchbox-fill">        
			  <form action="https://www.themobileindian.com/search" method="get" id="searchFrmt" class="website-top-form">  
				<input type="search" placeholder="Search......" name="q" id="req_text_Keyword" class="searchbox-input header_search" required>
				<input type="hidden" placeholder="Search......" name="section" id="sec" class="searchbox-input " value='all' required>
				<input type="submit" class="searchbox-submit">
				<span class="searchbox-icon searchBtnt"><i class="fa fa-search" aria-hidden="true"></i></span>
			  </form>	
				
				<script>
				
					$(document).ready(function() { 
					  $('.searchBtnt').on('click', function(){
							searchQ = $('.header_search').val();
							if(searchQ){
								$('#searchFrmt').submit();
							}
						});
					
						$('#req_text_Keyword').on('keypress',function(event){
							if(event.which=='13'){
								var value=$("#req_text_Keyword").val();value=value.replace(/ /g,"-");value=value.replace(/</g,"");value=value.replace(/>/g,"");window.location.href="/search/"+escape(value);
							}
						});
					});
					
				</script>
			</div>

            </div>
          </div>
        </div>
      </div>
    </section>
 </div>


<section class="xs-height"></section>
 <section>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
			    <div class="main_article mb-0">
		

<div class="left-container">
	
                <article>                 
                   <ul class="breadcrumb"><li><a href="https://www.themobileindian.com/">TheMobileIndian</a>   </li><li><a href="https://www.themobileindian.com/reviews/">Expert Reviews</a>   </li><li><a href="https://www.themobileindian.com/reviews/tv-audio/">TV & Audio Reviews</a>   </li><li class="active">Realme Buds Wireless Pro Review: Worth Rs 2,999?</li></ul>

			<script type="application/ld+json">
				{
				  "@context": "http://schema.org",
				  "@type": "BreadcrumbList",
				  "itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.themobileindian.com\/","name":"TheMobileIndian"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.themobileindian.com\/reviews\/","name":"Expert Reviews"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.themobileindian.com\/reviews\/tv-audio\/","name":"TV & Audio Reviews"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.themobileindian.com\/reviews\/realme-buds-wireless-pro-review-worth-rs-2999-1859","name":"Realme Buds Wireless Pro Review: Worth Rs 2,999?"}}]
				}
			</script>
                  <div class="desc-top-content mb-20">
                   
                    <h1 class="news-topic mb-10">Realme Buds Wireless Pro Review: Worth Rs 2,999?</h1>
                     <p class="c666 mb-10"><strong class="black">By:</strong> <a class="blue" href="https://www.themobileindian.com/author/abhishek-malhotra">Abhishek Malhotra</a>, The Mobile Indian, New Delhi <span class="pull-right"><strong class="black">Last updated</strong> October 31, 2020 11:12 am</span></p>
                    <ul class="desc-social-list social-text">
                     					 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Freviews%2Frealme-buds-wireless-pro-review-worth-rs-2999-1859" target="_blank"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					
					<li><a class="tw " href="https://twitter.com/share?text=Realme+Buds+Wireless+Pro+Review%3A+Worth+Rs+2%2C999%3F&url=www.themobileindian.com%2Freviews%2Frealme-buds-wireless-pro-review-worth-rs-2999-1859" target="_blank"><i class="fab fa-twitter"></i></a></li>		
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/reviews/realme-buds-wireless-pro-review-worth-rs-2999-1859" data-text="Realme Buds Wireless Pro Review: Worth Rs 2,999?" data-href="www.themobileindian.com/reviews/realme-buds-wireless-pro-review-worth-rs-2999-1859"><i class="fab fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
					
                    </ul>
                  </div>


                  <div class="row story-detail">
                    <div class="col-sm-3 col-xs-12">
                      <div class="article-lt">

                        <div class="widget pd-form">
                          <div class="widget-title-2 mb-20">
                            <h2 class="ars4 wt2">Other Reviews</h2>
                          </div>
                          <ul class="content-list">
						                             <li>
                              <div class="content-card">
                                <div class="content-caption"><h4><a href="https://www.themobileindian.com/reviews/xiaomi-mi-led-tv-4x-pro-55-inch-review-1727">Xiaomi Mi LED TV 4X Pro (55-inch) Review</a></h4></div>
                              </div>
                            </li>
                                                     <li>
                              <div class="content-card">
                                <div class="content-caption"><h4><a href="https://www.themobileindian.com/reviews/vu-49-inch-android-4k-uhd-tv-review-1626">VU 49-inch Android 4K UHD TV Review: Pure Android experience and voice search are the highlights!</a></h4></div>
                              </div>
                            </li>
                                                     <li>
                              <div class="content-card">
                                <div class="content-caption"><h4><a href="https://www.themobileindian.com/reviews/xiaomi-mi-tv-4-review-worth-buying-1617">Xiaomi Mi Led TV 4 Review: TV category gets its Jio Moment</a></h4></div>
                              </div>
                            </li>
                                                     <li>
                              <div class="content-card">
                                <div class="content-caption"><h4><a href="https://www.themobileindian.com/reviews/kodak-55uhdxsmart-4k-uhd-tv-review-1609">Kodak 55UHDXSMART 4K UHD TV Review</a></h4></div>
                              </div>
                            </li>
                                                     <li>
                              <div class="content-card">
                                <div class="content-caption"><h4><a href="https://www.themobileindian.com/reviews/ue-megaboom-review-bigger-and-better-1595">UE Megaboom Review: Bigger and Better</a></h4></div>
                              </div>
                            </li>
                              
                            
                            
                          </ul>
                        </div>
						
						

                      </div>
                    </div>
				                    <div class="col-sm-9 col-xs-12">
                      <div class="article-rt">
                        <div class="article-content">
                          <div class="position-img mb-20">
                            <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2020/10/1859/20201030_163811_0000_425_735.jpg" alt="Realme Buds Wireless Pro Review: Worth Rs 2,999?" title="Realme Buds Wireless Pro Review: Worth Rs 2,999?" class="img-responsive">
                            <p class="editr_r"><img src="https://www.themobileindian.com/assets/images/impressive.png" alt="impressive"></p>
                            
                          </div>
                          
                          <blockquote class="ars4">
                          The Realme Buds Wireless Pro are one of the first audio product from the company that feature Active noise Cancellation and also LDAC. Are they worth the price tag of Rs 2,999? Lets have a look.                          </blockquote>
							<style type="text/css">
							.EZ_Reviews_Body { width: 300px; height: 250px; }
							@media (min-width:300px) { .EZ_Reviews_Body { width: 300px; height: 250px; } }
							@media (min-width:700px) { .EZ_Reviews_Body { width: 680px; height: 90px; } }
							</style>
							<ins class="adsbygoogle EZ_Reviews_Body"
							style="display:inline-block;"
							data-ad-client="ca-pub-0035960884848038"
							data-ad-slot="9282680613"></ins>
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
							<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
							<div class="add-text text-right">Advertisement</div> 


                                                    <div class="col-sm-12 col-xs-12 rv-bg mb-10">
							  <div class="row">  
								                            
								<div class="col-sm-6 col-xs-12">
								 		
								  <div class="rv-bg-c">
									<h4 class="ars4 mt-0">Pros</h4>
									<ul class="dot-list">
									
										 
										   <li>Battery Life, LDAC Audio Codec, ANC, Realme Link App, Gaming Mode</li>
																			</ul>
								  </div>
								  								</div>
								<div class="col-sm-6 col-xs-12">
								 									  <div class="rv-bg-c">
										<h4 class="ars4 mt-0">Cons</h4>
										<ul class="dot-list">
										 											<li>A bit less comfortable</li>											 
																				</ul>
									  </div>
								  
								</div>
							  </div>
                          </div>
                        						
                   <p><p id="docs-internal-guid-8e9aaafe-7fff-ee57-3216-e9983db2ede3" dir="ltr">The Realme Buds Wireless Pro, released by Realme a while back, for Rs 2999. Should you buy them or go for the competition, which currently, in my opinion, can be the Oppo Enco M31 or the Bullets Wireless Z Bass Edition launched by OnePlus a couple of weeks back?&nbsp; Well, our review might be of help in making your next buy.</p>
<p>&nbsp;</p>
<p dir="ltr">Realme has introduced Active Noise Cancellation in their latest wireless earphones, but is it up to the mark? Let's take a look. For starters, you get the earphones itself, a type-c charging cable, and some extra pairs of ear tips of different sizes in the box.&nbsp;</p>
<p>&nbsp;</p>
<h2 dir="ltr">Design</h2>
<p>&nbsp;</p>
<p><img title="Realme Buds Wireless Pro 1" src="/public/uploads/editor/2020-10-30/20201030_163114_0000.jpg" alt="Realme Buds Wireless Pro 1" width="950" height="550" /></p><p><center><style type="text/css">.CM_TMI_Reviews_BTF_WC1 { display:inline-block; width: 300px; height: 250px; }@media (max-width:749px) { .CM_TMI_Reviews_BTF_WC1 { width: 336px; height: 280px; } }@media (min-width:750px) { .CM_TMI_Reviews_BTF_WC1 { width: 680px; height: 90px; } }</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- CM_TMI_Reviews_BTF_WC1 --><ins class="adsbygoogle CM_TMI_Reviews_BTF_WC1"     style="display:block"     data-ad-client="ca-pub-0035960884848038"     data-ad-slot="7521012277"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></p><p class="add-text text-right">Advertisement</p>
<p>&nbsp;</p>
<p dir="ltr">The earphones obviously have a neckband style where the size of the neckband is fairly big and is comfortable to wear. Coming to the earphone part, the earphones are also bigger than average size because of mics that have been used for implementing Active Noise Cancellation. But, I didn't face any issues where the earphones just popped out of my ear. And Realme also provides different pairs of earbuds based on different sizes within the box so you can choose the one that fits you perfectly.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">The yellow cable with the black neckband definitely follows Realme's theme here and looks cool in my opinion. The quality of the cable itself is very good with a textured finish and looks like it is built to last.&nbsp;</p>
<p>&nbsp;</p>
<p><img title="Realme Buds Wireless Pro 2" src="/public/uploads/editor/2020-10-30/20201030_163014_0000.jpg" alt="Realme Buds Wireless Pro 2" width="950" height="550" /></p>
<p>&nbsp;</p>
<p dir="ltr">Coming to the neckband part, we have clear Left and Right indications and on the right side, we have 4 buttons including the multifunction button, volume up and down, a button which will activate/deactivate noise-cancelling and other modes, and also a type-c port with a cover on it which is a nice touch. The buttons are also tactile and easy to click.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">A notable mention is that the earphones are also IPX4 rated which makes them water-resistant. Overall, we felt that the device didn't feel heavy or uncomfortable to wear in daily use. Although, the Oppo Enco M31 are a bit lighter and more comfortable to wear.</p>
<p>&nbsp;</p>
<h2 dir="ltr">Features</h2>
<p>&nbsp;</p>
<p dir="ltr">Before talking about the sound quality of Realme Buds Wireless Pro, let's get you through the features of the wireless earphones as it has a bunch of them.&nbsp;</p>
<p>&nbsp;</p>
<p><img title="Realme fast pair" src="/public/uploads/editor/2020-10-30/20201030_164543_0000.jpg" alt="Realme fast pair" width="950" height="550" /></p>
<p>&nbsp;</p>
<p dir="ltr">Starting off with the first one, the earphones have the Google fast pair technology. Meaning as soon as you detach the earphones from each other, your Android phone will show you a prompt (above image) that the realme wireless buds pro earphones are ready to pair so you can connect to the earphones with just one click.</p>
<p>&nbsp;</p>
<p><img title="Realme Link" src="/public/uploads/editor/2020-10-30/20201030_164619_0000.jpg" alt="Realme Link" width="950" height="550" /></p>
<p>&nbsp;</p>
<p dir="ltr">Secondly, the realme buds wireless pro has the functionality that it can link with the 'Realme Link' app that will help you navigate through the features which the earphones have. It can also show you how much battery is left in the earphones, switch modes, etc.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">The earphones also have a low-latency gaming mode that can be activated through the Realme Link app or by long press on the ANC button, which can bring down the latency by upto 50%. Keep in mind that for the gaming mode to work, you would have to disable LDAC codec (yes the earphones also support LDAC). I tried to enable the gaming mode and observe the difference but as the earphones already have a very less latency lag, the difference between gaming mode ON and OFF was negligible.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">Then we have multiple device support meaning you can connect to multiple devices simultaneously and switch between them by double-tapping the ANC button so you can choose which device should handle the audio output for the earphones. It worked perfectly fine for us and was a nice addition to the feature set.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">Basic features such as magnetic instant connect are also present where if you separate the earbuds from each other, they will turn on and when you magnetically attach them together, the earphones disconnect and the audio playback stops.&nbsp;</p>
<p>&nbsp;</p>
<h2 dir="ltr">Audio Quality&nbsp;</h2>
<p>&nbsp;</p>
<p dir="ltr">The realme buds wireless pro have a 13.6mm driver on which the audio quality relies. It is equipped with Bluetooth 5.0, LDAC codec support, Active Noise Cancellation along with Environmental Noise Cancellation.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">Talking about audio quality, the earphone performed fairly well. With LDAC turned ON, the quality was good. The vocals were clear with good but not excellent bass. The low range frequencies were average while the medium frequencies sounded good. I could find the sound a little bit muffled when compared to Oppo Enco M31 as those too have LDAC, but even then the earphones sounded good enough.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">The earphones can also get pretty loud. I wasn't able to get past 60-70% volume, forget 100%.</p>
<p>&nbsp;</p>
<p><img title="Realme Buds Wireless Pro Box" src="/public/uploads/editor/2020-10-30/20201030_163046_0000.jpg" alt="Realme Buds Wireless Pro Box" width="950" height="550" /></p>
<p>&nbsp;</p>
<p dir="ltr">Within the realme link app, you will also find an option for a Dynamic Bass Boost feature which just increases the bass and suppresses the vocals. In my opinion, I would keep it disabled for the best original experience.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">With the right equalizer settings that suit you, you can even further enhance the audio experience by increasing the bass even further. During my usage, I used Poweramp music player to play around with the sound quality, and it did make a huge difference in bass and vocal balance. I could increase the bass much more while balancing the vocals which really brought a big difference.&nbsp;</p>
<p>&nbsp;</p>
<h2 dir="ltr">Call quality and ANC</h2>
<p>&nbsp;</p>
<p dir="ltr">The elephant in the room here is the ANC feature. Realme claims that ANC can work and cancel noise upto 35dB. During my usage, Active Noise Cancellation worked pretty well. Obviously, it doesn't cancel out all the background noises but does help a lot in crowded areas or places where background noise can affect your listening experience.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">The earbuds come with 3 modes which are the transparent mode which doesn't cancel out any noise. A normal mode which does reduce background noise but not much. And then ANC which cancels out all noise. I tested ANC both while calling and listening to music, and the experience was just amazing.&nbsp;</p>
<p>&nbsp;</p>
<p><img title="Realme Buds Wireless Pro4" src="/public/uploads/editor/2020-10-30/20201030_163030_0000.jpg" alt="Realme Buds Wireless Pro4" width="950" height="550" /></p>
<p>&nbsp;</p>
<p dir="ltr">Coming to call quality, the other person could hear me loud and clear without any issues. Though with ANC, my voice did reduce for the other person and increased when I turned off ANC. And the earbuds were also picking up background noise for the other person quite much but not on a level at which the other person couldn't hear me. But no matter what the scenario, the buds were able to transmit my voice without any disturbances and the call quality was fine.&nbsp;</p>
<p>&nbsp;</p>
<h2 dir="ltr">Battery Life&nbsp;</h2>
<p>&nbsp;</p>
<p dir="ltr">One of the most important aspects people consider while buying earphones is the amount of time it would last them after every charge. And the Realme Buds Wireless Pro should be your choice if battery life matters to you.</p>
<p>&nbsp;</p>
<p><img title="Realme Buds Wireless Pro5" src="/public/uploads/editor/2020-10-30/20201030_163100_0000.jpg" alt="Realme Buds Wireless Pro5" width="950" height="550" /></p>
<p>&nbsp;</p>
<p dir="ltr">I tried to push the earbuds to its limits and it stood strong. I got about 8 hours and 2 minutes of total battery backup with ANC and LDAC turned ON. This time period also includes around 2 hours of calling alone, around 3 hours of gaming with voice chat, and the rest is music playback. All at around 70-80% volume.&nbsp;</p>
<p>&nbsp;</p>
<p dir="ltr">The earphones took 1 hour 20 minutes to charge which is fine in my opinion.</p>
<p>&nbsp;</p>
<p dir="ltr">As said above, if you are looking for battery life in wireless earphones, the Realme Buds Pro Wireless are the earphones you should go for. And my testing was on the basis of heavy usage. With light usage, ANC turned OFF and less volume, this should easily last you more than 11 hours, or maybe even more.</p></p>
<style type="text/css">
.EZ_Reviews_Body { width: 300px; height: 250px; }
@media (min-width:300px) { .EZ_Reviews_Body { width: 300px; height: 250px; } }
@media (min-width:700px) { .EZ_Reviews_Body { width: 680px; height: 90px; } }
</style>
<ins class="adsbygoogle EZ_Reviews_Body"
style="display:inline-block;"
data-ad-client="ca-pub-0035960884848038"
data-ad-slot="9282680613"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<div class="add-text text-right">Advertisement</div> 
				
							
							
                                 
                          <div class="rv-bg rv-bg-verdict mt-10">
                            <h4 class="ars4 mt-0">Verdict</h4>
                            <p>The Realme Buds Wireless Pro provides great value for money. At Rs 2,999, these earphones are pretty good. </p>
                          </div>
                                                   
                          
                          	
                          							<div class="articlevdo mt-20">
							   
<p><strong>You might like this</strong><br><iframe src="https://www.youtube.com/embed/oxM95IDUcVE" frameborder="0" width="686" height="385"  id="storyVideo_1859" class="vdoiframe" ></iframe><br></p>


							</div>
							                                                    <p class="tags mt-20 mb-20">
                            <span class="ars7">Tags:</span> 
                            									<a href="/search/Realme-Buds-Wireless-Pro-Review">Realme Buds Wireless Pro Review</a>
                            									<a href="/search/Realme-earbuds">Realme earbuds</a>
                            									<a href="/search/Realme-Buds-Wireless.-Realme-ANC-buds">Realme Buds Wireless. Realme ANC buds</a>
                            									<a href="/search/realme-wireless-buds">realme wireless buds</a>
                                                      </p>
                          
                          						  
						
						  
                        </div>
                      </div>
					  
					  
					  <!--article-rt-->
                    </div>
                  </div>
				  
					<p>
					<!-- Composite Start --> <div id="M39603ScriptRootC760906"> <div id="M39603PreloadC760906"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/t/h/themobileindian.com.760906.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->
					</p>
				                  
					<style type="text/css">
					.EZ_Reviews_Body { width: 300px; height: 250px; }
					@media (min-width:300px) { .EZ_Reviews_Body { width: 300px; height: 250px; } }
					@media (min-width:700px) { .EZ_Reviews_Body { width: 680px; height: 90px; } }
					</style>
					<ins class="adsbygoogle EZ_Reviews_Body"
					style="display:inline-block;"
					data-ad-client="ca-pub-0035960884848038"
					data-ad-slot="9282680613"></ins>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
					<div class="add-text text-right">Advertisement</div> 

														<p>&nbsp;</p>
					 <!--cmnt_box_card-start-->

                  
							
                    <div class="cmnt_box">
						
                      <div class="cmnt_top"><strong>0 Comments</strong><span class="loginn" style="display:none;" ><strong id="username"> </strong>
						<strong><a href="https://www.themobileindian.com/user/logout" style="color: #1189ce; margin-left: 10px;" >Logout</a></strong> 
				 
				       </span>
				       <div class="result_comment_news_1859" ></div>	
				    </div>
				    <form method="post" id="sumitfrm_news_1859" action="" onsubmit="return false;">
                      <div class="cmnt_text">
                        <div class="usr_view">
                          <img src="https://www.themobileindian.com/assets/images/user.jpg">
                        </div>
                        <div class="usr_contnt">
                         <textarea aria-label="Add a comment" id="comment_news_1859" class="_1cb _1u9t rcomment" name="comment" placeholder="Add a comment..."></textarea>
						<input type="hidden" name="referer" id="referer" value="https://www.themobileindian.com/" >
						<input type="hidden" name="type" id="type" value="news" >
						<input type="hidden" name="type_id" id="type_id" value="1859" >
                        </div>
                      </div>
                      
                      
                      <div class="cmnt_btm" id="cmnt_box_social" style="display:none;"><button class="post_btn update_cust_news_1859">Submit</button></div>
                      
				    </form>
                    </div>
					<div class="cmnt_box cmnt_box_social" id="login_box_social" style="">
					
					<div class="cmnt_box cmnt_box_social">
                      <div class="widget-title-2 mb-20">
                        <h1 class="ars4 text-uppercase wt2">Login with</h1>
                      </div>
                      <div class="cmnt_text mb-20">           
                        <div class="usr_contnt">
                           <ul class="social fo mt10px mb20px news-social1">                 
                            <li><span class="facebook-reg social-links" data-link="https://www.facebook.com/v2.6/dialog/oauth?client_id=177708799369671&state=d8b3f174a9e900fa6623d4f326e49dbb&response_type=code&sdk=php-sdk-5.0.0&redirect_uri=https%3A%2F%2Fwww.themobileindian.com%2F%2Fuser%2Flogin&scope=public_profile%2Cemail" onclick="FBLogin()"><i class="fab fa-facebook"></i><span class="social-text">Facebook</span></span></li> 
                            
                          </ul>
                        </div>
                      </div>          
                    </div>
									
				</div>
					
					
                    <div class="cmnt_contnt_box mt-30 mb-30">						
					 
                    </div>
                    
                    
                    
                 
                  <!--cmnt_box_card-end-->
                 
<script>
$(document).ready(function(){
$('.update_cust_news_1859').click(function(){
	
	var comment= $('#comment_news_1859').val();
	console.log(comment)
	if(comment!=''){
		$.ajax({
			url :"https://www.themobileindian.com/user/save_user_review",
			type:"post",
			data:$("#sumitfrm_news_1859").serialize(),
			success:function(data7)
			{	
				$('#comment_news_1859').val('');
				$('.result_comment_news_1859').html("<span style='color:green;' class='text-center'>Your comment  successfully posted ! </span>");
							
				//window.location.reload()
			}
		});
	}
	return false;
	});
});

////////////////////////////////

var loggedIn = false;

window.fbAsyncInit = function() {
    FB.init({
      appId      : '177708799369671',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.3'
    });

    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
};

function statusChangeCallback(response) {
	if(loggedIn)
	return;

  if (response.status === 'connected') {
      // Logged into your app and Facebook.
      // we need to hide FB login button
      $('#fblogin').hide();
      //fetch data from facebook
      getUserInfo();
  } else if (response.status === 'not_authorized') {
      // The person is logged into Facebook, but not your app.
      $('#status').html('Please log into this app.');
	  $('#login_box_social').show();
  } else {
      // The person is not logged into Facebook, so we're not sure if
      // they are logged into this app or not.
      $('#status').html('Please log into facebook');
	  $('#login_box_social').show();
  }
}

// This function is called when someone finishes with the Login
// Button.  See the onlogin handler attached to it in the sample code below.
function checkLoginState() {
  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });
}

function FBLogin()
{
      FB.login(function(response) {
         if (response.authResponse)
         {
             getUserInfo(); //Get User Information.
          } else
          {
           //alert('Authorization failed.');
          }
       },{scope: 'public_profile,email'});
}

function getUserInfo() {
    FB.api('/me?fields=id,name,email,picture', function(response) { 
	//	console.log(response);
		
		$.ajax({
			type: "POST",
			data: response,
			url: '/user/socialLogin',
			success: function(msg) {
				if(msg == "2")
				{
					$('#login_box_social').show();
					$('#cmnt_box_social').hide();
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg);
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
			}
		});
    });
}

////////////////////////////////////////////
function onLoadGoogleCallback(){
  gapi.load('auth2', function() {
    auth2 = gapi.auth2.init({
      client_id: '785151462623-h6rg767sfs0cjhj4dvatutrp70agcpvu.apps.googleusercontent.com',
      cookiepolicy: 'single_host_origin',
      scope: 'profile'
    });

  auth2.attachClickHandler(element, {},
    function(googleUser) {
        profile = googleUser.getBasicProfile();
        update_user_data(profile);
        
      }, function(error) {
        //	console.log('Sign-in error', error);
		$('#login_box_social').show();
      }
    );
  });

  element = document.getElementById('googleSignIn');
}

function update_user_data(response)
{	
	$.ajax({
            type: "POST",
            data: response,
            url: '/user/socialGmailLogin',
            success: function(msg) {
              if(msg == "2")
				{
					alert('Something Went Wrong google!');
				} 
				else {
					$('#login_box_social').hide();
					$('#username').text(msg)
					$('#cmnt_box_social').show();
					$('.loginn').show();
				}
            }
      });
}

///////////////

</script>

 
					                 

                </article>
              </div>
 <script>
	$(document).ready(function() {
	  $(".five-grid").owlCarousel({
		navigation : true,
		 items : 5
	  });
	  $(".four-grid2").owlCarousel({
		navigation : true,
		 items : 5
	  });
	  $(".four-grid").owlCarousel({
		navigation : true,
		 items : 4
	  });
	});
  </script>


<script src="/assets/script/jquery.inview.min.js"></script>
<script src="/assets/script/jquery.youtube-inview-autoplay.js"></script>
<script>
// Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  function onYouTubeIframeAPIReady() {
    $('.youtube-video').inViewAutoplay({
      autohide: 1,
      modestbranding: 1,
      rel: 0,
      quality: 'hd720'
    });
  }
</script>  
<div class="right_col_300">
    <div class="sidebar">
                  
                 <div >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="2882108620"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		           <div class="widget">
  <div class="widget-content widget-content-disc">

    <div class="form-side">
      <div class="form-title">
	     <img src="/assets/images/smartphone2.png" style="width: 30px;float:left;">
        <h1 >Search your plan</h1>
      </div>
      <form method="post" id="planform" action="https://www.themobileindian.com/topup/update_plan_data">
          <select name="circleId" class="circleId" id="circleId">
                <option>Select Region</option>
                                      <option value="-1">All</option>
                                     <option value="1">Tamilnadu</option>
                                     <option value="2">Andhra Pradesh</option>
                                     <option value="3">Assam</option>
                                     <option value="4">Bihar & Jharkhand</option>
                                     <option value="5">Delhi NCR</option>
                                     <option value="6">Gujarat</option>
                                     <option value="7">Haryana</option>
                                     <option value="8">Himachal Pradesh</option>
                                     <option value="9">Jammu Kashmir</option>
                                     <option value="10">Karnataka</option>
                                     <option value="11">Kerala</option>
                                     <option value="12">Kolkata</option>
                                     <option value="13">Maharashtra & Goa</option>
                                     <option value="14">Madhya Pradesh & Chattisgarh</option>
                                     <option value="15">Mumbai</option>
                                     <option value="16">North East</option>
                                     <option value="17">Orissa</option>
                                     <option value="18">Punjab</option>
                                     <option value="19">Rajasthan</option>
                                     <option value="20">UP EAST</option>
                                     <option value="21">UP WEST & Uttarakhand</option>
                                     <option value="22">West Bengal</option>
                                     <option value="23">Chennai</option>
                                     <option value="24">Telangana</option>
                                     <option value="25">Bihar</option>
                                     <option value="26">Jharkhand</option>
                                     <option value="27">Madhya Pradesh</option>
                                     <option value="28">Chattisgarh</option>
                                     <option value="29">North East 1</option>
                                     <option value="30">North East 2</option>
                                     <option value="31">UP West (Without Uttarakhand)</option>
                                     <option value="32">Uttaranchal / Uttarakhand</option>
                                     <option value="34">Andaman and Nicobar</option>
                           </select>

        <select name="operatorId" class="" id="operatorId">
          <option>Operator</option>
        </select>

        <select name="type" id="plan_type" class="">
          <option>Plan Type</option>

        </select>
        <div class="submit-button">
          <button type="submit" class="btn" id="s_button" disabled="">Search Your Package</button>
        </div>
      </form>
	  <div class="right-side-widget">
      <ul>
        <li><a href="https://www.themobileindian.com/recharge-plans/airtel-recharge-plans-prepaid"><img src="/assets/images/recharge/r1.jpg"></a></li>
        <li><a href="https://www.themobileindian.com/recharge-plans/bsnl-recharge-plans-prepaid"><img src="/assets/images/recharge/r2.jpg"></a></li>
        <li><a href="https://www.themobileindian.com/recharge-plans/idea-recharge-plans-prepaid"><img src="/assets/images/recharge/r3.jpg"></a></li>
        <li><a href="https://www.themobileindian.com/recharge-plans/jio-recharge-plans-prepaid"><img src="/assets/images/recharge/r4.jpg"></a></li>
        <li><a href="https://www.themobileindian.com/recharge-plans/vodafone-recharge-plans-prepaid"><img src="/assets/images/recharge/r5.jpg"></a></li>
      </ul>
      </div>
    </div>
  </div>
</div>
<style type="text/css">
  .widget-content-disc li {border-bottom: 1px solid #dadada;padding: 7px 0px;}
  .widget-content-disc li a:hover {color: #f95b5a;}
  .form-side {padding: 2rem;min-height: 38rem;background: #f2f2fa;border: 1px solid #ccc;}
  .form-title {overflow: hidden;margin: 0px 20px 10px 0px;}
  .form-title h1 {font-size: 18px;color: #000;font-weight: 500;margin-top: 0;}
  .form-side select {width: 100%;margin-bottom: 20px;height: 40px;padding: 0 10px;border: 1px solid #e6e3e3;font-size: 14px;color: #999;}
  .submit-button button {background: #005377;border-radius: 0;color: #fff;padding: 8px 20px;width: 100%;}
  .submit-button button:hover {color: #fff;}
  .right-side-widget ul {padding-left: 0px;}
  .right-side-widget ul li {width: 20%;float: left;padding-top: 20px;border-bottom: 0;}
  .right-side-widget ul li img {width: 46px;border: 1px solid #cccccc;}

	

</style>

<script type="text/javascript">
$(document).ready(function(){

    $('#circleId').change(function(){ 
          //$('#operatorId').removeAttr('disabled');
		var id=$(this).val();
		$.ajax({
			url : "https://www.themobileindian.com/topup/operators",
			method : "POST",
			//data : {id: id},
			async : true,
			dataType : 'json',
			success: function(data){
				
				var html = '';
				var i;
				html += '<option>Operator</option>';
				for(i=0; i<data.length; i++){
					html += '<option value='+data[i].id+'>'+data[i].name+'</option>';
				}
					
				$('#operatorId').html(html);    
			}
		});
		return false;
	}); 

	$('#operatorId').change(function(){ 
	  //$('#plan_type').removeAttr('disabled');
		var id=$(this).val();
		var region_id = $('#circleId').val();
		$.ajax({
			url : "https://www.themobileindian.com/topup/topup_type",
			method : "POST",
			//data : {id: id, region_id:region_id},
			async : true,
			dataType : 'json',
			success: function(data){
				var html = '';
				var i;
				html += '<option>Plan Type</option>';
				for(var i in data){
					html += '<option value='+data[i].id+'>'+data[i].type_name+'</option>';
				}
				$('#plan_type').html(html);

			}
		});
		return false;
	});
	
	$('#plan_type').on('change', function() {
	  $('#s_button').removeAttr('disabled');
	  var type = $(this).val();
	  var region_id = $('#circleId').val();
	  var operator_id = $('#circleId').val();
	  //$("#planform").attr("action", "https://www.themobileindian.com/index.php/welcome/category/" + '?region=' + region_id +'&operator='+ operator_id +'&type=' +type);
	});
});
 </script>                  <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Image gallery</h4>
	 </div>
   <div class="widget_slider">
	 <div id="myCarousel" class="carousel slide" data-ride="carousel">  
	   <!-- Wrapper for slides -->
	   <div class="carousel-inner">
       	
		  <div class="item active">
		  <a href="/picture-story/samsung-galaxy-s20-fe-in-depth-camera-review-1359-14747" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1359/20201023_164031_0000_142_245.jpg" alt="Samsung Galaxy S20 FE: In-depth Camera Review" title="Samsung Galaxy S20 FE: In-depth Camera Review" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Samsung Galaxy S20 FE: In-depth Camera Review</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/top-20-apps-and-services-killed-by-google-1358-14738" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1358/20201019_151755_0000_142_245.jpg" alt="Top 20 Apps and Services Killed by Google" title="Top 20 Apps and Services Killed by Google" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Top 20 Apps and Services Killed by Google</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/realme-narzo-20-pro-in-depth-camera-review-1357-14719" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1357/0001-11635433539_20201004_020010_0000_142_245.jpg" alt="Realme Narzo 20 Pro: In-depth Camera Review" title="Realme Narzo 20 Pro: In-depth Camera Review" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Realme Narzo 20 Pro: In-depth Camera Review</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/ott-update-top-9-movies-coming-up-on-amazon-prime-video-1356-14717" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1356/amazon-lead_142_245.jpg" alt="Ott Update: Top 9 movies coming up on Amazon Prime Video" title="Ott Update: Top 9 movies coming up on Amazon Prime Video" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Ott Update: Top 9 movies coming up on Amazon Prime Video</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 
		
	   </div>

	   <!-- Left and right controls -->
	   <a class="left carousel-control" href="#myCarousel" data-slide="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
	   <a class="right carousel-control" href="#myCarousel" data-slide="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
	 </div>                      
   </div>
 </div>
					
                    <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Top 5</h4>
	 </div>
	 <div class="widget-content">
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-laptops-under-rs-40000-for-day-to-day-usage-33729">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/10/33729/20201026_133258_0000_70_120.jpg" alt="Top 5 Laptops under Rs 40,000 for day-to-day usage" title="Top 5 Laptops under Rs 40,000 for day-to-day usage" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-laptops-under-rs-40000-for-day-to-day-usage-33729" alt="">Top 5 Laptops under Rs 40,000 for day-to-day usage</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-air-purifier-deals-33721">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/10/33721/20201024_140605_0000_70_120.png" alt="Top 5 Air Purifier Deals" title="Top 5 Air Purifier Deals" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-air-purifier-deals-33721" alt="">Top 5 Air Purifier Deals</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-feature-phones-in-india-33683">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/10/33683/IMG_20201021_130056_70_120.jpg" alt="Top 5 Feature Phones in India" title="Top 5 Feature Phones in India" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-feature-phones-in-india-33683" alt="">Top 5 Feature Phones in India</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-storage-solutions-from-western-digital-sandisk-33321">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/09/33321/data_storage_70_120.jpg" alt="Top 5 Storage Solutions from Western Digital, SanDisk" title="Top 5 Storage Solutions from Western Digital, SanDisk" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-storage-solutions-from-western-digital-sandisk-33321" alt="">Top 5 Storage Solutions from Western Digital, SanDisk</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-air-purifiers-under-rs-10000-33618">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/10/33618/20201015_133614_0000_70_120.png" alt="Top 5 Air Purifiers under Rs 15,000" title="Top 5 Air Purifiers under Rs 15,000" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-air-purifiers-under-rs-10000-33618" alt="">Top 5 Air Purifiers under Rs 15,000</a></h2></div>
	   </div>
	 
	 </div>
 </div>

					
				
                 <div >

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!-- EZ_TMI_NEWS_MOBILE_MIDDLE_300x250 --> 
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="4131842627"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- /19985447/ez_tmi_mobile_news_right_banner_middle_300x250 
<div id='Middle_Banner_Mobile_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Mobile_Right'); });
  </script>
</div>-->
<!-- /19985447/ez_tmi_desktop_news_right_banner_middle_300x250 
<div id='Middle_Banner_Desktop_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Desktop_Right'); });
  </script>
</div>-->
</div>
               
								<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <!--EZ_TMI_NEWS_MOBILE_Bottom_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="7853140374"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--Valueimpression ads serving
<div class="adsbyvli" data-ad-slot="vi_9952363"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9952363")})</script>
End Valueimpression.com_300x250-->
<p class="add-text text-right">Advertisement</p></div>
 
				
				
			 	<div class="widget text-left mb-20 bypricewidget">
       <div class="widget-title-2 mb-20 bypricewidget-title">
		  <h4 class="ars4 wt2">Top 10 Mobiles By Price</h4>
	   </div>	   
		  <ul class="smplcontent-list mCustomScrollbar bypricewidget-list" >
			 			<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000" alt="">Best Phones Under 5000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-8000" alt="">Best Phones Under 8000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-12000" alt="">Best Phones Under 12000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000" alt="">Best Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-10000" alt="">Triple Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-20000" alt="">Triple Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-30000" alt="">Triple Camera Mobiles Under 30000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-40000" alt="">Triple Camera Mobiles Under 40000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-10000" alt="">Double Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-20000" alt="">Double Camera Mobiles Under 20000</a></p>
			</li>
					  </ul>
	</div> 
	  
				 
				
                 <div class="widget">
	 <div class="widget-title-2 mb-20">
		<h4 class="ars4 wt2">Top Brands On TMI</h4>
	  </div>
	<ul class="box-list box-hlf-list boxy">
		  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-apple"><img src="https://www.themobileindian.com/public/uploads/product_brands/apple.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/apple.jpg" alt="Apple" title="Apple" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung"><img src="https://www.themobileindian.com/public/uploads/product_brands/samsung.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/samsung.jpg" alt="Samsung" title="Samsung" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-micromax"><img src="https://www.themobileindian.com/public/uploads/product_brands/micromax.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/micromax.jpg" alt="Micromax" title="Micromax" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-huawei"><img src="https://www.themobileindian.com/public/uploads/product_brands/huawei.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/huawei.jpg" alt="Huawei" title="Huawei" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-nokia"><img src="https://www.themobileindian.com/public/uploads/product_brands/nokia.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/nokia.jpg" alt="Nokia" title="Nokia" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lenovo"><img src="https://www.themobileindian.com/public/uploads/product_brands/lenovo.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/lenovo.jpg" alt="Lenovo" title="Lenovo" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi"><img src="https://www.themobileindian.com/public/uploads/product_brands/xiaomi.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/xiaomi.jpg" alt="Xiaomi" title="Xiaomi" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola"><img src="https://www.themobileindian.com/public/uploads/product_brands/motorola.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/motorola.jpg" alt="Motorola" title="Motorola" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	 
	</ul>
  </div>
                                
                  <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Video gallery</h4>
	 </div>
   <div class="widget_slider">
	 <div id="myCarousel1" class="carousel slide" data-ride="carousel">
	   <!-- Wrapper for slides -->
	   <div class="carousel-inner">
       	
		  <div class="item active">
		  <a href="https://www.themobileindian.com/videos/buying-guide-do-you-need-a-tablet-1787" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1787/Tablet_360_480.jpg" data-src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1787/Tablet_360_480.jpg" alt="Buying Guide: Do you need a tablet?" title="1Buying Guide: Do you need a tablet?" >
			 <span class="fa fa-play post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Buying Guide: Do you need a tablet?</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="https://www.themobileindian.com/videos/micromax-in-rebranded-honor-9x-or-not-lava-new-smartphone-1st-look-airtel-upgrade-offer-1786" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1786/micromax_in_360_480.jpg" data-src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1786/micromax_in_360_480.jpg" alt="Micromax In Rebranded Honor 9X or Not, Lava New Smartphone 1st look, Airtel Upgrade offer" title="1Micromax In Rebranded Honor 9X or Not, Lava New Smartphone 1st look, Airtel Upgrade offer" >
			 <span class="fa fa-play post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Micromax In Rebranded Honor 9X or Not, Lava New Smartphone 1st look, Airtel Upgrade offer</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="https://www.themobileindian.com/videos/micromax-in-design-and-specs-vivo-s20-se-price-leaked-lg-velvet-and-wing-1785" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1785/micromax_in_launch_360_480.jpg" data-src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1785/micromax_in_launch_360_480.jpg" alt="Micromax In Design and Specs, Vivo S20 SE price leaked, Lg Velvet and Wing" title="1Micromax In Design and Specs, Vivo S20 SE price leaked, Lg Velvet and Wing" >
			 <span class="fa fa-play post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Micromax In Design and Specs, Vivo S20 SE price leaked, Lg Velvet and Wing</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="https://www.themobileindian.com/videos/lava-pulse-1with-digital-thermometer-oneplus-breaks-promise-discount-on-galaxy-s20-fe-1784" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1784/lava_pulse_1_360_480.jpg" data-src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1784/lava_pulse_1_360_480.jpg" alt="Lava Pulse 1with digital thermometer,  OnePlus breaks promise,  Discount on Galaxy S20 FE" title="1Lava Pulse 1with digital thermometer,  OnePlus breaks promise,  Discount on Galaxy S20 FE" >
			 <span class="fa fa-play post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Lava Pulse 1with digital thermometer,  OnePlus breaks promise,  Discount on Galaxy S20 FE</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 
		
	   </div>

	   <!-- Left and right controls -->
	   <a class="left carousel-control" href="#myCarousel1" data-slide="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
	   <a class="right carousel-control" href="#myCarousel1" data-slide="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
	 </div>                      
   </div>
 </div>
					
         

	<div class="widget">
 <div class="widget-title-2 mb-20">
  <h4 class="ars4 wt2">Prepaid Mobile Recharge Plans</h4>
</div>
<div class="widget-content widget-content-disc">
  <ul >
 
    <li><a href="https://www.themobileindian.com/recharge-plans/jio-prepaid-delhi-ncr-voicecall">Jio Delhi NCR Prepaid voice+call</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/vodafone-prepaid-andhra-pradesh-voicecall">Vodafone Andhra Pradesh Prepaid voice+call</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/tata-sky-prepaid-all-kids">Tata Sky All Prepaid Kids</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/jio-prepaid-gujarat-internationalroaming">Jio Gujarat Prepaid international+roaming</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-gujarat-plans">Airtel Gujarat Prepaid plans</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/idea-prepaid-punjab-fulltalktime">Idea Punjab Prepaid full+talktime</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-north-east-1-4g">Airtel North East 1 Prepaid 4g</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/vodafone-prepaid-up-east-rechargevoucher">Vodafone UP EAST Prepaid recharge+voucher</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-mumbai-plans">Airtel Mumbai Prepaid plans</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/prepaid-mumbai"> Mumbai Prepaid </a></li>
  </ul>
</div>
</div>				<script id="mNCC" language="javascript">
				medianet_width = "300";
				medianet_height = "250";
				medianet_crid = "438593842";
				medianet_versionId = "3111299"; 
				</script>
				<script src="//contextual.media.net/nmedianet.js?cid=8CUDIQGKI"></script>
	</div>
</div>
						<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">                  

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Videos</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid2"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/buying-guide-do-you-need-a-tablet-1787">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/qSjR-bmhtOI/0.jpg" alt="Buying Guide: Do you need a tablet?" title="Buying Guide: Do you need a tablet?"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Buying Guide: Do you need a tablet?</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/micromax-in-rebranded-honor-9x-or-not-lava-new-smartphone-1st-look-airtel-upgrade-offer-1786">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/oxM95IDUcVE/0.jpg" alt="Micromax In Rebranded Honor 9X or Not, Lava New Smartphone 1st look, Airtel Upgrade offer" title="Micromax In Rebranded Honor 9X or Not, Lava New Smartphone 1st look, Airtel Upgrade offer"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Micromax In Rebranded Honor 9X or Not, Lava New Smartphone 1st look, Airtel Upgrade offer</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/micromax-in-design-and-specs-vivo-s20-se-price-leaked-lg-velvet-and-wing-1785">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/8D_3fVoFi6M/0.jpg" alt="Micromax In Design and Specs, Vivo S20 SE price leaked, Lg Velvet and Wing" title="Micromax In Design and Specs, Vivo S20 SE price leaked, Lg Velvet and Wing"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Micromax In Design and Specs, Vivo S20 SE price leaked, Lg Velvet and Wing</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/lava-pulse-1with-digital-thermometer-oneplus-breaks-promise-discount-on-galaxy-s20-fe-1784">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/ElwY2anC8no/0.jpg" alt="Lava Pulse 1with digital thermometer,  OnePlus breaks promise,  Discount on Galaxy S20 FE" title="Lava Pulse 1with digital thermometer,  OnePlus breaks promise,  Discount on Galaxy S20 FE"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Lava Pulse 1with digital thermometer,  OnePlus breaks promise,  Discount on Galaxy S20 FE</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/fau-g-game-teaser-boat-watch-storm-google-pay-samsung-galaxy-f12-1783">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/ZHqF3GZSs3s/0.jpg" alt="FAU-G game teaser, Boat Watch Storm, Google Pay, Samsung Galaxy F12" title="FAU-G game teaser, Boat Watch Storm, Google Pay, Samsung Galaxy F12"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">FAU-G game teaser, Boat Watch Storm, Google Pay, Samsung Galaxy F12</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="https://www.themobileindian.com/videos/google-pixel-4a-review-should-you-invest-rs-29999-1782">
                              <div class="img-card overlay mb-0">
                                <span class="fa fa-play post-format-icon"></span>
								  <img src="https://img.youtube.com/vi/yP6GT6pDjDU/0.jpg" alt="Google Pixel 4A Review:  Should you invest Rs 29,999?" title="Google Pixel 4A Review:  Should you invest Rs 29,999?"class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Google Pixel 4A Review:  Should you invest Rs 29,999?</h4> 
                                  
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       

                    </div>
                      
                    </div>
                  </div>

                 </div>

                </div>
              </div>
           							<div class="row">
              <div class="col-sm-12 col-xs-12">
                <div class="full_article">

                  <div class="article2">
                    <div class="widget-title-2 mb-20">
                        <h3 class="ars4 text-uppercase wt2">Latest Picture Story</h3>
                      </div>
                    <div class="row">
                       <div class="owl-carousel four-grid"> 
					  	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/samsung-galaxy-s20-fe-in-depth-camera-review-1359">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1359/20201023_164031_0000_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Samsung Galaxy S20 FE: In-depth Camera Review</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/top-20-apps-and-services-killed-by-google-1358">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1358/20201019_151755_0000_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Top 20 Apps and Services Killed by Google</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/realme-narzo-20-pro-in-depth-camera-review-1357">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1357/0001-11635433539_20201004_020010_0000_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Realme Narzo 20 Pro: In-depth Camera Review</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/ott-update-top-9-movies-coming-up-on-amazon-prime-video-1356">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1356/amazon-lead_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Ott Update: Top 9 movies coming up on Amazon Prime Video</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/top-10-new-shows-and-movies-on-disney-hotstar-releasing-in-october-2020-1354">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1354/0001-11582473657_20201002_160826_0000_425_735.jpg" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Top 10 new shows and movies on Disney+ Hotstar releasing in October 2020</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                     	
						                              
                        <div class="item">
                          <div class="col-xs-12">
                            <a href="/picture-story/cheapest-postpaid-plans-from-jio-airtel-and-vi-1353">
                              <div class="img-card overlay mb-0">
								  <span class="fa fa-picture-o post-format-icon"></span>
                                <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2020/1353/20200926_113707_0000_425_735.png" class="img-responsive">
                                <div class="img-card-caption">
                                  <h4 class="text-uppercase">Top cheapest postpaid plans from Jio, Airtel and Vi</h4> 
                                </div>
                              </div>
                            </a>
                          </div>
                        </div>
                       
						</div>
                      </div>
                      
                    </div>
                  
                  
                  
                  </div>
                </div>
              </div>
           
<div id="myWidget"></div>

<link href="/assets/dev/owl.carousel.css" rel="stylesheet">
<link href="/assets/dev/scrolling-style.css" rel="stylesheet">
<link href="/assets/dev/jquery.mCustomScrollbar.css" rel="stylesheet">

<script src="/assets/js/owl.carousel.js"></script>
<script src="/assets/js/jquery.mCustomScrollbar.concat.min.js"></script>


		</div><!-- main_article closed tag -->
		
	  </div>
	</div>            
  </div>
</section>
<script src="/assets/js/jquery.validate.min.js"></script>
<footer>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
         <div class="col-sm-12 col-xs-12">
            <div class="row">
             <div class="col-sm-4 col-xs-12">
                <div class="foo-card foo-vertical-card">
                  <div class="foo-vertical-list">
                    <h4 class="foo-topic white text-uppercase mb-20">Know us</h4>
                    <ul>
                      <li><a href="/services/about-us/">About Us</a></li>
                      <li><a href="/services/advertise-with-us/">Advertise</a></li>
                      <li><a href="/services/contact-us/">Contact Us</a></li>
                      <li><a href="/services/privacy-and-policy/">Privacy Policy</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                    <h4 class="foo-topic text-uppercase white mb-20">Section</h4>
                    <ul>
                     <li><a href="/news/">News</a></li>
					<li><a href="/reviews/">Reviews</a></li>
					<li><a href="/how-to/">How To</a></li>
					<li><a href="/top-5/">Top 5</a></li>
					<li><a href="/recharge-plans/">Recharge Plans</a></li>
					<li><a href="/forum/">Forum</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                     <h4 class="foo-topic white text-uppercase mb-20">Device Finder</h4>
                    <ul>
						<li><a href="/product-finder/mobile/">Mobiles</a></li>
                        <li><a href="/product-finder/tablet/">Tablets</a></li>
                        <li><a href="/product-finder/laptop/">Laptop</a></li>
                        <li><a href="/product-finder/camera/">Camera</a></li>
						<li><a href="/product-finder/tv/">TV</a></li>
						<li><a href="/product-finder/refrigerator/">Refrigerator</a></li>
                    </ul>
                  </div>
                  
                  <h4 class="foo-topic white mb-20 text-uppercase">Follow Us</h4>
                  <ul class="desc-social-list">
                      <li><a href="https://www.facebook.com/themobileindian" class="fb" target="_blank"><i class="fab fa-facebook"></i></a></li>              
                      <li><a href="https://twitter.com/themobileindian" class="tw" target="_blank"><i class="fab fa-twitter"></i></a></li>
                      <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" class="yt" target="_blank"><i class="fab fa-youtube-play"></i></a></li>
                      <li><a href="https://plus.google.com/u/0/107227791917661337397/posts" class="gp" target="_blank"><i class="fab fa-google-plus"></i></a></li>
                    </ul>
                </div>
              </div>
              
             <div class="col-sm-8 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Top 10 Mobiles</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Smartphones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Smartphones Under 15000</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-30000">Best Phones Under 30000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-xiaomi-mobiles">Upcoming Xiaomi Mobiles</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles-under-rs-25000">Top 10 4G mobiles under Rs. 25,000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000">Best Camera Mobiles Under 20000</a></li>
										<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-oppo-mobiles">Upcoming Oppo Mobiles</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-vivo-mobiles">Upcoming Vivo Mobiles</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-realme-mobiles">Upcoming Realme Mobiles</a></li>
		 		</ul>
	  </div>
	  
	  		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Mobile Phones</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">Samsung Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola">Motorola Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-apple">Apple Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">Vivo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">Oppo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">Xiaomi Mobile</a></li> 
		 	 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-poco">Poco Mobile</a></li> 
		 				<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">Realme Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-infinix">Infinix Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lg">LG Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-iqoo">iQOO Mobile</a></li> 
		 				<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oneplus">OnePlus Mobile</a></li> 
		 
		 		</ul>
	  </div>
	  
	  	  
			
</div>
<!--<div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Latest news</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/news/exclusive-realme-buds-air-neo-realme-power-back-launching-in-india-on-may-25-31169">Exclusive: Realme Buds Air Neo, Powerbank launching in India on May 25, lRealme TV Pricing</a></li>
		 			<li><a href="https://www.themobileindian.com/news/top-work-from-home-plans-launched-by-reliance-jio-31163">Top Work From Home plans launched by Reliance Jio</a></li>
		 			<li><a href="https://www.themobileindian.com/news/realme-x50-pro-player-edition-confirmed-to-launch-on-may-25-31149">Realme X50 Pro Player Edition confirmed to launch on May 25</a></li>
		 			<li><a href="https://www.themobileindian.com/news/bs6-compliant-datsun-go-and-go-launched-in-india-31147">Datsun Go and Go+ with BS6 engine launched in India</a></li>
		 			<li><a href="https://www.themobileindian.com/news/was-there-a-need-to-launch-new-realme-narzo-series-in-india-31145">Was there a need to launch new Realme Narzo series in India?</a></li>
		 			<li><a href="https://www.themobileindian.com/news/motorola-edge-to-launch-in-india-on-may-19-31138">Motorola Edge+ to launch in India on May 19</a></li>
		 		</ul>
	  </div>
	  
	  	  
					<div class="foo-card foo-vertical-card ">
			<h4 class="foo-topic text-uppercase white mb-20">Top of Mobile Phones</h4>
			<ul>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Mobile Phones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Top 10 Mobile Under 15000</a></li>
				 			</ul>
			</div>
				
</div>-->

              
             
            </div>
          </div>
        </div>
      </div>
    </footer>

    <section class="footer">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <p class="c666">Copyright © 2019 the mobile indian. <span class="website-creator pull-right">Design & Development by <a href="//www.ezbizsoft.com/" alt="Ezbiz Technologies" target="_blank" class="blue">Ezbiz Technologies</a></span></p>
          </div>
        </div>
      </div>
    </section>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<script src="/assets/js/bootstrap.js"></script>

	    <script type="text/javascript">
    $('.dropmenu-cont').click(function(){ 
      var ind = $('.dropmenu-cont').index($(this)); 
      $('.dropmenu-cont').each(function(i){
        if(i != ind){
          $(this).removeClass('over');
        }
      })
      $(this).toggleClass('over');
    })
  </script>
    

    <script>
    $(document).ready(function(){
	
		
		
		$('.social-links').click(function(e) {
			console.log($(this).attr('href'))
			e.preventDefault();
			window.open($(this).attr('href'), 'TMIShare', 'height=450, width=550, top=' + ($(window).height() / 2 - 275) + ', left=' + ($(window).width() / 2 - 225) + ', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
			return false;
		});
		

      // Add smooth scrolling to all links
      $(".smoothness").on('click', function(event) {
        if (this.hash !== "") {
          event.preventDefault();

          var hash = this.hash;
          $('html, body').animate({
            scrollTop: $(hash).offset().top
          }, 800, function(){
            window.location.hash = hash;
          });
        } 
      });
	$("#suscribefrm").validate({
		rules: {	
			email_id: {
				required: true,
				email: true,
			},	
		},
		messages: {
			email_id: {
				required: 'Email address is required',
				email: 'Please enter a valid email address',	
			},	
		},
		
		submitHandler: function(form) {
			$.ajax({
				url: form.action,
				type: form.method,
				data: $(form).serialize(),
				success: function(data) {
						$("#subresult").html(data); 
						//alert(data);
				}         
				       
			});
		}
		
	});
	
	
	setTimeout(function(){ 
		$('.btns').on('click', function(){
		  ga('send', 'event', { eventCategory: 'Bajaj', eventAction: 'open', eventLabel: 'Bajaj', eventValue: 1});
		});
	}, 15000);
	
	$(document).on("click", '.next-story-widget', function() {
		ga('send', 'event', { eventCategory: 'Next Story', eventAction: 'redirect', eventLabel: 'Next Story Click', eventValue: 1});
	});
	
	$(document).on("click", ".mobile-home-widget", function() {
		var _label = $(this).attr('title')
		//console.log(_label)
		ga('send', 'event', { eventCategory: 'Mobile Home Widget', eventAction: 'redirect', eventLabel: _label, eventValue: 1});
	});
	
});
</script>        

     <script type="text/javascript">
       $(window).scroll(function(){
         var scrollHeight = $(window).scrollTop();
         if(scrollHeight > 200){
           $("#header").addClass("fixed_header");

           
         } else{
           $("#header").removeClass("fixed_header");
         }

       })
    </script>

</body>
</html>
