<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Omthing AirFree Pods Review: Well tried? &ndash; The Mobile Indian</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.themobileindian.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://i1.wp.com/www.themobileindian.com/wp-content/uploads/2021/07/favicon-150x150.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Here&#039;s a review of the Omthing AirFree Pods that come with features like AptX codec support, ENC, 5 hour battery life and more." />
	<link rel="canonical" href="https://www.themobileindian.com/reviews/omthing-airfree-pods-review-well-tried" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Omthing AirFree Pods Review: Well tried? &ndash; The Mobile Indian" />
	<meta property="og:description" content="Here&#039;s a review of the Omthing AirFree Pods that come with features like AptX codec support, ENC, 5 hour battery life and more." />
	<meta property="og:url" content="https://www.themobileindian.com/reviews/omthing-airfree-pods-review-well-tried" />
	<meta property="og:site_name" content="The Mobile Indian" />
	<meta property="article:publisher" content="https://www.facebook.com/themobileindian" />
	<meta property="article:published_time" content="2021-08-31T04:50:23+00:00" />
	<meta property="article:modified_time" content="2021-08-31T05:02:33+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@themobileindian" />
	<meta name="twitter:site" content="@themobileindian" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Abhishek Malhotra" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mobile Indian &raquo; Feed" href="https://www.themobileindian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Mobile Indian &raquo; Comments Feed" href="https://www.themobileindian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Mobile Indian &raquo; Omthing AirFree Pods Review: Well tried? Comments Feed" href="https://www.themobileindian.com/reviews/omthing-airfree-pods-review-well-tried/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themobileindian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.themobileindian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.themobileindian.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.themobileindian.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.themobileindian.com/wp-content/themes/the-mobile-indian/style.css?ver=11.2c' type='text/css' media='all' />
<link rel='stylesheet' id='aps-styles-css'  href='https://www.themobileindian.com/wp-content/plugins/aps-products/css/aps-styles.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='imageviewer-css'  href='https://www.themobileindian.com/wp-content/plugins/aps-products/css/imageviewer.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-lightbox-css'  href='https://www.themobileindian.com/wp-content/plugins/aps-products/css/nivo-lightbox.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.themobileindian.com/wp-content/plugins/aps-products/css/owl-carousel.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.themobileindian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<script type='text/javascript' src='https://www.themobileindian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/imageviewer.min.js?ver=2.7.2' id='imageviewer-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/nivo-lightbox.min.js?ver=2.7.2' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/owl.carousel.min.js?ver=2.7.2' id='owl-carousel-js'></script>
<script type='text/javascript' id='aps-main-script-js-extra'>
/* <![CDATA[ */
var aps_vars = {"ajaxurl":"https:\/\/www.themobileindian.com\/wp-admin\/admin-ajax.php","comp_link":"https:\/\/www.themobileindian.com\/compare\/","comp_cn":"aps_comp_64571636","show_panel":"1","comp_add":"Add to Compare","comp_rem":"Remove from Compare"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/aps-products/js/aps-main-script-min.js?ver=2.7.2' id='aps-main-script-js'></script>
<link rel="https://api.w.org/" href="https://www.themobileindian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themobileindian.com/wp-json/wp/v2/posts/94633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themobileindian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themobileindian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.themobileindian.com/?p=94633' />
<link rel="alternate" type="application/json+oembed" href="https://www.themobileindian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themobileindian.com%2Freviews%2Fomthing-airfree-pods-review-well-tried" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themobileindian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themobileindian.com%2Freviews%2Fomthing-airfree-pods-review-well-tried&#038;format=xml" />
            <link rel='dns-prefetch' href='//i0.wp.com' />
                        <link rel='dns-prefetch' href='//i1.wp.com' />
                        <link rel='dns-prefetch' href='//i2.wp.com' />
                        <link rel='dns-prefetch' href='//i3.wp.com' />
            <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"98122880cd","wpRestUrl":"https:\/\/www.themobileindian.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.themobileindian.com\/wp-admin\/","wpRestNonce":"98122880cd","wpRestUrl":"https:\/\/www.themobileindian.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.themobileindian.com\/wp-admin\/","wpRestNonce":"98122880cd","wpRestUrl":"https:\/\/www.themobileindian.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","postId":58198};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/23500727/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=23500727&cv=3.6.0&cj=1">
</noscript>
<!-- End comScore Tag -->
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #F50D0B;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #F50D0B;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #F50D0B;
                }
                .tdm-btn-style1 {
					background-color: #F50D0B;
				}
				.tdm-btn-style2:before {
				    border-color: #F50D0B;
				}
				.tdm-btn-style2 {
				    color: #F50D0B;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #F50D0B;
                    -moz-box-shadow: 0 2px 16px #F50D0B;
                    box-shadow: 0 2px 16px #F50D0B;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #F50D0B;
                    -moz-box-shadow: 0 4px 26px #F50D0B;
                    box-shadow: 0 4px 26px #F50D0B;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-94633 single-format-standard omthing-airfree-pods-review-well-tried global-block-template-1 tdb_template_58176 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-58113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-58113"><a href="https://www.themobileindian.com/">Home</a></li>
<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58107"><a href="https://www.themobileindian.com/news">News</a></li>
<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58109"><a href="https://www.themobileindian.com/reviews">Reviews</a></li>
<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58110"><a href="https://www.themobileindian.com/picture-story">Gallery</a></li>
<li id="menu-item-74551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74551"><a href="https://www.youtube.com/TheMobileIndianOfficial?sub_confirmation=1">Videos</a></li>
<li id="menu-item-74537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74537"><a href="https://www.themobileindian.com/product-finder">Product Finder<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90171" class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats menu-item-90171"><a href="https://www.themobileindian.com/product-finder/category/upcoming-smartphones">Upcoming Smartphones</a></li>
	<li id="menu-item-90170" class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats menu-item-90170"><a href="https://www.themobileindian.com/product-finder/category/rumored-smartphones">Rumored Smartphones</a></li>
</ul>
</li>
<li id="menu-item-58111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58111"><a href="https://www.themobileindian.com/top-5">Top 5</a></li>
<li id="menu-item-58112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58112"><a href="https://www.themobileindian.com/how-to">How To</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.themobileindian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.themobileindian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://i0.wp.com/www.themobileindian.com/wp-content/uploads/2021/06/logo_white_2x.png" src="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_white.png" alt="The Mobile Indian"  title="The Mobile Indian"  width="272" height="90" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_27  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_27{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_27,
				.tdi_27 .tdc-inner-columns{
				    display: block;
				}.tdi_27 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_27 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_27 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_27.tdc-row-content-vert-center,
                    .tdi_27.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_27.tdc-row-content-vert-bottom,
                    .tdi_27.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_27.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_27.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_29  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 .vc_column-inner > .wpb_wrapper,
				.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30" >
<style>

/* inline tdc_css att */

.tdi_30{
margin-top:25px !important;
margin-bottom:25px !important;
}

</style>
<style>
/* custom css */
.tdi_30 .tdb-logo-a,
                .tdi_30 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_30 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30 .tdb-logo-img{
                    max-width: 272px;
                }.tdi_30 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_30 .tdb-logo-text-title{
                    display: block;
                }.tdi_30 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_30 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.themobileindian.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://i3.wp.com/www.themobileindian.com/wp-content/uploads/2021/06/logo_black_2x.png" src="https://www.themobileindian.com/wp-content/uploads/2021/06/logo_black.png" alt="The Mobile Indian"  title="The Mobile Indian"  width="272" height="90" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_32  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 .vc_column-inner > .wpb_wrapper,
				.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_33 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_33{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_33.td-a-rec{
					text-align: center;
				}.tdi_33 .td-element-style{
					z-index: -1;
				}.tdi_33.td-a-rec-img{
				    text-align: right;
				}.tdi_33.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_33.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0035960884848038");
		            adEl.setAttribute("data-ad-slot", "8621159963");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0035960884848038");
		            adEl.setAttribute("data-ad-slot", "8621159963");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0035960884848038");
		            adEl.setAttribute("data-ad-slot", "8621159963");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

</div></div></div></div></div></div></div></div><div id="tdi_34" class="tdc-row stretch_row"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #212121 !important;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_34_rand_style td-element-style" ></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_39  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_39{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_39,
				.tdi_39 .tdc-inner-columns{
				    display: block;
				}.tdi_39 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_41  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 .vc_column-inner > .wpb_wrapper,
				.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_42 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_42 .tdb-menu > li > a:after,
				.tdi_42 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #f50d0b;
				
					bottom: 0px;
				}
</style>
<style>
.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text{
                  position: relative;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
                  content: '';
                  position: absolute;
                  bottom: 0;
                  left: 0;
                  width: 100%;
                  height: 2px;
                  background-color: #4db2ec;
                  opacity: 0;
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.tdb-hover > a .tdb-menu-item-text:after{
                  opacity: 1;
                }.tdi_42 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_42 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #f50d0b;
				}
</style><div id=tdi_42 class="td_block_inner td-fix-index"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58113"><a href="https://www.themobileindian.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58107"><a href="https://www.themobileindian.com/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58109"><a href="https://www.themobileindian.com/reviews"><div class="tdb-menu-item-text">Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58110"><a href="https://www.themobileindian.com/picture-story"><div class="tdb-menu-item-text">Gallery</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74551"><a href="https://www.youtube.com/TheMobileIndianOfficial?sub_confirmation=1"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74537 tdb-menu-item-inactive"><a href="https://www.themobileindian.com/product-finder"><div class="tdb-menu-item-text">Product Finder</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats tdb-menu-item tdb-normal-menu menu-item-90171"><a href="https://www.themobileindian.com/product-finder/category/upcoming-smartphones"><div class="tdb-menu-item-text">Upcoming Smartphones</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats tdb-menu-item tdb-normal-menu menu-item-90170"><a href="https://www.themobileindian.com/product-finder/category/rumored-smartphones"><div class="tdb-menu-item-text">Rumored Smartphones</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58111"><a href="https://www.themobileindian.com/top-5"><div class="tdb-menu-item-text">Top 5</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-58112"><a href="https://www.themobileindian.com/how-to"><div class="tdb-menu-item-text">How To</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_45 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_45" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.themobileindian.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_46" class="tdc-zone"><div class="tdc_zone tdi_47  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_47{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_48" class="tdc-row"><div class="vc_row tdi_49  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_49,
                .tdi_49 .tdc-columns{
                    min-height: 0;
                }.tdi_49,
				.tdi_49 .tdc-columns{
				    display: block;
				}.tdi_49 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="94633" data-autoload-type="same_cat_prev" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-58198"
                    class="post-58198 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Review"                     data-post-url="https://www.themobileindian.com/reviews/omthing-airfree-pods-review-well-tried"                     data-post-edit-url=""                     data-post-title="Omthing AirFree Pods Review: Well tried?"                >
                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.themobileindian.com/privacy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_53{
                    min-height: 0;
                }
</style><div id="tdi_54" class="tdc-row"><div class="vc_row tdi_55  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_55{
padding-top:22px !important;
}

.tdi_55 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_58 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_58" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_58 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_58{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.themobileindian.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Reviews" class="tdb-entry-crumb" href="https://www.themobileindian.com/reviews">Reviews</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Omthing AirFree Pods Review: Well tried?</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.themobileindian.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.themobileindian.com/reviews",
                                "name": "Reviews"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Omthing AirFree Pods Review: Well tried?"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_59" class="tdc-row"><div class="vc_row tdi_60  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_63 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_63 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_63 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_63{
					text-align: left;
				}.tdi_63 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_63 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Omthing AirFree Pods Review: Well tried?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_64 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64" >
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.td-theme-wrap .tdi_64{
					text-align: left;
				}.tdi_64 p,
				.tdi_64 h1,
				.tdi_64 h2,
				.tdi_64 h3,
				.tdi_64 h4{
					font-size:18px !important;line-height:1.3 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64 p,
				.tdi_64 h1,
				.tdi_64 h2,
				.tdi_64 h3,
				.tdi_64 h4{
					font-size:16px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64 p,
				.tdi_64 h1,
				.tdi_64 h2,
				.tdi_64 h3,
				.tdi_64 h4{
					font-size:16px !important;line-height:1.3 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Here's a review of the Omthing AirFree Pods that come with features like AptX codec support, ENC, 5 hour battery life and more. </p></div></div><div class="td_block_wrap tdb_single_author tdi_65 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_65" >
<style>

/* inline tdc_css att */

.tdi_65{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_65{
                    display: inline-block;
                }.tdi_65 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_65 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_65 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.themobileindian.com/author/abhishek-malhotra">Abhishek Malhotra</a></div></div></div><div class="td_block_wrap tdb_single_modified_date tdi_66 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66" >
<style>
/* custom css */
.tdb_single_modified_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_modified_date svg{
                  height: auto;
                }.tdb_single_modified_date svg,
                 .tdb_single_modified_date svg *{
                  fill: #444;
                }.tdi_66{
                    display: inline-block;
                }.tdi_66 svg{
                    width: 14px;
                }.tdi_66 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-08-31T10:32:33+05:30">August 31, 2021 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_67 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_67" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.themobileindian.com%2Freviews%2Fomthing-airfree-pods-review-well-tried" title="Facebook"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Omthing+AirFree+Pods+Review%3A+Well+tried%3F&url=https%3A%2F%2Fwww.themobileindian.com%2Freviews%2Fomthing-airfree-pods-review-well-tried&via=themobileindian" title="Twitter"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Omthing+AirFree+Pods+Review%3A+Well+tried%3F %0A%0A https://www.themobileindian.com/reviews/omthing-airfree-pods-review-well-tried" title="WhatsApp"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.themobileindian.com/reviews/omthing-airfree-pods-review-well-tried&title=Omthing+AirFree+Pods+Review%3A+Well+tried%3F" title="ReddIt"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_67" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_68 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68" >
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_68 .td-audio-player{
                    font-size: 12px;
                }.tdi_68 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_68:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://i1.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review-696x392.png" srcset="https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review-696x392.png 696w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review-300x169.png 300w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review-1024x576.png 1024w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review-768x432.png 768w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review-150x84.png 150w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review-1068x601.png 1068w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review.png 1280w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Omthing AirFree Pods Review" 
                                        title="Omthing AirFree Pods Review"
                                    />
                                    </div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_69  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69" ><div class="td-block-title-wrap"></div><div class="td-fix-index">
</div></div><div class="vc_row_inner tdi_71  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_71,
				.tdi_71 .tdc-inner-columns{
				    display: block;
				}.tdi_71 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_73  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 .vc_column-inner > .wpb_wrapper,
				.tdi_73 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_74  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Pros</span></h4></div><p>Call Quality, Case looks, Battery Life, AptX Codec support</p>

</div></div></div></div></div><div class="vc_column_inner tdi_76  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 .vc_column-inner > .wpb_wrapper,
				.tdi_76 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_77  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Cons</span></h4></div><p style="text-align: left;">Audio Quality, Less appealing app, Fit &amp; Comfort</p>

</div></div></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_78 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_78" >
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Many new companies have been entering the Indian audio market after witnessing the business&#8217;s potential. One such company is 1More, a consumer audio company. It launched its first set of audio products in India back in early August, and one of the products was TWS earbuds called Omthing AirFree Pods.</p>



<p>These earbuds are priced at Rs 3,999 in India. TWS earbuds at this price usually sound decent and have a good set of features. So let&#8217;s check what Omthing AirFree Pods has to offer.</p>



<h2>Design &amp; Comfort</h2>



<p>Talking about the design of the earbuds, they take inspiration from Apple&#8217;s AirPods but with a slight twist. It&#8217;s not exactly like the shape of AirPods, but it is not the best I have seen. The stem has a matte finish on the outer side, with the whole bud being made of plastic.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-Review-1024x576.png" alt="Omthing AirFree Pods " class="wp-image-94636" srcset="https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-Review-1024x576.png 1024w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-Review-300x169.png 300w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-Review-768x432.png 768w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-Review-150x84.png 150w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-Review-696x392.png 696w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-Review-1068x601.png 1068w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-Review.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The earbuds have a 4 mic setup, with each earbud being equipped with two mics. Coming to the case, it&#8217;s a square-shaped one with a matte finish all over. There&#8217;s a Type-C port at the back to charge the case. There&#8217;s also a nylon strap as well so you can attach it to your belongings.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://i0.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods2-1024x576.png" alt="AF Pods case" class="wp-image-94638" srcset="https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods2-1024x576.png 1024w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods2-300x169.png 300w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods2-768x432.png 768w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods2-150x84.png 150w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods2-696x392.png 696w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods2-1068x601.png 1068w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods2.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The case feels nice to the touch, but the cover is a bit flimsy when opened. Yes, the mechanism is smooth, but it will easily close itself if pointed downwards. The magnets keeping the buds in position aren&#8217;t that much strong either. Now, talking about the comfort and fit of the earbuds, it was a bit disappointing. As it&#8217;s entirely made of plastic, it starts causing discomfort after a certain time period.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/AirFree-Pod-1024x576.png" alt="Omthing AirFree Pod" class="wp-image-94635" srcset="https://www.themobileindian.com/wp-content/uploads/2021/08/AirFree-Pod-1024x576.png 1024w, https://www.themobileindian.com/wp-content/uploads/2021/08/AirFree-Pod-300x169.png 300w, https://www.themobileindian.com/wp-content/uploads/2021/08/AirFree-Pod-768x432.png 768w, https://www.themobileindian.com/wp-content/uploads/2021/08/AirFree-Pod-150x84.png 150w, https://www.themobileindian.com/wp-content/uploads/2021/08/AirFree-Pod-696x392.png 696w, https://www.themobileindian.com/wp-content/uploads/2021/08/AirFree-Pod-1068x601.png 1068w, https://www.themobileindian.com/wp-content/uploads/2021/08/AirFree-Pod.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Also, I could easily hear my surroundings even after inserting the buds properly in my ear. Fortunately, they didn&#8217;t fall out, but this is not a snug fit, and one can easily hear everything happening around them. I feel rubber ear tips would have been better both with comfort and isolating the noise as well.</p>



<p>Read More: <a href="https://www.themobileindian.com/news/1more-enters-indian-market-with-omthing-audio-products" target="_blank" rel="noreferrer noopener">1More enters Indian Market with Omthing audio products </a></p>



<h2>Audio Quality</h2>



<p>First, let me get you through the specs of the earbuds that should sound interesting to you. The buds equip 13 mm composite titanium dynamic drivers. In addition, it has a Qualcomm chip and supports aptX and AAC codecs which allow faster transmission and a more stable connection.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Airfree-Pod-case-1024x576.png" alt="Omthing Buds" class="wp-image-94634" srcset="https://www.themobileindian.com/wp-content/uploads/2021/08/Airfree-Pod-case-1024x576.png 1024w, https://www.themobileindian.com/wp-content/uploads/2021/08/Airfree-Pod-case-300x169.png 300w, https://www.themobileindian.com/wp-content/uploads/2021/08/Airfree-Pod-case-768x432.png 768w, https://www.themobileindian.com/wp-content/uploads/2021/08/Airfree-Pod-case-150x84.png 150w, https://www.themobileindian.com/wp-content/uploads/2021/08/Airfree-Pod-case-696x392.png 696w, https://www.themobileindian.com/wp-content/uploads/2021/08/Airfree-Pod-case-1068x601.png 1068w, https://www.themobileindian.com/wp-content/uploads/2021/08/Airfree-Pod-case.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>There&#8217;s also support for advanced Qualcomm cVc 8.0 noise-cancelling technology and 4 built-in ENC (Environmental Noise Cancellation) mics, as mentioned before. However, these impressive specs fail to translate into real-time usage. In addition, the audio quality from the 13mm drivers isn&#8217;t the most pleasant. It focuses more on the higher frequencies, drops down a bit in mid frequencies with little to no response in lower range frequencies.</p>



<p>This is definitely not made for the bass lovers as there&#8217;s almost no bass in the audio. The only thing that you will be able to hear clearly are the lyrics. The lyrics even overshadow the music in some songs. I figured that the Dolby Equalizer present in my OnePlus should help to handle the situation, but unfortunately, it didn&#8217;t. It did improve the sound quality to some extent but couldn&#8217;t bring the bass response I was looking for.</p>



<p>The earbuds also have touch controls that are super confusing and over sensitive. I had to adjust the earbuds multiple times and every time I went to do that, a gesture would get triggered. One can use the controls to skip or go back to the next track, change the volume, accept or decline calls, and more.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://i0.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-1024x576.png" alt="Pods case" class="wp-image-94637" srcset="https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-1024x576.png 1024w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-300x169.png 300w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-768x432.png 768w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-150x84.png 150w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-696x392.png 696w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods-1068x601.png 1068w, https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-Pods.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Talking about some of the issues I faced, the right earbud was the troublemaker. First, it failed to pair with my phone after a firmware upgrade through the Omthing app. After a lot of tries and resets, I was finally able to pair. After that, the battery life of the right earbud dropped 2x faster than the left earbud. A full recharge solved the issue.</p>



<p>And finally, I could hear a hissing noise in my right ear after wearing these. These issues started after I upgraded to the latest firmware. However, the left earbud was fine. So we don&#8217;t know if it was an issue with the unit we received or if its present universally.</p>



<h2>App support, Call Quality, Battery Life</h2>



<p>The Omthing app is useful only to the extent of changing the touch controls and upgrading the firmware. Apart from that, it doesn&#8217;t provide anything else, such as a custom equalizer.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://i1.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/omthing-app-1024x576.png" alt="Omthing app" class="wp-image-94641" srcset="https://www.themobileindian.com/wp-content/uploads/2021/08/omthing-app-1024x576.png 1024w, https://www.themobileindian.com/wp-content/uploads/2021/08/omthing-app-300x169.png 300w, https://www.themobileindian.com/wp-content/uploads/2021/08/omthing-app-768x432.png 768w, https://www.themobileindian.com/wp-content/uploads/2021/08/omthing-app-150x84.png 150w, https://www.themobileindian.com/wp-content/uploads/2021/08/omthing-app-696x392.png 696w, https://www.themobileindian.com/wp-content/uploads/2021/08/omthing-app-1068x601.png 1068w, https://www.themobileindian.com/wp-content/uploads/2021/08/omthing-app.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The call quality on the Omthing AirFree Pods was surprisingly impressive. The Qualcomm CvC technology does work quite nicely. The other person could hear me without any disturbances and with full clarity. Even I could hear them very clearly. They didn&#8217;t complain of any excessive background noise either and the calling experience was pretty good.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods-case-1024x576.png" alt="1More Buds" class="wp-image-94639" srcset="https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods-case-1024x576.png 1024w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods-case-300x169.png 300w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods-case-768x432.png 768w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods-case-150x84.png 150w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods-case-696x392.png 696w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods-case-1068x601.png 1068w, https://www.themobileindian.com/wp-content/uploads/2021/08/AF-Pods-case.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Lastly, the Omthing AirFree Pods are claimed to last approximately 5 hours at 50% volume. With 60% volume, I could almost touch these numbers. The case can easily provide up to 3-4 full charges for the earbuds. The kind of battery life I got was finally something I loved about the TWS earbuds.</p>
</div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_79  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79" ><div class="td-block-title-wrap"></div><div class="td-fix-index">
</div></div><div class="td_block_wrap tdb_single_review_overview tdi_80 tdb-review-overview-pp td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:0px !important;
}

</style>
<style>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</style><table class="td-review td-fix-index"><div class="td-block-title-wrap"><h4 class="block-title"><span>REVIEW OVERVIEW</span></h4</div><tr class="td-review-row-bars"><td colspan="2"><div class="td-review-details"><div class="td-review-desc">Audio Quality </div><div class="td-review-percent">5.5</div></div><div class="td-rating-bar-wrap"><div style="width:55%"></div></div></td></tr><tr class="td-review-row-bars"><td colspan="2"><div class="td-review-details"><div class="td-review-desc">Call Quality </div><div class="td-review-percent">8</div></div><div class="td-rating-bar-wrap"><div style="width:80%"></div></div></td></tr><tr class="td-review-row-bars"><td colspan="2"><div class="td-review-details"><div class="td-review-desc">Fit & Comfort</div><div class="td-review-percent">6</div></div><div class="td-rating-bar-wrap"><div style="width:60%"></div></div></td></tr><tr class="td-review-row-bars"><td colspan="2"><div class="td-review-details"><div class="td-review-desc">Case Quality </div><div class="td-review-percent">6</div></div><div class="td-rating-bar-wrap"><div style="width:60%"></div></div></td></tr><tr class="td-review-row-bars"><td colspan="2"><div class="td-review-details"><div class="td-review-desc">Battery Life </div><div class="td-review-percent">7</div></div><div class="td-rating-bar-wrap"><div style="width:70%"></div></div></td></tr></table></div><div class="vc_row_inner tdi_82  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_82{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82,
				.tdi_82 .tdc-inner-columns{
				    display: block;
				}.tdi_82 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_82 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_82 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_82.tdc-row-content-vert-center,
                    .tdi_82.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_82.tdc-row-content-vert-bottom,
                    .tdi_82.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_82.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_82.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_82{
margin-bottom:34px !important;
border-color:#ededed !important;
border-style:solid !important;
border-width: 0px 1px 1px 1px !important;
}

.tdi_82 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_82{
border-width: 0px 1px 1px 1px !important;
}
}

</style><div class="vc_column_inner tdi_84  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 .vc_column-inner > .wpb_wrapper,
				.tdi_84 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_84{
border-color:#ededed !important;
border-style:solid !important;
border-width: 0px 1px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_review_summary tdi_85 td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_85" >
<style>
.td_block_template_3 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_3 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 10px;
            }
            .td_block_template_3 .td-related-title a {
                margin-right: 10px;
            }
            @media (max-width: 767px) {
                .td_block_template_3 .td-related-title a {
                    margin-right: 0;
                    font-size: 14px;
                }
            }
            .td_block_template_3 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            @-moz-document url-prefix() {
                .td_block_template_3 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
/* inline tdc_css att */

.tdi_85{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td-review-summary-content{
                  font-size: 12px;
                  margin: 0;
                }.tdb_single_review_summary .td-review{
                  margin-bottom: 0;
                }.td-review .tdb-review-summary{
                  padding: 21px 14px;
                  vertical-align: top;
                }.td-review .tdb-review-summary .block-title,
                .td-review .tdb-review-summary .td-block-title{
                  margin-bottom: 13px;
                }.tdi_85 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }.tdi_85 .td-block-title a,
				.tdi_85 .td-block-title span{
					font-size:14px !important;
				}@media (max-width: 767px) {
                  .td-review .tdb-review-summary {
                    display: block;
                    width: 100%;
                    clear: both;
                    border: 0;
                  }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_85 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}
</style><table class="td-review td-fix-index"><td class="tdb-review-summary"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>SUMMARY</span></h4></div><div class="td-review-summary-content">We think that Omthing has tried hard to make a decent set of TWS earbuds but hasn't been able to meet the expectations. For Rs 3,499, you even get Active Noise Cancellation with the Realme Buds Air 2 with a much better soundstage. If you are looking for TWS with good call quality and battery life, you can give the AirFree Pods a try, but we feel its not worth the price.</div></td></table></div></div></div></div><div class="vc_column_inner tdi_87  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                }.tdi_87 .vc_column-inner > .wpb_wrapper,
				.tdi_87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_review_overall tdi_88 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88" >
<style>

/* inline tdc_css att */

.tdi_88{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_review_overall i{
                  width: auto;
                  min-width: 20px;
                  font-size: 15px;
                }.tdb_single_review_overall .td-review{
                  margin-bottom: 0;
                }.tdb_single_review_overall .td-review-score{
                  padding: 7px 14px 35px 14px;
                }.tdb_single_review_overall .td-review-overall{
                  padding-bottom: 0;
                }.td-review .td-review-percent-sign{
                  font-size: 15px;
                  line-height: 1;
                }.td-review-final-score{
                  line-height: 80px;
                  font-size: 48px;
                  margin-bottom: 5px;
                }.td-review-score{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: bold;
                  text-align: center;
                  padding: 0;
                  vertical-align: bottom;
                  width: 150px;
                }.td-review-overall{
                  padding: 0 0 28px 0;
                  line-height: 14px;
                }.td-review-overall span{
                  font-size: 11px;
                }.td-review-final-star{
                  margin-bottom: 5px;
                }.tdi_88 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }@media (max-width: 767px) {
                  .tdb_single_review_overall .td-review-footer {
                    border: 0;
                  }
                  .tdb_single_review_overall .td-review-footer:after {
                    display: none;
                  }
                }@media (max-width: 767px) {
                  .td-review-footer {
                    border-left: 1px solid #ededed;
                    position: relative;
                    display: block;
                  }
                  .td-review-footer:after {
                    content: '';
                    width: 1px;
                    background-color: #ededed;
                    position: absolute;
                    right: -1px;
                    top: 0;
                    height: 100%;
                  }
                  .td-review-score {
                    display: block;
                    width: 100%;
                    padding: 0;
                    border-left: 0;
                    border-right: 0;
                  }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_88 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}
</style><table class="td-review td-fix-index"><tr class="td-review-footer rate_point"><td class="td-review-score"><div class="td-review-overall"><div class="td-review-final-score">6.5</div><div class="td-review-final-star"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></div><span class="td-review-final-title">OVERALL SCORE</span></div></td></tr></table></div></div></div></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_89 post-message-box tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><p>For the latest tech news and reviews, follow us on <a href="https://twitter.com/themobileindian" target="_blank" rel="noopener">Twitter</a>, <a href="https://www.facebook.com/themobileindian" target="_blank" rel="noopener">Facebook</a>, and <a href="https://news.google.com/publications/CAAiEBeb6H6D_Ec7Yv6BGwE-YNYqFAgKIhAXm-h-g_xHO2L-gRsBPmDW?oc=3&#038;ceid=IN:en" target="_blank" rel="noopener">Google News</a>. For the latest videos on gadgets and tech, subscribe to our <a href="https://www.youtube.com/TheMobileIndianOfficial" target="_blank" rel="noopener">YouTube</a> channel.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_92 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_92 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_92 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_92 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.themobileindian.com/tag/accessories">Accessories</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_94{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_95 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95" ><div id="tdi_95" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.themobileindian.com%2Freviews%2Fomthing-airfree-pods-review-well-tried" title="Facebook"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Omthing+AirFree+Pods+Review%3A+Well+tried%3F&url=https%3A%2F%2Fwww.themobileindian.com%2Freviews%2Fomthing-airfree-pods-review-well-tried&via=themobileindian" title="Twitter"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Omthing+AirFree+Pods+Review%3A+Well+tried%3F %0A%0A https://www.themobileindian.com/reviews/omthing-airfree-pods-review-well-tried" title="WhatsApp"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.themobileindian.com/reviews/omthing-airfree-pods-review-well-tried&title=Omthing+AirFree+Pods+Review%3A+Well+tried%3F" title="ReddIt"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_95" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_97  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_97{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_98 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98" >
<style>

/* inline tdc_css att */

.tdi_98{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.themobileindian.com/how-to/how-to-log-out-of-linkedin-on-all-devices">How to log out of LinkedIn on all devices?</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.themobileindian.com/news/a-lite-version-of-oneplus-buds-pro-might-be-coming">A lite version of OnePlus Buds Pro might be coming</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_99 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_99" >
<style>
.td-block-title-wrap .td-wrapper-pulldown-filter {
                    font-family: 'Roboto', sans-serif;
                    position: absolute;
                    bottom: 0;
                    right: 0;
                    top: 0;
                    margin: auto 0;
                    z-index: 2;
                    background-color: #fff;
                    font-size: 13px;
                    line-height: 1;
                    color: #777;
                    text-align: right;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                    cursor: pointer;
                    white-space: nowrap;
                    position: relative;
                    line-height: 29px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
                    font-size: 9px;
                    color: #777;
                    margin-left: 20px;
                    margin-right: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before {
                    content: '\e83d';
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                    padding-left: 20px;
                    margin-right: -14px;
                }
                @media (max-width: 360px) {
                    .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                }
                .td-block-title-wrap .td-pulldown-filter-display-option:hover,
                .td-block-title-wrap .td-pulldown-filter-display-option:hover i {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover ul {
                    display: block;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                    list-style: none;
                    position: absolute;
                    right: 0;
                    top: 100%;
                    padding: 18px 0;
                    background-color: rgb(255, 255, 255);
                    background-color: rgba(255, 255, 255, 0.95);
                    z-index: 999;
                    border-width: 1px;
                    border-color: #ededed;
                    border-style: solid;
                    display: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item {
                    list-style: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-pulldown-filter-item .td-cur-simple-item {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                    padding-bottom: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before {
                    content: '';
                    width: 70px;
                    height: 100%;
                    position: absolute;
                    margin-top: 2px;
                    top: 0;
                    right: 0;
                    z-index: 1;
                    opacity: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                    color: #777;
                    white-space: nowrap;
                    display: block;
                    line-height: 26px;
                    padding-left: 36px;
                    padding-right: 27px;
                }
                .td-block-title-wrap .td-pulldown-filter-link:hover {
                    color: #4db2ec;
                }
                @media (min-width: 768px) and (max-width: 1018px) {
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                        padding-left: 24px;
                        padding-right: 20px !important;
                    }
                }
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MORE REVIEWS</span></h4></div><div id=tdi_99 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.themobileindian.com/reviews" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://www.themobileindian.com/reviews/jabra-elite-85t-review-leveling-up-tws-audio-for-android" rel="bookmark" class="td-image-wrap " title="Jabra Elite 85t Review: Leveling up TWS audio for Android" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Jabra-Elite-85t-review-696x392.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/reviews/jabra-elite-85t-review-leveling-up-tws-audio-for-android" rel="bookmark" title="Jabra Elite 85t Review: Leveling up TWS audio for Android">Jabra Elite 85t Review: Leveling up TWS audio for Android</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span>                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.themobileindian.com/reviews" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://www.themobileindian.com/reviews/truke-btg-1-btg-2-review-decent-but-not-the-best" rel="bookmark" class="td-image-wrap " title="Truke BTG 1, BTG 2 Review: Decent, but not the best" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i3.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Truke-BTG-1-BTG-2-Review-696x392.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/reviews/truke-btg-1-btg-2-review-decent-but-not-the-best" rel="bookmark" title="Truke BTG 1, BTG 2 Review: Decent, but not the best">Truke BTG 1, BTG 2 Review: Decent, but not the best</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></span>                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.themobileindian.com/reviews" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://www.themobileindian.com/reviews/review-stuffcool-wc-630-sleek-wireless-handy-wired" rel="bookmark" class="td-image-wrap " title="Review: Stuffcool WC 630: Sleek wireless, handy wired!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i3.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Stuffcool-WC-630-review-696x392.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/reviews/review-stuffcool-wc-630-sleek-wireless-handy-wired" rel="bookmark" title="Review: Stuffcool WC 630: Sleek wireless, handy wired!">Review: Stuffcool WC 630: Sleek wireless, handy wired!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span>                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_100 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_100" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdi_100 .comment-link{
            display: inline-block;
        }.tdi_100 .comment{
            border-bottom-style: dashed;
        }.tdi_100 .comment .children{
            border-top-style: dashed;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/omthing-airfree-pods-review-well-tried#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.themobileindian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <label for="comment" class="is-visually-hidden">Comment:</label>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="author" class="is-visually-hidden">Name:*</label>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="email" class="is-visually-hidden">Email:*</label>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                            <label for="url" class="is-visually-hidden">Website:</label>
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94633' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c412ba324" /></p><input type="hidden" id="ak_js" name="ak_js" value="202"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_103 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_103{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_103.td-a-rec{
					text-align: center;
				}.tdi_103 .td-element-style{
					z-index: -1;
				}.tdi_103.td-a-rec-img{
				    text-align: left;
				}.tdi_103.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_103.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0035960884848038");
		            adEl.setAttribute("data-ad-slot", "6111574365");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0035960884848038");
		            adEl.setAttribute("data-ad-slot", "6111574365");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0035960884848038");
		            adEl.setAttribute("data-ad-slot", "6111574365");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">- Advertisment -</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_104 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_104" >
<style>
/* custom css */
.tdi_104 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_104 .entry-thumb{
					background-position: center 50%;
				}.tdi_104 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_104 .td-image-container,
				.ie11 .tdi_104 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_104 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_104 .td-module-meta-info,
				.ie11 .tdi_104 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_104 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_104 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_104 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_104 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_104 .td-post-vid-time{
					display: block;
				}.tdi_104 .td-post-category{
					display: none;
				}.tdi_104 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_104 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_104 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_104 .td-read-more{
					display: none;
				}.tdi_104 .td-author-date{
					display: inline;
				}.tdi_104 .td-post-author-name{
					display: none;
				}.tdi_104 .entry-review-stars{
					display: inline-block;
				}.tdi_104 .td-icon-star,
                .tdi_104 .td-icon-star-empty,
                .tdi_104 .td-icon-star-half{
					font-size: 15px;
				}.tdi_104 .td-module-comments{
					display: none;
				}.tdi_104 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_104 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_104 .td-block-title a,
				.tdi_104 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_104 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_104 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_104 .td-module-container:before{
					bottom: -15px;
				}.tdi_104 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_104 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_104 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_104 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_104 .td-module-container:before{
					bottom: -10px;
				}.tdi_104 .td-post-date,
				.tdi_104 .td-post-author-name span{
					display: none;
				}.tdi_104 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_104 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_104 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_104 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_104 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_104 .td-module-container:before{
					bottom: -15px;
				}.tdi_104 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_104 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_104 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_104 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/realme-gt-neo-gaming-to-arrive-soon" rel="bookmark" class="td-image-wrap " title="Realme GT Neo Gaming to arrive soon" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Realme-GT-Neo-Gaming-poster-696x392.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/realme-gt-neo-gaming-to-arrive-soon" rel="bookmark" title="Realme GT Neo Gaming to arrive soon">Realme GT Neo Gaming to arrive soon</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-31T13:55:45+05:30" >August 31, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/acer-to-launch-a-range-of-premium-smart-televisions-in-september-in-india" rel="bookmark" class="td-image-wrap " title="Acer to launch Smart TVs next month in India" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.themobileindian.com/wp-content/uploads/2021/06/acer-gaming.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/acer-to-launch-a-range-of-premium-smart-televisions-in-september-in-india" rel="bookmark" title="Acer to launch Smart TVs next month in India">Acer to launch Smart TVs next month in India</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-31T13:28:03+05:30" >August 31, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/price-of-realme-8-realme-8-5g-realme-c11-and-more-increased-in-india" rel="bookmark" class="td-image-wrap " title="Price of Realme 8, Realme 8 5G, Realme C11 and more increased in India" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.themobileindian.com/wp-content/uploads/2021/06/realme-c21.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/price-of-realme-8-realme-8-5g-realme-c11-and-more-increased-in-india" rel="bookmark" title="Price of Realme 8, Realme 8 5G, Realme C11 and more increased in India">Price of Realme 8, Realme 8 5G, Realme C11 and more increased in India</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-31T13:00:08+05:30" >August 31, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.themobileindian.com/news/fossil-gen-6-smartwatch-series-launched-with-snapdragon-wear-4100" rel="bookmark" class="td-image-wrap " title="Fossil Gen 6 Smartwatch series launched with Snapdragon Wear 4100+" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i3.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Fossil-Gen-6-696x392.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.themobileindian.com/news/fossil-gen-6-smartwatch-series-launched-with-snapdragon-wear-4100" rel="bookmark" title="Fossil Gen 6 Smartwatch series launched with Snapdragon Wear 4100+">Fossil Gen 6 Smartwatch series launched with Snapdragon Wear 4100+</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-31T12:48:48+05:30" >August 31, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_104" data-td_block_id="tdi_104">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abhishek Malhotra"></span><meta itemprop="datePublished" content="2021-08-31T10:20:23+05:30"><meta itemprop="dateModified" content="2021-08-31T10:32:33+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.themobileindian.com/reviews/omthing-airfree-pods-review-well-tried"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.themobileindian.com/reviews/omthing-airfree-pods-review-well-tried"></span><meta itemprop="name" content="The Mobile Indian"></span><meta itemprop="headline" content="Here&#039;s a review of the Omthing AirFree Pods that come with features like AptX codec support, ENC, 5 hour battery life and more. "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review.png"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span><span class="td-page-meta" itemprop="itemReviewed" itemscope itemtype="https://schema.org/Product"><meta itemprop="name" content="Omthing AirFree Pods Review: Well tried?"><span class="td-page-meta" itemprop="brand" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name " content = "The Mobile Indian"></span><meta itemprop="description" content="We think that Omthing has tried hard to make a decent set of TWS earbuds but hasn&#039;t been able to meet the expectations. For Rs 3,499, you even get Active Noise Cancellation with the Realme Buds Air 2 with a much better soundstage. If you are looking for TWS with good call quality and battery life, you can give the AirFree Pods a try, but we feel its not worth the price."><meta itemprop="image " content = "https://www.themobileindian.com/wp-content/uploads/2021/08/Omthing-AirFree-Pods-Review.png"><meta itemprop="sku " content = "omthing-airfree-pods-review-well-tried"><meta itemprop="mpn " content = "94633"><span itemprop="aggregateRating" itemscope itemtype="https://schema.org/aggregateRating"><meta itemprop="ratingValue" content = "3.3"><meta itemprop="ratingCount" content = "5"></span></span><span class="td-page-meta" itemprop="reviewRating" itemscope itemtype="https://schema.org/Rating"><meta itemprop="worstRating" content = "1"><meta itemprop="bestRating" content = "5"><meta itemprop="ratingValue" content="3.3"> </span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_105" class="tdc-zone"><div class="tdc_zone tdi_106  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_106{
                    min-height: 0;
                }
</style><div id="tdi_107" class="tdc-row stretch_row"><div class="vc_row tdi_108  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_108,
                .tdi_108 .tdc-columns{
                    min-height: 0;
                }.tdi_108,
				.tdi_108 .tdc-columns{
				    display: block;
				}.tdi_108 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_108.tdc-row-content-vert-center,
                    .tdi_108.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_108.tdc-row-content-vert-bottom,
                    .tdi_108.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_108.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_108.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_108{
position:relative;
}

.tdi_108 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_108{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_107_rand_style td-element-style" ><style>
.tdi_107_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 > .wpb_wrapper,
				.tdi_110 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_110 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_111 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111" >
<style>

/* inline tdc_css att */

.tdi_111{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_111{
                    text-align: left !important;
                }.tdi_111 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2021 All Rights Reserved. The Mobile Indian.</p></div></div></div><div class="vc_column tdi_113  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 > .wpb_wrapper,
				.tdi_113 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_113 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_113 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_113 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_113{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_114 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_114" >
<style>

/* inline tdc_css att */

.tdi_114{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_114 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_114 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_114 .menu{
					display: flex;
				}.tdi_114 .sub-menu{
					display: none;
				}.tdi_114 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_114 ul li{
					margin-right: 16px;
				}.tdi_114 ul li:last-child{
					margin-right: 0;
				}.tdi_114 a{
					color: #cccccc;
				}.tdi_114 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_114 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-58118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58118"><a href="https://www.themobileindian.com/about">About Us</a></li>
<li id="menu-item-58119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58119"><a href="https://www.themobileindian.com/advertise">Advertise</a></li>
<li id="menu-item-58120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58120"><a href="https://www.themobileindian.com/contact">Contact Us</a></li>
<li id="menu-item-58117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-58117"><a href="https://www.themobileindian.com/privacy">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 612de87414a85
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-search-background,
.td-menu-background {
    background: #000;
}

.post-message-box,
.tdb-next-post {
    border: 2px dashed #f5f5f5;
    padding: 12px;
    
    border-radius: 10px 10px 10px 10px;
    -webkit-border-radius: 10px 10px 10px 10px;
    -moz-border-radius: 10px 10px 10px 10px;
}
.post-message-box p {
    margin: 0;
}

.tdb-post-prev:before {
    content: '\00AB';
    font-size: 48px;
    float: left;
    clear: right;
    padding: 5px 10px 5px 0;
}

.tdb-post-next:before {
    content: '\00BB';
    font-size: 48px;
    float: right;
    clear: left;
    padding: 5px 0 5px 10px;
}
</style>

<script type="text/javascript">jQuery(document).ready(function($){

    var url = '';
    var baseUrl = window.location.href;

    $('.tdb-item').each(function() {
        var id = $(this).find('div.tdb-sml-current-item-nr').text();
        var url = baseUrl + '/' + id;
        var title = $(this).find('span.tdb-sml-current-item-title').text();
        
        $(this).attr('data-url', url);
        $(this).attr('data-title', title);
    });
    
    $(window).scroll(function() {
        $('.tdb-item').each(function() {
            if (isScrolledIntoView($(this)) && url != $(this).data('url')) {
    	        url = $(this).data('url');
    			title = $(this).data('title');
    			ChangeUrl(title, url);
            }
        });
    });
    
    function isScrolledIntoView(elem)
    {
        var docViewTop = $(window).scrollTop();
        var docViewBottom = docViewTop + $(window).height();
        var elemTop = $(elem).offset().top;
        var elemBottom = elemTop + $(elem).height();
        return ((elemBottom - 150 <= docViewBottom) && (elemTop >= docViewTop))
    }
    
    function ChangeUrl(title, url) {
        if (typeof (history.pushState) != "undefined") {
    		var obj = { Title: title, Url: url };
    		history.pushState(obj, title, url);
    		$('html head').find('title').text(title);
    		ga('set', 'dimension1', 'scroll');
    		ga('send', 'pageview', location.pathname);
    			
    	} else {
    		alert("Browser does not support HTML5.");
    	}
    }
});
</script><script type='text/javascript' src='https://www.themobileindian.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.themobileindian.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.themobileindian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JS generated by theme -->

<script>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</script>


</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 4648 objects (5 MB) from Redis using PhpRedis (v5.3.4).
-->
