<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta property="fb:pages" content="149238805134407" /><title>5G in India</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta id="description" name="description" content="When will 5G come to India? Should I buy a 5G smartphone? What will be the price of 5G services in India? What will be the services that will be offered on 5G?" /><meta id="keywords" name="keywords" content="" /><meta name="google-site-verification" content="gM-e0Q0KkoQk2PoRrPB2LWDpjsbX3undsKDZ529owCw" /><link type="image/x-icon" href="/fevicon.ico" rel="shortcut icon">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3T2W94');</script>
<!-- End Google Tag Manager -->

<meta property="og:type" content="article" /><meta property="og:url" content="" /><meta property="og:site_name" content="The Mobile Indian" /><meta property="og:title" content="5G in India" /><meta property="og:image" content="https://img.youtube.com/vi/EoVe6VQfq74/0.jpg" />            <meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="735" /><meta property="og:image:height" content="425" />
<meta property="og:description" content="When will 5G come to India? Should I buy a 5G smartphone? What will be the price of 5G services in India? What will be the services that will be offered on 5G?" /><meta property="og:updated_time" content="2021-06-07T05:16:00+05:30" />
<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@themobileindian"><meta name="twitter:creator" content="@themobileindian"><meta name="twitter:title" content="5G in India"><meta name="twitter:description" content="When will 5G come to India? Should I buy a 5G smartphone? What will be the price of 5G services in India? What will be the services that will be offered on 5G?">
<meta name="twitter:image" content="https://img.youtube.com/vi/EoVe6VQfq74/0.jpg">

<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/assets/dev/bootstrap.css">  
<meta name="robots" content="NOODP" />
<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/assets/dev/fontawesome/css/all.min.css">
<link href="/assets/dev/style.css" rel="preload" as="style" onload="this.rel='stylesheet'">
<script src="/assets/js/jquery.v1.12.4.min.js"></script>
<link rel='alternate' href="https://www.themobileindian.com/videos/5g-in-india-1827" hreflang="en">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "The Mobile Indian",
  "alternateName": "TMI",
  "url": "https://www.themobileindian.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.themobileindian.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-768923803"></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>


<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-768923803');
</script>

<script type="text/javascript">
    $(document).ready(function(){
            var submitIcon = $('.searchbox-icon');
            var inputBox = $('.searchbox-input');
            var searchBox = $('.searchbox');
            var searchBoxFill = $('.searchbox-fill');
            var isOpen = false;
            submitIcon.click(function(){
                if(isOpen == false){
                    searchBox.addClass('searchbox-open');
                    searchBoxFill.addClass('searchbox-100');
                    inputBox.focus();
                    isOpen = true;
                } else {
                    searchBox.removeClass('searchbox-open');
                    searchBoxFill.removeClass('searchbox-100');
                    inputBox.focusout();
                    isOpen = false;
                }
            });  
             submitIcon.mouseup(function(){
                    return false;
                });
            searchBox.mouseup(function(){
                    return false;
                });
            $(document).mouseup(function(){
                    if(isOpen == true){
                        $('.searchbox-icon').css('display','block');
                        submitIcon.click();
                    }
                });
        });
            
  </script>

</head>

<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=23500727&cv=2.0&cj=1" />
</noscript>
<div class="top-wrp">
    <section class="logo-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-4 col-xs-12">
            <div class="logo-box">
              <a href="https://www.themobileindian.com/" class="lg-logo mob-hide"><img src="/assets/images/logo.png" class="img-responsive" alt=""></a>
              <a href="https://www.themobileindian.com/" class="xs-logo mob-show"><img src="/assets/images/logo_white.png" class="img-responsive" alt=""></a>
            </div>
          </div>

          <div class="col-sm-8 col-xs-12 text-right">
            <div class="add_wrp lg-add">
             <div class="uc90">

<!-- /19985447/TMI_HOME_728X90_Generic 
<div id='div-gpt-ad-1569262562894-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569262562894-0'); });
  </script>
</div>-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="9876436976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--<p class="add-text text-right">Advertisement</p>-->
</div>
             
            </div>
          </div>
        </div>            
      </div>
    </section>

    <section class="menu-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12">
            <div class="menu-list">
              <nav class="menu-nav">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar23" aria-expanded="false" aria-controls="navbar23">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar bar1"></span>
                  <span class="icon-bar bar2"></span>
                  <span class="icon-bar bar3"></span>
                </button>
                   	
                <div id="navbar23" class="navbar-collapse collapse" aria-expanded="false">
                  <ul class="nav navbar-nav">                                             
                    <li><a href="/" >Home</a></li> 
                    <li class="dropmenu-cont">
                      <a href="/news" >News <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/news/mobile/">Mobile</a></li>
							<li><a href="/news/auto/">Auto</a></li>
							<li><a href="/news/pc-tablet/">Laptops & Tablets</a></li>
							<li><a href="/news/operator/">Operator</a></li>
							<li><a href="/news/applications/">Apps</a></li>
							<li><a href="/news/gaming/">Gaming</a></li>
							<li><a href="/news/tv-audio/">TV & Audio</a></li>
							<li><a href="/news/accessories/">Accessories</a></li>
							<li><a href="/news/home-appliance/">Home appliance</a></li>
							<li><a href="/news/camera/">Camera</a></li>
							<li><a href="/news/digital/">Digital</a></li>
							<li><a href="/news/devices/">Devices</a></li>
							<li><a href="/news/miscellaneous/">Miscellaneous</a></li>
							<li><a href="/news/other/">Other</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/reviews/" >Reviews <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/reviews/mobile/"> Mobile </a></li>
							<li><a href="/reviews/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/reviews/applications/"> Apps </a></li>
							<li><a href="/reviews/tv-audio/"> TV & Audio </a></li>
							<li><a href="/reviews/home-appliance/"> Home appliance </a></li>
							<li><a href="/reviews/camera/"> Camera </a></li>
							<li><a href="/reviews/accessories/"> Accessories </a></li>
							<li><a href="/reviews/gaming/">Gaming </a></li>	
							<li><a href="/reviews/firstcut/">First Cut </a></li>	
							<li><a href="/reviews/devices/">Devices</a></li>	
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/picture-story/" >Gallery <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/picture-story/mobile/"> Mobile </a></li>
                          <li><a href="/picture-story/auto/">Auto</a></li>
							<li><a href="/picture-story/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/picture-story/tv-audio/"> TV & Audio </a></li>
							<li><a href="/picture-story/home-appliance/"> Home appliance </a></li>
							<li><a href="/picture-story/camera/"> Camera </a></li>
							<li><a href="/picture-story/accessories/"> Accessories </a></li>
							<li><a href="/picture-story/digital/"> Digital </a></li>
							<li><a href="/picture-story/applications/"> Applications </a></li>
							<li><a href="/picture-story/operator/"> Operator </a></li>
							<li><a href="/picture-story/devices/"> Devices </a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/mobile-videos/" >Videos <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/videos/direct-dil-se/">Direct Dil Se</a></li>
							<li><a href="/videos/unboxing-and-review/">Unboxing and review</a></li>
							<li><a href="/videos/top-5/">Top 5</a></li>
							<li><a href="/videos/tech-talk/">Tech Talk</a></li>
							<li><a href="/videos/mobile/">Mobile</a></li>
							<li><a href="/videos/applications/">Applications</a></li>
							<li><a href="/videos/pc-tablet/">Pc & Tablet</a></li>
							<li><a href="/videos/accessories/">Accessories</a></li>
							<li><a href="/videos/tv-audio/">TV & Audio</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/product-finder" >Mobile Finder <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a>
					  <i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                           <li><a href="/product-finder/mobile/"> Latest </a></li>
                           <li><a href="/product-finder/mobile/upcoming"> Upcoming  </a></li>
							
							<li><a href="/product-finder/compare"> Compare </a></li>
							
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/top-5/" >Top 5 <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                         <li><a href="/top-5/mobile/"> Mobile </a></li>
							<li><a href="/top-5/pc-tablet/"> Pc & Tablet </a></li>
							<li><a href="/top-5/tv-audio/"> TV & Audio </a></li>
							<li><a href="/top-5/home-appliance/"> Home appliance </a></li>
							<li><a href="/top-5/camera/"> Camera </a></li>
                        </ul>
                    </li>
                   <!--<li><a href="https://hindi.themobileindian.com/" target="_blank">हिन्दी </a></li> -->                                    
                   <li><a href="/how-to/" >How to</a></li>                                   
                   <li><a href="/recharge-plans/" >Recharge</a></li>                                   
                  </ul>
                </div>
              </nav>
			<div class="searchbox-fill">        
			  <form action="https://www.themobileindian.com/search" method="get" id="searchFrmt" class="website-top-form">  
				<input type="search" placeholder="Search......" name="q" id="req_text_Keyword" class="searchbox-input header_search" required>
				<input type="hidden" placeholder="Search......" name="section" id="sec" class="searchbox-input " value='all' required>
				<input type="submit" class="searchbox-submit">
				<span class="searchbox-icon searchBtnt"><i class="fa fa-search" aria-hidden="true"></i></span>
			  </form>	
				
				<script>
				
					$(document).ready(function() { 
					  $('.searchBtnt').on('click', function(){
							searchQ = $('.header_search').val();
							if(searchQ){
								$('#searchFrmt').submit();
							}
						});
					
						$('#req_text_Keyword').on('keypress',function(event){
							if(event.which=='13'){
								var value=$("#req_text_Keyword").val();value=value.replace(/ /g,"-");value=value.replace(/</g,"");value=value.replace(/>/g,"");window.location.href="/search/"+escape(value);
							}
						});
					});
					
				</script>
			</div>

            </div>
          </div>
        </div>
      </div>
    </section>
 </div>


<section class="xs-height"></section>
<section class="black-bg pad20 grly-detail-wrp">
	  <div class="container-fluid custom-container-fluid">
	<div class="row">
	  <div class="col-sm-10 col-sm-offset-1 col-xs-12">
		<div class="main_article mt-0 mb-0">
		  <div id="image-gallery">
			<div class="row"> 
			  <div class="col-sm-8 col-xs-12"> 
				<div class="tab-content">
					  <div class="item"><iframe src="https://www.youtube.com/embed/EoVe6VQfq74?autoplay=1&rel=0" style="width:100%; height:380px;" scrolling="no"></iframe> </div>
				</div>
			  </div>

			  <div class="col-sm-4 col-xs-12 glry-detail-content">
				<div class="content glry-content content2 mCustomScrollbar xs-news-list img-glry-content">
				  <h1>5G in India</h1>
				 
				  <ul class="desc-social-list mb-10 mt-10">
				   					 
					<li><a class="fb social-links" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fvideos%2F5g-in-india-1827"><i class="fab fa-facebook"></i></a></li>	
					<li><a class="tw social-links" href="https://twitter.com/home?status=5G+in+India: www.themobileindian.com%2Fvideos%2F5g-in-india-1827"><i class="fab fa-twitter"></i></a></li>
					<li><a class="whtsap  social-links" href="https://web.whatsapp.com/send?text=www.themobileindian.com/videos/5g-in-india-1827" data-text="5G in India" data-href="www.themobileindian.com/videos/5g-in-india-1827"><i class="fab fa-whatsapp"></i> </a></li>
								  </ul>
				  <p><p>When will 5G come to India? Should I buy a 5G smartphone? What will be the price of 5G services in India? What will be the services that will be offered on 5G?</p></p>
				</div>
			  </div>
			</div>
		  </div>
		</div><!-- main_article closed tag -->
	  </div>
	</div>            
  </div>
</section>
 <section>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
			    <div class="main_article mb-0">
		
  <div class="left-container">
	  
	<article>
	  

		  <article>
	 
	   <div class="article1">
		  <div class="widget-title-2 mb-20">
			<h3 class="ars4 text-uppercase wt2">Direct Dil Se Video</h3>
		  </div>
		  <div class="row">
			<div class="owl-carousel three-grid"> 
				
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/rent-a-power-bank-is-their-to-stay-ramani-iyer-skyppe-1825" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1825/spykke_261_400.jpg" alt="Rent a Power Bank  is their to stay: Ramani Iyer, Skyppe" title="Rent a Power Bank  is their to stay: Ramani Iyer, Skyppe"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/rent-a-power-bank-is-their-to-stay-ramani-iyer-skyppe-1825" alt="">Rent a Power Bank  is their to stay: Ramani Iyer, Skyppe</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/xiaomi-realme-makes-products-for-international-market-we-make-for-india-noise-1824" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1824/Noise_261_400.jpg" alt="Xiaomi, Realme makes products for international market, we make for India: Noise" title="Xiaomi, Realme makes products for international market, we make for India: Noise"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/xiaomi-realme-makes-products-for-international-market-we-make-for-india-noise-1824" alt="">Xiaomi, Realme makes products for international market, we make for India: Noise</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/we-are-soon-coming-back-on-micromax-smartphones-indus-1794" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1794/indus_261_400.jpg" alt="We are soon coming back on Micromax Smartphones: Indus" title="We are soon coming back on Micromax Smartphones: Indus"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/we-are-soon-coming-back-on-micromax-smartphones-indus-1794" alt="">We are soon coming back on Micromax Smartphones: Indus</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/faug-is-different-from-pubg-1733" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://img.youtube.com/vi/sQWbYSvzO1M/0.jpg" alt="FauG  is different from PubG" title="FauG  is different from PubG"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/faug-is-different-from-pubg-1733" alt="">FauG  is different from PubG</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/we-aim-to-provide-bus-commuters-a-digital-ticketing-experince-citycash-1717" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://img.youtube.com/vi/Axug6-bzBEI/0.jpg" alt="We aim to provide bus commuters a digital ticketing experince: CityCash" title="We aim to provide bus commuters a digital ticketing experince: CityCash"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/we-aim-to-provide-bus-commuters-a-digital-ticketing-experince-citycash-1717" alt="">We aim to provide bus commuters a digital ticketing experince: CityCash</a></h5>
					</div>
				  </div>
				</div>
			 
			  </div>
		  </div>
	  </div> 
	</article>
 
	
		  <article>
	  
	  <div class="text-center mb-10">
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- EZ_TMI_NEWS_BANNER_TOP_728x90 -->
			<ins class="adsbygoogle"
			style="display:inline-block;width:728px;height:90px"
			data-ad-client="ca-pub-0035960884848038"
			data-ad-slot="9876436976"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>

					  </div>
	  
	   <div class="article1">
		  <div class="widget-title-2 mb-20">
			<h3 class="ars4 text-uppercase wt2">Unboxing Video</h3>
		  </div>
		  <div class="row">
			<div class="owl-carousel three-grid"> 
				
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/micromax-in-1-first-look-1822" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1822/micromax-in-1_261_400.jpg" alt="Micromax IN 1:  First look!" title="Micromax IN 1:  First look!"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/micromax-in-1-first-look-1822" alt="">Micromax IN 1:  First look!</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/infinix-smart-5-first-impression-and-unboxing-1816" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1816/infinix-smart-5_261_400.jpg" alt="Infinix Smart  5 First impression and Unboxing" title="Infinix Smart  5 First impression and Unboxing"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/infinix-smart-5-first-impression-and-unboxing-1816" alt="">Infinix Smart  5 First impression and Unboxing</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/nokia-54-first-impression-and-unboxing-1815" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1815/vlcsnap-2021-02-09-23h38m58s248_261_400.png" alt="Nokia 5.4  First Impression and Unboxing" title="Nokia 5.4  First Impression and Unboxing"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/nokia-54-first-impression-and-unboxing-1815" alt="">Nokia 5.4  First Impression and Unboxing</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/lava-z6-first-impression-1809" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1809/lava-z6_261_400.jpg" alt="lava Z6 First Impression" title="lava Z6 First Impression"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/lava-z6-first-impression-1809" alt="">lava Z6 First Impression</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/apple-iphone-12-first-impression-1793" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1793/iphone_12_261_400.jpg" alt="Apple iPhone 12: First Impression" title="Apple iPhone 12: First Impression"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/apple-iphone-12-first-impression-1793" alt="">Apple iPhone 12: First Impression</a></h5>
					</div>
				  </div>
				</div>
			 
			  </div>
		  </div>
	  </div> 
	</article>
 
	
		  <article>
	   <div class="article1">
		  <div class="widget-title-2 mb-20">
			<h3 class="ars4 text-uppercase wt2">Top 5 Video</h3>
		  </div>
		  <div class="row">
			<div class="owl-carousel three-grid"> 
				
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/top-5-cheapest-smart-bbands-with-heart-rate-monitor-1739" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://img.youtube.com/vi/5byenQd22NA/0.jpg" alt="Top 5 Cheapest Smart bBands With Heart Rate Monitor" title="Top 5 Cheapest Smart bBands With Heart Rate Monitor"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/top-5-cheapest-smart-bbands-with-heart-rate-monitor-1739" alt="">Top 5 Cheapest Smart bBands With Heart Rate Monitor</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/top-5-upcoming-electric-bikes-i-n-india-1598" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image_261_400." alt="Top 5 upcoming electric bikes i n India" title="Top 5 upcoming electric bikes i n India"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/top-5-upcoming-electric-bikes-i-n-india-1598" alt="">Top 5 upcoming electric bikes i n India</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/top-5-cheapest-smartphones-under-rs-10000-with-5000mah-1545" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image_261_400." alt="Top 5 Cheapest Smartphones under Rs 10,000 with 5000mAh" title="Top 5 Cheapest Smartphones under Rs 10,000 with 5000mAh"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/top-5-cheapest-smartphones-under-rs-10000-with-5000mah-1545" alt="">Top 5 Cheapest Smartphones under Rs 10,000 with 5000mAh</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/top-5-alternatives-of-xiaomi-redmi-k20-1479" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image_261_400." alt="Top 5 Alternatives of Xiaomi Redmi K20" title="Top 5 Alternatives of Xiaomi Redmi K20"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/top-5-alternatives-of-xiaomi-redmi-k20-1479" alt="">Top 5 Alternatives of Xiaomi Redmi K20</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/top-5-smartphones-under-rs-20000-july-2019-1475" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image_261_400." alt="Top 5 smartphones under Rs 20,000| July 2019" title="Top 5 smartphones under Rs 20,000| July 2019"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/top-5-smartphones-under-rs-20000-july-2019-1475" alt="">Top 5 smartphones under Rs 20,000| July 2019</a></h5>
					</div>
				  </div>
				</div>
			 
			  </div>
		  </div>
	  </div> 
	</article>
 
		  <article>
	   <div class="article1">
		  <div class="widget-title-2 mb-20">
			<h3 class="ars4 text-uppercase wt2">Tech Talk Video</h3>
		  </div>
		  <div class="row">
			<div class="owl-carousel three-grid"> 
				
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/5g-in-india-1827" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1827/5g_261_400.jpeg" alt="5G in India" title="5G in India"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/5g-in-india-1827" alt="">5G in India</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/can-we-only-make-copies-of-pubg-and-tiktok-only-1826" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1826/5_261_400.jpg" alt="Can we only make copies of pubg and TikTok only?" title="Can we only make copies of pubg and TikTok only?"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/can-we-only-make-copies-of-pubg-and-tiktok-only-1826" alt="">Can we only make copies of pubg and TikTok only?</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/realme-caught-cheating-1823" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1823/realme_261_400.jpeg" alt="Realme caught cheating!" title="Realme caught cheating!"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/realme-caught-cheating-1823" alt="">Realme caught cheating!</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/can-china-switch-off-indias-electricity-samsung-galaxy-m12-launch-mapmyindia-oppo-f19-series-1821" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1821/news_261_400.jpg" alt="Can CHINA switch off India's Electricity?, Samsung Galaxy M12 launch, MapmyIndia,  Oppo F19 series" title="Can CHINA switch off India's Electricity?, Samsung Galaxy M12 launch, MapmyIndia,  Oppo F19 series"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/can-china-switch-off-indias-electricity-samsung-galaxy-m12-launch-mapmyindia-oppo-f19-series-1821" alt="">Can CHINA switch off India's Electricity?, Samsung Galaxy M12 launch, MapmyIndia,  Oppo F19 series</a></h5>
					</div>
				  </div>
				</div>
				
										   
				<div class="item">
				  <div class="col-xs-12">
					<div class="text-card">
					  <a href="https://www.themobileindian.com/videos/intex-tws-amazon-in-trouble-micromax-smartphones-in-offline-market-1819" alt="">
						<div class="text-card-view">
						  <div class="top-caption">
						   
						  </div>
						  <span class="fa fa-play post-format-icon"></span>
						  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1819/Intex_tws_261_400.jpg" alt="Intex TWS, Amazon in Trouble, Micromax smartphones in offline market" title="Intex TWS, Amazon in Trouble, Micromax smartphones in offline market"class="img-responsive">
						</div>
					  </a>
					  <h5 class="ars4 tx-bg"><a href="https://www.themobileindian.com/videos/intex-tws-amazon-in-trouble-micromax-smartphones-in-offline-market-1819" alt="">Intex TWS, Amazon in Trouble, Micromax smartphones in offline market</a></h5>
					</div>
				  </div>
				</div>
			 
			  </div>
		  </div>
	  </div> 
	</article>
 

	<p>
	<!-- Composite Start --> <div id="M39603ScriptRootC760906"> <div id="M39603PreloadC760906"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/t/h/themobileindian.com.760906.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->
	</p>

	</article>

  </div><!--left-container-end-->

  <script>
	$(document).ready(function() {
	  $(".three-grid").owlCarousel({
		navigation : true,
		 items : 3
	  });
	});
  </script>


              
<div class="right_col_300">
    <div class="sidebar">
                  
                 <div class="uc90 mb-10">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_MOBILE_TOP_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="8289799232"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--
<div id='div-gpt-ad-1569262748718-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569262748718-0');});
  </script>
 
</div>
-->

<p class="add-text text-right">Advertisement</p>
</div>
		            <style type="text/css" media="screen">
.new-tab-content select {border-radius: 0; border: 1px solid #e6e3e3; }
.new-widget-tab li a {font-size: 10px; }
.new-widget-tab li {width: 50%; }
.new-widget-tab li a img{width: 20px; display: none; }
  
</style>
<style type="text/css">
  .widget-content-disc li {border-bottom: 1px solid #dadada;padding: 7px 0px;}
  .widget-content-disc li a:hover {color: #f95b5a;}
  .form-side {padding: 2rem;min-height: 38rem;background: #f2f2fa;border: 1px solid #ccc;}
  .form-title {overflow: hidden;margin: 0px 20px 10px 0px;}
  .form-title h1 {font-size: 18px;color: #000;font-weight: 500;margin-top: 0;}
  .form-side select {width: 100%;margin-bottom: 20px;height: 40px;padding: 0 10px;border: 1px solid #e6e3e3;font-size: 14px;color: #999;}
  .submit-button button {background: #005377;border-radius: 0;color: #fff;padding: 8px 20px;width: 100%;}
  .submit-button button:hover {color: #fff;}
  .right-side-widget ul {padding-left: 0px;}
  .right-side-widget ul li {width: 20%;float: left;padding-top: 20px;border-bottom: 0;}
  .right-side-widget ul li img {width: 46px;border: 1px solid #cccccc;}

	

</style>

 
 <div class="widget">
    <div class="result-search mb-20">
     <div class="widget-title-2 mb-20">
      <h1 class="ars4 text-uppercase wt2 mobtext">Online Recharge Plans</h1>
	 
    </div>
    <div class="recharge-card">
      <ul class="nav nav-tabs mb-40 new-widget-tab">
       <li class="  ars7 text-uppercase mobclass"><a href="javascript:void(0)" class="mobtab"><img src="https://www.themobileindian.com/assets/images/smartphone_new.png" alt="Mobile Recharge"> <span>Mobile Recharge</span></a></li>
       <li class="  active ars7 text-uppercase dthclass"><a href="javascript:void(0)" class="dthtab"><img src="https://www.themobileindian.com/assets/images/usb_new.png" alt="DTH Recharge"> <span>DTH Recharge</span></a></li>
     </ul>
     <div class="new-tab-content" id="mobile"  style="display:none;">
	  <form method="post" id="mobform" action="https://www.themobileindian.com/topup/update_plan_data">
       <div  class="tab-pane fade in active">
         <div class="row row-5 form-card">
          <div class="col-sm-12 col-xs-12 lrpad5">
           <div class="form-group">
            <div class="custom-select">

              <select name="circleId" size="1" class="circleId form-control mobcicle" id="circleId" data-category="mobile">
				<option>Select Region</option>
								 <option value="-1">All</option>
			   				 <option value="1">Tamilnadu</option>
			   				 <option value="2">Andhra Pradesh</option>
			   				 <option value="3">Assam</option>
			   				 <option value="4">Bihar & Jharkhand</option>
			   				 <option value="5">Delhi NCR</option>
			   				 <option value="6">Gujarat</option>
			   				 <option value="7">Haryana</option>
			   				 <option value="8">Himachal Pradesh</option>
			   				 <option value="9">Jammu Kashmir</option>
			   				 <option value="10">Karnataka</option>
			   				 <option value="11">Kerala</option>
			   				 <option value="12">Kolkata</option>
			   				 <option value="13">Maharashtra & Goa</option>
			   				 <option value="14">Madhya Pradesh & Chattisgarh</option>
			   				 <option value="15">Mumbai</option>
			   				 <option value="16">North East</option>
			   				 <option value="17">Orissa</option>
			   				 <option value="18">Punjab</option>
			   				 <option value="19">Rajasthan</option>
			   				 <option value="20">UP EAST</option>
			   				 <option value="21">UP WEST & Uttarakhand</option>
			   				 <option value="22">West Bengal</option>
			   				 <option value="23">Chennai</option>
			   				 <option value="24">Telangana</option>
			   				 <option value="25">Bihar</option>
			   				 <option value="26">Jharkhand</option>
			   				 <option value="27">Madhya Pradesh</option>
			   				 <option value="28">Chattisgarh</option>
			   				 <option value="29">North East 1</option>
			   				 <option value="30">North East 2</option>
			   				 <option value="31">UP West (Without Uttarakhand)</option>
			   				 <option value="32">Uttaranchal / Uttarakhand</option>
			   				 <option value="34">Andaman and Nicobar</option>
			   			  </select>
            <i class="fas fa-caret-down"></i>
          </div>
        </div>
      </div>
      <div class="col-sm-12 col-xs-12 lrpad5">
       <div class="form-group">                      
         <div class="custom-select">
        <select size="1" name="operatorId" class="form-control operatorId" id="operatorId" data-category="mobile">
          <option>Operator</option>
        </select>
        <i class="fas fa-caret-down"></i>

      </div>
    </div>
  </div>
  <div class="col-sm-12 col-xs-12 lrpad5">
   <div class="form-group">
    <div class="custom-select">                           
      <select size="1" name="type" id="plan_type" class="form-control plan_type">
        <option>Plan Type</option>

      </select>
      <i class="fas fa-caret-down"></i>
    </div>
  </div>
</div>
<div class="col-sm-12 col-xs-12 lrpad5 search-button">
 <input type="hidden" name="recharge_type" id="recharge_type_filter" value="">
 
 <input type="hidden" name="category" id="category_dth" value="mobile" class="category_dth">
 <button type="button" class=" ttu button mobsub s_button" id="s_button" disabled="">Search</button>                      
</div>
</div>


<div class="right-side-widget">
  <ul>
	<li><a href="https://www.themobileindian.com/recharge-plans/airtel-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r1.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/bsnl-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r2.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/idea-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r3.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/jio-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r4.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/vodafone-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r5.jpg"></a></li>
  </ul>
  </div>


</div>
</form>

</div>
  <form method="post" id="dthform" action="https://www.themobileindian.com/topup/update_plan_data">
 <div class="new-tab-content" id="dth">
 <div  class="tab-pane fade in active">
         <div class="row row-5 form-card">
          <div class="col-sm-12 col-xs-12 lrpad5">
           <div class="form-group">
            <div class="custom-select">

             <select name="circleId" size="1" class="circleId form-control dthcicle" id="circleId" data-category ='dth'>
              <option>Select Region</option>

              <option value="-1">All</option>

            </select>
            <i class="fas fa-caret-down"></i>
          </div>
        </div>
      </div>
      <div class="col-sm-12 col-xs-12 lrpad5">
       <div class="form-group">                      
         <div class="custom-select">
        <select size="1" name="operatorId" class="form-control operatorId" id="operatorId" data-category ='dth'>
          <option>Operator</option>
        </select>
        <i class="fas fa-caret-down"></i>

      </div>
    </div>
  </div>
  <div class="col-sm-12 col-xs-12 lrpad5">
   <div class="form-group">
    <div class="custom-select">                           
      <select size="1" name="type" id="plan_type" class="form-control plan_type">
        <option>Plan Type</option>

      </select>
      <i class="fas fa-caret-down"></i>
    </div>
  </div>
</div>
<div class="col-sm-12 col-xs-12 lrpad5 search-button">
 <input type="hidden" name="recharge_type" id="recharge_type_filter" value="">
 <input type="hidden" name="category" id="category_dth" value="dth" class="category_dth">
 <button type="button" class=" ttu button dthsub s_button" id="s_button" disabled="">Search</button>                      
</div>
</div>

<div class="right-side-widget">
  <ul>
	<li><a href="https://www.themobileindian.com/recharge-plans/airtel_digital_tv-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r10.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/sun_direct_tv-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r9.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/videocon_d2h-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r8.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/dishtv-recharge-plans-prepaid"><img src="https://www.themobileindian.com/assets/images/recharge/r7.jpg"></a></li>
	<li><a href="https://www.themobileindian.com/recharge-plans/tata_sky-recharge-plans-prepaid"><img src="/assets//images/recharge/r6.jpg"></a></li>
  </ul>
  </div>
</div>
</div>
</form>
</div>
</div>
</div>
<script type="text/javascript">
  $(document).ready(function(){
	  $('.mobtab').click(function(){
			$("#mobile").show();
			$(".dthclass").removeClass("active");
			$(".mobclass").addClass("active");
			$("#dth").hide();
	   }); 
	  $('.dthtab').click(function(){
			$("#mobile").hide();
			$(".dthclass").addClass("active");
			$(".mobclass").removeClass("active");
			$("#dth").show();
	   }); 
	  
	  
       $('.dthsub').click(function(){
			$("#dthform").submit();
	   }); 
	  $('.mobsub').click(function(){
			$("#mobform").submit();
	   }); 
	  
	  

    $('.circleId').change(function(){ 
     
                var id = $(this).val();
                var category = $(this).data('category');
                $.ajax({
                    url : "https://www.themobileindian.com/topup/operators",
                    method : "POST",
                    data : {category: category},
                    async : true,
                    dataType : 'json',
                    success: function(data){
                        
                        var html = '';
                        var i;
                        html += '<option>Operator</option>';
                        for(i=0; i<data.length; i++){
                            html += '<option value='+data[i].id+'>'+data[i].name+'</option>';
                        }
                            
                        $('.operatorId').html(html);    
                    }
                });
                return false;
            }); 

  $('.operatorId').change(function(){ 
              //$('#plan_type').removeAttr('disabled');
                var id=$(this).val();
               
				 var category = $(this).data('category');
				 if(category=='mobile'){
					  var region_id = $('.mobcicle').val();					 
				 }else{
					 var region_id = $('.dthcicle').val();		
				 }
				 
				 
                $.ajax({
                    url : "https://www.themobileindian.com/topup/topup_type",
                    method : "POST",
					data : {category: category},
                    async : true,
                    dataType : 'json',
                    success: function(data){
                        var html = '';
                        var i;
                        html += '<option>Plan Type</option>';
                        for(var i in data){
                            html += '<option value='+data[i].id+'>'+data[i].type_name+'</option>';
                        }
                        $('.plan_type').html(html);
 
                    }
                });
                return false;
            });
    $('.plan_type').on('change', function() {
          $('.s_button').removeAttr('disabled');
          var type = $(this).val();
          var region_id = $('#circleId').val();
          var operator_id = $('#circleId').val();
          //$("#planform").attr("action", "https://www.themobileindian.com/index.php/welcome/category/" + '?region=' + region_id +'&operator='+ operator_id +'&type=' +type);
          
          
        });
        
          //   $("#s_button").click(function() {
          //     var region_id = $('#circleId').val(); 
          //     var plan_type = $('#plan_type').val();
          //     var operator_id = $('#operatorId').val();
          //     $.post('https://www.themobileindian.com/index.php/Welcome/category',{'region':$('#circleId').val(),'operator' : $('#operatorId').val(), 'plan' : $('#plan_type').val()},function(data){
          //     })
          // });
  });
 </script>
				    
				   
                  <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Image gallery</h4>
	 </div>
   <div class="widget_slider">
	 <div id="myCarousel" class="carousel slide" data-ride="carousel">  
	   <!-- Wrapper for slides -->
	   <div class="carousel-inner">
       	
		  <div class="item active">
		  <a href="/picture-story/twitter-blue-subscription-things-you-should-know-1366-14811" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2021/1366/tw-blue_142_245.jpg" alt="Twitter Blue Subscription: Things you should know" title="Twitter Blue Subscription: Things you should know" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Twitter Blue Subscription: Things you should know</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/airtel-vi-jio-plans-that-offer-free-ott-subscription-1365-14799" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2021/1365/operator-cover_142_245.jpg" alt="Airtel, Vi, Jio Plans that offer free OTT subscription" title="Airtel, Vi, Jio Plans that offer free OTT subscription" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Airtel, Vi, Jio Plans that offer free OTT subscription</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/vivo-x60-pro-in-depth-camera-review-1364-14793" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2021/1364/X60-PRO-Camera_142_245.jpg" alt="Vivo X60 Pro In-depth Camera Review" title="Vivo X60 Pro In-depth Camera Review" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Vivo X60 Pro In-depth Camera Review</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="/picture-story/top-10-smart-gadgets-under-rs-10000-1363-14778" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/picture-story/2021/1363/20210129_170341_0000_142_245.jpg" alt="Top 10 smart gadgets under Rs 10,000" title="Top 10 smart gadgets under Rs 10,000" >
			 <span class="fa fa-picture-o post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Top 10 smart gadgets under Rs 10,000</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 
		
	   </div>

	   <!-- Left and right controls -->
	   <a class="left carousel-control" href="#myCarousel" data-slide="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
	   <a class="right carousel-control" href="#myCarousel" data-slide="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
	 </div>                      
   </div>
 </div>
					
                    <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Top 5</h4>
	 </div>
	 <div class="widget-content">
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-gaming-laptops-under-rs-60000-36087">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/06/36087/gaming-laptops-cover_70_120.jpg" alt="Top 5 Gaming Laptops under Rs 60,000" title="Top 5 Gaming Laptops under Rs 60,000" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-gaming-laptops-under-rs-60000-36087" alt="">Top 5 Gaming Laptops under Rs 60,000</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-15-ton-split-acs-35478">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/04/35478/Haier-AC-_70_120.jpg" alt="Top 5 1.5 Ton Split ACs" title="Top 5 1.5 Ton Split ACs" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-15-ton-split-acs-35478" alt="">Top 5 1.5 Ton Split ACs</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-fast-chargers-you-can-buy-34880">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/02/34880/QC5_Cover_70_120.jpg" alt="Top 5 fast chargers you can buy" title="Top 5 fast chargers you can buy" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-fast-chargers-you-can-buy-34880" alt="">Top 5 fast chargers you can buy</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-neckbands-bluetooth-headphones-under-rs-2000-34856">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2021/02/34856/top-5-neckbands_70_120.jpg" alt="Top 5 Neckband-style Bluetooth Headphones under Rs 2,000" title="Top 5 Neckband-style Bluetooth Headphones under Rs 2,000" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-neckbands-bluetooth-headphones-under-rs-2000-34856" alt="">Top 5 Neckband-style Bluetooth Headphones under Rs 2,000</a></h2></div>
	   </div>
		 
	   <div class="content-card n-card-gap">
		<figure class="link" data-link="https://www.themobileindian.com/how-to/top-5-features-to-look-for-in-an-air-purifier-33933">
		   <div class="content-view"><img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/news/2020/11/33933/20201112_145808_0000_70_120.jpg" alt="Top 5 features to look for in an Air Purifier" title="Top 5 features to look for in an Air Purifier" class="img-responsive"></div>
		 </a>
		 <div class="content-caption"><h2 class="ars4"><a href="https://www.themobileindian.com/how-to/top-5-features-to-look-for-in-an-air-purifier-33933" alt="">Top 5 features to look for in an Air Purifier</a></h2></div>
	   </div>
	 
	 </div>
 </div>

					
				
                 <div >

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!--  EZ_TMI_NEWS_MOBILE_MIDDLE_300x250 --> 
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="4131842627"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- /19985447/ez_tmi_mobile_news_right_banner_middle_300x250 
<div id='Middle_Banner_Mobile_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Mobile_Right'); });
  </script>
</div>-->
<!-- /19985447/ez_tmi_desktop_news_right_banner_middle_300x250 
<div id='Middle_Banner_Desktop_Right'>
  <script>
    googletag.cmd.push(function() { googletag.display('Middle_Banner_Desktop_Right'); });
  </script>
</div>-->
</div>               
				 <div class="widget">
	  <div class="widget-title-2 mb-20">
		  <h4 class="ars4 wt2">Reviews</h4>
		</div>
	  <ul class="box-list">
	   
		
	   
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/infinix-note-10-review-does-it-get-1010-1889">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2021/06/1889/note10-cover_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/infinix-note-10-review-does-it-get-1010-1889">Infinix Note 10 Review: Does it get 10/10?</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/infinix-hot-10s-review-can-it-make-an-impact-in-budget-segment-1887">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2021/05/1887/hot-10s-cover_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/infinix-hot-10s-review-can-it-make-an-impact-in-budget-segment-1887">Infinix Hot 10S Review: Can it make an impact in budget segment?</a></h4>
			</div>
		  </figure>
		</li>
		  
		<li>
		  <figure>
			<a href="https://www.themobileindian.com/reviews/amx-xp24-charger-quick-review-1885">
			  <img src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/reviews/2021/04/1885/AMX-XP24+Cover_142_245.jpg" class="img-responsive">
			</a>
			<div class="fig-cntnt">
			  <h4><a href="https://www.themobileindian.com/reviews/amx-xp24-charger-quick-review-1885">AMX XP24+ Charger Quick Review</a></h4>
			</div>
		  </figure>
		</li>
			   
	  </ul>
	</div>
				<div class="scrollfixing mb-10">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!---->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="7853140374"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- /19985447/TMI_CATEGORY_300X600_TOP3 
<div id='div-gpt-ad-1569316651039-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569316651039-0'); });
  </script>
</div>-->
 
</div>
 
				
				
			 	<div class="widget text-left mb-20 bypricewidget">
       <div class="widget-title-2 mb-20 bypricewidget-title">
		  <h4 class="ars4 wt2">Top 10 Mobiles By Price</h4>
	   </div>	   
		  <ul class="smplcontent-list mCustomScrollbar bypricewidget-list" >
			 			<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000" alt="">Best Phones Under 5000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-8000" alt="">Best Phones Under 8000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-12000" alt="">Best Phones Under 12000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000" alt="">Best Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-10000" alt="">Triple Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-20000" alt="">Triple Camera Mobiles Under 20000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-30000" alt="">Triple Camera Mobiles Under 30000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-triple-camera-mobiles-under-40000" alt="">Triple Camera Mobiles Under 40000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-10000" alt="">Double Camera Mobiles Under 10000</a></p>
			</li>
						<li>
				<p class="height-auto"><a href="https://www.themobileindian.com/product-finder/top-10-double-camera-mobiles-under-20000" alt="">Double Camera Mobiles Under 20000</a></p>
			</li>
					  </ul>
	</div> 
	  
				 
				
                 <div class="widget">
	 <div class="widget-title-2 mb-20">
		<h4 class="ars4 wt2">Top Brands On TMI</h4>
	  </div>
	<ul class="box-list box-hlf-list boxy">
		  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-apple"><img src="https://www.themobileindian.com/public/uploads/product_brands/apple.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/apple.jpg" alt="Apple" title="Apple" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung"><img src="https://www.themobileindian.com/public/uploads/product_brands/samsung.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/samsung.jpg" alt="Samsung" title="Samsung" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-micromax"><img src="https://www.themobileindian.com/public/uploads/product_brands/micromax.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/micromax.jpg" alt="Micromax" title="Micromax" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-huawei"><img src="https://www.themobileindian.com/public/uploads/product_brands/huawei.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/huawei.jpg" alt="Huawei" title="Huawei" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-nokia"><img src="https://www.themobileindian.com/public/uploads/product_brands/nokia.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/nokia.jpg" alt="Nokia" title="Nokia" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lenovo"><img src="https://www.themobileindian.com/public/uploads/product_brands/lenovo.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/lenovo.jpg" alt="Lenovo" title="Lenovo" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi"><img src="https://www.themobileindian.com/public/uploads/product_brands/xiaomi.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/xiaomi.jpg" alt="Xiaomi" title="Xiaomi" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	  <li>
		<div class="book_card text-center">
		  <div class="book_card_view">
			<a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola"><img src="https://www.themobileindian.com/public/uploads/product_brands/motorola.jpg" data-src="https://www.themobileindian.com/public/uploads/product_brands/motorola.jpg" alt="Motorola" title="Motorola" class="img-responsive"></a>
		  </div>
		  
		</div>
	  </li>
	  	 
	</ul>
  </div>
                                
                  <div class="widget">
   <div class="widget-title-2 mb-20">
	   <h4 class="ars4 wt2">Video gallery</h4>
	 </div>
   <div class="widget_slider">
	 <div id="myCarousel1" class="carousel slide" data-ride="carousel">
	   <!-- Wrapper for slides -->
	   <div class="carousel-inner">
       	
		  <div class="item active">
		  <a href="https://www.themobileindian.com/videos/5g-in-india-1827" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1827/5g_360_480.jpeg" data-src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1827/5g_360_480.jpeg" alt="5G in India" title="15G in India" >
			 <span class="fa fa-play post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">5G in India</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="https://www.themobileindian.com/videos/can-we-only-make-copies-of-pubg-and-tiktok-only-1826" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1826/5_360_480.jpg" data-src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1826/5_360_480.jpg" alt="Can we only make copies of pubg and TikTok only?" title="1Can we only make copies of pubg and TikTok only?" >
			 <span class="fa fa-play post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Can we only make copies of pubg and TikTok only?</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="https://www.themobileindian.com/videos/rent-a-power-bank-is-their-to-stay-ramani-iyer-skyppe-1825" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1825/spykke_360_480.jpg" data-src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1825/spykke_360_480.jpg" alt="Rent a Power Bank  is their to stay: Ramani Iyer, Skyppe" title="1Rent a Power Bank  is their to stay: Ramani Iyer, Skyppe" >
			 <span class="fa fa-play post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Rent a Power Bank  is their to stay: Ramani Iyer, Skyppe</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 	
		  <div class="item ">
		  <a href="https://www.themobileindian.com/videos/xiaomi-realme-makes-products-for-international-market-we-make-for-india-noise-1824" alt="">
		   <div class="slider-view">
			 <img class="img-responsive"  src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1824/Noise_360_480.jpg" data-src="https://dhlm2eb86cbhs.cloudfront.net/public/thumbs/video_image/1824/Noise_360_480.jpg" alt="Xiaomi, Realme makes products for international market, we make for India: Noise" title="1Xiaomi, Realme makes products for international market, we make for India: Noise" >
			 <span class="fa fa-play post-format-icon"></span>
		   </div>
		   <div class="carousel-caption">                            
			 <h2 class="carousel-caption-text text-left">Xiaomi, Realme makes products for international market, we make for India: Noise</h2>
		   </div>   
		   </a>           
		 </div>
		 
		 
		
	   </div>

	   <!-- Left and right controls -->
	   <a class="left carousel-control" href="#myCarousel1" data-slide="prev"><i class="fa fa-angle-left" aria-hidden="true"></i></a>
	   <a class="right carousel-control" href="#myCarousel1" data-slide="next"><i class="fa fa-angle-right" aria-hidden="true"></i></a>
	 </div>                      
   </div>
 </div>
					
         

	<div class="widget">
 <div class="widget-title-2 mb-20">
  <h4 class="ars4 wt2">Prepaid Mobile Recharge Plans</h4>
</div>
<div class="widget-content widget-content-disc">
  <ul >
 
    <li><a href="https://www.themobileindian.com/recharge-plans/jio-prepaid-maharashtra-goa-data">Jio Maharashtra & Goa Prepaid data</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/bsnl-prepaid-uttaranchal-uttarakhand-voicecall">BSNL Uttaranchal / Uttarakhand Prepaid voice+call</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/vodafone-prepaid-kolkata-4g">Vodafone Kolkata Prepaid 4g</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/vodafone-prepaid-mumbai-data">Vodafone Mumbai Prepaid data</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-himachal-pradesh-isd">Airtel Himachal Pradesh Prepaid isd</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-delhi-ncr-fulltalktime">Airtel Delhi NCR Prepaid full+talktime</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/jio-prepaid-up-east-data">Jio UP EAST Prepaid data</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/prepaid-all-music"> All Prepaid Music</a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/prepaid">  Prepaid </a></li>
 
    <li><a href="https://www.themobileindian.com/recharge-plans/airtel-prepaid-up-west-uttarakhand-sms">Airtel UP WEST & Uttarakhand Prepaid sms</a></li>
  </ul>
</div>
</div><style type="text/css">
	/*side icon css start*/
.icon-side img {
    height: 100%!important;
    width: 61%!important;
}

.side-search {
    display: flex;
    position: relative;
}
.side-search i {
    position: absolute;
    right: 9px;
    font-size: 20px;
    color: #167ac6;
    top: 25%;
}
/*side icon css end*/

</style>
<!-- my code -->
<div class="widget box-widgent">
 <div class="row">
            <div class="widget-title-2 mb-20">
					<h1 class="ars4 text-uppercase wt2 mobtext">Mobile Finder</h1>
	 
			</div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a id="Homepage-product-finder-button" href="https://www.themobileindian.com/product-finder/mobile/"><img src="https://www.themobileindian.com/images/smart-phone.png" height="77" width="55" alt="Latest Smartphones" class="img-responsive"></a>
              </div>
              <div class="mobile-head-icon">
                 <a id="Homepage-Latest-smartphone-button" href="https://www.themobileindian.com/product-finder/mobile"><h5>Latest Smartphones</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-Big-Battery-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery"><img src="https://www.themobileindian.com/images/battery.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-Big-Battery-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-mobiles-4000mah-battery"><h5>Big Battery (4000 &amp; above)</h5></a>
              </div>
             </div>
            </div>
            <div class=" col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles"><img src="https://www.themobileindian.com/images/quard-camera.png" alt="q1" height="77" width="55" class="img-responsive"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-Quad-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-quad-camera-mobiles"><h5> Quad Camera</h5></a>
              </div>
             </div>
            </div>
           </div>
<div class="row">
                <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles"><img src="https://www.themobileindian.com/images/ram.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-8gb-ram-mobiles"><h5>8 GB Ram</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles"><img src="https://www.themobileindian.com/images/64MPcamera.png" alt="3000mAh &amp; Above Battery Capacity" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-64mp-camera-mobiles"><h5>64MP Camera</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-selfie-camera-mobiles-phones"><img src="https://www.themobileindian.com/images/front-camera.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/product-finder/top-10-16mp-selfie-camera-mobiles-phones"><h5>16MP FRONT CAMERA</h5></a>
              </div>
             </div>
            </div>
</div>

<div class="row">
                <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-price"><img src="https://www.themobileindian.com/assets/images/by-price.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-8-GB-Ram-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-price"><h5>By Price</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-features"><img src="https://www.themobileindian.com/assets/images/by-features.png" alt="3000mAh &amp; Above Battery Capacity" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-64MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-features"><h5>By Features</h5></a>
              </div>
             </div>
            </div>
            <div class="col-xs-4 col-lg-4 col-md-3">
             <div class="mobile-cont-head">
              <div class="mobile-icon-img icon-side">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-brands">
				 <img src="https://www.themobileindian.com/assets/images/by-brand.png" alt="q1" class="img-responsive" height="77" width="55"></a>
              </div>
              <div class="mobile-head-icon">
                 <a title="Homepage-16MP-Camera-button" class="mobile-home-widget" href="https://www.themobileindian.com/mobiles-by-brands"><h5>By Brand</h5></a>
              </div>
             </div>
            </div>
</div>

<div class="row">
  <div class="col-lg-12">
    <div class="top-categories-search">
              <div class="side-search">
                
                 <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span><input class="form-control header_search ui-autocomplete-input top_pro_search" placeholder="Enter Brand Name Model Number. etc" type="text" id="right_product_search" name="search" value="" aria-label="Search products" autocomplete="off">
				 <i class="fa fa-search right_req_top_Keyword" aria-hidden="true"></i>
                <!-- <span class="input-group-btn " >
                  <button type="button" class="btn btn-secondary mt-10 btn-block" id="right_req_top_Keyword"><i class="mdi mdi-file-find"></i> Find Mobile</button> 
                 </span>-->
                
              </div>
             </div>
  </div>
</div>
</div>

<script>
	$(document).ready(function() { 
		$('.right_req_top_Keyword').on('click',function(event){
			
			var value=$("#right_product_search").val();
			if(value =='') return false;
			value=value.replace(/ /g,"-");
			value=value.replace(/</g,"");
			value=value.replace(/>/g,"");
			window.location.href="/search/"+escape(value);
			
		});
	});
	
</script>




<!-- my code end -->	
			
	
				<script id="mNCC" language="javascript">
				medianet_width = "300";
				medianet_height = "250";
				medianet_crid = "438593842";
				medianet_versionId = "3111299"; 
				</script>
				<script src="//contextual.media.net/nmedianet.js?cid=8CUDIQGKI"></script>
	</div>
</div>

<div id="myWidget"></div>

<link href="/assets/dev/owl.carousel.css" rel="preload" as="style" onload="this.rel='stylesheet'">
<link href="/assets/dev/scrolling-style.css" rel="preload" as="style" onload="this.rel='stylesheet'">
<link href="/assets/dev/jquery.mCustomScrollbar.css" rel="preload" as="style" onload="this.rel='stylesheet'">

<script async src="/assets/js/owl.carousel.js"></script>
<script async src="/assets/js/jquery.mCustomScrollbar.concat.min.js"></script>


		</div><!-- main_article closed tag -->
		
	  </div>
	</div>            
  </div>
</section>
<script async src="/assets/js/jquery.validate.min.js"></script>
<footer>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
         <div class="col-sm-12 col-xs-12">
            <div class="row">
             <div class="col-sm-4 col-xs-12">
                <div class="foo-card foo-vertical-card">
                  <div class="foo-vertical-list">
                    <h4 class="foo-topic white text-uppercase mb-20">Know us</h4>
                    <ul>
                      <li><a href="/services/about-us/">About Us</a></li>
                      <li><a href="/services/advertise-with-us/">Advertise</a></li>
                      <li><a href="/services/contact-us/">Contact Us</a></li>
                      <li><a href="/services/privacy-and-policy/">Privacy Policy</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                    <h4 class="foo-topic text-uppercase white mb-20">Section</h4>
                    <ul>
                     <li><a href="/news/">News</a></li>
					<li><a href="/reviews/">Reviews</a></li>
					<li><a href="/how-to/">How To</a></li>
					<li><a href="/top-5/">Top 5</a></li>
					<li><a href="/recharge-plans/">Recharge Plans</a></li>
					<li><a href="/forum/">Forum</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                     <h4 class="foo-topic white text-uppercase mb-20">Device Finder</h4>
                    <ul>
						<li><a href="/product-finder/mobile/">Mobiles</a></li>
                        <li><a href="/product-finder/tablet/">Tablets</a></li>
                        <li><a href="/product-finder/laptop/">Laptop</a></li>
                        <li><a href="/product-finder/camera/">Camera</a></li>
						<li><a href="/product-finder/tv/">TV</a></li>
						<li><a href="/product-finder/refrigerator/">Refrigerator</a></li>
                    </ul>
                  </div>
                  
                  <h4 class="foo-topic white mb-20 text-uppercase">Follow Us</h4>
                  <ul class="desc-social-list">
                      <li><a href="https://www.facebook.com/themobileindian" class="fb" target="_blank"><i class="fab fa-facebook"></i></a></li>              
                      <li><a href="https://twitter.com/themobileindian" class="tw" target="_blank"><i class="fab fa-twitter"></i></a></li>
                      <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" class="yt" target="_blank"><i class="fab fa-youtube-play"></i></a></li>
                      <li><a href="https://plus.google.com/u/0/107227791917661337397/posts" class="gp" target="_blank"><i class="fab fa-google-plus"></i></a></li>
                    </ul>
                </div>
              </div>
              
             <div class="col-sm-8 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Top 10 Mobiles</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Smartphones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Smartphones Under 15000</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-30000">Best Phones Under 30000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-xiaomi-mobiles">Upcoming Xiaomi Mobiles</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-4g-mobiles-under-rs-25000">Top 10 4G mobiles under Rs. 25,000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-camera-mobiles-under-rs-20000">Best Camera Mobiles Under 20000</a></li>
										<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-oppo-mobiles">Upcoming Oppo Mobiles</a></li>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-vivo-mobiles">Upcoming Vivo Mobiles</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-upcoming-realme-mobiles">Upcoming Realme Mobiles</a></li>
		 		</ul>
	  </div>
	  
	  		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Mobile Phones</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">Samsung Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola">Motorola Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-apple">Apple Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">Vivo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">Oppo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">Xiaomi Mobile</a></li> 
		 	 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-poco">Poco Mobile</a></li> 
		 				<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">Realme Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-infinix">Infinix Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lg">LG Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-iqoo">iQOO Mobile</a></li> 
		 				<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oneplus">OnePlus Mobile</a></li> 
		 
		 		</ul>
	  </div>
	  
	  	  
			
</div>
<!--<div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Latest news</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/news/exclusive-realme-buds-air-neo-realme-power-back-launching-in-india-on-may-25-31169">Exclusive: Realme Buds Air Neo, Powerbank launching in India on May 25, lRealme TV Pricing</a></li>
		 			<li><a href="https://www.themobileindian.com/news/top-work-from-home-plans-launched-by-reliance-jio-31163">Top Work From Home plans launched by Reliance Jio</a></li>
		 			<li><a href="https://www.themobileindian.com/news/realme-x50-pro-player-edition-confirmed-to-launch-on-may-25-31149">Realme X50 Pro Player Edition confirmed to launch on May 25</a></li>
		 			<li><a href="https://www.themobileindian.com/news/bs6-compliant-datsun-go-and-go-launched-in-india-31147">Datsun Go and Go+ with BS6 engine launched in India</a></li>
		 			<li><a href="https://www.themobileindian.com/news/was-there-a-need-to-launch-new-realme-narzo-series-in-india-31145">Was there a need to launch new Realme Narzo series in India?</a></li>
		 			<li><a href="https://www.themobileindian.com/news/motorola-edge-to-launch-in-india-on-may-19-31138">Motorola Edge+ to launch in India on May 19</a></li>
		 		</ul>
	  </div>
	  
	  	  
					<div class="foo-card foo-vertical-card ">
			<h4 class="foo-topic text-uppercase white mb-20">Top of Mobile Phones</h4>
			<ul>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Mobile Phones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Top 10 Mobile Under 15000</a></li>
				 			</ul>
			</div>
				
</div>-->

              
             
            </div>
          </div>
        </div>
      </div>
    </footer>

    <section class="footer">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <p class="c666">Copyright © 2019 the mobile indian. <span class="website-creator pull-right">Design & Development by <a href="//www.ezbizsoft.com/" alt="Ezbiz Technologies" target="_blank" class="blue">Ezbiz Technologies</a></span></p>
          </div>
        </div>
      </div>
    </section>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<script async src="/assets/js/bootstrap.js"></script>

    <script type="text/javascript">
    $('.dropmenu-cont').click(function(){ 
      var ind = $('.dropmenu-cont').index($(this)); 
      $('.dropmenu-cont').each(function(i){
        if(i != ind){
          $(this).removeClass('over');
        }
      })
      $(this).toggleClass('over');
    })
  </script>
    

    <script>
    $(document).ready(function(){
	
		
		
		$('.social-links').click(function(e) {
			console.log($(this).attr('href'))
			e.preventDefault();
			window.open($(this).attr('href'), 'TMIShare', 'height=450, width=550, top=' + ($(window).height() / 2 - 275) + ', left=' + ($(window).width() / 2 - 225) + ', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
			return false;
		});
		

      // Add smooth scrolling to all links
      $(".smoothness").on('click', function(event) {
        if (this.hash !== "") {
          event.preventDefault();

          var hash = this.hash;
          $('html, body').animate({
            scrollTop: $(hash).offset().top
          }, 800, function(){
            window.location.hash = hash;
          });
        } 
      });
	$("#suscribefrm").validate({
		rules: {	
			email_id: {
				required: true,
				email: true,
			},	
		},
		messages: {
			email_id: {
				required: 'Email address is required',
				email: 'Please enter a valid email address',	
			},	
		},
		
		submitHandler: function(form) {
			$.ajax({
				url: form.action,
				type: form.method,
				data: $(form).serialize(),
				success: function(data) {
						$("#subresult").html(data); 
						//alert(data);
				}         
				       
			});
		}
		
	});
	
	
	setTimeout(function(){ 
		$('.btns').on('click', function(){
		  ga('send', 'event', { eventCategory: 'Bajaj', eventAction: 'open', eventLabel: 'Bajaj', eventValue: 1});
		});
	}, 15000);
	
	$(document).on("click", '.next-story-widget', function() {
		ga('send', 'event', { eventCategory: 'Next Story', eventAction: 'redirect', eventLabel: 'Next Story Click', eventValue: 1});
	});
	
	$(document).on("click", ".mobile-home-widget", function() {
		var _label = $(this).attr('title')
		//console.log(_label)
		ga('send', 'event', { eventCategory: 'Mobile Home Widget', eventAction: 'redirect', eventLabel: _label, eventValue: 1});
	});
	
});
</script>        

     <script type="text/javascript">
       $(window).scroll(function(){
         var scrollHeight = $(window).scrollTop();
         if(scrollHeight > 200){
           $("#header").addClass("fixed_header");

           
         } else{
           $("#header").removeClass("fixed_header");
         }

       })
    </script>

</body>
</html>
