<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta property="fb:pages" content="149238805134407" /><title>  Samsung Galaxy Z Flip: Top Features</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta id="description" name="description" content="The Samsung Galaxy Z flip is Samsung's second generation of foldable phones.  It tries to fix what its predecessor missed and brings along with itself much more!" /><meta id="keywords" name="keywords" content="Samsung, Galaxy Z Flip, Foldable" /><meta name="google-site-verification" content="gM-e0Q0KkoQk2PoRrPB2LWDpjsbX3undsKDZ529owCw" /><link type="image/x-icon" href="/fevicon.ico" rel="shortcut icon">
<meta name="news_keywords" content="Samsung, Galaxy Z Flip, Foldable" itemprop="keywords"/>
<meta itemprop="author" content="The Mobile Indian"><meta itemprop="mainEntityOfPage" content="The Samsung Galaxy Z flip is Samsung's second generation of foldable phones.  It tries to fix what its predecessor missed and brings along with itself much more!"><meta itemprop="name" content="The Mobile Indian"><meta itemprop="url" content="https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14229" /><meta itemprop="headline" content="  Samsung Galaxy Z Flip: Top Features" />
<meta itemprop="datePublished" content="2020-02-15T08:06:00+05:30" /><meta itemprop="dateModified" content="1970-01-01T00:00:00+05:30" />
<meta itemprop="inLanguage" content="en" /><meta itemprop="articleSection" content="News" /><meta http-equiv="Last-Modified" content="1970-01-01T00:00:00+05:30"/><meta property="article:published_time" content="2020-02-15T08:06:00+05:30"/><meta property="article:modified_time" content="1970-01-01T00:00:00+05:30"/>
<link rel="canonical" href="https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14229" />
<meta property="og:type" content="article" /><meta property="og:url" content="https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14229" /><meta property="og:site_name" content="The Mobile Indian" /><meta property="og:title" content="Samsung Galaxy Z Flip: Top Features" /><meta property="og:image" content="main.jpg" />            <meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="735" /><meta property="og:image:height" content="425" />
<meta property="og:description" content="The Galaxy Z Flip is Samsung's answer to the likes of Motorola Razr and other vertically folding phones out in the market. The galaxy flip has made a lot of improvements since it's last folding phone. The Z Flip is packed with features and so here's all that you need to know about the new Galaxy Z flip." /><meta property="og:updated_time" content="2020-02-15T08:06:00+05:30" />
<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@themobileindian"><meta name="twitter:creator" content="@themobileindian"><meta name="twitter:title" content="Samsung Galaxy Z Flip: Top Features"><meta name="twitter:description" content="The Galaxy Z Flip is Samsung's answer to the likes of Motorola Razr and other vertically folding phones out in the market. The galaxy flip has made a lot of improvements since it's last folding phone. The Z Flip is packed with features and so here's all that you need to know about the new Galaxy Z flip.">
<meta name="twitter:image" content="main.jpg">

<link rel="stylesheet" href="/assets/dev/bootstrap.css">  
<link href="/assets/dev/font-awesome.css" rel="stylesheet">  
<link href="/assets/dev/style.css" rel="stylesheet">




<link rel='alternate' href="https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14229" hreflang="en">
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script src="/assets/js/jquery.v1.12.4.min.js"></script>
<script src="/assets/js/bootstrap.js"></script>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78278574-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "The Mobile Indian",
  "alternateName": "TMI",
  "url": "https://www.themobileindian.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.themobileindian.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-768923803"></script>
<script data-ad-client="ca-pub-0035960884848038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
    <script>
        window.Criteo = window.Criteo || {};
        window.Criteo.events = window.Criteo.events || [];
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	 googletag.defineSlot('/19985447/TMI_HOME_728X90_Generic', [[468, 60], [728, 90]], 'div-gpt-ad-1569262562894-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_ARTICLE_300X250_TOP1', [[300, 200], [250, 250], [300, 250], [180, 150], [336, 280], [200, 200]], 'div-gpt-ad-1569262748718-0').addService(googletag.pubads());
    googletag.defineSlot('/19985447/STMI_ALL_Right_side_top_300X250', [[300, 200], [250, 250], [300, 100], [240, 400], [300, 250]], 'div-gpt-ad-1567687046504-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_ARTICLE_300X250', [[320, 480], [320, 100], [300, 100], [468, 60], [320, 50], [336, 280], [250, 250], [300, 250], [240, 400]], 'div-gpt-ad-1568646225928-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_HOME_728X90_Generic', [728, 90], 'div-gpt-ad-1567687171145-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_Mobile_Finder_970X250', [[970, 250], [728, 90], [970, 90], []], 'TMI_Mobile_Finder_970X250').addService(googletag.pubads());
	googletag.defineSlot('/19985447/ez_tmi_mobile_news_right_banner_middle_300x250', [[300, 250], [240, 400], [320, 50], [300, 100], [250, 250], [336, 280], [200, 200]], 'Middle_Banner_Mobile_Right').addService(googletag.pubads());
	googletag.defineSlot('/19985447/ez_tmi_desktop_news_right_banner_middle_300x250', [[250, 250], [240, 400], [300, 300], [300, 100], [200, 200], [300, 250]], 'Middle_Banner_Desktop_Right').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_CATEGORY_300X600_TOP3', [[160, 600], [300, 100], [200, 200], [250, 250], [300, 250], [240, 400], [300, 600], [320, 50]], 'div-gpt-ad-1569316651039-0').addService(googletag.pubads());
	googletag.defineSlot('/19985447/TMI_Global_mobile_top', [[125, 125], [240, 400], [180, 150], [234, 60], [250, 250], [300, 250], [336, 280], [200, 200], [320, 50], [300, 100]], 'div-gpt-ad-1569422188682-0').addService(googletag.pubads());	
	googletag.pubads().enableSingleRequest();
	
	/** BEGIN Vidmatic CDB: AFTER GOOGLE SLOT DEFINITIONS, BEFORE ENABLE SERVICES **/
        googletag.pubads().disableInitialLoad();
        Criteo.events.push(function() {
            Criteo.RequestBidsOnGoogleTagSlots(9527, function() {
                Criteo.SetDFPKeyValueTargeting(); 
                googletag.pubads().refresh(); 
            }, 2000); 
        });
        /** END Vidmatic CDB **/
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>





<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-768923803');
</script>

<script type="text/javascript">
    $(document).ready(function(){
            var submitIcon = $('.searchbox-icon');
            var inputBox = $('.searchbox-input');
            var searchBox = $('.searchbox');
            var searchBoxFill = $('.searchbox-fill');
            var isOpen = false;
            submitIcon.click(function(){
                if(isOpen == false){
                    searchBox.addClass('searchbox-open');
                    searchBoxFill.addClass('searchbox-100');
                    inputBox.focus();
                    isOpen = true;
                } else {
                    searchBox.removeClass('searchbox-open');
                    searchBoxFill.removeClass('searchbox-100');
                    inputBox.focusout();
                    isOpen = false;
                }
            });  
             submitIcon.mouseup(function(){
                    return false;
                });
            searchBox.mouseup(function(){
                    return false;
                });
            $(document).mouseup(function(){
                    if(isOpen == true){
                        $('.searchbox-icon').css('display','block');
                        submitIcon.click();
                    }
                });
        });
            
  </script>


<!--revupAds Header Tags-->

<script data-ad-client="ca-pub-6622305925836088" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END revupAds Header Tags-->



</head>

<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "23500727" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=23500727&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
 <section class="top-strip">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <ul class="top-contact-info">
              <li>14:24 Feb 15, 2020</li>
            <!--  <li class="divider">|</li>
              <li><a href="">Subscribe</a></li> 
              <li class="divider">|</li>  
               <li><a href="">Sign In</a></li>-->            
            </ul> 
            <ul class="header-social-icons pull-right">
              <li><a href="https://www.facebook.com/themobileindian" target="_blank"><i class="fa fa-facebook"></i></a></li>              
              <li><a href="https://twitter.com/themobileindian" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
                  
            </ul>
          </div>
        </div>
      </div>
    </section>

<div class="top-wrp">
    <section class="logo-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-4 col-xs-12">
            <div class="logo-box">
              <a href="https://www.themobileindian.com/" class="lg-logo mob-hide"><img src="/assets/images/logo.png" class="img-responsive" alt=""></a>
              <a href="https://www.themobileindian.com/" class="xs-logo mob-show"><img src="/assets/images/logo_white.png" class="img-responsive" alt=""></a>
            </div>
          </div>

          <div class="col-sm-8 col-xs-12 text-right">
            <div class="add_wrp lg-add">
             <div class="uc90">

<!-- /19985447/TMI_HOME_728X90_Generic 
<div id='div-gpt-ad-1569262562894-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569262562894-0'); });
  </script>
</div>-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="9876436976"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--<p class="add-text text-right">Advertisement</p>-->
</div>
             
            </div>
          </div>
        </div>            
      </div>
    </section>

    <section class="menu-wrp">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12">
            <div class="menu-list">
              <nav class="menu-nav">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar23" aria-expanded="false" aria-controls="navbar23">
                  <span class="sr-only">Toggle navigation</span>
                  <span class="icon-bar bar1"></span>
                  <span class="icon-bar bar2"></span>
                  <span class="icon-bar bar3"></span>
                </button>
                   	
                <div id="navbar23" class="navbar-collapse collapse" aria-expanded="false">
                  <ul class="nav navbar-nav">                                             
                    <li><a href="/" >Home</a></li> 
                    <li class="dropmenu-cont">
                      <a href="/news" >News <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/news/mobile/">Mobile</a></li>
							<li><a href="/news/auto/">Auto</a></li>
							<li><a href="/news/pc-tablet/">Laptops & Tablets</a></li>
							<li><a href="/news/operator/">Operator</a></li>
							<li><a href="/news/applications/">Apps</a></li>
							<li><a href="/news/gaming/">Gaming</a></li>
							<li><a href="/news/tv-audio/">TV & Audio</a></li>
							<li><a href="/news/accessories/">Accessories</a></li>
							<li><a href="/news/home-appliance/">Home appliance</a></li>
							<li><a href="/news/camera/">Camera</a></li>
							<li><a href="/news/digital/">Digital</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/reviews/" >Reviews <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/reviews/mobile/"> Mobile </a></li>
							<li><a href="/reviews/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/reviews/applications/"> Apps </a></li>
							<li><a href="/reviews/tv-audio/"> TV & Audio </a></li>
							<li><a href="/reviews/home-appliance/"> Home appliance </a></li>
							<li><a href="/reviews/camera/"> Camera </a></li>
							<li><a href="/reviews/accessories/"> Accessories </a></li>
							<li><a href="/reviews/gaming/">Gaming </a></li>	
							<li><a href="/reviews/firstcut/"> First Cut </a></li>	
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/picture-story/" class='active'>Gallery <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/picture-story/mobile/"> Mobile </a></li>
                          <li><a href="/picture-story/auto/">Auto</a></li>
							<li><a href="/picture-story/pc-tablet/"> PC & Tablet </a></li>
							<li><a href="/picture-story/tv-audio/"> TV & Audio </a></li>
							<li><a href="/picture-story/home-appliance/"> Home appliance </a></li>
							<li><a href="/picture-story/camera/"> Camera </a></li>
							<li><a href="/picture-story/accessories/"> Accessories </a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/mobile-videos/" >Videos <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                          <li><a href="/videos/direct-dil-se/">Direct Dil Se</a></li>
							<li><a href="/videos/unboxing-and-review/">Unboxing and review</a></li>
							<li><a href="/videos/top-5/">Top 5</a></li>
							<li><a href="/videos/tech-talk/">Tech Talk</a></li>
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/product-finder" >Mobile Finder <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a>
					  <i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                           <li><a href="/product-finder/mobile/"> Latest </a></li>
                           <li><a href="/product-finder/mobile/upcoming"> Upcoming  </a></li>
							
							<li><a href="/product-finder/compare"> Compare </a></li>
							
                        </ul>
                    </li>
                    <li class="dropmenu-cont">
                      <a href="/top-5/" >Top 5 <i class="fa fa-angle-down mob-hide" aria-hidden="true"></i></a><i class="fa fa-angle-down mob-show" aria-hidden="true"></i>
                        <ul class="dropmenu">
                         <li><a href="/top-5/mobile/"> Mobile </a></li>
							<li><a href="/top-5/pc-tablet/"> Pc & Tablet </a></li>
							<li><a href="/top-5/tv-audio/"> TV & Audio </a></li>
							<li><a href="/top-5/home-appliance/"> Home appliance </a></li>
							<li><a href="/top-5/camera/"> Camera </a></li>
                        </ul>
                    </li>
                   <!--<li><a href="https://hindi.themobileindian.com/" target="_blank">हिन्दी </a></li> -->                                    
                   <li><a href="/how-to/" >How to</a></li>                                   
                  </ul>
                </div>
              </nav>
			<div class="searchbox-fill">        
			  
				<input type="search" placeholder="Search......" name="search" id="req_text_Keyword" class="searchbox-input" required>
				<input type="submit" class="searchbox-submit">
				<span class="searchbox-icon"><i class="fa fa-search" aria-hidden="true"></i></span>
				
				<script>
					$(document).ready(function() { 
						$('#req_text_Keyword').on('keypress',function(event){
							if(event.which=='13'){
								var value=$("#req_text_Keyword").val();value=value.replace(/ /g,"-");value=value.replace(/</g,"");value=value.replace(/>/g,"");window.location.href="/search/"+escape(value);
							}
						});
					});
					
				</script>
			</div>

            </div>
          </div>
        </div>
      </div>
    </section>
 </div>


<section class="xs-height"></section>
 <section>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
			    <div class="main_article mb-0">
		
	<style>
		.article-content img{width: 100%;}
		.article-content .position-img .item{padding-bottom: 10px; border-bottom: 1px dotted #c6c6c6; position: relative;}
		
		@media all and (min-width: 992px) {
			.add_scrollfixing {position: -webkit-sticky; position: sticky; top: 10px; z-index: 22;}
		}
		
		@media all and (max-width: 991px) {
			.sidebar {height: auto!important;}
		}
	</style>
	
              <div class="left-container">
                <article>                  
                  <ul class="breadcrumb"><li><a href="https://www.themobileindian.com/">TheMobileIndian</a>   </li><li><a href="https://www.themobileindian.com/picture-story/">Gallery</a>   </li><li><a href="https://www.themobileindian.com/picture-story/mobile/">Mobile</a>   </li><li class="active">Samsung Galaxy Z Flip: Top Features</li></ul>

			<script type="application/ld+json">
				{
				  "@context": "http://schema.org",
				  "@type": "BreadcrumbList",
				  "itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.themobileindian.com\/","name":"TheMobileIndian"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.themobileindian.com\/picture-story\/","name":"Gallery"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.themobileindian.com\/picture-story\/mobile\/","name":"Mobile"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.themobileindian.com\/picture-story\/samsung-galaxy-z-flip-top-features-1309-14229","name":"Samsung Galaxy Z Flip: Top Features"}}]
				}
			</script>
                  <div class="desc-top-content mb-20">
					  <h1 class="news-topic mb-0">Samsung Galaxy Z Flip: Top Features</h1>
                    <p class="c666"><strong class="black">By:</strong> <a class="blue" href="https://www.themobileindian.com/author/the-mobile-indian-network">The Mobile Indian network</a>, Kolkata   <span class="pull-right"><strong class="black">Last updated</strong> : Saturday, February, 15 2020</span></p>
                    
                    <ul class="desc-social-list social-text mb-10 mt-10">
						
                     					 
					<li>
					<a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=www.themobileindian.com%2Fpicture-story%2Fsamsung-galaxy-z-flip-top-features-1309-14229"><i class="fa fa-facebook"></i><span class="social-text">Facebook</span></a>
					</li>	
					<li>
					<a class="tw" href="https://twitter.com/home?status=Samsung+Galaxy+Z+Flip%3A+Body: www.themobileindian.com%2Fpicture-story%2Fsamsung-galaxy-z-flip-top-features-1309-14229"><i class="fa fa-twitter"></i><span class="social-text">Twitter</span></a>
					</li>
					<li><a class="whtsap" href="whatsapp://send?text=www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14229" data-text="Samsung Galaxy Z Flip: Body" data-href="www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14229"><i class="fa fa-whatsapp"></i><span class="social-text">Whatsapp</span></a></li>
					
										
                    </ul>
					
                  </div>
				
                  <div class="row">
                    <div class="col-sm-3 col-xs-12">
                      <div class="article-lt">
					                       
                                                 <div class="widget"> 
							<div class="widget-title-2 mb-20">
                              <h4 class="ars4 wt2">Other Samsung News</h4>
							</div>
                          <ul class="box-list">
                             
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-galaxy-s20-series-pre-bookings-start-today-in-india-price-announced-too-29842">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/02/29842/Samsung-Galaxy-S20_128_230.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-galaxy-s20-series-pre-bookings-start-today-in-india-price-announced-too-29842">Samsung Galaxy S20 series pre-bookings start today in India, price revealed</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-galaxy-a20s-price-slashed-in-india-29835">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/02/29835/galaxy-a20s_128_230.png" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-galaxy-a20s-price-slashed-in-india-29835">Samsung Galaxy A20s price slashed in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-galaxy-a50s-starts-receiving-android-10-based-oneui-20-update-29828">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/02/29828/galaxy_a50s_128_230.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-galaxy-a50s-starts-receiving-android-10-based-oneui-20-update-29828">Samsung Galaxy A50s starts receiving Android 10 based OneUI 2.0 update</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-galaxy-s10-s10-and-s10e-receive-permanent-price-cut-in-india-29826">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/02/29826/galaxy-s10_128_230.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-galaxy-s10-s10-and-s10e-receive-permanent-price-cut-in-india-29826">Samsung Galaxy S10, S10+ and S10e receive permanent price cut in India</a></h4>
                                </div>
                              </figure>
                            </li>
                              
                            <li>
                              <figure>
                                <a href="https://www.themobileindian.com/news/samsung-galaxy-z-flip-thom-browne-edition-to-cost-rs-177068-29823">
                                  <img src="https://www.themobileindian.com/public/thumbs/news/2020/02/29823/Galaxy-z-flip-edition_128_230.jpg" class="img-responsive">
                                </a>
                                <div class="fig-cntnt">
                                  <h4><a href="https://www.themobileindian.com/news/samsung-galaxy-z-flip-thom-browne-edition-to-cost-rs-177068-29823">Samsung Galaxy Z Flip Thom Browne Edition to cost Rs 1,77,068</a></h4>
                                </div>
                              </figure>
                            </li>
                                                       
                          </ul>
                        </div>
                                              </div>
                    </div>

                    <div class="col-sm-9 col-xs-12 xyz">
                      <div class="article-rt">
                        <div class="article-content">
						<div class="position-img mb-20">
																<img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1309/main_544_940.jpg" class="img-responsive">
                                                      </div>
                          
                          
                          
						  <blockquote class="ars4">
                          The Galaxy Z Flip is Samsung's answer to the likes of Motorola Razr and other vertically folding phones out in the market. The galaxy flip has made a lot of improvements since it's last folding phone. The Z Flip is packed with features and so here's all that you need to know about the new Galaxy Z flip.                          </blockquote>	
                          <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="8337158080"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                                      
							
                          <div class="position-img">
												
						<h4 class="ars4">Samsung Galaxy Z Flip: Body</h4>
						<div class="item mb-20" data-title="Samsung Galaxy Z Flip: Body"><img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1309/Glass_544_940.jpg" title="Samsung Galaxy Z Flip: Body" class="img-responsive mb-10" data-hash="0" >
						<div class="review-caption">                                 
						  <h1>1<span>/ 7</span></h1>
						</div>
						<p><p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;"><span lang="EN-US">A common factor that is found in every foldable ( other than folding) is a flexible display. The display (usually OLED) is built out of plastic making it easier to bend along the hinges. The usage of plastic has its own drawbacks. Plastic on the Mohs scale of hardness scratches at a level 2 making them very prone to scratches even by your fingernails. This made the devices less durable and age badly. Samsung, learning a thing or two from its galaxy fold fiasco, developed an ultra-thin glass that bent like plastic without breaking and yet felt like glass. The ultra-thin glass is harder than plastic making it less susceptible to scratches and also minimizes creasing around the hinges.&nbsp;</span></p></p>
						</div>
						<div class='loaded_story' data-articleid='14229' data-articleurl='https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14229' data-articletitle='Samsung Galaxy Z Flip: Body'></div>
					
												
						<h4 class="ars4">Samsung Galaxy Z Flip: Hinge protectors</h4>
						<div class="item mb-20" data-title="Samsung Galaxy Z Flip: Hinge protectors"><img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1309/Hinge_protector_2_544_940.jpg" title="Samsung Galaxy Z Flip: Hinge protectors" class="img-responsive mb-10" data-hash="1" >
						<div class="review-caption">                                 
						  <h1>2<span>/ 7</span></h1>
						</div>
						<p><p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;">&nbsp;</p>
<p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;"><span lang="EN-US">Every foldable phone&rsquo;s spine is its hinges. The hinges support the displays and facilitate the folding mechanism. Inside the hinges are tiny gears which resemble the ones used inside a watch. The gears move with each other for a smooth opening and closing experience but, this smoothness can be hindered by a sand particle or any other debris entering the hinge. This can cause issues ranging from a minor grinding sound to the complete failure of the hinge. Samsung in order counter this, installed tiny bristles at the hinge openings. The fibres or bristles that act as a filter and keep the sand particles or any other debris away. This ensures hinge safety and longevity of the device.</span></p></p>
						</div>
						<div class='loaded_story' data-articleid='14228' data-articleurl='https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14228' data-articletitle='Samsung Galaxy Z Flip: Hinge protectors'></div>
					
												
						<h4 class="ars4">Samsung Galaxy Z Flip: Display</h4>
						<div class="item mb-20" data-title="Samsung Galaxy Z Flip: Display"><img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1309/display_544_940.jpg" title="Samsung Galaxy Z Flip: Display" class="img-responsive mb-10" data-hash="2" >
						<div class="review-caption">                                 
						  <h1>3<span>/ 7</span></h1>
						</div>
						<p><p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;">&nbsp;</p>
<p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;"><span lang="EN-US">The phone might seem inaccessible when folded at first glance as there is no display to interact with but, that is not the case. Samsung very cleverly implemented a tiny 1.1inch pill-shaped display right next to the cameras. You can accept or end calls, view notifications on this secondary display. You can also double-tap the power button (also the fingerprint sensor) to launch the camera and take selfies with the main camera while using the secondary display as a viewfinder.</span></p></p>
						</div>
						<div class='loaded_story' data-articleid='14230' data-articleurl='https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14230' data-articletitle='Samsung Galaxy Z Flip: Display'></div>
					
												
						<h4 class="ars4">Samsung Galaxy Z Flip: Infinity flex</h4>
						<div class="item mb-20" data-title="Samsung Galaxy Z Flip: Infinity flex"><img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1309/Infinity_flex_544_940.jpg" title="Samsung Galaxy Z Flip: Infinity flex" class="img-responsive mb-10" data-hash="3" >
						<div class="review-caption">                                 
						  <h1>4<span>/ 7</span></h1>
						</div>
						<p><p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;">&nbsp;</p>
<p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;"><span lang="EN-US">The phone when unfolded reveals an 'infinity flex' 6.7inch AMOLED panel with a resolution of 2638x1080. The display has very thin bezels and a punch hole at the top centre. The display is bright and supports HDR10+ Video Playback. The display is supported by the hinges with what Samsung calls &ldquo;FreeStop&rdquo; folding technology allowing the phone the prop up at different angles. This is great for video calls as you can just prop your phone up and talk hands-free</span></p></p>
						</div>
						<div class='loaded_story' data-articleid='14233' data-articleurl='https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14233' data-articletitle='Samsung Galaxy Z Flip: Infinity flex'></div>
					
					<div class="uc90">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="8337158080"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>							
						<h4 class="ars4">Samsung Galaxy Z Flip: Cameras</h4>
						<div class="item mb-20" data-title="Samsung Galaxy Z Flip: Cameras"><img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1309/Cameras_544_940.jpg" title="Samsung Galaxy Z Flip: Cameras" class="img-responsive mb-10" data-hash="4" >
						<div class="review-caption">                                 
						  <h1>5<span>/ 7</span></h1>
						</div>
						<p><p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;">&nbsp;</p>
<p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;"><span lang="EN-US">The Galaxy Z Flip not only looks stunning but also has a solid pair of shooters. The main cameras are a set of dual-lens modules with the main camera being a 12MP wide-angle camera with OIS, HDR10+ recording and Dual Pixel Autofocus. The secondary camera is a 12MP ultra-wide lens for those super-wide shots. The front camera is housed inside the punch hole notch and is a 10MP shooter with live focus and live focus videos.</span></p>
<p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;"><span lang="EN-US">The Freestop technology allows for the phone to prop up and be used as a tripod for high exposure shots or hands-free selfies. The main camera is capable at shooting in 4K at 60 fps and shoots super steady super slo-mo at 960 fps in 720p.</span></p>
<p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;"><span lang="EN-US">&nbsp;</span></p></p>
						</div>
						<div class='loaded_story' data-articleid='14227' data-articleurl='https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14227' data-articletitle='Samsung Galaxy Z Flip: Cameras'></div>
					
												
						<h4 class="ars4">Samsung Galaxy Z Flip: Performance and Power</h4>
						<div class="item mb-20" data-title="Samsung Galaxy Z Flip: Performance and Power"><img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1309/power_544_940.jpg" title="Samsung Galaxy Z Flip: Performance and Power" class="img-responsive mb-10" data-hash="5" >
						<div class="review-caption">                                 
						  <h1>6<span>/ 7</span></h1>
						</div>
						<p><p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;">&nbsp;</p>
<p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;"><span lang="EN-US">The Galaxy Z flip Unlike the Motorola Razr, is not underpowered. Under the hood, it houses a Snapdragon 855 plus processor and 8GB of RAM with 256GB of storage. This puts it above the Razr and its Snapdragon 710 and 6GB of RAM. The software is based on Android 10 with the latest One UI with special features such as Half screen and half control where the app is displayed in the top half with the controls on the bottom. The phone has a 3300mAh battery split into two with one in each half. The phone has fast charging, wireless charging and reverse wireless charging.</span></p></p>
						</div>
						<div class='loaded_story' data-articleid='14232' data-articleurl='https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14232' data-articletitle='Samsung Galaxy Z Flip: Performance and Power'></div>
					
												
						<h4 class="ars4">Samsung Galaxy Z Flip: Thom Browne Edition</h4>
						<div class="item mb-20" data-title="Samsung Galaxy Z Flip: Thom Browne Edition"><img src="https://www.themobileindian.com/public/thumbs/picture-story/2020/1309/Thom_2_544_940.jpg" title="Samsung Galaxy Z Flip: Thom Browne Edition" class="img-responsive mb-10" data-hash="6" >
						<div class="review-caption">                                 
						  <h1>7<span>/ 7</span></h1>
						</div>
						<p><p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;">&nbsp;</p>
<p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: medium; font-family: Calibri, sans-serif;"><span lang="EN-US">Samsung partnered with the well-known designer Thom Browne to launch limited-edition Galaxy Z flips with a limited edition design, Icon pack, sound pack and wallpaper pack. The Thom Browne edition also extends to the Galaxy Buds+ and the Watch Active 2 bands.</span></p></p>
						</div>
						<div class='loaded_story' data-articleid='14231' data-articleurl='https://www.themobileindian.com/picture-story/samsung-galaxy-z-flip-top-features-1309-14231' data-articletitle='Samsung Galaxy Z Flip: Thom Browne Edition'></div>
					
						
					  </div>
                       
                        </div>
                        </div>
					<p>
					<!-- Composite Start --> <div id="M39603ScriptRootC760906"> <div id="M39603PreloadC760906"> Loading... </div> </div> <script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/t/h/themobileindian.com.760906.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script> <!-- Composite End -->
					</p>
                      </div>
                    </div>	
                </article>
				   </div><!--row-->
                
               <div class="right_col_300">
                <div class="sidebar">
					<div class="add_scrollfixing">
						<div class="mb-20">
						<div >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EZ_TMI_NEWS_BANNER_TOP_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0035960884848038"
     data-ad-slot="2882108620"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
					  </div>
					  <div class="mb-20">
							<div class="widget text-left">
								   <div class="widget-title-2 mb-20">
									  <h2 class="ars4 wt2">Latest News</h2>
									</div>
								  <ul class="content-list">
								  
									<li>
									  <div class="content-card">
										<div class="content-caption"><h2 class="height-auto"><a href="https://www.themobileindian.com/news/oneplus-7t-pro-oneplus-7-and-oneplus-7-pro-gets-jio-vowifi-support-and-more-29845" alt="">OnePlus 7T Pro, OnePlus 7 and OnePlus 7 Pro gets Jio VoWiFi support and Android security patch</a></h2></div>
									  </div>
									</li>
								   
									<li>
									  <div class="content-card">
										<div class="content-caption"><h2 class="height-auto"><a href="https://www.themobileindian.com/news/poco-x2-receives-first-software-update-brings-camera-improvements-bug-fixes-and-more-29843" alt="">Poco X2 receives first software update, brings camera improvements, bug fixes and more</a></h2></div>
									  </div>
									</li>
								   
									<li>
									  <div class="content-card">
										<div class="content-caption"><h2 class="height-auto"><a href="https://www.themobileindian.com/news/samsung-galaxy-s20-series-pre-bookings-start-today-in-india-price-announced-too-29842" alt="">Samsung Galaxy S20 series pre-bookings start today in India, price revealed</a></h2></div>
									  </div>
									</li>
								   
									<li>
									  <div class="content-card">
										<div class="content-caption"><h2 class="height-auto"><a href="https://www.themobileindian.com/news/realme-x50-pro-confirmed-to-feature-90hz-super-amoled-display-29841" alt="">Realme X50 Pro confirmed to feature 90Hz Super AMOLED display</a></h2></div>
									  </div>
									</li>
								   
									<li>
									  <div class="content-card">
										<div class="content-caption"><h2 class="height-auto"><a href="https://www.themobileindian.com/news/huawei-gets-another-45-days-extension-29839" alt="">Huawei gets another 45 days extension</a></h2></div>
									  </div>
									</li>
								 								  </ul>
							</div> 
					  </div>
					  
				  </div>
			  </div>
			  </div>
                      
<input type="hidden" id="next_newsID" name="next_newsID" value="1306-14196">
	<script type="text/javascript">
	var loading  = false;
	$(document).ready(function() {
		$(window).scroll(function() {
			
			if(((($(window).scrollTop()) + $(window).height())) >= ($(document).height()-1600))
			{
				if(loading == false){
					loading = true; 
					var next_newsID = $("#next_newsID").val();
					console.log("/picture-story/load_next_story/"+ next_newsID)
					
					if(next_newsID != 0){	
						$.ajax({
						   url:"/picture-story/load_next_story/"+ next_newsID,	   
						   success:function(retrunData){ 
								retrunData = retrunData.split("###@@@###");
								pathname = retrunData[2];
								$("#more_story").append(retrunData[0]);
								$("#next_newsID").val(retrunData[1]);
								ga('set', 'dimension1', 'scroll');
								ga('send', 'pageview', location.pathname);
								loading = false;
							},
							complete: function(){
								$(".four-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								$(".five-grid").last().owlCarousel({
									navigation : true,
									items : 4
								});	
								
								
								
							}			
						});
					}
				}	
			}
		});	
		
		
		
		
	});
	
	var url = '';
	$(window).scroll(function() {
	  $( '.loaded_story' ).each(function() {
		  
		  if (isScrolledIntoView($(this)) && url != $(this).data('articleurl')) {
			  url = $(this).data('articleurl');
			  title = $(this).data('articletitle');
			  storyId = $(this).data('articleid');
			  ChangeUrl(title, url);
		  }
	  });
	  
	});

	function isScrolledIntoView(elem)
	{
		var jQueryelem = elem;
		var jQuerywindow = $(window);
		var docViewTop = jQuerywindow.scrollTop();
		var docViewBottom = docViewTop + jQuerywindow.height();
		var elemTop = jQueryelem.offset().top;
		var elemBottom = elemTop + jQueryelem.height();
		//console.log(jQueryelem.data('articleid')+' - '+elemBottom +'<='+ docViewBottom +' && '+elemTop +'>='+ docViewTop);
		return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
	}

	function ChangeUrl(title, url) {
		if (typeof (history.pushState) != "undefined") {
			var obj = { Title: title, Url: url };
			history.pushState(obj, title, url);
			$('html head').find('title').text(title);
			ga('set', 'dimension1', 'scroll');
			ga('send', 'pageview', location.pathname);
			
			//window.history.back();
		} else {
			alert("Browser does not support HTML5.");
		}
	}
	
	var modal = document.getElementById('myModal');
	var img = document.getElementById('myImg');
	var modalImg = document.getElementById("img01");
	var captionText = document.getElementById("caption");
	var span = document.getElementsByClassName("close")[0];
	span.onclick = function() { 
    modal.style.display = "none";
	}
	
	function viewlarge()
	{
	modal.style.display = "block";
    modalImg.src = img.src;
    captionText.innerHTML = img.alt;
	}
</script>
 <script>
	$(document).ready(function() {
	  $(".five-grid").owlCarousel({
			navigation : true,
			items : 5
	  });
	  $(".four-grid").owlCarousel({
			navigation : true,
			items : 4
	  });
	  
	  
	  
	});
	
	$(window).load(function(){
		var rt = $('.article-rt').height();
		console.log(rt)
		$(".sidebar").css({'height':rt+'px'}); 
	});
  </script>

<script>
var players = [];
(function ($) {
    $.fn.inStoryAutoplay = function (options) {
        return this.filter('[id][width][height][data-video-id]').each(function () {
            player = new YT.Player(this.getAttribute('id'), {
                width: this.getAttribute('width'),
                height: this.getAttribute('height'),
                videoId: this.getAttribute('data-video-id'),
                events: {
                    'onReady': onPlayerReady
                }
            });
			
			players.push(player);
			
			function onPlayerReady(event) {
				console.log(players.length);
				if(players.length > 1){
					/*
					players.forEach(function(i){
						console.log('abc '+i)
						if(i < (players.length-1)){
							console.log('abcd '+i)
							$(this).pauseVideo();
						}
					});
					*/
					
					$.each(players, function( index, value ) {
						if(index < (players.length-1)){
							console.log( index + ": " + value );
							value.pauseVideo();
						}
					});
				}
                event.target.playVideo();
            }
        });
    };

})(window.jQuery || window.Zepto);

// Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "https://www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  function onYouTubeIframeAPIReady() {
    $('.youtube-video').inStoryAutoplay();
  }
</script>



</div><div id='more_story'></div>
<div id="myWidget"></div>

<link href="/assets/dev/owl.carousel.css" rel="stylesheet">
<link href="/assets/dev/scrolling-style.css" rel="stylesheet">
<link href="/assets/dev/jquery.mCustomScrollbar.css" rel="stylesheet">

<script src="/assets/js/owl.carousel.js"></script>
<script src="/assets/js/jquery.mCustomScrollbar.concat.min.js"></script>
<!--<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0087/5602.js" async="async"></script>-->




		</div><!-- main_article closed tag -->
		
	  </div>
	</div>            
  </div>
</section>
<script src="/assets/js/jquery.validate.min.js"></script>
<footer>
      <div class="container-fluid custom-container-fluid">
        <div class="row">
         <div class="col-sm-12 col-xs-12">
            <div class="row">
             <div class="col-sm-4 col-xs-12">
                <div class="foo-card foo-vertical-card">
                  <div class="foo-vertical-list">
                    <h4 class="foo-topic white text-uppercase mb-20">Know us</h4>
                    <ul>
                      <li><a href="/services/about-us/">About Us</a></li>
                      <li><a href="/services/advertise-with-us/">Advertise</a></li>
                      <li><a href="/services/contact-us/">Contact Us</a></li>
                      <li><a href="/services/privacy-and-policy/">Privacy Policy</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                    <h4 class="foo-topic text-uppercase white mb-20">Section</h4>
                    <ul>
                     <li><a href="/news/">News</a></li>
					<li><a href="/reviews/">Reviews</a></li>
					<li><a href="/how-to/">How To</a></li>
					<li><a href="/top-5/">Top 5</a></li>
					<li><a href="/recharge/">Recharge</a></li>
					<li><a href="/forum/">Forum</a></li>
                    </ul>
                  </div>

                  <div class="foo-vertical-list">
                     <h4 class="foo-topic white text-uppercase mb-20">Device Finder</h4>
                    <ul>
						<li><a href="/product-finder/mobile/">Mobiles</a></li>
                        <li><a href="/product-finder/tablet/">Tablets</a></li>
                        <li><a href="/product-finder/laptop/">Laptop</a></li>
                        <li><a href="/product-finder/camera/">Camera</a></li>
						<li><a href="/product-finder/tv/">TV</a></li>
						<li><a href="/product-finder/refrigerator/">Refrigerator</a></li>
                    </ul>
                  </div>
                  
                  <h4 class="foo-topic white mb-20 text-uppercase">Follow Us</h4>
                  <ul class="desc-social-list">
                      <li><a href="https://www.facebook.com/themobileindian" class="fb" target="_blank"><i class="fa fa-facebook"></i></a></li>              
                      <li><a href="https://twitter.com/themobileindian" class="tw" target="_blank"><i class="fa fa-twitter"></i></a></li>
                      <li><a href="https://www.youtube.com/channel/UCV3LhAvsuoRUfv311OecnfQ" class="yt" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
                      <li><a href="https://plus.google.com/u/0/107227791917661337397/posts" class="gp" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                    </ul>
                </div>
              </div>
              
             <div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Upcoming Mobile</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-nova-7i-16889">Huawei Nova 7i</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/huawei-y7p-16883">Huawei Y7p</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/motorola-moto-g-stylus-16881">Motorola Moto G Stylus</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-s20-5g-16867">Samsung Galaxy S20 5G</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-s20-ultra-5g-16864">Samsung Galaxy S20 Ultra 5G</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-s20-5g-16863">Samsung Galaxy S20+ 5G</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/oppo-a31-16862">Oppo A31</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-z-flip-16861">Samsung Galaxy Z Flip</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/gionee-steel-5-16857">Gionee Steel 5</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/samsung-galaxy-xcover-pro-16856">Samsung Galaxy XCover Pro</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/coolpad-legacy-5g-16855">Coolpad Legacy 5G</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/realme-c2s-16854">Realme C2s</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/xiaomi-mi-10-pro-16849">Xiaomi Mi 10 Pro</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/xiaomi-mi-10-16848">Xiaomi Mi 10</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/oppo-a91-16840">Oppo A91</a></li>
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile/oppo-a8-16839">Oppo A8</a></li>
		 		</ul>
	  </div>
	  
	  		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Mobile Phones</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-huawei">Huawei Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oneplus">OnePlus Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-xiaomi">Xiaomi Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-samsung">Samsung Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-realme">Realme Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-motorola">Motorola Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-nokia">Nokia Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-iqoo">iQOO Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-vivo">Vivo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-lava-mobiles">Lava Mobiles Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-poco">Poco Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-oppo">Oppo Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-infinix">Infinix Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-gionee">Gionee Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-coolpad">Coolpad Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-tecno-mobile">Tecno Mobile Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-itel">itel Mobile</a></li> 
		 			<li><a href="https://www.themobileindian.com/product-finder/mobile-by-brand-meizu">Meizu Mobile</a></li> 
		 		</ul>
	  </div>
	  
	  	  
			
</div>
<div class="col-sm-4 col-xs-12">
		 <div class="foo-card foo-vertical-card fws33">
		<h4 class="foo-topic text-uppercase white mb-20">Latest news</h4>
		<ul>
					<li><a href="https://www.themobileindian.com/news/oppo-enco-free-earbuds-to-launch-alongside-oppo-reno-3-pro-29837">Oppo Enco Free earbuds to launch alongside Oppo Reno 3 Pro</a></li>
		 			<li><a href="https://www.themobileindian.com/news/oppo-a31-with-triple-rear-camera-setup-65-inch-display-launched-29831">Oppo A31 with Triple rear camera setup, 6.5-inch display launched</a></li>
		 			<li><a href="https://www.themobileindian.com/news/xiaomi-delays-the-global-launch-of-mi-10-after-mwc-2020-gets-canceled-29824">Xiaomi delays the global launch of Mi 10 after MWC 2020 gets canceled</a></li>
		 			<li><a href="https://www.themobileindian.com/news/oppo-find-x2-launch-event-postponed-until-march-find-x2-pro-spotted-on-geekbench-29822">Oppo Find X2 launch event postponed until March, Find X2 Pro spotted on GeekBench</a></li>
		 			<li><a href="https://www.themobileindian.com/news/tecno-camon-15-to-launch-in-india-on-february-20-29820">Tecno Camon 15 to launch in India on February 20</a></li>
		 			<li><a href="https://www.themobileindian.com/news/xiaomi-to-launch-a-new-audio-product-on-february-17-29818">Xiaomi to launch a new audio product on February 17</a></li>
		 		</ul>
	  </div>
	  
	  	  
					<div class="foo-card foo-vertical-card ">
			<h4 class="foo-topic text-uppercase white mb-20">Top of Mobile Phones</h4>
			<ul>
									<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-5000">Mobile Phones Under 5000</a></li>
				 					<li><a href="https://www.themobileindian.com/product-finder/top-10-mobiles-under-rs-15000">Top 10 Mobile Under 15000</a></li>
				 			</ul>
			</div>
				
</div>

              
             
            </div>
          </div>
        </div>
      </div>
    </footer>

    <section class="footer">
      <div class="container-fluid custom-container-fluid">
        <div class="row">
          <div class="col-sm-12 col-xs-12">
            <p class="c666">Copyright © 2019 the mobile indian. <span class="website-creator pull-right">Design & Development by <a href="http://www.ezbizsoft.com/" alt="Ezbiz Technologies" target="_blank" class="blue">Ezbiz Technologies</a></span></p>
          </div>
        </div>
      </div>
    </section>
	    <script type="text/javascript">
    $('.dropmenu-cont').click(function(){ 
      var ind = $('.dropmenu-cont').index($(this)); 
      $('.dropmenu-cont').each(function(i){
        if(i != ind){
          $(this).removeClass('over');
        }
      })
      $(this).toggleClass('over');
    })
  </script>
    

    <script>
    $(document).ready(function(){
	
		
		
		$('.social-links').click(function(e) {
			console.log($(this).attr('href'))
			e.preventDefault();
			window.open($(this).attr('href'), 'TMIShare', 'height=450, width=550, top=' + ($(window).height() / 2 - 275) + ', left=' + ($(window).width() / 2 - 225) + ', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
			return false;
		});
		

      // Add smooth scrolling to all links
      $(".smoothness").on('click', function(event) {
        if (this.hash !== "") {
          event.preventDefault();

          var hash = this.hash;
          $('html, body').animate({
            scrollTop: $(hash).offset().top
          }, 800, function(){
            window.location.hash = hash;
          });
        } 
      });
	$("#suscribefrm").validate({
		rules: {	
			email_id: {
				required: true,
				email: true,
			},	
		},
		messages: {
			email_id: {
				required: 'Email address is required',
				email: 'Please enter a valid email address',	
			},	
		},
		
		submitHandler: function(form) {
			$.ajax({
				url: form.action,
				type: form.method,
				data: $(form).serialize(),
				success: function(data) {
						$("#subresult").html(data); 
						//alert(data);
				}         
				       
			});
		}
		
	});
	
	
	setTimeout(function(){ 
		$('.btns').on('click', function(){
		  ga('send', 'event', { eventCategory: 'Bajaj', eventAction: 'open', eventLabel: 'Bajaj', eventValue: 1});
		});
	}, 15000);
	
	$(document).on("click", '.next-story-widget', function() {
		ga('send', 'event', { eventCategory: 'Next Story', eventAction: 'redirect', eventLabel: 'Next Story Click', eventValue: 1});
	});
	
});
</script>
      
  

     <script type="text/javascript">
       $(window).scroll(function(){
         var scrollHeight = $(window).scrollTop();
         if(scrollHeight > 200){
           $("#header").addClass("fixed_header");

           
         } else{
           $("#header").removeClass("fixed_header");
         }

       })
    </script>

</body>
</html>
